Showing questions tagged: Show all questions
  • Solved
  • Archived

Saved windows will not open, yet are still displayed... sort of

I have four active Firefox windows, each with quite a few tabs. I have been closing and re-opening Firefox with no issue until today. Earlier this week I updated my Mac O… (read more)

I have four active Firefox windows, each with quite a few tabs. I have been closing and re-opening Firefox with no issue until today. Earlier this week I updated my Mac OS to Ventura 13.5, and Firefox was still operating normally after the installation (closing and re-opening with all windows and tabs intact).

Today however, when I restarted Firefox, no windows opened automatically. I closed and restarted a few times, and finally one window opened intact; however the other three windows (still dispalyed on the "Windows" menu) refuse to open. When I look at my Firefox app on my iPhone, it also shows all the tabs intact.

What can I do to get these to open? I am running Firefox version 115.0.3.

Asked by Airstreamdriver 11 months ago

Answered by Medhasree Suram 11 months ago

  • Archived

Facebook games won't load after update 115.3esr

It loaded and played OK prior to this update.... works mighty fine on another browser, if this is not fixed I'm through with Mozilla AND you can remove my account! Looki… (read more)

It loaded and played OK prior to this update.... works mighty fine on another browser, if this is not fixed I'm through with Mozilla AND you can remove my account!

Looking in task manager-: Firefox.exe 45,24K Firefox.exe 3,16K Firefox.exe 27,484K Firefox.exe 7,392K Firefox.exe 7,344K Firefox.exe 15,735K Firefox.exe 7,320K Firefox.exe 169,932K, I round it off to about 250MB

Yes I cleared the cach, I change profiles..... as said by each update about:config gets bigger and bigger.

Asked by EF80 9 months ago

Last reply by cor-el 9 months ago

  • Archived

ENO from Capital One

I am having trouble with the ENO extension when I use Firefox. I click on the extension and it just spins and spins and spins. I have contacted Capital One about this at … (read more)

I am having trouble with the ENO extension when I use Firefox. I click on the extension and it just spins and spins and spins. I have contacted Capital One about this at least six times. Every time I do I am told that it is working fine. I might be told to reboot, clear cache, etc. It might work once but then stops working.

When I use it on Chrome it always works fine. Every time. If I don't remember before I start a credit card transaction and use Firefox I end up when it is the time to use ENO and it does not work. Then I have to start over.

How can I get Capital One to put in some work on this? Can you help? I don't think ENO should be available for Firefox since it works so poorly.

Thanks

Jim Anderson [removed email from public]

Asked by anderson.jim.h 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Javascript is enabled, but is not functional.

Hi - Javzscript Enable, though "True", still brings up the error "Enable Javascript". I spent hours on this, but nothing useful was found. Has any one had this problem,… (read more)

Hi - Javzscript Enable, though "True", still brings up the error "Enable Javascript". I spent hours on this, but nothing useful was found. Has any one had this problem, and if so, were they able to fix it?

Best regards, Nick.

Asked by mr.nick 1 year ago

Last reply by jscher2000 - Support Volunteer 7 months ago

  • Archived

Dark Mode

I updated Firefox on July 1, 2023 and the dark mode stopped working. I used to be able to have all website and pages dark, I've been looking for a solution or work around… (read more)

I updated Firefox on July 1, 2023 and the dark mode stopped working. I used to be able to have all website and pages dark, I've been looking for a solution or work around with no luck. Any forum questions that I've read has all sounded like a "canned" answer with no results. The questions asked were never answered, and it's been very frustrating. I have glaucoma and have great problems looking at a white screen. Even this page is bright white and hard to read and I'm unable to change it to dark. I've been hoping to see an update solving this problem but there hasn't been one. Please send me a real resolution for this problem. Thank you

Asked by bthe_son77 11 months ago

Last reply by zeroknight 11 months ago

  • Archived

Cannot unsubscribe from Firefox Account Tips

I just created a new account and I get daily emails, which say at the bottom: You're receiving this email because xxxxx@xxxx.xom has a Firefox account and is subscribed t… (read more)

I just created a new account and I get daily emails, which say at the bottom: You're receiving this email because xxxxx@xxxx.xom has a Firefox account and is subscribed to Firefox Account Tips.

When I click on the unsubscribe link, everything is already unchecked at https://www.mozilla.org/en-US/newsletter/existing/. I also noticed Firefox Account Tips is not listed.

How do I unsubscribe from these emails?

Asked by Vyom 12 months ago

Last reply by Terry 12 months ago

  • Archived

I have one site that produces PDF files that Firefox will not open correctly, my other browsers do not have a problem with PDF. What should I be looking for to correct.

I have one site that produces PDF files that Firefox will not open correctly, my other browsers do not have a problem with PDF. What should I be looking for to correct.… (read more)

I have one site that produces PDF files that Firefox will not open correctly, my other browsers do not have a problem with PDF. What should I be looking for to correct.

Asked by Dale Adams 7 months ago

Last reply by zeroknight 7 months ago

  • Archived

Firefox hang up during the start.

Hi. I can´t use firefox 116 and up, with sandboxie in every version. Firefox hang up during the start. But this not happen with firefox 115.0, even if I update over fire… (read more)

Hi.

I can´t use firefox 116 and up, with sandboxie in every version. Firefox hang up during the start. But this not happen with firefox 115.0, even if I update over firefox 116 or when I start firefox every version without sandboxie. With edge this not hapen. My sistem is w10 x 64, firefox without extensions, and I have uninstall/reinstall, create a new profile, open in safe mode with firefox and sandboxie many times.

Can anyone help. Thanks in advance.

Asked by dfgds dff 11 months ago

Last reply by zeroknight 11 months ago

  • Archived

REMOVAL OF CONTENT AREA CONTEXT MENU SHADOW

The solution I had posted here - [https://support.mozilla.org/en-US/que.../1343170] no longer works (Firefox Developer Edition 115.0b9). Having inspected [https://search… (read more)

The solution I had posted here - [https://support.mozilla.org/en-US/que.../1343170] no longer works (Firefox Developer Edition 115.0b9).

Having inspected [https://searchfox.org/mozilla-release.../popup.css] I am still unable to find a solution to remove the box shadow from content area context menus.

Asked by deanone 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Show images

Hi I hope that I can mumble my way through this... I run a SMF Forum and have no problems with any Browsers except for Firefox.... I like Mozilla Products a lot and wou… (read more)

Hi

I hope that I can mumble my way through this...

I run a SMF Forum and have no problems with any Browsers except for Firefox.... I like Mozilla Products a lot and would like to stay with Firefox..

I have uploaded two images, one with Chrome showing the image correctly and the other image using Firefox which doesn't show the image.

Is there a setting that I am Missing ?

Asked by rphillipchuk 12 months ago

Last reply by Medhasree Suram 12 months ago

  • Archived

Weibo.com page doesn't load/keeps refreshing

I'm trying to go to weibo.com but the page just white screen and keeps "refreshing" on Sina Visitor System. I tried disabling all my plugins/addons and still didn't work.… (read more)

I'm trying to go to weibo.com but the page just white screen and keeps "refreshing" on Sina Visitor System. I tried disabling all my plugins/addons and still didn't work. I can visit us.weibo.com fine. I can visit it on a different browser fine. But Firefox 115.0.2 doesn't seem to load it.

Asked by Victor 11 months ago

Last reply by Victor 11 months ago

  • Archived

Nimbus clipper addon

Dear Firefox team, I'm a big fan of your browser! I also really enjoy using the Nimbus platform, but unfortunately their web clipper seems not to work with you like it d… (read more)

Dear Firefox team,

I'm a big fan of your browser! I also really enjoy using the Nimbus platform, but unfortunately their web clipper seems not to work with you like it does with other browsers.

It would be really nice, if the issue could be fixed! The Nimbus team seems to struggle finding out what the issue might be, so it would be very appreciated if there could be a solution you could tell them about. I would love to stay with Firefox, your browser is awesome!

Eagerly waiting for your reply :)

Asked by oscar.direkt 1 year ago

Last reply by Dropa 10 months ago

  • Archived

Greek characters don't display in French pages

Hello. I regularly read a scientific site that often uses Greek characters. Most of them are replaced by a square in FF as well as some mathematical symbols. The issue do… (read more)

Hello. I regularly read a scientific site that often uses Greek characters. Most of them are replaced by a square in FF as well as some mathematical symbols. The issue doesn't happen with Safari hence the said characters are not missing in the System. I uploaded one screenshot taken with Firefox and one with Safari. The page it's taken on is https://www.ca-se-passe-la-haut.fr/2023/01/mesure-du-taux-dune-reaction-cle-du.html. When the issue is too annoying I switch to Safari but my main browser has always been FF so it's bothering. Is there any remedy? TIA Best regards Nick

Asked by Saint.112 11 months ago

Last reply by Saint.112 11 months ago

  • Archived

You tube video problems

For some time now I have been having trouble with viewing you tube video's. At times the video freezes or just sort of locks up. But, I don't have the same problem with o… (read more)

For some time now I have been having trouble with viewing you tube video's. At times the video freezes or just sort of locks up. But, I don't have the same problem with other browsers, Chrome, Brave. So, it just seems with Firefox this issue pertains. Can some one please help so I don't experience the Firefox you tube problems. Thank you.

Asked by sciencemagic 9 months ago

Last reply by sciencemagic 9 months ago

  • Archived

outlook events gives error message when loading

following is displayed when trying to use outlook calander UTC Date: 2023-07-04T21:00:51.275Z Client Id: C3E60020F4B249899ABFC76C354EA8EF Session Id: 2839c094-3516-4d34… (read more)

following is displayed when trying to use outlook calander


UTC Date: 2023-07-04T21:00:51.275Z Client Id: C3E60020F4B249899ABFC76C354EA8EF Session Id: 2839c094-3516-4d34-9788-94a7d43e40e5 Client Version: 20230623002.12 BootResult: cdnError Failed resource: https://res.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js Back Filled Errors: Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined err: Error: Failed to load javascript. esrc: Script et: ClientError estack: onLoadFailed@https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.mailindex.js:2:16447 604191/importModule/this.promise</<@https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.mailindex.js:2:15212 </p>

Asked by miltonsn27 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

open tab order after using the address bar changed in FF115

Hello, Until FF114 when I opened links in new tabs from the active tab, the new tabs were always opened next to the active tab, relative to the order they were opened (f… (read more)

Hello,

Until FF114 when I opened links in new tabs from the active tab, the new tabs were always opened next to the active tab, relative to the order they were opened (first link immediately on the right, second link on the right of the second link and so on). Switching to another tab reset the context and links were opened on the right of the new active tab. However entering a new location in the address bar didn't reset the context and links were still opened relative to the order they were opened from the active tab, regardless of the location in the address bar. Let's say I visit site A and open three links, then visit site B by entering its address in the address bar without changing of tab. Opening a fourth link will open a fourth tab after the three others.

In FF115 the behavior is different. When entering a location in the address bar, the context is reset and new tabs are opened immediately on the right of the active tab, as if I had moved to another tab.

Is there a way to restore the old behavior?

I'm running FF115 on Fedora 38 in case it matters. I tried with an empty profile and without any add-ons to be sure there is nothing wrong with my profile and add-ons.

Thanks.

Asked by firefox2376 1 year ago

Last reply by firefox2376 1 year ago

  • Archived

Some Websites don't function properly

I have some websites that don't work properly. For example: when I try to sign into Citrix to read a secure message, it won't open the page to do that. When I try to acce… (read more)

I have some websites that don't work properly. For example: when I try to sign into Citrix to read a secure message, it won't open the page to do that. When I try to access client information via my Humana broker login, it won't open that. I can accomplish these things in IE explorer, so what is going on with Firefox? I can't figure it out.

Asked by traci0612 11 months ago

Last reply by jimmy.wick90 11 months ago

  • Archived

How to migrate from chrome on another computer to firefox on "this" computer

I use chrome for personal use on my Macbook for all personal stuff. I use Chome on "this" windows PC for all my work stuff. I would like to use firefox on "this" pc for … (read more)

I use chrome for personal use on my Macbook for all personal stuff. I use Chome on "this" windows PC for all my work stuff.

I would like to use firefox on "this" pc for all my personal stuff, and keep using chome for my work stuff to keep everything totally separate.

What's the best way to import all my personal login stuff from chrome on another computer to mozilla on this computer? Thank you!

Asked by ian.saingarm 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago