Showing questions tagged: Show all questions

win 7 64 bit updates

Hey folks... I am running the latest ESR version for windows 7. I know, its limited support and stuff but I have this most annoying problem that just doesn't seem to want… (read more)

Hey folks... I am running the latest ESR version for windows 7. I know, its limited support and stuff but I have this most annoying problem that just doesn't seem to want to go away.

Every day, several times a day, I am told there is an update available. I have gone in several times and downloaded and installed the latest release. The install goes fine, there are no issues. Yet, over and over again I am told there is an update... but I have the latest version installed.

In the past, I have used the "distribution" folder trick to stop updates and I have removed that a long time ago. I can't figure out why it keeps telling me there are updates, when there are none.

How can I stop this from doing updates where there are no updates to get? It's driving me nuts...

Gary :)

Asked by park-avenue 7 hours ago

Firefox not printing frame contents within webpage

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame cont… (read more)

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame contents do show on the preview screen but then disappear when the Print button is pressed and they are not printed. The rest of the webpage is printed OK. Typically this happens to the 'Sellers Description' on an Ebay item. I have upgraded to Firefox 115.7.0esr but this has not fixed the problem. The print works fine on another machine running Windows 10 and Firefox 91.6.0esr 64-bit. Is there a way to get the full print back? Regards, LRB

Asked by lyn.bennett6 11 hours ago

Last reply by lyn.bennett6 8 hours ago

  • Solved
  • Archived

No Audio in Firefox only.

There is no audio on any website in Firefox only. I'm using Windows 11 Numbered list item When a video is playing there used to be an audio icon showing the tab is pl… (read more)

There is no audio on any website in Firefox only. I'm using Windows 11

  1. Numbered list item When a video is playing there used to be an audio icon showing the tab is playing audio, this does not show anymore.
  2. Numbered list item Firefox does not appear in the Windows volume mixer
  3. Numbered list item The Firefox Task Manager Utility 'Windows Media Framework Audio Decoder is always idle.
  4. Numbered list item I've restarted the Windows AudioSrv service and Windows explorer process

Nothing works. Please help.

Asked by rtwymanjr 6 months ago

Answered by rtwymanjr 6 months ago

  • Solved
  • Archived

mysignins.microsoft.com

Hello I'm trying to sign into a Microsoft 365 email account but can't get beyond a screen saying "To use this site, you need to change your browser settings to enable DO… (read more)

Hello

I'm trying to sign into a Microsoft 365 email account but can't get beyond a screen saying "To use this site, you need to change your browser settings to enable DOM storage or cookies."

I've enabled DOM storage and cookies but no difference. I've cleared cookies and no help. I'm running Firefox 115.0.2 and Linux Mint.

Is part of the problem that I hate Microsoft and they know it?

Thanks

Asked by arthurjackson 7 months ago

Answered by jonzn4SUSE 7 months ago

  • Solved
  • Archived

Autofill Issue

When I'm using my Firefox browser and signing in to my Gmail account, the autofill function always gives me several old, expired gmail account names that I don't wish to … (read more)

When I'm using my Firefox browser and signing in to my Gmail account, the autofill function always gives me several old, expired gmail account names that I don't wish to see anymore. It's very annoying. I think I have turned off all the autofill options under Firefox>Preferences, but all these old account names keep showing up. Any suggestions for how to solve this? Thank you

Asked by bclough9377 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Videos freeze when scrubbing back

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whene… (read more)

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whenever I scrub back a video, it will stop for about ten seconds, while the audio keeps playing.

My current extensions are: Metamask, Bionic Reader, uBlock Origin, Return Youtube Dislike, and TWP Translate Web Pages. I have tried using Troubleshooting mode, but the problem persisted, so I think it's not because of my extension.

My OS is Opensuse Tumbleweed, with Firefox version 155.0.3. I didn't have this issue with Firefox ESR on my previous Debian 11 installation. I hope someone can find a solution for this, as it is extremely troublesome switching to Chrome whenever I want to watch videos.

Asked by xuantung.trinh.63 6 months ago

Answered by zeroknight 6 months ago

  • Solved
  • Archived

Fullscreen behaving oddly on macos firefox

When I go into fullscreen on firefox macos, hovering near the top shows the traffic lights (fullscreen, minimize, close window buttons) and moves everything down. This ma… (read more)

When I go into fullscreen on firefox macos, hovering near the top shows the traffic lights (fullscreen, minimize, close window buttons) and moves everything down. This may be expected behavior, but it is very annoying as when you try to open new tabs the tab bar moves out of the way of the traffic lights, and the traffic lights area is around the size of the tab bar. Is there any way to make the traffic lights always visible or keep them from moving?

Asked by a.b.liebgold 6 months ago

Answered by a.b.liebgold 6 months ago

  • Solved
  • Archived

Firefox is not asking where to save files

Firefox is downloading files directly to my Downloads folder instead of asking despite having turned on every setting that says it should ask first. Under about:preferenc… (read more)

Firefox is downloading files directly to my Downloads folder instead of asking despite having turned on every setting that says it should ask first. Under about:preferences I have turned on "Always ask you where to save files" under Downloads, and I have set Applications to "Ask whether to open or save files". I have even gone in to about:config and turned off "browser.download.useDownloadDir", but the files are still going directly to my default folder.

Asked by m_dessain 7 months ago

Answered by m_dessain 7 months ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER, no "Accept the Risk and Continue" button

When I'm trying to go to a specific website, it doesn't connect with an error code "SEC_ERROR_UNKNOWN_ISSUER". I was able to press a button labeled "Accept the Risk and C… (read more)

When I'm trying to go to a specific website, it doesn't connect with an error code "SEC_ERROR_UNKNOWN_ISSUER". I was able to press a button labeled "Accept the Risk and Continue" before, but the button seems to have disappeared?

Asked by Gauley 7 months ago

Answered by Gauley 7 months ago

  • Solved
  • Archived

webp images not loading at all

hello! i've been having an issue with mozilla where webp images are not loading at all. this is especially prevalent on youtube, where thumbnails simply do not load, as w… (read more)

hello! i've been having an issue with mozilla where webp images are not loading at all. this is especially prevalent on youtube, where thumbnails simply do not load, as well as on tumblr, where if an image or gif is a webp file, it will refuse to load. both are attached in the image below to see the difference between firefox and chrome, as the images load fine on chrome. as well as that, discord, when opened with browser instead of the app, does not load profile pictures, server icons, or custom emojis. google hadn't helped me at all, and i don't know what to do at this point. i don't want to go back to using chrome.

in the attached image, the top images show a set of shark sculptures. the first does not load on mozilla, and looking at the image file, it is a webp. the second image is revealed to be a jpg, which mozilla treats normally. in the second set of images, there's a quick look at a random youtuber's page, the top being mozilla and the bottom being chrome, and you can see the mozilla thumbnails do not load.

thank you for reading! i'm very confused and am unsure what to do. any help is appreciated!

Asked by kriber 6 months ago

Answered by zeroknight 6 months ago

  • Solved
  • Archived

Firefox on iphone is frozen with pop-up that says "your apple iphone is severely damaged"

How do I remove the scam pop-up that won't let me access firefox on my iphone? The pop-up says "your apple iphone is severely damaged." I can't open a new tab or delete… (read more)

How do I remove the scam pop-up that won't let me access firefox on my iphone? The pop-up says "your apple iphone is severely damaged." I can't open a new tab or delete the current tab.

Asked by Gitana 7 months ago

Answered by Gitana 7 months ago

  • Solved
  • Archived

Firefox 115: menu and tabs background color changed

After Firefox upgraded from 114.02 to 115 menu and tabs background color changed: FF 114: https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-… (read more)

After Firefox upgraded from 114.02 to 115 menu and tabs background color changed:

FF 114: https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-07-05-17-00-30-1a3adf.png FF 115: https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-07-05-17-00-34-cba7e0.png

These are screenshots of active window. When window of v115 becomes inactive, background color changes to lighter, but still no visible horizontal line between menu and tabs. I don't use any additional themes, "System theme — auto" is selected.

From release notes for FF 115: For users with a Firefox Colorways built-in theme, the theme will be automatically migrated to the same theme hosted on addons.mozilla.org for Firefox profiles that have disabled add-ons auto-updates. This will allow users to keep their Colorways theme when they are later removed from Firefox installer files. I guess it is relevant somehow, but i never installed Colorways and don't know what is it.

How to make FF 115 look like it was in 114? I can see changes in `browser/themes/` in sources between 114.02 and 115. Is it possible to "extract" default theme from 114 and install/apply it to 115?

I use Firefox under Fluxbox window manager in Arch Linux, if it matters.

Asked by dimich.dmb 7 months ago

Answered by a.j.buxton 6 months ago

  • Solved
  • Archived

Youtube Constantly Buffering after Pausing and Resuming

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and… (read more)

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and in the past couple days I've noticed a pretty serious and annoying bug. When I pause the video, tab (Cmd + Tab on MacOS) into Unreal Engine, do some things, then tab back and resume the video, it will play for one frame and then stop and buffer, but the audio will continue playing. The only way to get the video to resume is to skip forward/backward in the video (either with the arrow keys or the progress bar). I've also tried Troubleshooting/Safe mode and the issue still persits.

Asked by beatzoid 7 months ago

Answered by beatzoid 7 months ago

  • Solved
  • Archived

PiP mode resize difference on Windows and Linux

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is … (read more)

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is kept. while on Linux, it is free form, making these black bars around the video, so I have to resize it very carefully to not show any black bars.

How can I make the PiP on Linux behave like on Windows? That means resizing keeping the aspect ratio.

Attached are the comparisons between Windows and Linux Mint.

Thank you very much!

Asked by buneco05 7 months ago

Answered by buneco05 5 months ago

  • Locked
  • Archived

Firefox spyware

When I launch Firefox (version 115.0.1), it establishes and maintains multiple connections to '*.googleusercontent.com' until I close Firefox. This is bull shit is totall… (read more)

When I launch Firefox (version 115.0.1), it establishes and maintains multiple connections to '*.googleusercontent.com' until I close Firefox. This is bull shit is totally unacceptable. I have been using Firefox since version 1.0.6 but I will dump Firefox for another web browser if this problem cannot be fixed.

How do I stop these connections being made?

Asked by kolusion1 7 months ago

Last reply by mozel3 6 months ago

  • Solved
  • Archived

download file / not downloaded potential security risk - where do I tell it this url is approved?

I download a file. It stops and speaks of a security risk. The website is https, but the file is http. Is there a location I can pre-approve all files from the url to ove… (read more)

I download a file. It stops and speaks of a security risk. The website is https, but the file is http. Is there a location I can pre-approve all files from the url to override the objection? Thanks.

Asked by needsleep 6 months ago

Answered by zeroknight 6 months ago

  • Solved
  • Locked
  • Archived

The Back Button doesn't work on Youtube.

I noticed that someone else had this question, but instead of answering it, it just got archived. When browsing Youtube, the browser Back Button doesn't work. For examp… (read more)

I noticed that someone else had this question, but instead of answering it, it just got archived.

When browsing Youtube, the browser Back Button doesn't work. For example, if I start on the Youtube main page, then click on a video, it will show the video. But then, when I click the browser's "Back" navigation buttion, it does not take me back to the main page. The URL in the address bar will be the main page, but it will continue to display the video I just watched instead.

This only seems to happen on Youtube. It's been a problem for a while - possibly as much as 2 years or even more. And it doesn't happen every single time. However, it has been happening a lot more frequently lately.

It's almost as if Firefox just doesn't want to refresh.

I've tried clearing the cache. The problem persists. I've dried disabling all add-ons. It still happens. I've tried running it in troubleshooting mode. Still a problem.

I've tried to duplicate this in Microsoft Edge; it doesn't seem to happen there.

Asked by r.thomas.wright 6 months ago

Answered by r.thomas.wright 6 months ago