Showing questions tagged: Show all questions
  • Solved
  • Archived

"Your Browser Is Being Managed By Your Organization" suddenly appeared in my Firefox 114 settings page

I've looked into this situation, and none of the solutions submitted online work. I went to about:preferences, and set "security.certerrors.mitm.auto_enable_enterprise_r… (read more)

I've looked into this situation, and none of the solutions submitted online work.

I went to about:preferences, and set "security.certerrors.mitm.auto_enable_enterprise_roots" to false, but "security.enterprise_roots.enabled" is set to true and locked; I can't change it.

First of all, I am not using Avast, AVG, Kapersky, etc. antivirus; I'm using Win 10's built-in security suite, so it's not my antivirus causing it.

To double check that, I opened the Registry and went to " HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\" and "HKEY_CURRENT_USER\SOFTWARE\Policies\Mozilla\Firefox\", looking for a Mozilla\Firefox\Polices key, and neither one had any Mozilla keys.

I even checked the Autoconfig settings, and found no settings in the JS file that had anything to do with Enterpise Roots (I renamed the file temporarily to disable it), but I still can't disable security.enterprise_roots.enabled

I have no "Organization"; I'm an independent home user, so needless to say I'm concerned that Firefox is suddenly saying some organization is controlling my Firefox.

Win 10 Home Ver. 22H2 OS Build: 19045.3086 Windows Feature Experience Pack 1000.19041.1000.0

Antivirus/Firewall: Windows 10 Security

Firefox: 114.0.2 (64 bit)

Asked by Bobby 12 months ago

Answered by Bobby 12 months ago

  • Solved
  • Archived

Restore profile

FF would start to load but never completely finish so I forgot & stupidly did the troubleshooting mode or w/e that put me back to default so LOST all my settings, etc… (read more)

FF would start to load but never completely finish so I forgot & stupidly did the troubleshooting mode or w/e that put me back to default so LOST all my settings, etc.. Strangely it's back "close" to normal except I was using Passbrow which the icon shows on toolbar but greyed out & I can't get it to turn back on. I have the "Old FF Data" folder but following the steps it doesn't show where profile is stored for me to be able to copy the old data TO. IF I can restore the old profile hopefully that would get it back working ALL as it was...but HOW??

Asked by WTM_W7 12 months ago

Answered by WTM_W7 12 months ago

  • Solved
  • Archived

real solution to retrieve the saved login password from completely uninstalled firefox

Hi, I completely uninstalled the firefox and re installed the latest version. The problem is that I have lost all the passwords and email addresses. how do i retrieve th… (read more)

Hi, I completely uninstalled the firefox and re installed the latest version. The problem is that I have lost all the passwords and email addresses. how do i retrieve this information Some experts suggested to use recuva. I have tried . But how do I use recuva to retrieve the password. Please explain in detall. If it is saved in pc, please give me instructions how to retrieve. Could I opt for system restore to have the previous firefox with all the passwords. how do I select the profile in roaming folder, appdata roaming folder to copy the same to my newly installed firefox. Please give the real solution for this urgently ,as i have to login to finish web work

Asked by jrj 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Lost ability to upload email connection after latest upgrade

I've just downloaded the latest Firefox version and it won't load my Cornell email - adfs.ad.cornell.edu. I'm using a Macbook Pro. I can download the website on my iPhone… (read more)

I've just downloaded the latest Firefox version and it won't load my Cornell email - adfs.ad.cornell.edu. I'm using a Macbook Pro. I can download the website on my iPhone.How do I get my email back?

Asked by Mary Beth 12 months ago

Answered by Mary Beth 12 months ago

  • Solved
  • Archived

Update to 114.0.2

After the Firefox update to 114.0.2 on my WIndows 10 desktop computer, the display of the Google Voice website became all garbled and vertical scrolling stopped working,… (read more)

After the Firefox update to 114.0.2 on my WIndows 10 desktop computer, the display of the Google Voice website became all garbled and vertical scrolling stopped working, making it impossible to read new next messages. My laptop, which has been turned off and has not taken the update, is still running the previous version and does not have the problem. I'm wondering if others have had the same issue.

Asked by Jeff B 12 months ago

Answered by Jeff B 12 months ago

  • Solved
  • Archived

subtitles out of sync in streaming services

Hello, I am finding that Firefox display incorrectly and out of sync the subtitles in streaming services like Hulu or Amazon Video. Subtitles dialogs appear around ten se… (read more)

Hello, I am finding that Firefox display incorrectly and out of sync the subtitles in streaming services like Hulu or Amazon Video. Subtitles dialogs appear around ten seconds before the actual audio plays that dialog. It doesn't occur when I am using Chrome.

Thanks.

Asked by dmbaber 1 year ago

Answered by dmbaber 1 year ago

  • Solved
  • Archived

Cursive Fonts Do Not Display

Hello, I have two websites that I've designed with cursive fonts in some headers. Whereas they display in other browsers, they do not display in Firefox. I asked this que… (read more)

Hello, I have two websites that I've designed with cursive fonts in some headers. Whereas they display in other browsers, they do not display in Firefox. I asked this question years ago, and to date, no one has provided an answer.

Not only do the headers not display the cursive font: savoye let and allura, what they show are enlarged and bold letters that completely destroy the design. Surely, there is a reason for this.

Here is one of the sites (the other is still in design mode): https://summitlighthousephoenix.org

Asked by lindadarlene1 1 year ago

Answered by lindadarlene1 12 months ago

  • Solved
  • Archived

I am unable to log-in to the "Wheel of Fortune", How can I fix this

When I open "Wheel of Fortune" and click on "Log-in", nothing happens. I am unable to log-in. Using another browser, I have no problem. Anyone with a suggestion or solut… (read more)

When I open "Wheel of Fortune" and click on "Log-in", nothing happens. I am unable to log-in. Using another browser, I have no problem.

Anyone with a suggestion or solution for me?

Asked by dave.wagner08 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Cannot add extensions to address bar area.

Hello! For some reason I can't add separate icons for extension quick menus to the address bar area and am only able to add the extensions "master" button which shows a l… (read more)

Hello! For some reason I can't add separate icons for extension quick menus to the address bar area and am only able to add the extensions "master" button which shows a list of extensions without going to the settings page. I've tried to go to customize toolbar to add the extension icons to the bar but none of them show up, and I know for a fact that the extensions have icons, I've added them to the bar on other computers.

Asked by Wafflasy 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Managed by organisation - no Mozilla policy

I recently noticed that in the settings it says "Your browser is being managed by your organisation". The certificate "ImportEnterpriseRoots" seems to be affected. I hav… (read more)

I recently noticed that in the settings it says "Your browser is being managed by your organisation". The certificate "ImportEnterpriseRoots" seems to be affected. I have seen guides saying to delete a registry key but I do not have a Mozilla folder in my policies.

It is worth noting I do run two anti virus software. Kaspersky total security and gridinsoft anti malware. Just wondering if there is a way to permanently remove this or if its just a side affect of my anti virus software.

Thanks

Asked by ETERNALVOID 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

How to allow clipboard access, for a specific website?

Hello. I can't copy and paste in Figma in Firefox whatsoever, both plain text and images. Tried doing it in Vivaldi and that browser showed a dialog prompt asking whethe… (read more)

Hello. I can't copy and paste in Figma in Firefox whatsoever, both plain text and images. Tried doing it in Vivaldi and that browser showed a dialog prompt asking whether or not I want to allow the page to access the clipboard. I granted the permission and it's working there now. Can I do the same in Firefox somehow?

Firefox 114.0.1 on Windows

Asked by TarkBike 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

White screen while using the browser

A white screen occurs when browsing the web. If you turn off "Use recommended performance settings" and "Use hardware acceleration when available" the problem is fixed, b… (read more)

A white screen occurs when browsing the web. If you turn off "Use recommended performance settings" and "Use hardware acceleration when available" the problem is fixed, but then the browser slows down. Can this be fixed in another way?

Firefox 114.0 (64-bit) / Windows 11 Home 21H2

Asked by Oleh 1 year ago

Answered by Oleh 1 year ago

  • Solved
  • Archived

Firefox crashes after Pasting text or Paste and go.

Firefox crashes whenever I paste something in search bar. Even if its one word only. It has been like 3 months now and no help. It even crashes in troubleshooting mode. I… (read more)

Firefox crashes whenever I paste something in search bar. Even if its one word only. It has been like 3 months now and no help. It even crashes in troubleshooting mode. I have reinstalled and refreshed, but it helped only for a day.

Thanks in advance.

Asked by Amandeep Singh 1 year ago

Answered by Amandeep Singh 1 year ago

  • Solved
  • Archived

Disabling https mode

Despite trying to disable https mode, Firefox will not allow ordinary http sites to load. Consequently I can't access most of the Australian Bureau of Meteorology (bom.go… (read more)

Despite trying to disable https mode, Firefox will not allow ordinary http sites to load. Consequently I can't access most of the Australian Bureau of Meteorology (bom.gov.au) pages or any other websites that don't use the extra 's' but are still secure. Mozilla suggested switching from Strict back to Standard but I still can't access ordinary http sites. Can anyone help, please?

Asked by ronaylon 1 year ago

Answered by ronaylon 1 year ago

  • Solved
  • Archived

Synchronization

I was signed in with FF and synced all data. I needed to re-install Windows, after installing FF on fresh windows and logging into FF account - nothing is synced. What ha… (read more)

I was signed in with FF and synced all data. I needed to re-install Windows, after installing FF on fresh windows and logging into FF account - nothing is synced. What have i've done wrongly?

Asked by BorHblK 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

DigiNotar Root CA listed in about:certificate

I opened about:certificate to make sure my local O/S certs were in order and noticed the Servers tab and after opening it saw that DigiNotar Root CA was the one and only … (read more)

I opened about:certificate to make sure my local O/S certs were in order and noticed the Servers tab and after opening it saw that DigiNotar Root CA was the one and only entry. I know all about the DigiNotar fiasco and how their root cert was left enabled after the NL government took over in order to prevent a bunch more problems. However, I don't understand why that cert is listed in my Servers tab and why it isn't anywhere in my Settings -> Certificates options window. I have used a couple self-signed certs in the past for localhost web server stuff where I got tired of the SSL warning over HTTP on my local domain, but otherwise only have my PGP key and haven't messed with anything otherwise. Should I be worried? This thing happened several years ago and the Root Cert I have is listed as expiring in about a year and a half.

Running Windows 11 Pro and Firefox 114.0.1 (64-bit)

Asked by terriblenihilist 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Difference in fonts/font size in Firefox 114 vs 113

Just updated to Firefox 114 from version 113 on Fedora 37 and spotted difference in the font rendering using the old profile. On Firefox 114, the fonts are larger. I cou… (read more)

Just updated to Firefox 114 from version 113 on Fedora 37 and spotted difference in the font rendering using the old profile.

On Firefox 114, the fonts are larger. I could not make it the same as in Firefox 113, despite all the configuration in the profile is the same. Downgrading to Firefox 113 return the previous font size/rendering.

However, in Firefox 114 there's a font difference even between my old profile and fresh new profile. The font configuration in the settings is exactly the same between these two profiles (default profile, Latin and Cyrillic — the same font families, sizes, checkboxes, i've even checked about:config options searching by "font" — all the same).

Check the screenshots.

Asked by iam18 1 year ago

Answered by iam18 1 year ago

  • Solved
  • Archived

Auto-fill for other countries

Hi there! I am a long time Chrome user and decided to try Mozilla Firefox. I loved it and after a bit of tweaking, I run into a problem I can't deal with myself. In Chro… (read more)

Hi there! I am a long time Chrome user and decided to try Mozilla Firefox. I loved it and after a bit of tweaking, I run into a problem I can't deal with myself. In Chrome I loved auto fill options every time I needed the option for my home address, email address or credit card. In Firefox I just can't do it. The option is only available for Canada or SUA. Is there any way I can make it work? Of course, I looked for some add-ons and actually found several, but given the fact that auto-fill in my case deals with personal and sensitive data, I need a safer method. Is there any? Thank you!

Asked by DF 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

secure connection failed for Bing dot com

I seem to be unable to suddenly access Bing.com for some reason. I'm getting a Secure Connection Failed error. I thought it was a simple downtime but it isn't. I'm also n… (read more)

I seem to be unable to suddenly access Bing.com for some reason. I'm getting a Secure Connection Failed error. I thought it was a simple downtime but it isn't. I'm also not seeing a security certificate. Check down detectors and its just me. So what gives? It was fine yesterday. I pretty much checked everything. no proxy's or anything.

This is driving me crazy and also interrupting my work.

Asked by Leorick 1 year ago

Answered by Leorick 1 year ago