Showing questions tagged: Show all questions
  • Solved
  • Archived

Just can't get passwords to sync

Hi, not sure what I'm doing wrong, but my logins and passwords simply will not synch between devices. I principally use a desktop Win10 machine, and an iOS version of Fir… (read more)

Hi, not sure what I'm doing wrong, but my logins and passwords simply will not synch between devices. I principally use a desktop Win10 machine, and an iOS version of Firefox. Have double-checked settings on both devices, tried forcing a manual sync from each to the other, all to no avail. Any ideas on what I need to do differently? TIA.

Asked by John Locke 11 months ago

Answered by John Locke 11 months ago

  • Solved
  • Archived

Not possible to delete personal certificate

I had a personal certificate installed in Firefox and it was working well. It expired, so I got a new one from the same provider. Both appear in Firefox under "Privacy &… (read more)

I had a personal certificate installed in Firefox and it was working well. It expired, so I got a new one from the same provider. Both appear in Firefox under "Privacy & Security" -> Certificates -> View Certificates... The previous one is not valid any more, and every time I try to access some page with a certificate, it uses the old one. So I tried to delete the old one. Nothing has worked so far. Doing the straightforward way of selecting it in the Certificate Manager and deleting it makes the certificate disappear from the manager menu, but if I enter the certificate manager again, it is there again. I tried to delete both certificates, same issue, both reaper in the manager. I tried to delete them, close firefox, delete cert9.db, cert8.db and key4.db and nothing. Only thing left is delete my current firefox profile and start again... Any other idea or something that I might delete before to solve this?

Asked by david.roma84 12 months ago

Answered by david.roma84 12 months ago

  • Archived

restoring tabs on shutdown

recently got new hard disk installed , and using moyilla as browser ...previously i could shut down and get back to tabs and sites i was using on restart .... now i don… (read more)

recently got new hard disk installed , and using moyilla as browser ...previously i could shut down and get back to tabs and sites i was using on restart .... now i dont have that view and just get a long list on recently used tabs in toolbar,mozilla icon. How can i get those closed webpages, sites, back on screen all at once ? the history optionin side menu doesnt show any way to do this either...( i think it used to ) thanks calgar.

Asked by paul rxxxmann 1 year ago

Last reply by zeroknight 8 months ago

  • Archived

AGAIN, HOW can we REMOVE OLD, unused Email addresses from autofill?? This time PLEASE provide a accessable answer

I have seen this question "answered" but I am unable to get the "answer". How CAN I REMOVE an OLD EMAIL ADDRESS from autofull? WHY is the "answer" not available? I have… (read more)

I have seen this question "answered" but I am unable to get the "answer". How CAN I REMOVE an OLD EMAIL ADDRESS from autofull? WHY is the "answer" not available? I have changed ALL of my email addresses in "Logins & Passwords" for autofill but somewhere the others are HIDING & still being used by autofill.

WHERE ARE THOSE UNUSED, EMAIL ADDRESSES FOR AUTOFILL HIDING?

I am sick and tired of having to keep changing the email address in online forms as autofill keeps using the old, unavailable email address I no longer have access to. WERE ARE the autofull email addresses HIDING?

WHY can't I remove Email addresses for autofull I can no longer use?

WHERE ARE THOSE AUTOFILL EMAIL ADDRESSES HIDING??????

It is very frustrating to see that this question has been "answered" but the "answer" is not available, there is NO LINK to the "F" "answer"!!!

Asked by sheila 11 months ago

Last reply by cor-el 11 months ago

  • Solved
  • Archived

bring the security.csp.enable option back at least at the developer version of FF

Dear Sirs, today i did lockout everybody on a test server of a web application while playing with CSP on the server side. no modern browser was able to open the page any… (read more)

Dear Sirs,

today i did lockout everybody on a test server of a web application while playing with CSP on the server side. no modern browser was able to open the page anymore. but the real problem was that the configuration interface was also not accessable anymore.

the option security.csp.enable is long gone since FF 99 and i had to ""downgrade to FF 98"" to be able to access the misconfigured server.

please enable that security.csp.enable in about:config back again at least for the development version of FF. someone might need it. other options are to install risky extensions and i would like to avoid that in the future.

Yours

E

Asked by vedro 11 months ago

Answered by Terry 11 months ago

  • Solved
  • Archived

Adding a bookmark to an existing folder

I recently migrated from Chrome to Firefox on my Mac and successfully imported all data, bookmarks etc. However I cannot figure out how to ADD a new bookmark to an existi… (read more)

I recently migrated from Chrome to Firefox on my Mac and successfully imported all data, bookmarks etc. However I cannot figure out how to ADD a new bookmark to an existing folder. Every page I read about bookmarking fails to show how this is done. In Chrome its simple since the drop down menu allows the user to view every folder, but in Firefox I don't see how to do this. Furthermore, when I go to Bookmarks>Manage bookmarks I don't see any of my folders..PLEASE show me an EASY way to do this. Thank you

Asked by jontalk 12 months ago

Answered by jscher2000 - Support Volunteer 12 months ago

  • Archived

outlook dot com error when signing in

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morn… (read more)

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morning, too.

UTC Date: 2023-07-16T15:17:20.490Z

Client Id: 57C5EE00898E486392D56E4C2F706F9E

Session Id: 84e33266-6f14-4c67-bcf7-f5589a5e04c5

Client Version: 20230707009.10

BootResult: network

Back Filled Errors: Unhandled Rejection: Error: NetworkResponseError:undefined|undefined:undefined

err: Error: NetworkResponseError

esrc: StartupData

et: ServerError

estack: K@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:260625

p/<@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:259787

my email works just fine using Safari so I am at a loss.

I have tried running FF (Firefox) in safe mode, ensuring outlook.live.com is an exception to the pop up window blocker, changed default protections on outlook dot com to none from standard.... Turned off ABP, clearing cache and cookies from within FF.

it may be worth mentioning that I can still browse/access other websites while outlook produces this error, and my network settings within FF are set to use default system settings (no proxy).

Asked by billy_hill_65 11 months ago

Last reply by jonzn4SUSE 11 months ago

  • Archived

I can't log into my xfinity account

I can't log into my xfinity account. I get the following: Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR … (read more)

I can't log into my xfinity account. I get the following: Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR

Asked by kathyglenn 11 months ago

Last reply by jscher2000 - Support Volunteer 11 months ago

  • Archived

I can no longer access my email account on Xfinity

After probably more than a decade using Firefox, I suddenly cannot access my email on Xfinity. Now I have to use Chrome to get to my email. The message I get is: Secur… (read more)

After probably more than a decade using Firefox, I suddenly cannot access my email on Xfinity. Now I have to use Chrome to get to my email. The message I get is:

Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR Error code: PR_CONNECT_RESET_ERROR

I looked at the Help for this and couldn't understand any of it; besides which, the help didn't have this specific error; instead mentioned 2 other types of error: SSL ERROR RX MALFORMED HANDSHAKE and SSL ERROR UNSUPPORTED VERSION

Asked by resdreich 11 months ago

Last reply by jonzn4SUSE 11 months ago

  • Archived

Firefox won't let me connect to my Xfinity email.

I'm getting this message: Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR Error code: PR_CONNECT_RESET_ERRO… (read more)

I'm getting this message:

Secure Connection Failed

An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR

Error code: PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

when I try to connect to my Xfinity email. Can't imagine what happened to the authenticity.

Asked by Mary Kay 11 months ago

Last reply by cor-el 11 months ago

  • Solved
  • Archived

tabs NOT highlight links

How do I tell firefox's tab key not to go to links, only form fields. That is, if you go to https://visca.com/apac/dites/, hitting 'tab' should take you to the form field… (read more)

How do I tell firefox's tab key not to go to links, only form fields. That is, if you go to https://visca.com/apac/dites/, hitting 'tab' should take you to the form field [Cerca], whereas now it scrolls through all the links first.

Thanks in advance, Lou

Asked by louhevly 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • Archived

Radar site of the weather network has stopped working

I noticed this morning that the radar site of theweathernetwork.com has stopped working on Firefox. I am running the latest Firefox from OpenSuse Tumbleweed. The strange … (read more)

I noticed this morning that the radar site of theweathernetwork.com has stopped working on Firefox. I am running the latest Firefox from OpenSuse Tumbleweed. The strange thing is Vivaldi also has the same problem so I suspected it's not a Firefox problem. So I logged into Firefox on my two other Linux distros, Debian and Fedora and Firefox has the same problem on them!!. Strange that Vivaldi suffers the same problem, the radar site never loads in Firefox, and in Vivaldi it sort of loads but runs VERY slowly. I tried restarting Firefox in troubleshoot mode and it got as far as a page saying some browsers don't support the site and suggested I update my browser. It appears the radar site has made some sort of change which two browsers under Linux cannot cope with. Unfortunately the radar site of theweathernetwork.com is the best of all the sites available.

Asked by mccfrank 12 months ago

Last reply by mccfrank 11 months ago

  • Archived

Tab foregrounds become gray for NYTimes pages

In Firefox 114.0.2, the tab foreground color for most NYTimes.com pages initially is black, but after an instant, the foreground color now becomes gray. The background c… (read more)

In Firefox 114.0.2, the tab foreground color for most NYTimes.com pages initially is black, but after an instant, the foreground color now becomes gray. The background color is a similar gray, so the tab symbol for the NYTimes (beginning with an ornate letter T) cannot be distinguished from the background. The NYTimes tab foreground color used to remain black.

For an example, go to https://www.nytimes.com/. The tab foreground colors for some NYTimes pages remain black; for example, go to https://help.nytimes.com/hc/en-us. I think this tab foreground color change began recently, less than a month ago. This problem does not occur for web sites other than the NYTimes. Restarting my computer does not help. This tab color problem does not occur in Edge or Chrome.

Thanks for any info

Asked by NotFred3 1 year ago

Last reply by cor-el 12 months ago

  • Archived

Arlo security cameras and HEVC codec

I am using Arlo security cameras which store the video captures as MP4 files. The Arlo app has video playback feature that works in Chrome or Edge but does not work in Fi… (read more)

I am using Arlo security cameras which store the video captures as MP4 files. The Arlo app has video playback feature that works in Chrome or Edge but does not work in FireFox. From what I have been abe to glean from searches, Arlo uses HEVC Codec that FireFox either isn't compatible with or is lacking the codec. Any suggestions?

Asked by tstr14 1 year ago

Last reply by cor-el 8 months ago

  • Archived

Google calendar now showing white box in sidebar when loading through gmail

At the start of this week I noticed that google calendar is not loading in the sidebar through gmail. It initially says loading google calendar, then a white box appears … (read more)

At the start of this week I noticed that google calendar is not loading in the sidebar through gmail. It initially says loading google calendar, then a white box appears where the calendar should display. This is happening on my personal gmail and my google workspace accounts. It is happening on multiple computers and not one computer. I have disabled addons with no success. I deleted cookies and browsing history with no success. The calendar still does not work in private mode. The calendars do work with other browsers so it appears to be a firefox issue. Any suggestions? Thanks.

Asked by ghadeed 12 months ago

Last reply by ghadeed 12 months ago

  • Archived

prompt forced in on 114.0.1 advertising firefox product

DIRECTLY after 114.0.1 update, I get a CONSTANT UNENDING PROMPT telling me all about firefox , ON EACH AND EVERY SEARCH, I am here to find out how to remove this intenti… (read more)

DIRECTLY after 114.0.1 update, I get a CONSTANT UNENDING PROMPT telling me all about firefox , ON EACH AND EVERY SEARCH, I am here to find out how to remove this intentionally annoying, "thing" from MY PC(of course Mozilla couldn't be bothered to tell us they were installing a continuous advertisement for google, and FORCE installing it as search engine). I want this endless advertisement removed, post haste.

Asked by henryjames6 11 months ago

Last reply by jscher2000 - Support Volunteer 10 months ago