Showing questions tagged: Show all questions
  • Archived

Date/time of older Facebook posts disappeared

When I scroll down to look at recent posts on Facebook groups I follow all but the top one has suddenly lost its date/time – I just get a blank where the details would us… (read more)

When I scroll down to look at recent posts on Facebook groups I follow all but the top one has suddenly lost its date/time – I just get a blank where the details would usually be and have to hover over to reveal the details. The silly thing is that this only happens when I sign in and it doesn’t happen when I use chrome – although I prefer using Firefox, not least because the bookmarks sidebar is better. I have tried getting rid of all extensions and running in troubleshoot mode but without success. Any help/advice would be appreciated (as long as it is not about football!)

Asked by johnr4308 6 months ago

Last reply by GHSRobert 6 months ago

  • Solved
  • Archived

Full screen border

I use Firefox Developer Edition and recently I noticed a problem when watching videos on any website in full screen mode. As can be seen on the attached image, there is a… (read more)

I use Firefox Developer Edition and recently I noticed a problem when watching videos on any website in full screen mode. As can be seen on the attached image, there is a weird pixelated border around the video.

Asked by DayronPL 7 months ago

Answered by DayronPL 6 months ago

  • Archived

Intrusive VPN popup pushing Firefox VPN

Today Firefox stopped altogether and dimmed the entire window and popped up a "Try the Firefox VPN" message. I use Firefox specifically to get away from disruptive, intru… (read more)

Today Firefox stopped altogether and dimmed the entire window and popped up a "Try the Firefox VPN" message. I use Firefox specifically to get away from disruptive, intrusive violations like that. This needs to be removed immediately and never ever happen again. It's completely antithetical to the core values of Firefox.

Furthermore, several users have reported it breaking their browsing. See this Reddit thread:

https://www.reddit.com/r/firefox/comments/13rnt88/why_is_firefox_windows_11_version_showing_me/

This affected me on Windows 10 running Firefox 113.0.2 64 bit.

Asked by ben153 6 months ago

Last reply by a.mpoygiatiwths 6 months ago

  • Archived

Firefox 113.0.1 Checksum error installation file

I have downloaded Firefox 113.0.1 for Windows x64 but the file seems to be corrupt. When I check the installation file with 7Zip Test Archive appeared a Warning Message d… (read more)

I have downloaded Firefox 113.0.1 for Windows x64 but the file seems to be corrupt. When I check the installation file with 7Zip Test Archive appeared a Warning Message due to a Checksum error. All others versions of Firefox downloaded can be checked correctly by 7Zip, but this installation file show an error message that I never have received. Is there a problem with the file? Thanks

Asked by enriquespain 6 months ago

Last reply by lexluthermiester 4 months ago

  • Solved
  • Archived

*Always* show password?

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time? I am a recluse. There's never anyone looking over my … (read more)

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time?

I am a recluse. There's never anyone looking over my shoulder. I just don't want to have to mess with it anymore.

If there isn't, could some kind developer please make an add-on?

I am using two computers: an iMac (late 2009) running 10.13.6 (High Sierra) and a Macbook Pro (13-inch, 2012) running 10.15.7 (Catalina).

Thank you!

K

Asked by khindall 6 months ago

Answered by khindall 5 months ago

  • Archived

Firefox built-in Screenshot feature: TIFF format, but change to PNG (Mac)?

The built-in screenshot feature in Firefox is great in many ways, but for some reason when selecting "Copy" (Copy screenshot to clipboard) instead of "Download", and then… (read more)

The built-in screenshot feature in Firefox is great in many ways, but for some reason when selecting "Copy" (Copy screenshot to clipboard) instead of "Download", and then pasted into the Apple Mail app the receiver will get a file attachement named "PasteGraphic-1.TIFF".

It would be a lot more practical to have it saved in the PNG format which makes the file smaller and more compatible. I haven't been able to find any option for this though, but is it perhaps hidden somewhere like in "about:config", or is this something the developers can look into?

Asked by MLA 6 months ago

Last reply by MLA 6 months ago

  • Solved
  • Archived

Firefox 113 - tab bar moved to above tool bar

I've just installed Firefox 113.0 and my tab bar is now above the toolbar and bookmarks bar. Up until 112, the tab bar was below the bookmarks bar. I have no changed anyt… (read more)

I've just installed Firefox 113.0 and my tab bar is now above the toolbar and bookmarks bar. Up until 112, the tab bar was below the bookmarks bar. I have no changed anything in UserChrome and in fact that file is still dated 2020. I've searched but haven't found an explanation. Anyone know what changed or is this just a bug? Thanks

Asked by bobbd 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Error in event Viewer......Event 2 Firefox Default Browser Agent

Hello all. Since the update to Version 113.0 I have been getting an error in my Event Viewer which is Event 2 Firefox Default Browser Agent . I am now on Version 113.0.1… (read more)

Hello all. Since the update to Version 113.0 I have been getting an error in my Event Viewer which is Event 2 Firefox Default Browser Agent . I am now on Version 113.0.1 and still get this error. Firefox is my default browser. Below is an image of what I see in my Event Viewer and also the full view of the event itself. I seem to not be having any problems with the browser but I was wondering if anyone could shed some light on why this is happening or forward to the Devs.

Respectfully, Don


Log Name: Application Source: Firefox Default Browser Agent Date: 5/14/2023 4:19:42 PM Event ID: 2 Task Category: None Level: Error Keywords: Classic User: N/A Computer: DESKTOP- Description: The system cannot find the file specified. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Firefox Default Browser Agent" />
   <EventID Qualifiers="32775">2</EventID>
   <Version>0</Version>
   <Level>2</Level>
   <Task>0</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2023-05-14T20:19:42.8333225Z" />
   <EventRecordID>9023</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>DESKTOP-         </Computer>
   <Security />
 </System>
 <EventData>
   <Data>0x80070002 in RegistryDeleteValue:320</Data>
 </EventData>

</Event>

Asked by new_aged2perfection 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Close Tab Button On Left (Firefox 113)

This again! This was resolved about a year ago; now the problem is back, as of updating to Firefox 113.0.1 this evening. Initially post-update the close tab button was … (read more)

This again!

This was resolved about a year ago; now the problem is back, as of updating to Firefox 113.0.1 this evening.

Initially post-update the close tab button was in a weird, random place on the tab bar. I have adjusted the margins to put the button back where it's supposed to be!

I changed :

.tabbrowser-tab .tab-close-button {
  opacity: 0;
  margin-left: -4.5px !important;
  margin-right: 2px !important;
}

to:

.tabbrowser-tab .tab-close-button {
  opacity: 0;
  margin-left: -4.5px !important;
  margin-right: 35px !important;
}

to move the button back onto the left. That may seem like a drastic change but that's the lowest value I could find which produced the result I want.

However, it's not quite the result I want! As of updating to 113.0.1, the tab title itself now disappears altogether on hover.

I have tried to correct this in CSS using the .tab-text and .tab-label attributes, but without any luck so far.

Can anybody help me with this, before I'm forced to downgrade to Firefox 112?

Better yet... how about we just make this an option in Settings, as it should be?!

Asked by Kit Marsden 6 months ago

Answered by Kit Marsden 6 months ago

  • Archived

Firefox can't download files from Google Drive.

It seems like no matter what I do, I can't get Firefox to download files from Google Drive. It loads for a moment, then it says "The page isn’t redirecting properly". I h… (read more)

It seems like no matter what I do, I can't get Firefox to download files from Google Drive. It loads for a moment, then it says "The page isn’t redirecting properly". I have confirmed that it's only Firefox because I can download files from Google Drive with Google Chrome. I have disabled Enhanced Tracking Protection, selecting the Standard Enhanced Tracking Protection Setting, and even refreshing Firefox. Though, I noticed that it only works on incognito mode for whatever reason.

Asked by Sayed Mamdouh 6 months ago

Last reply by jonzn4SUSE 6 months ago

  • Archived

what does this mean and how do i fix it

Network Protocol Error An error occurred during a connection to www.facebook.com. The page you are trying to view cannot be shown because an error in the network protoc… (read more)

Network Protocol Error

An error occurred during a connection to www.facebook.com.

The page you are trying to view cannot be shown because an error in the network protocol was detected.

   Please contact the website owners to inform them of this problem. I get this often

Asked by Mary 6 months ago

Last reply by Mary 5 months ago

  • Solved
  • Archived

High CPU Usage in a separate process in task manager

I have been using firefox for more than 4 years now. But from about a year, i m facing the issue with the Sudden High CPU usage in Windows task manager. The task manager… (read more)

I have been using firefox for more than 4 years now. But from about a year, i m facing the issue with the Sudden High CPU usage in Windows task manager.

The task manager has 2 different firefox processes. One being actual instance i am running. and the 2nd being the automatically opened in background.

i have figured out whenever i have active internet connection and my system is on charging the 2nd task automatically starts in background and uses upto 80% of cpu usage. Ending the 2nd task form task manager doesn't affect anything. only the cpu usage drops. Also Closing my firefox instance does nothing to that 2nd task.

I have tried lot of solutions i found on community. Nothing seems to help. problem still persist. I even posted comments on ongoing threads. but no reply from anywhere.

this is the last time i m trying. if i get a solution its good. otherwise i am going to shift to edge. I have no other choice.

Screenshots from multiple dates are attached.

Asked by Kj 6 months ago

Answered by Kj 3 months ago

  • Solved
  • Archived

Tabs on Bottom broke again

Hi Well Firefox did it again. I had tabs on the bottom where I wanted them and they broke this again in the update I just got. Any idea how to move them back down to th… (read more)

Hi

Well Firefox did it again. I had tabs on the bottom where I wanted them and they broke this again in the update I just got.

Any idea how to move them back down to the bottom? This is the userchrome.css coding I was using that worked fine before the update

@import url(userChrome-color_bookmark_folders_Proton89.css);


/* Source file https://github.com/MrOtherGuy/firefox-csshacks/tree/master/chrome/tabs_on_bottom.css made available under Mozilla Public License v. 2.0 See the above repository for updates as well as full license text. */

/* Modify to change window drag space width */ /* Use tabs_on_bottom_menubar_on_top_patch.css if you have menubar permanently enabled and want it on top

  • /

/* IMPORTANT */ /* Get window_control_placeholder_support.css Window controls will be all wrong without it. Additionally on Linux, you may need to get: linux_gtk_window_control_patch.css

  • /
root{ --uc-titlebar-padding: 0px; }

@media (-moz-os-version: windows-win10){

root[sizemode="maximized"][tabsintitlebar]{ --uc-titlebar-padding: 8px }

}

  1. toolbar-menubar[autohide="true"] > .titlebar-buttonbox-container,
  2. TabsToolbar > .titlebar-buttonbox-container{

position: fixed; display: block; top: var(--uc-titlebar-padding,0px); right:0; height: 35px; } /* Mac specific. You should set that font-smoothing pref to true if you are on any platform where window controls are on left */ @supports -moz-bool-pref("layout.css.osx-font-smoothing.enabled"){

root{ --uc-titlebar-padding: 0px !important }

.titlebar-buttonbox-container{ left:0; right: unset !important; } }

root[uidensity="compact"] #TabsToolbar > .titlebar-buttonbox-container{ height: 30px }
  1. toolbar-menubar[inactive] > .titlebar-buttonbox-container{ opacity: 0 }
  1. navigator-toolbox{ padding-top: var(--uc-titlebar-padding,0px) !important; }

.titlebar-buttonbox-container > .titlebar-buttonbox{ height: 100%; }

  1. titlebar{

-moz-box-ordinal-group: 2; -moz-appearance: none !important; --tabs-navbar-shadow-size: 0px; }

.titlebar-placeholder,

  1. TabsToolbar .titlebar-spacer{ display: none; }

/* Also hide the toolbox bottom border which isn't at bottom with this setup */

  1. navigator-toolbox::after{ display: none !important; }

@media (-moz-gtk-csd-close-button){ .titlebar-button{ -moz-box-orient: vertical } }

/* These exist only for compatibility with autohide-tabstoolbar.css */ toolbox#navigator-toolbox > toolbar#nav-bar.browser-toolbar{ animation: none; }

  1. navigator-toolbox:hover #TabsToolbar{ animation: slidein ease-out 48ms 1 }

/* Source file https://github.com/MrOtherGuy/firefox-csshacks/tree/master/chrome/tabs_on_bottom_menubar_on_top_patch.css made available under Mozilla Public License v. 2.0 See the above repository for updates as well as full license text. */

/* Menubar on top patch - use with tabs_on_bottom.css */ /* Only really useful if menubar is ALWAYS visible */

root{ --uc-window-control-width: 0px !important }
  1. navigator-toolbox{ padding-top: calc(29px + var(--uc-titlebar-padding,0px)) !important }
  1. toolbar-menubar{

position: fixed; display: flex; top: var(--uc-titlebar-padding,0px); height: 25px; width: 100%; overflow: hidden; }

  1. toolbar-menubar > .titlebar-buttonbox-container{ height: 29px; order: 100; }
  1. toolbar-menubar > [flex]{ flex-grow: 100; }
  2. toolbar-menubar > spacer[flex]{

order: 99; flex-grow: 1; min-width: var(--uc-window-drag-space-width,20px); }

  1. toolbar-menubar .titlebar-button{ padding: 2px 17px !important; }
  1. toolbar-menubar .toolbarbutton-1 { --toolbarbutton-inner-padding: 3px }

/* TABS: height */*|*:root { --tab-toolbar-navbar-overlap: 0px !important; --tab-min-height: 20px !important; --tab-min-width: 80px !important;

  1. tabbrowser-tabs {

width: 100vw !important; }

  1. main-window:not([chromehidden*="toolbar"]) #navigator-toolbox {padding-bottom: var(--tab-min-height) !important;}

.tab-background { border-radius: 8px 8px 0px 0px !important; border-image: none !important; } .tab-line { display: none; }

.tab-close-button { color: red!important; }

Asked by scottish2 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • Archived

Stop Http redirecting to Https on local address

Hi, I'm trying to configure equipment on my local network. Some of the equipment does NOT support https. Firefox continuously changes the address http://192.168.xxx.xxx … (read more)

Hi,

I'm trying to configure equipment on my local network. Some of the equipment does NOT support https. Firefox continuously changes the address http://192.168.xxx.xxx to https://192.168.xxx.xxx, and the connection fails!

I have tried the various options in HTTP Only Mode, including entering Exceptions. I have also temporarily changed network.trr.mode from 5 to 1 (and 0), but nothing is working!

What can I do?

Thanking you Pedro

Asked by PedroSMS 6 months ago

Last reply by PedroSMS 5 months ago

  • Archived

Firefox 113.0.1 performance after task limit gone?, change win10 performance setting to "background services"

Since the task limit option seems to have been obliterated? I believe the many more "programs" and the events they create for windows to handle is causing all sorts of v… (read more)

Since the task limit option seems to have been obliterated? I believe the many more "programs" and the events they create for windows to handle is causing all sorts of virtual memory problems. Changing win10 advanced system settings from performance for programs to background services seems to have restored Firefox performance in my case, see: 10 advanced system settings win10 advanced system settings performance programs vs background services Is there an about:config option that would allow one to achieve the same "programs" limiting option as before? This laptop has 16 gig of memory and I used to successfully have even better Firefox performance with windows virtual memory turned off, but eventually I would get crashes. I can understand why Firefox was modified in a way to better localize the source of crashes, but in my case it has degraded performance. Thanks Mozilla for a great product I have valued for years!!!!

Asked by mathesonre 6 months ago

Last reply by mathesonre 5 months ago

  • Archived

Lat 2 updates has made my browser way too slow compared to normal.

The last update 113.0.1 was when I really noticed it being slow. None of the current suggestions have any effect. I have restarted several times, cleared cookies and his… (read more)

The last update 113.0.1 was when I really noticed it being slow. None of the current suggestions have any effect. I have restarted several times, cleared cookies and history, flushed dns and have gone through all settings. Privacy is set at "standard" and not using a VPN and have turned off add blockers with no effect either. I have to check, but I don't think I have any add-ons except for color on home page.

If I do a speed test, ping is kinda slow, download is half what it should be at times, and every test shows ZERO upload all using several sites to test from . The only thing not done is shutting down av which I won't do. Anyone else seeing this issue? Any other suggestions than the go-to stuff here? Windows 10

Asked by Nightowl 6 months ago

Last reply by MyPhotoJourneys 6 months ago