Showing questions tagged: Show all questions
  • Solved
  • Archived

block autoplay not working on 112.0.2

Block autoplay not working on 112.0.2. I've tried going into about:config and changing settings. Doesn't help. Also under "Settings \ Permissions \ Autoplay" shows def… (read more)

Block autoplay not working on 112.0.2. I've tried going into about:config and changing settings. Doesn't help. Also under "Settings \ Permissions \ Autoplay" shows default for all websites as "Block Audio and Video" and under Websites "About:Welcome" shows as "Allow audio and video." I've changed the About:Welcome to block audio and video. I've also tried clicking the Remove All Websites button to delete the exception. Neither works. I save changes, exit Firefox, and restart. Same settings as before, and autoplay still starts.

Asked by matt3916 9 months ago

Answered by matt3916 9 months ago

  • Solved
  • Archived

No container tab option when long pressing new tab button or in settings

How do I enable container tabs? The option to open a new link in a container tab has disappeared and the prompt doesn't show up when I long press the new tab button eithe… (read more)

How do I enable container tabs? The option to open a new link in a container tab has disappeared and the prompt doesn't show up when I long press the new tab button either

Asked by Darner 10 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Unable to install unsigned extension despite following suggestions

Hello everyone, I wrote an add-on for my own personal use. I don't intend to publish it. So naturally, it isn't verified, but I trust it. I am able to install the add-on … (read more)

Hello everyone, I wrote an add-on for my own personal use. I don't intend to publish it. So naturally, it isn't verified, but I trust it. I am able to install the add-on as a temporary add-on under about:debugging, and it works as intended. The manifest file contains "browser_specific_settings": {

       "gecko": {
           "id": "example@example.com"
       }

} I would now like to install the add-on permanently. So I packaged it as a zip file. The zip file contains the files directly without a parent folder. Under about:config I set xpinstall.signatures.required, xpinstall.whitelist.required and extensions.langpacks.signatures.required to false. Then I went to about:addons clicked on install add-on from file and selected the zip file. I got the error message: "This addon could not be installed because it has not been verified". I am using Firefox for archlinux, version 112.0.

What am I missing? How can I install this addon?

I apprechiate your answers.

Asked by milan-matthes 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Deleting All Bookmarks At Once

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To de… (read more)

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To delete a lot of bookmarks at once, use the Library dialog. Either: * Ctrl+Shift+b * Bookmarks > Show All Bookmarks In the left panel, click Bookmarks Menu. In the right panel, click the top item you want to remove, then press Shift+End to select all the way to the bottom, then right-click > Delete.

Asked by wdhughes2462 9 months ago

Answered by TechHorse 9 months ago

  • Solved
  • Archived

"NetworkError when attempting to fetch resource." on many websites

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either e… (read more)

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either end up loading forever or produce an error. if i look at the console i see "Source map error: Error: NetworkError when attempting to fetch resource." this happens on twitter.com and raidbots.com to name two off the top of my head.

i did a complete refresh and even completely uninstalled and reinstalled the browser - it started working for a bit and then broke again. i have no plugins or extensions enabled currently (i have dashlane but this happens with it enabled or disabled). it's making the browser unusable. ive scanned my computer for malware and cant find anything either. i don't have this problem in any other browsers so not sure what else to try.

Asked by fnnmyr 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Locked
  • Archived

cant follow thru with volunteer jscher2000

Hello Firefox, I sent a troubleshooting question a couple hours ago to which jscher2000 responded. I was unable to answer his questions from my email as his address was… (read more)

Hello Firefox,

I sent a troubleshooting question a couple hours ago to which jscher2000 responded. I was unable to answer his questions from my email as his address was noreply How do I continue a conversation if not thru email?

Tim Peterson [removed email from public]

Asked by timtheartist 10 months ago

Answered by timtheartist 10 months ago

  • Solved
  • Archived

Stop redirect warning and just automatically redirect.

I've been lead to believe in previous editions of firefox you could turn off the redirect message and instead just allow firefox to redirect. However now (as of 112.0.1)… (read more)

I've been lead to believe in previous editions of firefox you could turn off the redirect message and instead just allow firefox to redirect.

However now (as of 112.0.1) i can't find any way to do this. I repeatedly get redirect message and i would prefer the browser just do the redirect instead of having my click a link. I know exactly where the redirect is coming from and i have no problem with it and i don't need it to have a warning.

Asked by Neopopulas 10 months ago

Answered by Neopopulas 10 months ago

  • Solved
  • Archived

Screenshot

'Screenshot' no longer works. I've used it for years, but this week it doesn't work. I am a woodworker, painter, gardener, handyman, not a computer tech. I want 'scree… (read more)

'Screenshot' no longer works. I've used it for years, but this week it doesn't work. I am a woodworker, painter, gardener, handyman, not a computer tech. I want 'screenshot to work like it used to.

Asked by msdotthis 10 months ago

Answered by msdotthis 10 months ago

  • Solved
  • Archived

How to set the home page to show 'my' pins only, not automatically adding recent visits

Newbie question: today I started out using Firefox, so bear with me. I am trying to set the Firefox Home page to display a limited number of 'pins'. Did manage to get th… (read more)

Newbie question: today I started out using Firefox, so bear with me.

I am trying to set the Firefox Home page to display a limited number of 'pins'. Did manage to get them there, but some other pins are automatically added (based on recent visits I suppose?) So I have 8 pins, 3 I don't want. When dismissing, I get other links instead.

Maybe this is by design and can not be changed.

Vainly search for a way to have only the few pins, that I want, show there, nothing else.

Thanks!

Asked by ffw62 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Issue accessing some sites starting about 04/20/23

In the past week I have found that I am now unable to log into some websites, can no longer download pdfs from websites, or word docs from email. I have had issues tryin… (read more)

In the past week I have found that I am now unable to log into some websites, can no longer download pdfs from websites, or word docs from email. I have had issues trying to access chat functionality with my web hosting company. This has forced me to have to start using Chrome is many cases.

Firefox is my favorite browser and I want to continue using it, but if I am unable to access the websites I need to, when I need to then I will have to eventually jump ship.

Is this happening because of recent browser updates? From search from past issues people have had I've seen firewall settings a possibility, so could it be my firewall? Or are websites just not trying to support Firefox anymore?

Any information would be greatly appreciated.

Asked by rebirdsall 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Making Card Payments Issues

Hi, I use Firefox daily, but since the last update I'm unable to make card payments on websites and I'm having to use Chrome as a backup. Up until the update everything … (read more)

Hi,

I use Firefox daily, but since the last update I'm unable to make card payments on websites and I'm having to use Chrome as a backup. Up until the update everything was fine and there were no issues making payments on the Royal Mail and Asda websites. When I click the pay button on these sites, the payment window does not open up.

I've tried disabling all addons/extensions to no avail.

Regards Andrew

Asked by fair-trickit 10 months ago

Answered by fair-trickit 10 months ago

  • Solved
  • Archived

password recovery

My laptop crashed last night I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software… (read more)

My laptop crashed last night

I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software for college

Sincerely Ben Martens

Asked by MartensBen 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Locked
  • Archived

Adding to previous question, because I can't find it again: April Update troubles

Locking this thread.Please continue here: [/questions/1411854] Just a little while ago, I wrote about how Firefox updated and now my Gmail "stars' are gone, I cannot acce… (read more)

Locking this thread.
Please continue here: [/questions/1411854]
Just a little while ago, I wrote about how Firefox updated and now my Gmail "stars' are gone, I cannot access my work Webmail, and PBS Passport is a problem.

I forgot to mention that I play NYT Spelling Bee, and until this update, I could click on "Today's Hints" and see that page. Now a picture winks in for a second or less, and then the screen is blank.

Something is definitely haywire with Firefox if so many disparate sites are a problem, right?

Asked by Danniellerae 10 months ago

Last reply by cor-el 10 months ago

  • Solved
  • Archived

Firefox containers icon

Hi there, I'm trying to add multi-containers add on to a new Firefox install, it installs, but the icon doesnt show up. It's not hidden in the customise toolbar menu eit… (read more)

Hi there,

I'm trying to add multi-containers add on to a new Firefox install, it installs, but the icon doesnt show up. It's not hidden in the customise toolbar menu either. Have tried removing/re-adding, but it doesnt come up. It is possible to get to it by clicking the extensions icon, then clicking multi-container, but this isnt very user friendly. Is there a way to resolve this?

Thanks!

Asked by dmit_ 10 months ago

Answered by TyDraniu 10 months ago

  • Solved
  • Archived

Address autofill

I have recently moved to firefox and wanted to set up an address autofill so I didn't have to type something in everytime but I could only find an autofill for credit car… (read more)

I have recently moved to firefox and wanted to set up an address autofill so I didn't have to type something in everytime but I could only find an autofill for credit cards instead. After some digging I believe the issue is that I am using the en-GB version of firefox as I live in the UK while address autofill is only available on the en-US build. If this is the case is there a workaround so that I can have address autofill and if there is not a workaround does anyone have any idea when this feature is likely to be rolled out to the rest of us. Cheers

Asked by Freddie 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

URL works with Chrome but not Firefox

Up until today this link below in Firefox provided me access to my newspaper: https://ashevillecitizentimes-nc.newsmemory.com/ Today it gives a black screen. The link wor… (read more)

Up until today this link below in Firefox provided me access to my newspaper: https://ashevillecitizentimes-nc.newsmemory.com/ Today it gives a black screen. The link works with Chrome. The lock icon gives the following information on the Firefox page. X ■si. Page Info — https://ashevillecitizentimes-nc.newsmemory.com/ — □ m E [p] [Til §i General Media Permissions Security Website Identity Website: ashevillecitizentimes-nc.newsmemory.com Owner: This website does not supply ownership information. Verified by: Sectigo Limited View Certificate Privacy & History Have I visited this website prior to today? Is this website storing information on my computer? Yes, 2,251 times Yes, cookies and 19.2 KB of site data Clear Cookies and Site Data Have I saved any passwords for this website? No View Saved Passwords Technical Details Connection Encrypted (TLS_AES_256_GCM_SHA384, 256 bit keys, TLS 1.3) The page you are viewing was encrypted before being transmitted over the Internet. Encryption makes it difficult for unauthorized people to view information traveling between computers. It is therefore unlikely that anyone read this page as it traveled across the network.

Asked by bill68 10 months ago

Answered by bill68 10 months ago

  • Solved
  • Archived

112.0.1 breaks 9now.com.au and login.nine.com.au

My browser this afternoon updated to 112.0.1. Prior to the upgrade I was watching 9now.com.au. Post the upgrade the 9now pages will no longer show the controls or login b… (read more)

My browser this afternoon updated to 112.0.1. Prior to the upgrade I was watching 9now.com.au. Post the upgrade the 9now pages will no longer show the controls or login boxes.

login.nine.com.au now shows a complete white page.

Devtools indicates there are almost no network queries being issued in comparison to edge.

To test I spun up a VM that had firefox 111.0 installed with the above web site working. I let firefox upgrade to 112.0.1 and it stopped functioning again. I downgraded to 111.0 again and everything works again. Seems 112.0.1 is breaking it.

Asked by tommiy 10 months ago

Answered by tommiy 10 months ago