Showing questions tagged: Show all questions
  • Solved
  • Archived

Access Denied On a Website I use often

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no a… (read more)

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no avail. Recently I did a clean reload of Linux and was able to get on to zoro. But when replaced the mozella directory with my copy (with all data) zoro again became unavailable. I have been doing workaround for months but it is a pain to switch browsers every time. Any Suggestions would be greatly appreciated. Ps I have been on the internet since it was called compuserve at 300 baud. I used to program machine code, dos, cpm, c+, Unfortunately at this time in my life a am not able to learn new tricks. Im not stupid just old. Thanks & Happy Holidays Glenn

Asked by g.itsjustme 11 months ago

Answered by jonzn4SUSE 11 months ago

  • Solved
  • Archived

is it possible to get help from technical specialists from mozilla?

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help m… (read more)

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help me. I can't find if I can to get help from technical specialists of mozilla company? Is there only this community? This is really huge problem for me, because I work a lot with google docs and if I don't solve this problem then I'll have to go to another browser, but I don't want to :(

Asked by Aivory 11 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Firefox Save Image/File not work

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after… (read more)

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after 98. I've disabled all extensions - persist. I tried also Troubleshooting mode - still persist. I've tried reinstalling - persist. Where have to look? With Chromium I do not have such troubles. Thank you!

Asked by lbakalov 11 months ago

Answered by lbakalov 11 months ago

  • Solved
  • Archived

Repeated crashing in any fresh linux install and super slow on Manjaro

Hi, Ive looked for a reason for this but i can find nothing. I've freshly installed ubuntu, pop_os and Manjaro. All 3 crash within minutes of starting up firefox. mind yo… (read more)

Hi, Ive looked for a reason for this but i can find nothing. I've freshly installed ubuntu, pop_os and Manjaro. All 3 crash within minutes of starting up firefox. mind you these are fresh installs and there is no cache to clear and no extensions or addons. And what is stranger is the fact that only on Manjaro, firefox is excruciatingly slow. to the point of almost unusable. Is there any thing i can do, or, can anyone help me with this? its been going on for several months. thank you for your help and time Alchamech

Asked by Alchamech 11 months ago

Answered by Terry 11 months ago

  • Solved
  • Archived

Access denied

I am trying to arrange a redelivery with Royal mail, but keep getting met with this error message You don't have permission to access "http://www.royalmail.com/" on this … (read more)

I am trying to arrange a redelivery with Royal mail, but keep getting met with this error message You don't have permission to access "http://www.royalmail.com/" on this server.

Reference #18.2cfaff5a.1672254451.123bbae8

Asked by williammcgarrie 11 months ago

Answered by Paul 11 months ago

  • Solved
  • Archived

I am unable to log into any Microsoft 365 programs, (Microsoft 365, Microsoft Outlook, Microsoft OneDrive) on the Firefox browser since installing Windows 11

I am unable to sign into Microsoft 365 services in Firefox. When I try to sign in on the Microsoft 365 Website, it doesn't sign in, it simply redirects me back to the web… (read more)

I am unable to sign into Microsoft 365 services in Firefox. When I try to sign in on the Microsoft 365 Website, it doesn't sign in, it simply redirects me back to the website. When I try to sign in from the Outlook login page, I get an error page saying "500 Something went wrong. Repeating redirects detected." Screenshot attached.

1. I was able to sign in with another browser. 2. I was able to sign in on a device running Windows 10. 3. I have cleared the entire cache and history on the Firefox browser - it didn't work. 4. I tried logging in with Firefox in Troubleshooting Mode - it didn't work.

I saw an archived thread from 10/28/2021 where @OthelloBloke had the same issue ("Microsoft 365 Signin on Office.com Doesn't Work After Windows 11 Update"). It didn't seem to have been resolved. It has been a while since Windows 11 came out. Has there been any resolution to this issue? Please help me fix it. Most of my activities are on Microsoft 365, and I prefer to use Firefox as my browser. But if this is ongoing I will need to abandon this browser in order to access my work.

Asked by kelenne 11 months ago

Answered by kelenne 11 months ago

  • Solved
  • Archived

Screenshot option is gone

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-c… (read more)

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-click on a webpage.

Asked by robertinohio 11 months ago

Answered by robertinohio 11 months ago

  • Solved
  • Archived

Firefox using too much RAM

Hello, I've just downloaded firefox, making the switch from chrome. Doing so I've migrated a couple of tabs and extensions I had. Totally it was 50 tabs, with 6 extensio… (read more)

Hello,

I've just downloaded firefox, making the switch from chrome. Doing so I've migrated a couple of tabs and extensions I had. Totally it was 50 tabs, with 6 extensions, I've downgraded now with the switch and it's only 37 tabs and 2 extensions, even so firefox is using more ram than google by a large amount. With 50 tabs open, chrome was using 1.5gigabytes of memory. With the same 37 tabs and extensions, firefox is currently using 6 gigabytes of memory.

The tabs used are from reputable sources, so firefox shouldn't be breaking on these websites. The extensions I am using at the moment on firefox is, Ublock origin, Dark Reader.

As far as reputation goes, firefox should be using less Ram than chrome. Is there a setting I should know about to lower such performance issues? Firefox acceleration is ON.

Thank you for any answers.

Asked by jaxhagglund 11 months ago

Answered by jonzn4SUSE 11 months ago

  • Solved
  • Archived

accessing outlook live

I don't know if this is a firefox or outlook problem, but I can no longer access outlook live (https://outlook.live.com/mail/0/) from my main screen. Blank page. Oddly … (read more)

I don't know if this is a firefox or outlook problem, but I can no longer access outlook live (https://outlook.live.com/mail/0/) from my main screen. Blank page. Oddly enough though, I can access it by going to "private browsing." So I'm guessing there's a setting that's keeping outlook from loading, but I don't remember changing any settings recently, so I'm stumped. This has been happening for only the past 3 days.

Asked by denbetsy2 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Firefox tabs crashing

Hi! In my setup Firefox tabs keeps crashing for about one week (not sure when it was really starting). In most cases, only one tab crashed and others contiune to work. O… (read more)

Hi! In my setup Firefox tabs keeps crashing for about one week (not sure when it was really starting). In most cases, only one tab crashed and others contiune to work. Only sometimes a second tab crashes at the same time. I also tried the safe mode but the crashes continued to happen.

Here are some crash report ids.

  • bp-424febad-20de-4a47-b610-8a6840230101 1/1/23, 22:16
  • bp-8458651d-76c9-4ddb-ab47-ab1ea0230101 1/1/23, 21:28
  • bp-ba2ecd2d-d5e1-4119-9fba-623820230101 1/1/23, 22:31
  • bp-0a25fe65-005b-4440-831f-e49d40230101 1/1/23, 22:31
  • bp-66efb533-1649-470d-8d19-ad0ed0230101 1/1/23, 22:31
  • bp-ebe8d424-07d5-4aa8-a985-ba1380230101 1/1/23, 22:31

I would love hearing from you soon! =)

Asked by dark.kamui 11 months ago

Answered by jonzn4SUSE 11 months ago

  • Solved
  • Archived

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared.

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared. Extensions exists and turned on, but toolbar don't show them. How can I restore… (read more)

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared. Extensions exists and turned on, but toolbar don't show them. How can I restore them?

Radmir.

Asked by Radmir 11 months ago

Answered by Radmir 11 months ago

  • Solved
  • Archived

Reding PDF in the browser / latest updates result in low resolution

For a long time Ive been reading my newspaper in the browser but recently I noticed that the resolution has been changed text is blurry and images unclear. If I download … (read more)

For a long time Ive been reading my newspaper in the browser but recently I noticed that the resolution has been changed text is blurry and images unclear. If I download the file and read it with ADOBE PDF Reader it is as normal, sharp. I guess there is a setting that has change with one of the resent updates but I cant find it :(

I cant say when the resolution changed but it was round New Year / Christmas ....

I have auto update on.

Hope you can help me

Carl

Asked by Bow_String 11 months ago

Answered by Bow_String 11 months ago

  • Solved
  • Archived

Windows Firefox won't sync with Android and vice versa no matter what

The title pretty much sums it up. I even tried drastic measures such as logging out then completely uninstalling Firefox and removing any leftover data on both platforms.… (read more)

The title pretty much sums it up. I even tried drastic measures such as logging out then completely uninstalling Firefox and removing any leftover data on both platforms. After reinstalling and connecting to the Firefox account they will sync with previous data but any new data I add on Windows won't show up on Android and vice versa. I also obviously tried forcing a sync manually... I really wish I didn't have to switch to another password manager any help would be greatly appreciated! :)

Asked by GoldenSW 11 months ago

Answered by GoldenSW 11 months ago

  • Solved
  • Archived

Blue border around elements when clicking them

Hi. After recent update I started to see issue where blue/white border is present when clicking web site elements. Ususally this kind of border is present if you select e… (read more)

Hi. After recent update I started to see issue where blue/white border is present when clicking web site elements. Ususally this kind of border is present if you select elements via keybaord but in this case it's present when clicking elements with mouse. It usually stop doing this if I close and reopen FF but not for long. Example is in posted screenshot. I have not altered my settings in any way.

Asked by Sunlighthell 11 months ago

Answered by TyDraniu 10 months ago

  • Solved
  • Archived

As soon as a video is played in youtube firefox crashes

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (f… (read more)

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (for ex Vimeo) I tried disabling all my addons and plugins in the normal mode (not troubleshoot mode) and it still crashes. However, the troubleshoot mode works fine ! Refreshing firefox didn't fix the issue. I have another computer with Linux manjaro and firefox works just fine. I spent a lot of time trying to understand what's wrong but I really don't see why.

Thanks in advance for your help.

Asked by gdurrens 11 months ago

Answered by TyDraniu 11 months ago

  • Solved
  • Archived

HTML displays as text only from the web

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displ… (read more)

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displays correctly. However, when the same page is accessed through my DNS service (xxx.gotdns.org:xxxx) over the web, the Firefox INSPECT:network tool indicates that the document is type:text and displays the HTML in a text format. The first line of the HTML document is :<!DOCTYPE html>.....

These devices are non-secure information-only devices, but at least Firefox allows for HTTP: exceptions.

However, I cannot understand why Firefox treats the same content differently depending on the path. Is there a way to force Firefox to actually look at the contents of the packet and treat it accordingly?

Asked by Questor 11 months ago

Answered by Questor 11 months ago

  • Solved
  • Archived

I have slow operation on some urls that run properly on chrome

Slow operation and lockup with some urls that work correctly with chrome. https://www.leaguesecretary.com/bowling-centers/spanish-springs-lady-lake-florida/bowling-leag… (read more)

Asked by soular21804 11 months ago

Answered by jonzn4SUSE 11 months ago

  • Solved
  • Archived

Can't log in to usbank.com, a new problem but others have preceded this

I've been logging into usbank.com for many years. I started having problems, on and off, over the past year. Today I can't log in at all. When I go to the site I get the … (read more)

I've been logging into usbank.com for many years. I started having problems, on and off, over the past year. Today I can't log in at all. When I go to the site I get the message "Byte Size of the object is zero", and that's all, just a white screen with that message. I'm using Firefox 108.0.1 (64-bit). I'm not blocking cookies from usbank (that I know of), so there's not much to check on my end of things. Any suggestions, things I should check? Thanks.

Asked by GeneW 11 months ago

Answered by GeneW 11 months ago

  • Solved
  • Archived

Why did "to google translate" add-on get removed?

Hello all, I'm running Version 108.0.1 on a mid 2015 Macbook Pro MacOS 12.6.2 Today I went to do a translation using the "to google translate" add-on and noticed it was… (read more)

Hello all,

I'm running Version 108.0.1 on a mid 2015 Macbook Pro MacOS 12.6.2 Today I went to do a translation using the "to google translate" add-on and noticed it was missing from its place in the context menu. I go to "get more add-ons and re-installed it.

So why was it uninstalled without my consent? What can I do to stop this happening again?

TIA, Gene

Asked by Gene 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago