Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 101.1 Says "SSL_ERROR_BAD_CERT_DOMAIN"

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99 This appears to be a bug start… (read more)

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99

This appears to be a bug starting after Firefox version 99 on Windows because after i upgraded to Firefox version 100 i started getting this on all my SSL Certs from my CA and they worked fine prior to the update. Can anyone confirm if something changed after version 100 that is causing this?

Thank you.

Asked by rpmurph83 8 months ago

Answered by TyDraniu 8 months ago

  • Solved
  • Archived

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (read more)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Asked by novashmtv 7 months ago

Answered by novashmtv 7 months ago

  • Solved
  • Archived

Spell Check not working.

Dear Sir or Madam, I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check works… (read more)

Dear Sir or Madam,

I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check works correctly. This is despite my Firefox Settings being as below.....

Language Choose the languages used to display menus, messages, and notifications from Firefox. ENGLISH GB Set Alternatives… ENGLISH GB Choose your preferred language for displaying pages. Choose… ENGLISH (United Kingdom) (en-gb) Check your spelling as you type = Tick (Yes)

Could you please advise a fix?

Kind regards,

Neil.

P.S. If I use Chrome or Edge then spell check works correctly.

Asked by Trinovantes 7 months ago

Answered by Trinovantes 7 months ago

  • Solved
  • Archived

How do you sync multiple profiles across multiple devices?

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices: 1. Perso… (read more)

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices:

1. Personal laptop 2. Work laptop

I'd like to keep my bookmarks, history, addons etc separate, but be able to access my work environment when working from home on my personal laptop. I've read a lot about profiles and sync and multi-account container but I'm still confused as to how I achieve what I'm trying to do.

Having multiple profiles on one device is straightforward. But AFAIK if I attach two profiles to the same sync account, and try to sync both between two devices, it will only sync one of the profiles (and then merge everything if I try to sync the other). And if I have two separate sync accounts (work and personal), each with a single profile, I can't switch between them without also merging everything. How does one achieve this then?

Asked by tom.saunders90 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved
  • Archived

Error 410

When I try and open some articles on the BBC new wesite I get the attached message. How can that be resolved please? VPN is off. Error: 410 Gone Your client has made a re… (read more)

When I try and open some articles on the BBC new wesite I get the attached message. How can that be resolved please? VPN is off. Error: 410 Gone Your client has made a request for a BBC domain that is no longer hosted on Akamai, but the request was sent to an Akamai IP address. This suggests your client is using a very out-of-date DNS response, or one that has been altered. If you're using VPN software or similar, try disabling it and / or contact your VPN provider's technical support.

Requested URL: https://www.bbc.co.uk/news/world-asia-61820604 Ghost IP: 104.124.180.165 Slot: 3891 NPN / ALPN protocol: h2 Client IP: 130.43.170.125 Timestamp: 1655367219 Internal ticket reference: PRB-1597.

Asked by KP 7 months ago

Answered by KP 7 months ago

  • Solved
  • Archived

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (read more)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by ichigatsusayonara 8 months ago

Answered by ichigatsusayonara 6 months ago

  • Solved
  • Archived

Code: 4 | Message: Something went wrong during native playback

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "… (read more)

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Asked by 1bbrazie 8 months ago

Answered by jonzn4SUSE 8 months ago

  • Solved
  • Archived

userChrome

There is no userChrome.css in my profile. If it needs to be created, where do I create it? Yes, I searched for help. What I found was about userChrome.css to solve specif… (read more)

There is no userChrome.css in my profile.

If it needs to be created, where do I create it?

Yes, I searched for help. What I found was about userChrome.css to solve specific problems, but not what to do if it doesn't exist. Is userChrome still supported?

Thank you! Mark.

Asked by Mark Filipak 7 months ago

Answered by Mark Filipak 7 months ago

  • Solved
  • Archived

Hide\Remove Bookmarks Toolbar & Other Bookmarks

I am reinstalling Windows\Firefox, and would like to hide\remove Bookmarks Toolbar & Other Bookmarks, as shown on the images. The Delete Folder option is greyed out f… (read more)

I am reinstalling Windows\Firefox, and would like to hide\remove Bookmarks Toolbar & Other Bookmarks, as shown on the images. The Delete Folder option is greyed out for both, and Other Bookmarks is empty.

Both were hidden\removed in my original installation, but I can't remember how I did that. I've seen posts mentioning e.g. browser.toolbars.bookmarks.2h2020 (it doesn't exist) in About:config, right-clicking on the Other Bookmarks and uncheck it (it doesn't exist).

I'm using Firefox 101.0.1 (64 bit).

Asked by anton.vantonder 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Firefox opens in small window

A few days ago Firefox started opening in a small window in the upper left corner of the screen. This problem was earlier also posted by other users. So I have read all t… (read more)

A few days ago Firefox started opening in a small window in the upper left corner of the screen. This problem was earlier also posted by other users. So I have read all these topics and suggested solutions.

This is what I have tried: - removing xulstore.json - compatebility tab in properties - manipulating overlapping squares icon and dragging window to almost full screen - Reinstalling Firfox ( without removing Firefox completely on forehand)

So far nothing resolves this problem.

Please advise

Asked by c.timmer 8 months ago

Answered by cor-el 8 months ago

  • Archived

Firefox not responding when I open the mobile hotspot on my laptop.

Firefox not responding when I open the mobile hotspot on my laptop. I'm not sure if the problem is the program itself or windows or my laptop, but chrome seems to be work… (read more)

Firefox not responding when I open the mobile hotspot on my laptop. I'm not sure if the problem is the program itself or windows or my laptop, but chrome seems to be working fine when I open hotspot, so I thought Firefox has something to do about it?

For more context, I don't have wifi connection in my new apartment, but I do have ethernet cable connection. That's why when I do need wifi for my phone I just open the mobile hotspot in my laptop. When I do, Firefox suddenly crashes/not responding and I have to close it. Same thing happens with discord, but I only lose connection, it doesn't crash. Sure I can use chrome, but all my bookmarks are all in firefox.

This only happened recently, June 2022. I didn't have any problem the month before, I was able to use hotspot while using Firefox at the same time.

Anyone have any idea whats the problem and/or how to fix? Thanks.

Asked by blob 7 months ago

Last reply by blob 6 months ago

  • Archived

how do enable javascript

i am filling out a pdf form from the canadian government, and it say javascript has been disabled. i need to know how to enable it to complete the form. i am using window… (read more)

i am filling out a pdf form from the canadian government, and it say javascript has been disabled. i need to know how to enable it to complete the form. i am using windows 10.

Asked by neilmacaulay69 8 months ago

Last reply by cor-el 8 months ago

  • Archived

Font size on menu bar

The font size in the toolbar is too small. I mean the text on the tops describing my open tabs, the bookmarks toolbar, etc. I cannot find an actionable answer to how to i… (read more)

The font size in the toolbar is too small. I mean the text on the tops describing my open tabs, the bookmarks toolbar, etc.

I cannot find an actionable answer to how to increase or change the font size. I need a solution, but not written in a tech language. Is there one?

Asked by ryan.hicks 8 months ago

Last reply by Chris Ilias 7 months ago