Showing questions tagged: Show all questions
  • Solved
  • Archived

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 2 years ago

Answered by Bryan 2 years ago

  • Solved
  • Archived

Lots of text is suddenly a different font

I was browsing a site when suddenly most of the text got almost unreadably small. I was just scrolling and I don't think I had my hand on the keyboard so I don't think I … (read more)

I was browsing a site when suddenly most of the text got almost unreadably small. I was just scrolling and I don't think I had my hand on the keyboard so I don't think I accidentally activated a shortcut. I checked on another site and I noticed it's now a different font than it was before. I tried reloading firefox and my laptop and it didn't change anything. What did I change? My default font setting is lora, which isn't the font things have changed to

Asked by ntpk 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

scroll bar gone release 100

Hi, With the newest release 100 my scroll bar has changed. Its now some itty bitty thin cant find unless you hover out it thing. I want the regular wide colored scroll b… (read more)

Hi, With the newest release 100 my scroll bar has changed. Its now some itty bitty thin cant find unless you hover out it thing. I want the regular wide colored scroll bar I had. Is there a way to change it back?

Thank you

Asked by needyahoo 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

after updating to 100.0, forefox "Loses" connection.

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the star… (read more)

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

Asked by thegearworks 2 years ago

Answered by thegearworks 2 years ago

  • Solved
  • Archived

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (read more)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

Asked by lindabknight 2 years ago

Answered by Dropa 2 years ago

  • Solved
  • Archived

Firefox doesn't remember my progress for videos using Vimeo player

I watch videos on dropout.tv which uses the Vimeo SDK as their player for the videos. After switching to Firefox, the video progress has consistently started from where I… (read more)

I watch videos on dropout.tv which uses the Vimeo SDK as their player for the videos. After switching to Firefox, the video progress has consistently started from where I left off on Chrome. The site doesn't remember where I ended the video when I watch it on Firefox. I assume this has to do with the cookies, but I've manually added "dropout.tv" to the list of exceptions in Firefox settings so that that site is always allowed to store cookies.

Returning briefly to Chrome, the player immediately tracked my progress again, so the issue is definitely related to Firefox somehow.

Asked by Rasmus 2 years ago

Answered by Dropa 2 years ago

  • Solved
  • Archived

Profiles and Rally

So I wanted to join Rally, but I am concerned about granting access to my passwords and logins to the Rally clients. If I create a new profile and sign in with my only Fi… (read more)

So I wanted to join Rally, but I am concerned about granting access to my passwords and logins to the Rally clients. If I create a new profile and sign in with my only Firefox account will Rally clients have access to my passwords and logins from other profiles?

Thx.

Asked by JB 2 years ago

Answered by JB 2 years ago

  • Solved
  • Locked
  • Archived

Washington Post does not display content pages normally

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with ma… (read more)

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with many blank areas. Story content appears with small print.

No problem in Edge nor Chrome.

Asked by hcgoddard 2 years ago

Answered by -elison- 2 years ago

  • Solved
  • Archived

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (read more)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

A recent microsoft update changed all the lovely Firefox pdf icons to ugly ones with huge red capital letters PDF on them. Please, how do I get back the elegant Fox?

I'm sure someone knows how to change pdf icons. I've only been able to change the shortcul icon (which doesn't need changing - microsoft didn't work its evil on it). Plea… (read more)

I'm sure someone knows how to change pdf icons. I've only been able to change the shortcul icon (which doesn't need changing - microsoft didn't work its evil on it). Please share your expertise!

Asked by Kangalarue 2 years ago

Answered by Kangalarue 2 years ago

  • Solved
  • Archived

“Invalid Encryption Key” Popup When Connecting To My Router

When I connect to my home router via HTTPS I get a popup with the message “Invalid Encryption Key”. I tried using other installations of Firefox and I don't get this pop … (read more)

When I connect to my home router via HTTPS I get a popup with the message “Invalid Encryption Key”. I tried using other installations of Firefox and I don't get this pop up. I then made a new Firefox profile on the same computer and did not get the popup. So it seemed like a Firefox "refresh" would be in order. But after the refresh the problem persists.

So how do I resolve this issue?

Firefox is the latest version running on a Mac.

Asked by Rumboogy 2 years ago

Answered by Rumboogy 2 years ago

  • Solved
  • Archived

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (read more)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 2 years ago

Answered by Le-Bilboquet 2 years ago

  • Solved
  • Archived

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it. This worked … (read more)

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

This worked before ver 100 and suddenly has stopped working with ver 100.

I even rebooted the computer (Win 10, 64-bit) and same behavior continues.

Asked by dandaugherty20 2 years ago

Answered by dandaugherty20 2 years ago

  • Solved
  • Archived

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (read more)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Asked by Alec 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Anyone else lose Dashlane with every Firefox update?

Seems as if Firefox is updating every other day lately. I have Dashlane on my tool bar, and it seems to freeze/disable after every update. When I open Dashlane separate… (read more)

Seems as if Firefox is updating every other day lately. I have Dashlane on my tool bar, and it seems to freeze/disable after every update. When I open Dashlane separately in the browser and log in, it congratulates me on installing it on a new device. What is Firefox changing with its updates that makes my computer look different to Dashlane? I cannot find the Dashlane version running but I do have it on automatically update.

Asked by shubunkinarts 2 years ago

Answered by shubunkinarts 2 years ago

  • Solved
  • Archived

Firefox Browser

When I modify my website, the updated version shows fine in CHROME and EDGE but shows my old version in Firefox. I cleared browser cache, hit reload numerous times, relo… (read more)

When I modify my website, the updated version shows fine in CHROME and EDGE but shows my old version in Firefox. I cleared browser cache, hit reload numerous times, relogged, all the usual things I could think of.

Have any helpful info?

Kind regards, Vally https://valiumsl.com

Asked by valiumregion 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Firefox clear history can remove download info. But right-click on icon shows win10 keeps a list; items there can only be deleted one-by-one.

Maybe this is more a win10 issue. How can it be stopped from remembering all downloads, or how can that list be cleared all at once? Thank you.

Asked by steviewondering 2 years ago

Answered by user104147805413306348376805769878442569366 2 years ago

  • Solved
  • Archived

PLEASE HELP ASAP - CANNOT CONNECT TO GOOGLE OR GMAIL!!!

What is going on? After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within f… (read more)

What is going on?

After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within firefox, or my gmail email account. I get the error messages attached below. I have spent hours looking on your support pages and tried all ways and NOTHING WORKS!!!!

FIrefox has been my default browser for years but if you cannot fix this very annoying and frustrating bug, I will be forced to your Chrome.

Very unhappy with this

I am using a MacBook Pro and latest version of FIrefox 100.0

PLEASE HELP ASAP!!!!!

Asked by nz.jason.duncan 2 years ago

Answered by nz.jason.duncan 2 years ago

  • Solved
  • Archived

Cannot install Norton

I go to Norton, sign in, then go to another sigh-in button and the screen just flashes. Click it several times and just see the screen flash. Norton logged in remotely an… (read more)

I go to Norton, sign in, then go to another sigh-in button and the screen just flashes. Click it several times and just see the screen flash. Norton logged in remotely and went through some hoops but they came up with the same thing. Cleared the cache, history, no-go. They tell me that is is a problem with Firefox and not them. (and recommended an expensive organization to get help from) This is a computer I just reset to factory and reinstalled completely. Any assistance would be appreciated. Thanks!

Asked by o.blates 2 years ago

Answered by o.blates 2 years ago