Showing questions tagged: Show all questions
  • Solved
  • Archived

Can't connect to Google since Firefox 100

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me th… (read more)

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me that I'm offline or "Oops, error getting emails". If I browse to www.google.com, I just get a blank screen.

This seems to have coincided approximately with the release of Firefox 100, but I'm not totally sure it's related. If I clear all cookies and cache, that seems to resolve the problem temporarily, but it comes back. If I open a Private window or another container, that also seems to resolve the problem temporarily, but it comes back.

Other browsers work with no problem.

If I open a new container, it will work for a while, but eventually stop connecting. This doesn't happen with other websites. Only Google related websites.

I have tried doing a Firefox refresh, but that didn't resolve the problem.

Asked by peterkronenberg 6 months ago

Answered by Terry 6 months ago

  • Solved
  • Archived

Menu Bar Colours

Hi folks, I had a problem with this back in June 2021 when my previously black background to the menu bar (bookmarks etc) changed to a washed out grey. Chris Ilias and db… (read more)

Hi folks, I had a problem with this back in June 2021 when my previously black background to the menu bar (bookmarks etc) changed to a washed out grey. Chris Ilias and dbben both replied, and Chris sent me a video guide on how to install Photon Colours, which fixed the problem, thanks. However, today the same problem has re-occurred - ie grey background. Unfortunately, when I checked in the Themes menu I found that Photon Colours is no longer there. Grateful if you could tell me if there is a new fix for this so that I can re-instigate the black background to the toolbar. Many thanks Chris

Asked by Chris 6 months ago

Answered by YongHan 6 months ago

  • Solved
  • Archived

Getting Access Denied on many web sites that I frequently use

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message: Access Denied You don… (read more)

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message:

Access Denied You don't have permission to access "http://www.apartments.com/" on this server.

Reference #18.ca68dc17.1653685076.c42d150

I am using Firefox Browser 100.0.2

Help!

Asked by lkelley766 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • Solved
  • Archived

open multiple tabs at once

Hello, Please add this feature in Firefox and Firefox developer edition I am wondering when i open firefox developer edition. All the tabs will be open during stating fir… (read more)

Hello,

Please add this feature in Firefox and Firefox developer edition

I am wondering when i open firefox developer edition. All the tabs will be open during stating firefox developer edition.For better understanding this feature is already in google chrome.Please search this in google

Open a specific page or set of pages

Asked by er.anujchadha 7 months ago

Answered by FredMcD 7 months ago

  • Solved
  • Archived

Firefox won't open https://www.metrobyt-mobile.com/

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. … (read more)

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

Asked by panchorob 6 months ago

Answered by user104147805413306348376805769878442569366 6 months ago

  • Solved
  • Archived

Amazon webpage does not load properly using Firefox

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view … (read more)

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view Amazon just fine under Safari.

Asked by pam_calhoun 6 months ago

Answered by jonzn4SUSE 6 months ago

  • Solved
  • Archived

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (read more)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Asked by Old Man Crutchfield 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

clear cookies for a specific website.

Hi there; I like Firefox and I always recommend it to others, please keep it the way it was, simply good privacy and easy to use and work with. It used to was possible to… (read more)

Hi there; I like Firefox and I always recommend it to others, please keep it the way it was, simply good privacy and easy to use and work with. It used to was possible to clear cookies for a specific website but now it's gone! and I can't figure out how can I delete/clear cookies for a specific website! I think even if there is a way to do this, you've made it so complicated! it was easy, just click on setting icon next to website address in address bar and clear cookies! once I tried this and it took me to other pages and ended up to clearing all my cookies in entire Firefox! and this made difficulties for me to find all my username and passwords and enter them one by one...

Please make it simple as before. Thanks.

Asked by huios1 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Latest update made Canvas (Instructure.com) have blank pages

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas sti… (read more)

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas still works normally on Microsoft edge.

Extensions shouldn't affect the website because Canvas was working normally until the recent Firefox update.

Anyone know how to solve this problem?

Asked by lee.eden66 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Default TLS values in About:Config

Hello everyone! I have a question concerning what the default value settings are for the two below security.tls.versions in About:Config. Mine are currently set at 4 for… (read more)

Hello everyone! I have a question concerning what the default value settings are for the two below security.tls.versions in About:Config. Mine are currently set at 4 for version.max and 3 for version.min. The reason I ask is that I have gotten two Event 36871 errors since updating Firefox to 100.0.1 stating "A fatal error occurred while creating a TLS client credential. The internal error state is 10013." I was using no other program besides Firefox at the time I received the errors.


security.tls.version.max security.tls.version.min

Respectfully, Don

Asked by new_aged2perfection 6 months ago

Answered by Terry 6 months ago

  • Solved
  • Archived

very low volume when playing video's

When playing videos on youtube or any other platform the volume is very low to non-existent. When a new video starts there is a sudden surge, whereafter it rapidly return… (read more)

When playing videos on youtube or any other platform the volume is very low to non-existent. When a new video starts there is a sudden surge, whereafter it rapidly returns to a non-audible level. I have tried checking the volume settings in Windows and Firefox but nothing has helped thusfar. Please help me resolve this issue so I can go back to using my favourite browser again.

Thank you in advance!

Asked by dimitri11 7 months ago

Answered by dimitri11 7 months ago

  • Solved
  • Archived

Duckduckgo opens links as https://html.duckduckgo.com/html

Hi, I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search pa… (read more)

Hi,

I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search page that doesn't follow my dark theme. When I click on a link, another link is added that creates a link back to the same URL, causing a loop. This never happened before I upgraded to Ubuntu 22.04 & the latest version of Firefox, 100.0.2. How can I change this back?

Thanks!

   -John

Asked by jlcenter 6 months ago

Answered by jlcenter 6 months ago

  • Solved
  • Archived

Default font is replacing all fonts everywhere

The Firefox desktop browser default font is replacing all fonts on some websites, only title fonts on some others, and then leaving others unchanged. It seems random, and… (read more)

The Firefox desktop browser default font is replacing all fonts on some websites, only title fonts on some others, and then leaving others unchanged. It seems random, and I can't stop the default font from taking over randomly on most websites no matter what I do. This was not happening until today, and no browsers or general MacBook Air preferences were changed between today and yesterday when I last used the browser on desktop.

Under Firefox Preferences » Fonts » Advanced, I've made sure to check the box to "Allow pages to choose their own fonts instead of your selections above", and I've unchecked it, and I've re-checked it, and the default is still overriding fonts on most websites.

I've quit and restarted Firefox 3 times.

Help!

Asked by Elan 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • Solved
  • Archived

Connecting to trusted, unsecure device

I have a Netgear Readynas attached storage device. I am unable to connect to this device using Firefox. I encounter : Error code: SSL_ERROR_UNSUPPORTED_VERSION It is not … (read more)

I have a Netgear Readynas attached storage device. I am unable to connect to this device using Firefox. I encounter : Error code: SSL_ERROR_UNSUPPORTED_VERSION

It is not an dangerous site, it is my network storage device.

Is there a way to configure Firefox to connect to this device? Thanks for any help

Asked by Michael 6 months ago

Answered by Michael 6 months ago

  • Solved
  • Archived

Spacebar not working on random sites

Clicking on the spacebar, does not produce a space between words, when typing text. I'm using a Mac Mini M1, on macOS Monterey (V 12.4), along with a Logitech MX Keys for… (read more)

Clicking on the spacebar, does not produce a space between words, when typing text. I'm using a Mac Mini M1, on macOS Monterey (V 12.4), along with a Logitech MX Keys for Mac keyboard.

This happens randomly, for instance, on this very message. I previously posted a question regarding another problem that I came across with the same hardware and Firefox.

I found the solution to that problem by disabling an Extension in Firefox, however, I can't begin to think where to look for what setting, that may be causing my current problem.

Asked by Gilberto A Rivera 6 months ago

Answered by Gilberto A Rivera 6 months ago

  • Solved
  • Archived

since a week Firefox (100.0.1) slows down on a script at "wetransfer.com"

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everythi… (read more)

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everything and nothing happens anymore. I whitelisted this website in all privacy-extensions, and because in a flits I saw that "firefox essentials" was blocking something - despite the whitelist - I uninstalled it. To no avail. Firefox 100.0.1 (64 bits) under Windows 11 home 64 bits. How can I find out what is the problem ? Thanks for helping out.

Ferdinand

Asked by fam van dieten 6 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

Printing anything comes out larger than the paper

For at least the last few months, I've been having problems with printing. It doesn't matter if it's a web page, an attachment in yahoo.mail or a return label from Amazon… (read more)

For at least the last few months, I've been having problems with printing. It doesn't matter if it's a web page, an attachment in yahoo.mail or a return label from Amazon, the print is too big to fit on the paper. If I switch to Edge, it comes out fine. I have used Firefox for years and never had this problem till now. Please help.

Asked by vegascamel 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

When searching in the address bar I am redirected to website instead of search results

When I search "translate" into the address bar the first option is www.translate.com instead of just searching it on google (which is what I normally do). This happened a… (read more)

When I search "translate" into the address bar the first option is www.translate.com instead of just searching it on google (which is what I normally do). This happened after I searched the term and a little pop-up asked if I meant to go to the website instead. I accidentally clicked yes and do not know how to change it back. I would like to be able to type "translate" and have the google results show up first. Any help is greatly appreciated.

Asked by Finn 6 months ago

Answered by Finn 6 months ago