Showing questions tagged: Show all questions
  • Solved
  • Archived

Amazon webpage does not load properly using Firefox

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view … (read more)

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view Amazon just fine under Safari.

Asked by pam_calhoun 8 months ago

Answered by jonzn4SUSE 8 months ago

  • Solved
  • Archived

Unable to load Google apps in Firefox

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All… (read more)

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All other sites are loading with no problems. Google apps are working fine in Chrome. Still having problems today.

My office uses Google Workplace for everything so this is really messing me up, I've lost several hours of work trying to get things to load. The IT person told me that if Firefox is having problems I should use Chrome instead. I hate Chrome! I want to use Firefox, but I can't get my work done if it won't load Google apps.

Please note that I have tried the following solutions thus far: restarted Firefox (several times) restarted computer removed add-ons cleared cached web content cleared cookies and site data refreshed Firefox solution at https://support.mozilla.org/en-US/questions/1200943 solution at https://support.mozilla.org/en-US/questions/1132284 solution at https://knowtechie.com/is-mozilla-firefox-not-loading-pages-for-you-heres-the-fix/

After each fix things start working for a while but then everything Gmail-related freezes or crashes and I need to start all over again. Help!!!

Asked by etdavidoff 9 months ago

Answered by scriptguru1701 9 months ago

  • Solved
  • Archived

Getting Access Denied on many web sites that I frequently use

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message: Access Denied You don… (read more)

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message:

Access Denied You don't have permission to access "http://www.apartments.com/" on this server.

Reference #18.ca68dc17.1653685076.c42d150

I am using Firefox Browser 100.0.2

Help!

Asked by lkelley766 8 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Default font is replacing all fonts everywhere

The Firefox desktop browser default font is replacing all fonts on some websites, only title fonts on some others, and then leaving others unchanged. It seems random, and… (read more)

The Firefox desktop browser default font is replacing all fonts on some websites, only title fonts on some others, and then leaving others unchanged. It seems random, and I can't stop the default font from taking over randomly on most websites no matter what I do. This was not happening until today, and no browsers or general MacBook Air preferences were changed between today and yesterday when I last used the browser on desktop.

Under Firefox Preferences » Fonts » Advanced, I've made sure to check the box to "Allow pages to choose their own fonts instead of your selections above", and I've unchecked it, and I've re-checked it, and the default is still overriding fonts on most websites.

I've quit and restarted Firefox 3 times.

Help!

Asked by Elan 9 months ago

Answered by jscher2000 - Support Volunteer 9 months ago

  • Solved
  • Archived

after updating to 100.0, forefox "Loses" connection.

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the star… (read more)

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

Asked by thegearworks 9 months ago

Answered by thegearworks 8 months ago

  • Solved
  • Archived

open multiple tabs at once

Hello, Please add this feature in Firefox and Firefox developer edition I am wondering when i open firefox developer edition. All the tabs will be open during stating fir… (read more)

Hello,

Please add this feature in Firefox and Firefox developer edition

I am wondering when i open firefox developer edition. All the tabs will be open during stating firefox developer edition.For better understanding this feature is already in google chrome.Please search this in google

Open a specific page or set of pages

Asked by er.anujchadha 10 months ago

Answered by FredMcD 10 months ago

  • Solved
  • Archived

Connecting to trusted, unsecure device

I have a Netgear Readynas attached storage device. I am unable to connect to this device using Firefox. I encounter : Error code: SSL_ERROR_UNSUPPORTED_VERSION It is not … (read more)

I have a Netgear Readynas attached storage device. I am unable to connect to this device using Firefox. I encounter : Error code: SSL_ERROR_UNSUPPORTED_VERSION

It is not an dangerous site, it is my network storage device.

Is there a way to configure Firefox to connect to this device? Thanks for any help

Asked by Michael 8 months ago

Answered by Michael 8 months ago

  • Solved
  • Archived

After Firefox Update to 100.0, the Theme that I created (JOHN - Light Grey) stopped working properly

Hello dear volunteers (followers), After Firefox Update to 100.0, the Theme that I created (JOHN - Light Grey) stopped working properly. More Specific all drop-down and p… (read more)

Hello dear volunteers (followers),

After Firefox Update to 100.0, the Theme that I created (JOHN - Light Grey) stopped working properly. More Specific all drop-down and pull-down menus have been transformed to a "white" background color, overcoming the initial created one, which was "dark gray".

So I tried to revise (update) my "Theme". But this became impossible.

In Developer Hub, in Theme Generator there was a (pink) frame warning "the following manifest properties that your most recent version upload used in it's manifest are unsupported in this wizard and will be ignored: properties popup popup_text tab_loading So I couldn't edit the theme and even more I can't finish and save any changes. Well, Is there any skilled user to give me a hand ? I would appreciate too much any piece of advice ...

Herewith I attache relevant screenshots.

Thank you in advanced

JOHN HATZITOLIOS'

Asked by rogergr311049 9 months ago

Answered by jscher2000 - Support Volunteer 9 months ago

  • Solved
  • Archived

Latest update made Canvas (Instructure.com) have blank pages

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas sti… (read more)

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas still works normally on Microsoft edge.

Extensions shouldn't affect the website because Canvas was working normally until the recent Firefox update.

Anyone know how to solve this problem?

Asked by lee.eden66 8 months ago

Answered by cor-el 8 months ago

  • Archived

XULRunner error

Dear Mozilla Community members, For a while now I get sort of an error message some time after Windows start (every time): "XULRunner Could not determine any profile runn… (read more)

Dear Mozilla Community members,

For a while now I get sort of an error message some time after Windows start (every time): "XULRunner Could not determine any profile running in backgroundtask mode!"

I managed to find out that XULRunner is connected to Mozilla but I haven't found any info about this particular message so far, therefore, I would appreciate your help solving this issue.

Thank you in advance.

Kind regards, Ewelina

Asked by Ewelina 8 months ago

Last reply by Ewelina 8 months ago

  • Solved
  • Archived

How to unblock VTT files not being loaded into HTML video pages viewed on local disk?

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience… (read more)

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience is a guide to the rest of the world - VTT files (which are used to caption HTML video) are no longer read/loaded by Firefox when it is viewing the HTML file locally (i.e. file://). On the web they are loaded as expected. Presumably there's a security setting somewhere in Firefox that now refuses to load the VTTs locally. Maybe under Help > More troubleshooting information there is a setting to change to fix that?

Asked by roberto32 8 months ago

Answered by cor-el 8 months ago

  • Archived

Bookmark tool bar

For some reason my Bookmark Tool Bar no longer displays anything. It is a blank strip across the top of the screen. However all of my bookmarks can be displayed on the ri… (read more)

For some reason my Bookmark Tool Bar no longer displays anything. It is a blank strip across the top of the screen. However all of my bookmarks can be displayed on the right or left side of the screen in a vertical format. I can not find a way to repopulate the original Bookmark Tool Bar and find the current display very awkward give the number of bookmarks I have on file. Is this a result of an intentional upgrade or software failure?

Asked by HowieE 8 months ago

Last reply by cor-el 8 months ago

  • Solved
  • Archived

Menu Bar Colours

Hi folks, I had a problem with this back in June 2021 when my previously black background to the menu bar (bookmarks etc) changed to a washed out grey. Chris Ilias and db… (read more)

Hi folks, I had a problem with this back in June 2021 when my previously black background to the menu bar (bookmarks etc) changed to a washed out grey. Chris Ilias and dbben both replied, and Chris sent me a video guide on how to install Photon Colours, which fixed the problem, thanks. However, today the same problem has re-occurred - ie grey background. Unfortunately, when I checked in the Themes menu I found that Photon Colours is no longer there. Grateful if you could tell me if there is a new fix for this so that I can re-instigate the black background to the toolbar. Many thanks Chris

Asked by Chris 9 months ago

Answered by YongHan 9 months ago

  • Archived

Error code: SSL_ERROR_UNSUPPORTED_VERSION

Hello Firefox Support, I need help to upgrade the version of the security protocol that enables access to my NAS unit. Now the message; "Secure Connection Failed An error… (read more)

Hello Firefox Support, I need help to upgrade the version of the security protocol that enables access to my NAS unit. Now the message;

"Secure Connection Failed An error occurred during a connection to 192.168.1.201. Peer using unsupported version of security protocol. Error code: SSL_ERROR_UNSUPPORTED_VERSION

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox."

indicates I no longer can access my page until I find the remedy to this issue. Thank you in advance for cooperation and help with is matter.

Asked by donaldrshaffer 9 months ago

Last reply by cor-el 9 months ago

  • Archived

Give Firefox permission to access a webpage - firewall issue?

Hi. How do I give permission to Firefox to open a webpage? There seems to be a firewall issue or something? Please provide the exact steps to allow a URL to be opened wi… (read more)

Hi. How do I give permission to Firefox to open a webpage? There seems to be a firewall issue or something? Please provide the exact steps to allow a URL to be opened with my permission. How do I grant access / grant permission to access a specific site? Thanks. FYI: I'm a bit frustrated and I have a deadline coming up soon.

Asked by njmutnick 9 months ago

Last reply by FredMcD 9 months ago

  • Solved
  • Archived

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (read more)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Asked by Old Man Crutchfield 8 months ago

Answered by cor-el 8 months ago