Showing questions tagged: Show all questions

How can I get the .cer-File for my secunet Konnektor?

I need to download a certificate from a device in my networt called secunet Konnektor https://www.secunet.com/loesungen/einboxkonnektor on the manual it's written how to… (read more)

I need to download a certificate from a device in my networt called secunet Konnektor

https://www.secunet.com/loesungen/einboxkonnektor

on the manual it's written how to do it.

https://www.secunet.com/loesungen/einboxkonnektor#c1607

I suggest to find a manual somewhere in the first link or in google:

chapter 7.4.3

go to chrome (same with edge)

click on the lock on the left hand side of the link https://XXX.XXX.XXX.XXX:8500/management

somehow click on the button where you can open a small windows called "certificate".

The "General" tab shows informations about the certificate.

Click on the tab "Details" and click on "Copy file".

The certificate-assitent opens and after clicking on next, you choose DER-coded-binary X.509 (.CER)

Save the file somewhere where you can find it.

I can't do this on firefox

On firefox I can find a lock on the left hand side of the link https://XXX.XXX.XXX.XXX:8500/management

when i click on it and then on something else, i can then click on more informations.

a windows opens called "page informations"

under "security" i click on "view certificates" and a new tabs opens called "certificate for konnektor".

but there is no possibilty to download a cer-file. only a pem file and it doesn't really help me.

Asked by hahufomi 22 hours ago

Last reply by hahufomi 20 hours ago

Cannot change email because service provider has cancelled primary email.

Can you please explain how to change my email address. When I try, the account wants to send a confirmation to the original email that has been cancelled. I can no long… (read more)

Can you please explain how to change my email address. When I try, the account wants to send a confirmation to the original email that has been cancelled. I can no longer receive email at this address! Is there a phone number to contact someone for help?

Asked by Perry 1 day ago

Costco.com website will not display store locations or product reviews when using FireFox browser

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent proble… (read more)

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent problem as all info on the Costco website displayed properly with Firefox not that long ago. As an example, when I enter my zip code to find the closest stores, nothing is displayed now when a map and store list used to come up. I've tried changing various settings, but no go. Any advice would be appreciated...

Asked by ME 2 days ago

Last reply by ME 1 day ago

Apple Mail and Apple Calendar app links will not open in FF

Just installed Firefox 92.0 on an Imacpro running 10.14.6. When i click on a Google meet meeting link in the Calendar app or any link in the Apple Mail app I get the fol… (read more)

Just installed Firefox 92.0 on an Imacpro running 10.14.6. When i click on a Google meet meeting link in the Calendar app or any link in the Apple Mail app I get the following notification from the finder:

You can't open the application "Firefox" because the Classic environment is no longer supported

I can copy and paste the links into FF and they function properly. Please help.

Asked by spellmeyer188 2 days ago

browsing

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service… (read more)

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service any advice?

Asked by timchmielewski 6 days ago

Last reply by timchmielewski 3 days ago

Firefox creating new users and instances

I always have to close all Firefox instances from task manager all the time and then open firefox -p and delete users. It creates them again and again. Is there no way to… (read more)

I always have to close all Firefox instances from task manager all the time and then open firefox -p and delete users. It creates them again and again. Is there no way to stop this?

Asked by Amay 3 days ago

Firefox Monitor bug: not displaying monitored email addresses

I have had a single Firefox Account since 2018. I have updated through three primary email addresses: let's call them 1, 2 & 3. July 2020 - I changed Firefox Account… (read more)

I have had a single Firefox Account since 2018. I have updated through three primary email addresses: let's call them 1, 2 & 3.

July 2020 - I changed Firefox Account to primary email 2, and removed primary email 1.

August 2020 - I registered for Firefox Monitor. I added many "another email" (the maximum number, 10 I think) to be monitored : let's call them emails 4-13, and set "Send breach alerts to the affected email address".

December 2020 - I changed Firefox Account to primary email 3, and email 2 is my account secondary email.

April 2021 - I received an email to email 4 saying it was in a breach.

Today - on monitor.firefox.com it says I am not monitoring any emails except my primary email 3, and have not been in any breaches as pictured.

Therefore, there is a bug with monitor.firefox.com: - On the one hand, email 4 (and presumably 5-13) are all still being monitored. - But on the other hand, monitor.firefox.com states I am not monitoring any other emails.

Could a Mozilla dev please get in touch to look into this specific case?

Asked by W4RNER 4 months ago

Last reply by W4RNER 4 days ago

Reactivate a support thread to correct an answer?

A previous thread on the support website has an incorrect answer: https://support.mozilla.org/en-US/questions/1288732 The responses may have been correct at the time, but… (read more)

A previous thread on the support website has an incorrect answer: https://support.mozilla.org/en-US/questions/1288732

The responses may have been correct at the time, but there is an easy solution to this problem now. However, the thread has been archived so no new responses are allowed. The problem is a Google search (as well as other search engines and even a support.mozilla search) pops up this archived, incorrect response first. In some searches, a correct response cannot be found on the first page of search results.

It would be nice if there was a way to unarchive older questions to add a new answer to inaccurate or dated info.

Asked by bwillner 4 days ago

Last reply by bwillner 4 days ago

failure to display images

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on… (read more)

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on the 'View the record image' link at the top of the page, I get no image. I have tried numerous settings and nothing works. Images display fine using MS Edge but I prefer Firefox if I can get it to work. Firefox used to work just fine. I have even created new user profiles numerous times. When a new user profile is created, the images load and display correctly. However, just about any change to the default profile causes the images to fail to load. Even something as simple as changing the home page causes the failure to load when absolutely nothing else has been changed in the default user profile. Any suggestions??

Asked by danmyer66 5 days ago

Last reply by danmyer66 4 days ago

Firefox 92 causes cross domain authentication errors

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally … (read more)

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally also ADFS of some flavor). The piece that is similar between both is that the domain they authenticate to would not be the same as the application they are necessarily using. For example my clients have a mixture of on premise and cloud deployments but if they are SSO only pull their tokens from one domain.

Anyways the real TLDR as I can determine is as follows:

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different from the application that it federated with. When I attempt to login using Firefox, the traffic flows as: 1. Hit the app url and get 302 redirected to the IDP 2. enter credentials at the IDP and get redirected to the app url 3. the app has an internal and external claims URL, so the internal claims url 302 redirects me to the external url 4. FF brings up the external url, but does NOT pass the MSISAuth and MSISAuth1 cookies from the IDP 5. The app thinks I've not authenticated, so it 302 redirects me back to the IDP 6. The IDP sees the MSISAuth and MSISAuth1 cookies, so it knows it authenticated me and it 302 redirects me back to the app wash, rinse, repeat for 5 times until AD FS realizes that I've done this 5 times, then it throws an error at me to stop the loop. This was working fine in FF 91 and it currently works in Chrome and Edge. The expected flow is almost the same, except that the app get's the cookies presented to it from AD FS. I was thinking this was something to do with Enhanced Tracking Protection. When I selected Custom and unchecked all the options (I think this disables ETP) I still get the cookies stripped from the header. I re-enabled ETP with standard protections and manually added the URLs using the steps outlined at https://bugzilla.mozilla.org/show_bug.cgi?id=1432644#c27. Is this a bug where FF doesn't honor the settings to disable ETP in V92? The reason I was thinking that ETP was to blame is the IDP has a domain of IDP.example and the app has the URL's of internalclaim.app and externalclaim.app.

I feel like I am missing something obviously here but I can't find it. If I create a CRM deployment using the same domain as our ADFS servers it works fine. If I use what our public designation is, it fails. SSO obviously fails. It only started after upgrading to 92 and that is consistent amount all of our clients. I have tried to go through every advance config that was touched with the 92 upgrade and nothing there seems to help. We compared our UAS to a friend of ours who is not having issues since the 92 release and they look the same. If this was a system 92 problem I would expect the internet to be exploding by now but it is not. It makes me think there is something I am missing in our fundamental set up but for the life of me I can't identify a missing update, compatibility issue, known issue blah blah blah. Edge, Chrome, Safari they all still work fine. It is just the Firefox 92 update that all of a sudden killed our authentication.

Asked by christopher.butler.02 1 week ago

Command line options to Firefox

I can find no recent documentation on command line options for the Firefox Browser. All of the information on this appears to be out of date or just does not work any mor… (read more)

I can find no recent documentation on command line options for the Firefox Browser. All of the information on this appears to be out of date or just does not work any more (in the latest version June 2021). Is there any documentation on this anywhere that is correct for the current version of the browser? I am specifically trying to run firefox with command line options on Windows 10 but I do not see that that should make any difference. The only option I can get to work is starting firefox with a specific URL; even then I have to change the browser settings to get that to open a new window; because the browser settings override the command line option -new-window

Asked by ian.thomwohl 3 months ago

Last reply by ian.thomwohl 6 days ago

Mailserver does not exist

I can´t verify anything because my old mailserver tele2.se does not exist any more. old mail os.be@tele2.se please answer with new mail beoslse@gmail.com /Bertil ÖStergr… (read more)

I can´t verify anything because my old mailserver tele2.se does not exist any more. old mail os.be@tele2.se please answer with new mail beoslse@gmail.com

/Bertil ÖStergren

Asked by os.be 6 days ago