Showing questions tagged: Show all questions
  • Solved
  • Archived

A problem with setting a new bookmark

I hit bookmark this page and the window opens, 1st screen capture. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png Next I… (read more)

I hit bookmark this page and the window opens, 1st screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png

Next I expand "other bookmarks" then "choose" See 2nd screen capture

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-52-08-d9387a.png

When I click on "choose" see what happens in the 3rd screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-54-18-679698.png

I can choose the sub folder to save the bookmark to. BUT I now CAN'T scroll down the screen to hit the save button. Because the bookmark window doesn't have a scroll bar or a way to make the bookmark window smaller. This is frustrating. Firefox is having other issues not connected with this issue. But the overall picture is getting me to the point of dumping Firefox and going to Google Chrome.

Steve

Asked by reble 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 year ago

Answered by teeny_weeny 1 year ago

  • Solved

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (read more)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

Asked by b.j.p.5252 4 months ago

Answered by dveditz 4 months ago

  • Solved
  • Archived

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (read more)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Asked by flau 1 year ago

Answered by flau 1 year ago

  • Locked
  • Archived

Help... long running scripts have been crashing my browser for months now.

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/conte… (read more)

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/content/calendar-base-view.xml:198..... Not sure if they are all calendar scripts because I'm not always given any script info, just a non responding error message sometimes. I asked for help once before and tried what was suggested, as best I could, but I still have the aggravating problem just as often as ever. However, admittedly I'm not all that computer savy and am more of a user than I am a fixer. My browser is up-to-date and I also reloaded a new one recently. Add-ons are also disabled. Any help at all will be appreciated, thanks.

Asked by BJ 2 years ago

Last reply by BJ 1 year ago

  • Solved
  • Archived

deleted all my tabs and bookmarks

This new 'update' has just caused me to lose all my tabs and bookmarks. The new version is c**p and it is awful. I went to the page to install the previous version I like… (read more)

This new 'update' has just caused me to lose all my tabs and bookmarks. The new version is c**p and it is awful. I went to the page to install the previous version I liked and worked perfectly and when I installed I now have none of my tabs and bookmarks. My pc is nearly unusable and I am now out of business until I can get them back if I can. It will be months to try to get back to where I was and will never get all of what I had. Is there any way to fix this? I need help immediately.

Asked by helpful55 7 months ago

Answered by gsfc12 7 months ago

  • Solved
  • Archived

Mozilla Firefox 89.0 tabs are randomly crashing.

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, l… (read more)

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, last time with full refresh. No addons/extensions are in use, only default H264 plugin. Strict tracking protection with always "do not track" is set, but previously no troubles at all for years. Nvidia graphics driver last (462.59 studio) installed with EVGA GTX 1060. Hardware acceleration is disabled. Still multiple tab crashes. last crashes reason: "EXCEPTION_ACCESS_VIOLATION_READ" last crashes (submitted): bp-3b613b8c-4f74-460c-831b-541840210607 bp-7f8192e7-5720-4a53-99ec-8c7700210607 bp-fbe9f7bd-056f-429e-ad17-3dcc70210607 bp-ab56335a-970b-4b08-9b36-75d380210607 bp-8d21fb16-9911-4b84-af38-72d810210607 bp-0ac67369-165e-48ae-86ab-654e90210607 bp-81c77d11-e34b-40b5-83b2-37b850210607 bp-48ca4fc2-ccdf-4665-be60-bee740210607 bp-c8764a0c-285e-4c9e-ac7a-6ca910210607 Thank You for Your kind help. Denis.

Asked by Denis 7 months ago

Answered by Denis 6 months ago

  • Solved

pups prefs.js keep coming back found by malwarebytes plus several tries to hack my email account

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found th… (read more)

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found the pups every day up to now:

PUP.Optional.DefaultSearch is Malwarebytes’ detection name for a family of browser hijackers targeting Chrome, Firefox and Internet Explorer. Symptoms The browsers’ default search engine was changed to one that belonged to the threat-actors. I am german so probably I need your patience in helping me to clean my system resp. Mozilla.

Looking forward Ingrid

Asked by iethomas 4 months ago

Answered by jscher2000 3 months ago

  • Solved
  • Archived

Firefox 76.0.1 not playing embedded Twitter videos

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I… (read more)

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I did a clear history, cache & cookies and refreshed Firefox. I ran the apt update for Ubunto. It had been operating smoothly in the past. If I go to Twitter, it plays. It just goes blank when I click on the video embedded in the post.

Thank you for any assistance.

Asked by varices 1 year ago

Answered by varices 1 year ago

  • Solved
  • Archived

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (read more)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

Asked by dave1music 1 year ago

Answered by dave1music 1 year ago

  • Solved
  • Archived

lost bookmarks etc after updating firefox

i have lost everything and struggling to get all my bookmarks back after a update from firefox- HELP! Is there a number where someone can talk me through this as I cant s… (read more)

i have lost everything and struggling to get all my bookmarks back after a update from firefox- HELP! Is there a number where someone can talk me through this as I cant seem to sort it from the support pages

Asked by pantelisgeorgiou 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox crashing when opening most Russian websites!

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear histo… (read more)

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear history - it didn't help. What is happening?! Using Chrome in the meantime (no crash there)

Asked by Danas 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

can't sign in to hotmail today

I opened Firefox this morning, and was greeted by a new website. Very impressive! BUT I can't log in to my hotmail account!! the sign in page doesn't open at all!!! p… (read more)

I opened Firefox this morning, and was greeted by a new website. Very impressive! BUT I can't log in to my hotmail account!! the sign in page doesn't open at all!!! please advise!! thanks ... k

Asked by karingK 7 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

Firefox has stopped working message immediately after trying to launch

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and… (read more)

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and reinstalled. I tried the refresh and Shift click to get into safe mode. There has been no change to the error. I can access other websites and Microsoft Edge is working OK.

Asked by kathpbrown 1 year ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

My passwords are all gone and now I can't save any new ones either?

Please help me!! I’m desperate!! I have 15 years of saved passwords that no longer work!!!!!!! After I updated to 73.0 I have zero saved logins!!! My logins.json file is… (read more)

Please help me!! I’m desperate!! I have 15 years of saved passwords that no longer work!!!!!!! After I updated to 73.0 I have zero saved logins!!! My logins.json file is still there and I can open it in Notepad but everything is encrypted!!! Also, it says I don’t have a Master Password anymore, but I never cleared it! And when I go to change it I get a “unable to change” error!!! I also can’t save any new logins, no logins can be saved now!! I’ve searched google for hours and tried everything but nothing works!! And no, I don’t have the “logins.json.corrupted” file everyone mentions on other threads for this issue, my file is still logins.json!

Please help me!!!!!!

Asked by !~* B a B y D o LL *~! 1 year ago

Answered by !~* B a B y D o LL *~! 1 year ago

  • Solved

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (read more)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 5 months ago

Answered by UKLarry 5 months ago

  • Solved
  • Archived

none of the add ons work in my address bar

= i ran cc clkeaner and none of my addons work in my address bar how do i get them to work again even after i log of and log back on and refresh firefox nothing w… (read more)

= i ran cc clkeaner and none of my addons work in my address bar how do i get them to work again

even after i log of  and log back on  and refresh firefox   nothing works

Asked by Mary 1 year ago

Answered by Pallavi kumari 1 year ago

  • Solved

Constant Crashing on Mac OS – Little hope for solution

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I … (read more)

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I really need to continue using Firefox as all the other browsers are significantly slower in my experience and I'm in the browser around-the-clock. I’d be willing to pay for customer support from Mozilla but they do not provide any type of support directly as most of you probably know.

Please review this link here to see all the steps I have already taken to troubleshoot the crashes.

I really thought that the crash reports I had would help me pinpoint the issue but it appears as though they’re not very helpful for those who can interpret them. If that’s not the case, I greatly appreciate it if anybody can dig through them to uncover some insights related to why I may be having frequent crashes (I'm willing to pay).

Crash ID from a recent crash: bp-058c91cd-4b9c-46d1-bd12-640ba0210928

Thank you so much for any help.

Asked by stephenp1394 3 months ago

Answered by cor-el 3 months ago