Showing questions tagged: Show all questions

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 1 week ago

Last reply by techguy150 4 hours ago

Update and reinstall of 105.0.0 FAIL miserably

Went to update to 105.0.1 on a windows 8.1 machine. Update failed, removed previous version and now will not even reinstall running the installer. Installer returns setup… (read more)

Went to update to 105.0.1 on a windows 8.1 machine. Update failed, removed previous version and now will not even reinstall running the installer. Installer returns setup.exe Application error. unable to start correctly.

Asked by j.r.andresen 23 hours ago

Last reply by j.r.andresen 16 hours ago

Edit Firefox Dictionary

Accidentally added a misspelling to the Firefox dictionary. Thought it would be easy to locate and edit the dictionary. Enabled 'show hidden files.' On XYplorer, and Wi… (read more)

Accidentally added a misspelling to the Firefox dictionary. Thought it would be easy to locate and edit the dictionary.

Enabled 'show hidden files.'

On XYplorer, and Windows File Explorer can find not a single trace of 'persdict.dat' in my profiles folder.

It would be really helpful if you could advise what the next step would be. Thanks.

Asked by sra97 2 days ago

Last reply by sra97 1 day ago

Downloading attachments Mozilla / Yahoo mail

Couple days ago Yahoo Mail stopped downloading attachments of any type. Only happens when using Mozilla. Yahoo mail works fine with edge and android. The following had no… (read more)

Couple days ago Yahoo Mail stopped downloading attachments of any type. Only happens when using Mozilla. Yahoo mail works fine with edge and android. The following had no affect: (1) signing out and in to yahoo mail. (2) Clearing cache etc in Mozilla (3) rolling back recent windows updates. Occurs with all types of attachments, so not an app issue. Appreciate your help, please include only those suggestions which consider the "suddenly" part...

Asked by dejavodoo 5 months ago

Last reply by drjoewebb 2 weeks ago

PASSWORD MANGER

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1 … (read more)

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1

Asked by The Boss 5 months ago

Last reply by cor-el 1 month ago

Zoom meeting links not opening

This morning I re-installed an update to Zoom (on Linux - ElementaryOS / Ubuntu 18.04). Since installing, I've not been able to follow links from Firefox to Zoom (zoommt… (read more)

This morning I re-installed an update to Zoom (on Linux - ElementaryOS / Ubuntu 18.04). Since installing, I've not been able to follow links from Firefox to Zoom (zoommtg links don't open the app). However, they still work from Epiphany.

The slight confounding factor is that I realised that I've been updated to FF 104 overnight, so that might be an issue.

I've been looking at network.protocol-handler.... settings in about:config, based on this article: https://superuser.com/questions/1343020/how-to-configure-firefox-open-zoom-urls-using-zoom-application#1351073

I've also been looking at xdg-settings (based on this article) https://www.reddit.com/r/kde/comments/i83m8i/zoom_desktop_client_isnt_launching_from_browser/ which suggests the problems might be to do with xdg-settings calling /usr/share/applications/zoom.desktop when the available file is /usr/share/applications/Zoom.desktop However, I have not been able to alter the xdg-settings parameter - when I try: $ xdg-settings set default-url-scheme-handler zoommtg zoom.desktop it does not change the setting - it remains as Zoom.desktop

I should mention that the version of FF I'm running is delivered as a snap - but this was not a problem before 104 / my latest Zoom installation. Also, this version of FF has no problem opening up MS Teams meetings or Slack groups. handlers.json includes : ... "slack":{"action":4},"snap":{"action":4},"zoommtg":{"action":4},"msteams":{"action":4}}, .... so I am thinking the problem must lie somewhee else.

Any suggestions would be gratefully received.

thanks Andy

Asked by Andy Dearden 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

  • Solved

MP4 files won't work in Firefox

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work i… (read more)

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work in my preferred browser. Everything is up to date, and I have all the codecs I could ever need installed, as well as the Windows N Media Feature Pack. The browser has been tested several times in troubleshooting mode, and I've even gone as far as running Windows in safe mode with networking to try to isolate the issue. I cannot get it to work at all. This is the 2nd device I've had this issue on, and it's driving me up a wall.

Any help or advice would be greatly appreciated.

Firefox 103.0 (64-bit) Windows 10 Pro N 21H2 19044.1865

Asked by natas.hastings 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

I can't delete my Firefox account

A while ago I made a Firefox account with my Yahoo email address as the primary email, and my Outlook email address as the secondary email. Eventually I realized that I d… (read more)

A while ago I made a Firefox account with my Yahoo email address as the primary email, and my Outlook email address as the secondary email. Eventually I realized that I didn't need my Yahoo email account anymore, so I deleted it, forgetting that it was being used as the primary email for my Firefox account. Now I can't remove my Outlook email from my Firefox account without verifying my Yahoo email account, and I can't even delete the Firefox account since it was made under the Yahoo email account as a primary email address.

Now I can't use my Outlook email address to create a new Firefox account either.

Asked by vivek95148 2 months ago

Answered by vivek95148 2 months ago

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.op… (read more)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Asked by FireFoxFan1 4 months ago

Last reply by FireFoxFan1 2 months ago

Firefox on Windows 10 crashes every time it is closed (last 6 months or so).

In making this post I am following instructions found at https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting, which include the statemen… (read more)

In making this post I am following instructions found at https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting, which include the statement "Fill out the Details section of the next page..." which seems to refer to THIS page, but I see no Details section here, so I'll just put the details where they seem to apply.

Firefox Version 102, installed today, shows the same symptom I've been seeing for several weeks, perhaps months: whenever Firefox is closed, a crash report popup appears on the screen (after a minute or two). I've been submitting these on a regular basis and hoped that Version 102 would contain a fix, but the issue continues.

So today I've created some minimum-to-reproduce examples, in each case using the same setup, but closing Firefox in a different manner:

Setup: Firefox for Windows V 102 installed today. Windows 10 is up to date. I open Firefox in troubleshooting mode, which displays my home page, located on a shared server that I use for a website and other stuff I want to be able to access from anywhere. Nothing exotic, just a list of links. That works.

Then, without doing anything else (for purposes of these tests), I close Firefox via one of the following (with associated report ID):

  • Click on large X in the upper right corner of the window.
   bp-e31ef7d6-8d17-41c8-a204-0e53c0220630e
  • In the window menu, select File > Exit.
  bp-d15f97c8-267f-4550-9d42-69eb70220630
  • On the task bar, RMB on Firefox, then select 'Close window'.
 bp-39756c12-ccb7-4f83-998a-ec8030220630

My system is an HP laptop with AMD Vision A6 processor. My wife uses a Dell all-in-one on the same wired network and does not experience the crash-on-close symptom. This makes me suspect my hardware, but just tested with other browsers:

Chrome - Blocked my home page (never saw that before, but I use Firefox...) until I removed the block from Settings. Closed without crashing. Edge - Updated itself, then gave me the same "Not secure" warning as Chrome, but displayed the home page anyway. Closed without crashing.

In all cases, the link to my home page is specified as http://, not https:// My wife's system is set up the same way.

My question: How can I get Firefox to close gracefully, without spitting out a crash report 1-2 minutes later? Note that I can OPEN Firefox and use it for hours without incident, but if I close it and do something else, when I close THAT, there's the Firefox crash report window underneath.

I just ran the w3.org validator on my home page and I see that a few errors have crept in,. mostly unencoded ampersands. I'll fix those, but if that caused a problem for Firefox, would it wait until much later to crash? And why only on my system, not my wife's?

Suggestions?

Asked by Chris Beall 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

Unable to access the WEB Manager of my ARRIS SGB6782-AC Wireless Cable Modem Gateway (Error code: SSL_ERROR_UNSUPPORTED_VERSION

I need a FireFox feature that allows me to access the typical Cable Modem Gateway Web Manager addresses (192.168.0.1, 192.168.100.1, etc.) even when they have no security… (read more)

I need a FireFox feature that allows me to access the typical Cable Modem Gateway Web Manager addresses (192.168.0.1, 192.168.100.1, etc.) even when they have no security certificate.

I have been using a Arris SURFboard SBG6782-AC Wireless Cable Modem Gateway (purchased at TARGET) for over five years without significant issues. About three weeks ago my MoCA network began having issues. I tried to login to the WEB Manager of the Gateway at (192.168.0.1) using FireFox. I got the following FireFox Msg:

Secure Connection Failed

An error occurred during a connection to 192.168.0.1. Peer using unsupported version of security protocol.

Error code: SSL_ERROR_UNSUPPORTED_VERSION

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox.

I finally used an old version of "Internet Explorer" which allowed me to bypass the security warning and connect via a direct ethernet port of the gateway. Evidently someone (Spectrum claims they didn't) downloaded a different firmware version into my Gateway. (D30GW-EAGLE-1.5.4.0-GA-10-NOSH) i.e. not the factory original version. The WEB Manager interface is different, password requirements are enhanced, the MoCA feature can't be enabled, and it seems Arris no longer provides a security certificate for the 192.168.0.1 Gateway address.

Considering the complete lack of cooperation of Spectrum and Arris, I think it is unlikely that I will ever be able to recover the factory original firmware; So... How about adding an "exception" feature to FireFox settings to allow me to at least access my "unsecure" Gateway. I really don't want to go back to using IE. By the way, I wrote this on a WIN 8.1 HP laptop. My main machine is a Dell XPS8300 running WIN 10.

Thanks, Robert R. Hurley

Asked by robert_hurley 5 months ago

Last reply by numalb25 3 months ago

  • Solved

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (read more)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 5 months ago

Answered by cor-el 4 months ago

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (read more)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Asked by Ga Mountain Hiker 4 months ago

Last reply by cor-el 4 months ago

Ctrl+R

I'm uploading changed webpages to the internet on a daily basis, using Firefox. I'm Using Firefox version 100.0 now and I have discoverd a problem with version 100.0 . Fr… (read more)

I'm uploading changed webpages to the internet on a daily basis, using Firefox. I'm Using Firefox version 100.0 now and I have discoverd a problem with version 100.0 . From Firefox version 99.01 and downwards, this problem never existed before. The refresh button in Firefox 100.0 ( Ctrl+R ) no longer works good anymore! Sometimes it works good, the other time it's not working correct anymore, you will not see the latest uploaded webpage on the internet. The only solution to this problem is bij closing Firefox and restarting it. Only then you will see the latest uploaded webpage on the internet. Please have a serious look at this annoying problem in version 100.0. This problem can only be discoverd by people who are uploading new webpages to the internet, not bij the regular internet-users/visitors.

Asked by webmaster101 4 months ago

Last reply by cor-el 4 months ago

Why my code work fine on chrome but not firefox?

Here is my code: <html> <head> <meta charset="utf-8"> <style> .fullCard, .lowerHalfCard, .upperHalfCard, .fullCard-after, .lo… (read more)

Here is my code:

<html>
 <head>
  <meta charset="utf-8">
  <style>
   .fullCard,
   .lowerHalfCard,
   .upperHalfCard,
   .fullCard-after,
   .lowerHalfCard-after,
   .upperHalfCard-after {
     background-color: inherit;
     border-radius: 10px;
     height: 100%;
     width: 100%;
     position: absolute;
     
     align-items: center;
     display: flex;
     justify-content: center;
     vertical-align:middle;
   }
  
   .fullCard-after::after,
   .upperHalfCard-after::after{
     content: "";
     display: block;
     position: absolute;
     height: 4px;
     background-color: inherit;
     width: 100%;
     top: calc(50% - 2px);
   }
   .lowerHalfCard-after::after{
     content: "";
     display: block;
     position: absolute;
     height: 4px;
     background-color: inherit;
     width: 100%;
     top: calc(50% - 2px);
   }
   .lowerHalfCard,
   .lowerHalfCard-after{
    clip-path: polygon(0% 50%, 100% 50%, 100% 100%, 0% 100%);
   }
   .upperHalfCard,
   .upperHalfCard-after{
     clip-path: polygon(0% 0%, 100% 0%, 100% 50%, 0% 50%);
   }

   .splitFlap {
     background-color:black;
     box-sizing: border-box;
     border-radius: 10px;    
     width: 100px;
     height: 150px;
     position: relative;    
   }

   .rotate0to90 {
     animation-name: r0to90;
   }

   .rotate90to0 {
     animation-name: r90to0;
   }

   .rotate0to_90 {
     animation-name: r0to_90;
   }

   .rotate_90to0 {
     animation-name: r_90to0;
   }

   .rotate0to90,
   .rotate90to0,
   .rotate0to_90,
   .rotate_90to0 {
     animation-duration: 0.3s;
     animation-fill-mode: forwards;
   }

   @keyframes r0to90 {
     from {
    transform:rotateX(0deg);
     }

     to {
    transform: rotateX(90deg);
     }
   }

   @keyframes r90to0 {
     from {
    transform: rotateX(90deg);
     }

     to {
    transform: rotateX(0deg);
     }
   }

   @keyframes r0to_90 {
     from {
    transform: rotateX(0deg);
     }

     to {
    transform: rotateX(-90deg);
     }
   }

   @keyframes r_90to0 {
     from {
    transform: rotateX(-90deg);
     }

     to {
    transform: rotateX(0deg);
     }
   }

   .transform0to_90 {
     transform: rotateX(-90deg);
   }

   .transform0to90 {
     transform: rotateX(90deg);
   }
   .hide{
    display:none
   }
   .zIndex2 {
     z-index: 2;
   }

   .zIndex4 {
     z-index: 4;
   }

   .zIndex10 {
     z-index: 10;
   }
   .blue{
      background-color: blue
   }
   .green{
      background-color: green
   }
   .red{
      background-color: red
   }
   .orange{
     background-color: orange
   }
  </style>
  <script>
   let baseDiv,lowerDiv,middleDiv,upperDiv;
   document.addEventListener("DOMContentLoaded",()=>{
    baseDiv=document.getElementById("base");
    lowerDiv=document.getElementById("lower");
    middleDiv=document.getElementById("middle");
    upperDiv=document.getElementById("upper");
   });
   let backward=()=>{
       middleDiv.innerHTML=baseDiv.innerHTML;
    lowerDiv.classList.add("rotate0to90");
    middleDiv.className="upperHalfCard-after transform0to_90 zIndex4";
   }
   let forward=()=>{
    middleDiv.innerHTML=baseDiv.innerHTML;
    upperDiv.classList.add("rotate0to_90");
    middleDiv.className="lowerHalfCard-after transform0to90 zIndex4";
   }
   
   let upperHandler=()=>{
    middleDiv.classList.add("rotate90to0");
    upperDiv.classList.replace("zIndex4","zIndex2");    
   }
   let lowerHandler=()=>{
    lowerDiv.classList.replace("zIndex4","zIndex2");
    middleDiv.classList.add("rotate_90to0");    
   }
   let middleHandler=()=>{
    upperDiv.innerHTML=baseDiv.innerHTML;
    lowerDiv.innerHTML=baseDiv.innerHTML;
    middleDiv.className="hide";
    upperDiv.className="upperHalfCard-after zIndex4";
    lowerDiv.className="lowerHalfCard-after zIndex2";
   }
  </script>
 </head>
 <body>
  <div class="splitFlap">
   <div 
    id="base" 
    class="fullCard-after zIndex2">
    <img src="img/1_100.png">
   </div>
   <div 
    class="upperHalfCard-after zIndex4"
    id="upper"
    onAnimationEnd="upperHandler()">
    <img src="img/0_100.png">
   </div>
   <div 
    id="middle"
    class="hide"
    onAnimationEnd="middleHandler()">
   </div>
   <div
    class="lowerHalfCard-after zIndex2" 
    id="lower"
    onAnimationEnd="lowerHandler()">
    <img src="img/0_100.png">
   </div>
  </div>
  <p>
   <button onClick="forward()">
     +
   </button>
   <button onClick="backward()">
    -
   </button>
   <button onClick="setHinge()">Set Hinge</button>
  </p>
 </body>
</html> 

I am creating a split-flap. It works fine in Chrome, but in firefox, during the second rotation period, it is not smooth as in chrome. How can I fix it?

Asked by knvbhk 4 months ago

Last reply by cor-el 4 months ago

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (read more)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 4 months ago

Last reply by UnknownVT 4 months ago

  • Solved

Completely broken profiles

Hello team, I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig. Up until today, I h… (read more)

Hello team,

I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig.

Up until today, I have been trouble free. Error 1: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window."

I tried several options - and have been googling/trying several steps for a couple of hours (after each step, I restarted the PC):

1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Attempted to use Command Lines to open Firefox https://wiki.mozilla.org/Firefox/CommandLineOptions 3. Opened Profile Manager and attempted to create a new profile - when I did this the new profile would not display in the Profile Manager, but it would display in the Profiles folder under Appdata [I tried this multiple times] 4. Deleted the profiles.ini file

After deleting the .ini file Error 2: "Your Firefox profile cannot be loaded. It may be missing or inaccessible." 1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Opened Profile Manager and attempted to create a new profile. After following the Profile Wizard, another error pops up: "An unexpected error has prevented your changes from being saved."

I am completely stumped. I hope you can help, Sean

Asked by sean.oneill.29 4 months ago

Answered by cor-el 4 months ago

  • Solved
  • Archived

Secure Connection Failed on Firefox 98 (SEC_ERROR_LIBRARY_FAILURE)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE. Tried… (read more)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE.

Tried to:

  • Disable DNS-over-HTTPS.
  • Disable HTTP/3.
  • Disable proxy (never had it enabled anyway).
  • Disable sending info to Firefox developers.
  • Change settings of DNS-over-HTTPS.
  • Restart the browser (after each action).

Nothing helps me... But I still can visit some websites, but most common resources are not working for me. Please help me because I can't use Microsoft Edge without getting mentally ill. :/

Asked by Николай 8 months ago

Answered by Николай 8 months ago

Firefox site call is redirected to scam site

Following site is immediately hijacked to a scam site asking for login apparently to access private info. It happens with Firefox (only) whenever security setups are set … (read more)

Following site is immediately hijacked to a scam site asking for login apparently to access private info. It happens with Firefox (only) whenever security setups are set "not to track", "not to prompt for passwords", "not to prompt for credit cards" "no history" "reset of cookies at logout" etc.. then the site below: http://thaimassage-herborn.de/ is redirected to SCAM SITE: https://xb7.serverdomain.org/admin/index.php appearing as "Adminpanel" asking for Login etc..

At the same time following site is partially blocked on the news banner pictures, with a white sheet over them, whenever down scroll is hit. https://www.tgrthaber.com.tr/

Only by resetting firefox deals with the issues. But ofcourse with the reason, above security settings removed.

Virusscanner was not able to detect this hijacking or the reason behind.

Is this a firefox software issue? Is there a way to resolve this? Thank you already for any support or suggestions to resolve.

Asked by taskin.sakarya 4 months ago

Last reply by Dropa 4 months ago