Showing questions tagged: Show all questions
  • Locked
  • Archived

i still cant find a solution to this window/session problem

I asked a question the other day here is the link https://support.mozilla.org/en-US/questions/1263806 i thank the two people that replied but unfortunately the instructi… (read more)

I asked a question the other day here is the link https://support.mozilla.org/en-US/questions/1263806

i thank the two people that replied but unfortunately the instructions from them were to no avail, i looked into my folder named 'jfzay9hf.default', which basically showed all of my firefox data and numerous folders of different data, in one of the replies it said to check the 'sessionstore-backups' folder to see if i could the previous session that contained the window i lost, but i could not find any from the date of the session i lost, i also tried to find a 'shadow copy' using a app called 'shadow explorer' to see if i could find a earlier version of the session..but i still found nothing. i looked around and found a folder named 'data reporting' and inside that was a archives folder. i found a something named '1561953795359.bceb0e3c-db98-4f51-b748-bf53f96491e3.main.jsonlz4' and the date for it was 7/1/19 and there was another with a similar name but a date of 7/2/19 which was around the time i lost that window and both of these files types were 'JSONLZ4'. i tried to view them with the jefferson scrounger tool, but they did not show any tabs or window/urls of any sort it just showed the name of the file i put in.

is there a way i can view these files to see what tabs/windows were on them with the scrounger tool? is there anything else i could do to try and get this erased window back, other than searching through my history for hours?

Asked by foamrope 1 year ago

Last reply by AliceWyman 1 year ago

  • Locked
  • Archived

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please?

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please? PS (on 10/25/2018): I po… (read more)

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Can that be fixed, please?

PS (on 10/25/2018): I posted this question by mistake twice and the other question has been answered. To stop autoplay the setting "media.autoplay.default" has to be changed to 1.

Asked by resucami2 1 year ago

Last reply by Roland Tanglao 1 year ago

  • Locked
  • Archived

Disable annoying Download Firefox Update popup

For me, updating the browser is acceptable only after restarting the computer. And generally I'm happy with the current version. It is very disturbing and annoying, the b… (read more)

For me, updating the browser is acceptable only after restarting the computer. And generally I'm happy with the current version.

It is very disturbing and annoying, the browser can be accidentally updated when it is unnecessary.

Asked by vpchko 1 year ago

Last reply by user633449 1 year ago

  • Locked
  • Archived

Webpage rendering problem, cannot see video thumbnails for youtube

I am facing a issue recently in firefox that I cannot see the page contents correctly. Couple of examples : - when I open youtube.com, dont see the video thumbnail images… (read more)

I am facing a issue recently in firefox that I cannot see the page contents correctly. Couple of examples : - when I open youtube.com, dont see the video thumbnail images. I see blank there. I can see the video description though. But when I click on a video link, it plays okay. - Some webpages are not rendering correctly even when there is no video.

I tried following, without success - - uninstalled and re-installed firefox - opened firefox in safe mode.

I dont have any extension. I have shockwave plugin installed. And the OS is Windows 10

Asked by anirban_b 1 year ago

Last reply by Roland Tanglao 1 year ago

  • Locked
  • Archived

Не работает вкладка "СИХРОНИЗАЦИЯ" в настройках

Не работает вкладка "СИХРОНИЗАЦИЯ" в настройках. При переходе на нее ничего не происходит - не появляются данные для синхронизации. Т.е. нельзя ничего сделать с настройка… (read more)

Не работает вкладка "СИХРОНИЗАЦИЯ" в настройках. При переходе на нее ничего не происходит - не появляются данные для синхронизации. Т.е. нельзя ничего сделать с настройками т.к. они просто недоступны .Например если был выбран пункт настроек "ЗАЩИТА" то при переходе на "СИХРОНИЗАЦИЯ" я продолжаю видеть настройки из пункта "ЗАЩИТА". Что это может быть и как это исправить?

Asked by reset55 2 years ago

Last reply by guigs 2 years ago

  • Solved
  • Archived

after firefox 54.0 update I can't send email with earthlink webmail

After the firefox 54.0 update I can no longer send email via earthlink webmail. I can receive, open, read, but not send or forward. THis doesn't happen with IE or Chrome.… (read more)

After the firefox 54.0 update I can no longer send email via earthlink webmail. I can receive, open, read, but not send or forward. THis doesn't happen with IE or Chrome. This happens on three different computers, one with windows 7, the others with windows 10. I'd like to stay with firefox but I can't unless I can send email from earthlink webmail.

Asked by hgunited 3 years ago

Answered by hgunited 3 years ago

  • Solved
  • Archived

How to download full directories from the Mozilla FTP website?

How to download directories from the Mozilla old Firefox version website? https://ftp.mozilla.org/pub/firefox/releases/ On macOS Sierra. I've used programs like DownThemA… (read more)

How to download directories from the Mozilla old Firefox version website? https://ftp.mozilla.org/pub/firefox/releases/

On macOS Sierra. I've used programs like DownThemAll but I can't get them to download the whole version directory. None of the guides online help.

Asked by amhol 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

I cannot send e-mails out

I am not able to send out e-mails from mozilla. It seems to work on explorer and Earthlink my e-mail provider stated that I neede d a downloar 52 from mozilla. How do I… (read more)

I am not able to send out e-mails from mozilla. It seems to work on explorer and Earthlink my e-mail provider stated that I neede d a downloar 52 from mozilla. How do I correct my problem. or do I just go to another web provider.

Asked by BobFord 3 years ago

Answered by FredMcD 3 years ago

  • Locked
  • Archived

Firefox browser not supporting some functions which actually working in other browsers...???

Firefox browser not supporting some functions which actually working in other browsers... why....??? when I design and test the web pages in all browsers it works perfect… (read more)

Firefox browser not supporting some functions which actually working in other browsers... why....??? when I design and test the web pages in all browsers it works perfectly, but when I test in firefox browser it won't work....!

Asked by Bala0514 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Please fix whatever so I can send emails from Earthlink.net

For last two days (June 5-16,17), cannot send emails from Earthlink.net. Spoke w/Earthlink this morning and they said they have had several calls re: this problem. I can … (read more)

For last two days (June 5-16,17), cannot send emails from Earthlink.net. Spoke w/Earthlink this morning and they said they have had several calls re: this problem. I can receive, not send. It is very annoying. Please fix ASAP.

Asked by cbrekke 3 years ago

Last reply by bygabyga 3 years ago

  • Archived

Internet connection OK but cannot send or save as draft

Had several updates on computer last night and this morning including one on Firefox, but e-mail systems were working until about 10 AM. Internet connection is running, b… (read more)

Had several updates on computer last night and this morning including one on Firefox, but e-mail systems were working until about 10 AM. Internet connection is running, but I cannot send a message or send one to draft. Earthlink support tried sending me a message from my computer to my computer and it worked. Problem with the browser.

Asked by tmcsadams 3 years ago

Last reply by bygabyga 3 years ago

  • Archived

Hello, can’t send email in earthlink webmail.

I have spent at least an hour troubleshooting this. Earthlink says its a Firefox problem. Problem doesn't occur in Internet Explorer. I have tried all the troubleshoot… (read more)

I have spent at least an hour troubleshooting this. Earthlink says its a Firefox problem. Problem doesn't occur in Internet Explorer. I have tried all the troubleshooting steps (restarting, clearing cache etc, starting in safe mode, disabling addins, creating a new profile, installing the latest version, etc. Nothing has worked. I need help! I can receive email, but when I hit send, the send box grays out and nothing else happens.

Asked by rpnicely 3 years ago

Last reply by bygabyga 3 years ago

  • Archived

Since receiving your most recent update, I cannot send or reply to email via Earthlink Webmail. Earthlink says the problem is at your end. Please help.

My question says it all. Earthlink says the problem is at your end and they are expecting a new release from you which will take care of the issue. Please fix soon! … (read more)

My question says it all. Earthlink says the problem is at your end and they are expecting a new release from you which will take care of the issue. Please fix soon!

Asked by Editor_Pat 3 years ago

Last reply by Kohei 3 years ago

  • Solved
  • Locked
  • Archived

HELP HELP HELP F****** HELP ME

None of my questions are complicated at all! Does anyone even go on these? Someone help me! For one all I need it a tutorial! https://support.mozilla.org/en-US/questions/… (read more)

None of my questions are complicated at all! Does anyone even go on these? Someone help me! For one all I need it a tutorial! https://support.mozilla.org/en-US/questions/1164048

Why is it so hard to get some simple help?? Who am I supposed to go to, f****** Geek Squad?

Asked by amhol 3 years ago

Answered by Moses 3 years ago

  • Locked
  • Archived

Flickering lines on black sidebars when watching videos.

locking as a duplicate of /questions/1152512 Hello, I have a problem: when I watch videos there are horizontal lines that appear on the black sidebars of the video and th… (read more)

locking as a duplicate of /questions/1152512

Hello, I have a problem: when I watch videos there are horizontal lines that appear on the black sidebars of the video and they flicker a lot. They only appear on full screen mode and when the video is not paused. They have the same colour as the pixel that is ajecant to the sidebar at that moment. I have tried multiple websites, they all have this problem.

Thank you for your help.

Asked by Yari_Samurai 3 years ago

Last reply by Scribe 3 years ago