Showing questions tagged: Show all questions
  • Solved

Dark Theme

Yesterday my firefox updated to version 96.0. It changed to screen to dark theme. I prefer the light theme and need help to change it back. Thanks Email me at [email]@… (read more)

Yesterday my firefox updated to version 96.0. It changed to screen to dark theme. I prefer the light theme and need help to change it back. Thanks

Email me at [email]@Hotmail.com.

Asked by mmathe8 4 days ago

Answered by artur6912 4 days ago

  • Solved

Linux Firefox in Chrome OS

When i click on the firefox icon in linux apps on my chromebook, firefox does not start. When I try to re-install from terminal, it says it is already installed. … (read more)

When i click on the firefox icon in linux apps on my chromebook, firefox does not start. When I try to re-install from terminal, it says it is already installed.

Asked by ray.macdougall 1 day ago

Answered by andmagdo 1 day ago

  • Solved

firefox browser

I have lost all of my old firefox data (bookmarks, shortcuts, etc.) I think I downloaded a newer version of firefox by mistake. I have followed all the Firefox Help infor… (read more)

I have lost all of my old firefox data (bookmarks, shortcuts, etc.) I think I downloaded a newer version of firefox by mistake. I have followed all the Firefox Help information to try and retrieve the data, but nothing works. I have tried each profile listed on the profile management page: not a single profile has my missing data. I created a new profile, that didn't work. I restarted my computer, that didn't work. I am using a Dell desktop computer with Windows 10, or possibly 11. Can you help, please?

thank you, anne

Asked by metrolamarck 1 day ago

Answered by jscher2000 23 hours ago

installing components to play audio or videos

I'm in Amazon.com web site I have tried to play a video that I rented on line, but I get a message that reads (Firefox is installing components needed to play the audio … (read more)

I'm in Amazon.com web site I have tried to play a video that I rented on line, but I get a message that reads (Firefox is installing components needed to play the audio or video on this page) please try again later. which have for the last two days since installing firefox as my net browser. What can I do to improve this or have the components install sooner? any assistance would be greatly appreciated.

                Carlos from Portland, OR

Asked by cruzdc1 1 day ago

Last reply by andmagdo 1 day ago

Firefox Update 96.0.1

Ver. 96.0.1-Last night Firefox updated to ver. 96.0.1. Now all of my profile information is missing. That included bookmarks, history and most importantly, MY SAVED PAS… (read more)

Ver. 96.0.1-Last night Firefox updated to ver. 96.0.1. Now all of my profile information is missing. That included bookmarks, history and most importantly, MY SAVED PASSWORDS AND LOGIN INFORMATION! Is there any way to recover this information and put things right again. I cannot access some of my financial information let alone enter any websites that require a login? HELP!

Asked by mikereillyobx 1 day ago

Last reply by FredMcD 1 day ago

Please stop forcing me to restart firefox on Linux

This is pissing me off so much! I'm working and in the middle of everything I have no other option than to completely restart my browser, which can easily resolve into lo… (read more)

This is pissing me off so much! I'm working and in the middle of everything I have no other option than to completely restart my browser, which can easily resolve into losing what I was doing, not to mention that it completely kills my workflow. STOP DOING THIS! I don't care what the reason is, you're severely hindering the usage of the app. I will decide when to restart, not the app! I have a fresh start of my system every single day, I'm sure whatever unimportant update it was this time can wait a few hours.

Asked by Lynn 2 days ago

Last reply by jscher2000 1 day ago

  • Solved

The 96.0 update has forced my background into Dark Mode

Yesterday when I installed the 96.0 update it has forced my background color into a dark grey and ignores the background color setting. I would like to know if there is a… (read more)

Yesterday when I installed the 96.0 update it has forced my background color into a dark grey and ignores the background color setting. I would like to know if there is a setting, add on or update that can return this to normal. The theme I am using has not been updated in 2 years so I am fairly sure the update has caused this.

Asked by flippy12321207 2 days ago

Answered by jscher2000 2 days ago

OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly" but doesn't install

I was having the "PRR_END_OF_FILE_ERROR" Secure Connection Error and after going through that whole list of fixes ending with me deleting my firefox account and creating … (read more)

I was having the "PRR_END_OF_FILE_ERROR" Secure Connection Error and after going through that whole list of fixes ending with me deleting my firefox account and creating a new one the issue is still happening on sites like youtube after trying to play a video for a bit so i disovered that the two default plugins were giving these messages: OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly", "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." and wont install so at this point I think the final issue I need to solve to 100% fix things is to get these two plugins to finally install but I don't know how to force it to do that

Asked by That_Guy98 2 days ago

Last reply by That_Guy98 2 days ago

  • Solved

HELP PLEASE. I'm desperate.

Firefox glitched last night and I had to reinstall it. In the process, I've lost everything. I have an "old data" folder on my desktop, but no matter how many times I imp… (read more)

Firefox glitched last night and I had to reinstall it. In the process, I've lost everything. I have an "old data" folder on my desktop, but no matter how many times I import it, none of my old stuff shows in Firefox. It also stalls on files and says the names are too long. This is all complicated by the fact that I am almost blind. I am desperate for help as most of my site passwords were generated by firefox so I don't have a single clue what they are. Bookmarks are all gone. I'm literally crying. Please help.

Things I've already tried: Import old data by copy/paste method. Repeatedly. Replace sqite files for passwords, sessions, etc.

Asked by Justice 3 days ago

Answered by FredMcD 3 days ago

Impossible to create new profile or utilize Firefox

Hi, After several issues with firefox not opening or loading websites properly, I attempted to do a clear reinstall of firefox. However upon installing I get the followin… (read more)

Hi, After several issues with firefox not opening or loading websites properly, I attempted to do a clear reinstall of firefox. However upon installing I get the following series of issues which prevent firefox from working all together.

Upon starting up Firefox automatically opens the profile manager. On first attempt the "Create Profile Wizard" would not function all together. After manually adding the "Mozilla" and "Firefox" folders to %appdata% it will now open, however the following issues occur regardless of any attempt made on my behalf.

If attempting to save a new profile to the default location the following error occurs

Profile couldn’t be created. Probably the chosen folder isn’t writable. [Exception... "Component returned failure code: 0x80520015 (NS_ERROR_FILE_ACCESS_DENIED) [nsIToolkitProfileService.createProfile]" nsresult: "0x80520015 (NS_ERROR_FILE_ACCESS_DENIED)" location: "JS frame :: chrome://mozapps/content/profile/createProfileWizard.js :: onFinish :: line 239" data: no]

If attempting to save a new profile to a different location the following error occurs when trying to either start up OR quit firefox

An unexpected error has prevented your changes from being saved.

After a times.json file is created

I have tried running in administrator mode, safe mode, everything I could possibly think of, and at this point I am convinced I will never be able to use firefox again despite having loved the browser for over a decade Attempting to find help through the knowledge base has completely failed

Asked by PrivateUser1 3 days ago

Last reply by PrivateUser1 3 days ago

Download popup always LAG to click OK?

The DOWNLOAD POPUP always has a lag before it lets you click OK WHEN NO DEFAULT download settings for that file type are set. VERY STRANGE could make a rationale for that… (read more)

The DOWNLOAD POPUP always has a lag before it lets you click OK WHEN NO DEFAULT download settings for that file type are set. VERY STRANGE could make a rationale for that with .exe which CANNOT HAVE DEFAULT SAVE SETTINGS APPARENTLY? BUT ALL FILES?? That is insanity POPUP APPLICATION LAG TO CLICK OKAY WHAT IN FREAKING LUDICROUS MADNESS is that load of garbage AHA!! SOLUTION and customization options to fix that would be VERY NICE APPRECIATED FOR SURE. Thank

Asked by Wes 3 days ago

Last reply by FredMcD 3 days ago