Showing questions tagged: Show all questions

Addons Not Syncing between Desktop and Laptop

Hello: I have installed and enabled sync under the same Mozilla account on my desktop and laptop. The only thing that seems NOT to sync between them is my add-ons. There… (read more)

Hello:

I have installed and enabled sync under the same Mozilla account on my desktop and laptop. The only thing that seems NOT to sync between them is my add-ons. There was no sync error log when I checked. I have already tried logging out and logging back into my Mozilla account on both computers, turning off my antivirus real-time protection, double-checking my sync settings, and restarting both my computers.

This issue is beyond frustrating. Does anybody have any additional suggestions to save my sanity by correcting this issue? I would appreciate any assistance that is provided! Thank you!

Respectfully, Jeffrey

Asked by JRL1156 1 month ago

Last reply by cor-el 1 month ago

language

Firefox on my pc loads Ebay.com with Chinese characters, not English. This ONLY happens on PC (mobile phone is fine, same firefox browser) only with firefox (Duck Duck … (read more)

Firefox on my pc loads Ebay.com with Chinese characters, not English.

This ONLY happens on PC (mobile phone is fine, same firefox browser) only with firefox (Duck Duck Go on my pc works fine) and ONLY when opening Ebay.

Problem started 4/29. I have done: computer update/restart, firefox update/restart, clear cache in firefox

Thanks for any help. I also have Ebay looking into this.

Asked by dmp221 1 month ago

Last reply by cor-el 1 month ago

little window in right lower corner

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manua… (read more)

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manually every time it appears. Where did it come from and how do I get rid of it?

Asked by weary 1 month ago

Last reply by zeroknight 1 month ago

IT LOGOUT ALL MY ACCOUNTS AGAIN AND AGAIN

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................… (read more)

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................

Asked by Umair Ali 1 month ago

Last reply by cor-el 1 month ago

When I move the cursor over the bookmarks bar the Tabs bar opens and closes causing the bookmarks to move up & down and prevent the cursor from using the bookmarks bar, How can I fix that?

When I move the cursor over the bookmarks bar the Tabs bar opens and closes causing the bookmarks to move up & down and prevent the cursor from using the bookmarks ba… (read more)

When I move the cursor over the bookmarks bar the Tabs bar opens and closes causing the bookmarks to move up & down and prevent the cursor from using the bookmarks bar, How can I fix that?

Asked by tuscolatexan 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Weird fullscreen animation on mac

So on my macbook when I enable fullscreen the anmation is super weird. first it stretches the video to the top and then just expands to the whole screen, when I go out of… (read more)

So on my macbook when I enable fullscreen the anmation is super weird. first it stretches the video to the top and then just expands to the whole screen, when I go out of fullscreen is stretches to the bottom and then goes out off fullscreen. for example on safari it just expands the video until it takes up the whole screen. I have gone in about:config and disabled the fullscreen animation but that did nothing.

Asked by senne1009 1 month ago

Last reply by zeroknight 1 month ago

TLS Errors When Launching Webinars

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do n… (read more)

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do not solve the problem but create larger issues. Do you have a solution that works safely? I am forced to use Windows 7 unfortunately due to work systems and a long story. I think this is my primary problem but I have to keep using it until the bitter end with this PC.

I appreciate your kind help. Thanks, Clay

Asked by claytudor 2 months ago

Last reply by cor-el 2 months ago

Washington Post articles are only partially displaying (fully displaying in EDGE)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based process… (read more)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based processor Edition Windows 11 Home Version 23H2 OS build 22631.3447 124.0.2 Firefox Release, April 2, 2024

Since the 2 APR 2024 FF update, Washington Post articles are not displaying fully. When opened, the article flashes the full version, then only displays the top photo and the first two paragraphs. When opened in EDGE, all articles open fully as expected. This issue is only occurring in FF.

Actions taken: Cleared cache, same result.

Please advise.

Asked by bbcgrrrl 2 months ago

Last reply by zeroknight 2 months ago

Browser no longer asking for primary password

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back. When in about:logins, I click on the l… (read more)

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back.

When in about:logins, I click on the log in button but nothing happens.

Asked by l s p 1 month ago

Last reply by cor-el 1 month ago

crash while in troubleshoot mode

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 … (read more)

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 and this happened while in 'troubleshoot' mode.

This is the link to that report: https://crash-stats.mozilla.org/report/index/47617fc8-55f9-4d32-8713-a4ce40240426

Any help in finding a fix would be appreciated. Sincere thanks, V

Asked by vhalvarez 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Background Files running

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the… (read more)

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the Task Manager and it showed that there were 15 instances of "firefox" running in the background. All showed a UAC Virtulization of "Disabled". But they also showed using 638.8MB of memory. I do not know whether these are necessary files that must run in the background or if the number of files indicates that my system has been hacked and someone else is in my system from outside. Any suggestions as to validity of these files running or how I might confirm that they should be running. I have noticed the number of excessive background files before but the number is never consistent which makes me fear I may have been hacked.

Asked by svillecb 2 months ago

Last reply by cor-el 2 months ago

My saved username and password is not being displayed on 1 website

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/u… (read more)

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/users/login, and I suspect the full link not being save is whats causing it not to show up. Is there any way to brute force it to show up?

Asked by ThSoMa 2 months ago

Last reply by cor-el 2 months ago

Picture-in-picture since recent YouTube update keeps closing.

Picture-in-picture since recent YouTube update keeps closing. Is there way i could configure in about:config to never close and always stay open even if page refreshes an… (read more)

Picture-in-picture since recent YouTube update keeps closing. Is there way i could configure in about:config to never close and always stay open even if page refreshes and have it move the video play back always to the Picture-in-picture window ? If not could this be made a feature in a future update ?

YouTube especially been annoying to Firefox users, cos it keeps refreshing the whole page breaking stuff every time it plays the video, as well have issues with looping videos even tho they are already fully buffered, making entire YouTube experience as frustrating as possible as encouragement to switch to chrome, which i refuse for obvious reasons.

Anything i can do on my end ? If tested if this happens in incognito mode as well with all extensions disabled in private windows, no change of behavior.

Btw this happens on the new YouTube interface with no way to get back to the old interface, cos it keeps the annoying features of the old interface even if you try to re position stuff using hacky ways like extensions that do so, which of course break stuff even further. I just want Picture-in-picture to remain open, and to play current video in picture-in-picture that is playing automatically.

Btw the Picture-in-picture experience with chrome or chrome based browsers is absolutely horrible, giving me even more reasons to stay on Firefox besides privacy related issues and other issues.

Asked by Muppet 2 months ago

Last reply by zeroknight 2 months ago

Unify the operation logic of opening links and bookmarks in the background

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It i… (read more)

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It is confusing! A bookmark is a link! For comparison, both of them are CTRL + click in chromium. BTW, there is no explanation in advanced configuration preferences.

Asked by Heporis 2 months ago

Last reply by cor-el 2 months ago