Showing questions tagged: Show all questions

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (read more)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Asked by Methos 1 week ago

Last reply by jonzn4SUSE 3 hours ago

Cannot post any new Youtube comment

I cannot post any comment on Youtube on Mozilla Firefox. I can on Chrome and Edge. I use some add-ons (Screenshot below) but I'm pretty sure they don't interfere with it.… (read more)

I cannot post any comment on Youtube on Mozilla Firefox. I can on Chrome and Edge. I use some add-ons (Screenshot below) but I'm pretty sure they don't interfere with it. I might have switched a parameter of Mozilla or I am blind and I cannot see where I should click to post a new comment on Youtube. I've put another screenshot of the comment section in which you can clearly see there is no option visible to post a new comment under a video..

Any idea or recommendation ?

Have a nice day tho.

Asked by cocodebruyn 11 hours ago

Last reply by jonzn4SUSE 3 hours ago

Recently closed tabs can't be restored/don't exist

As I have a bunch of tabs open, whenever I restart my computer I don't wish to lose all my tabs. Yet every time I restart, I am unable to restore the tabs/windows that we… (read more)

As I have a bunch of tabs open, whenever I restart my computer I don't wish to lose all my tabs. Yet every time I restart, I am unable to restore the tabs/windows that were previously open and I have to resort to searching through my history. Is this a bug with Firefox?

All the other "solutions" I've seen don't restore what has already been closed, but they are more preventative measures for the future. It should work the same way Chrome does. I haven't changed any default settings either and I wasn't browsing in private.

Asked by dreamdark31 10 hours ago

Last reply by FredMcD 4 hours ago

500 Error Oh dear, something went wrong there. We've been notified and will get working on a fix.

Hi: I am using the Safari browser on my Mac. Suddenly when I wanted to login into the Firefox account I got the 500 Error message that I pasted in the Subject. I am a new… (read more)

Hi:

I am using the Safari browser on my Mac. Suddenly when I wanted to login into the Firefox account I got the 500 Error message that I pasted in the Subject. I am a new user of Firefox, just switched from Safari and I am not computer savvy...

I cannot login, I cannot create another account...

I hope I do not have to go back to Safari.... I have no idea what might cause this problem and what to do. I hope that somebody has the answer. Thanks in advance.

Asked by Sue 6 hours ago

Last reply by FredMcD 4 hours ago

can't open inbox

When I click on the log in button on the Telstra webmail page it just hangs with three flashing dots and the page never displays. I have cleared cache and cookies and rem… (read more)

When I click on the log in button on the Telstra webmail page it just hangs with three flashing dots and the page never displays. I have cleared cache and cookies and removed all tracker protection to try to fix this but still no joy.

Asked by davidscholes58 14 hours ago

Last reply by FredMcD 8 hours ago

Unable to get into Telstra emails

Is anyone having an issue with Firefox and Telstra Webmail. I am able to log in but it just stays on the page with the 3 dots flashing. I can get into emails on Chrome an… (read more)

Is anyone having an issue with Firefox and Telstra Webmail. I am able to log in but it just stays on the page with the 3 dots flashing. I can get into emails on Chrome and on my phone just not on my laptop. It only started yesterday I refreshed FF and cleared history,but problem is still occurring. Not sure if it is a Telstra issue or FF issue.

Asked by toppotsechuca 12 hours ago

Last reply by cor-el 11 hours ago

a web page is slowing down your browser - this is a frequently occuring 'error' message

Most of the time it is when I am using Facebook and have more than one tab open. At the moment it's a waste of time having tabs as options because I can't use more than… (read more)

Most of the time it is when I am using Facebook and have more than one tab open.

At the moment it's a waste of time having tabs as options because I can't use more than one at a time or else every single page comes up with this error... a web page is slowing down your browser

Does anyone have any bright ideas on how to get it to stop - I have search the net and changed and tweaked a few settings but nothing has made any difference at all.

Asked by Glenfelik 15 hours ago

Last reply by FredMcD 11 hours ago

Secure Connection Failed with no specific error code

I have an HCL BigFix WebReports server setup behind an AWS ALB with SAML authentication using Okta. Once successful SAML authentication occurs, Firefox throws the below a… (read more)

I have an HCL BigFix WebReports server setup behind an AWS ALB with SAML authentication using Okta. Once successful SAML authentication occurs, Firefox throws the below attached secure connection failed page. The page loads fine with Chrome, IE, Edge Things I've tried: 78.5.0esr and 83.0 on a windows machine with NO antivirus installed Clearing all cache Using private windows Complete uninstall & reinstall

       spun up a clean windows VM loaded FF (with & without the below settings changed)

I have referenced https://www.clickssl.net/blog/secure-connection-failed-firefox with no success. About:config => security.ssl.enable_ocsp_stapling changed to false with no success security.enterprise_roots.enabled changed to true with no success configured the above options one at a time and both at the same time I have also run the following to verify SSL is working C:\Users\>curl -vk https://patch.emp.nwnit.com

Asked by pford 14 hours ago

Last reply by FredMcD 12 hours ago

Captcha won't stop

When I attempt to login to a captcha protected account it won't stop with the verification. I have to answer the captcha picture puzzle 30 or more times. After this occur… (read more)

When I attempt to login to a captcha protected account it won't stop with the verification. I have to answer the captcha picture puzzle 30 or more times. After this occurred on several different sites I finally tried Google. The captcha worked the first or second time.

What gives with this? I dislike using Google, but FF may leave me no choice.

Windows 10 (latest version)

Asked by sanchell 13 hours ago

Last reply by FredMcD 12 hours ago

Etsy not functioning in Firefox on Mac

Hello, I use Firefox on my Mac, and I'm a seller on Etsy. For several days now, I have not been able to get to any page on the Etsy site (my shop, Etsy home page, Etsy he… (read more)

Hello, I use Firefox on my Mac, and I'm a seller on Etsy. For several days now, I have not been able to get to any page on the Etsy site (my shop, Etsy home page, Etsy help, other shops...). I can get there on my iPhone (Safari) and by using Chrome, which I would rather not use.

I've tried shutting down my Mac, and I've tried quitting and re-starting Firefox.

This is not the first time I've had this issue, but this is the longest it has lasted. I checked with a friend who is also an Etsy seller, and she's experiencing the same problems. It occurs to me that the intersection between Etsy sellers and Firefox users might well be a large group.

The details: MacBook Pro 2015, MacOS Catalina 10.15.7; Firefox 83.0. Today is 2 Dec 2020.

If this is about clearing the cache, I'd appreciate some info about how to do it, as well as what might else could be impacted.

Thanks for any help on this!

Lynne

Asked by Lynne 23 hours ago

Last reply by cor-el 12 hours ago

I had bookmars and I was sign in

hello I had bookmarks and I was sign in, then I reinstall my windows system after that i install firefox sign in no bookmarks. Why I don't have bookmarks when I sign in c… (read more)

hello I had bookmarks and I was sign in, then I reinstall my windows system after that i install firefox sign in no bookmarks. Why I don't have bookmarks when I sign in can you help me please

Asked by bestexperiments18 23 hours ago

Last reply by Seburo 15 hours ago

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (read more)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

Asked by rcferris1 22 hours ago

Last reply by FredMcD 17 hours ago

Firefox constantly is crashing

This has just recently started with this constant crashing of my Firefox. I'm doing computer work and then it crashes. I submitted the crash reports that were not submitt… (read more)

This has just recently started with this constant crashing of my Firefox. I'm doing computer work and then it crashes. I submitted the crash reports that were not submitted this morning on December 02, 2020. Yet, two of the crash reports failed to submit.

Asked by stardst12 22 hours ago

Last reply by FredMcD 17 hours ago