Showing questions tagged: Show all questions

Connect to remote Websocket from localhost doesn't send cookies

Hi, I am web developer. App I am working on need to connect to remote host by webscoket and send auth cookies to it (aws guard). The problem is when I run app on the loc… (read more)

Hi, I am web developer. App I am working on need to connect to remote host by webscoket and send auth cookies to it (aws guard). The problem is when I run app on the local host (dev mode), it works fine in every Chrome based browser, and even Safari, but unable to connect in FF.

For example, my app runs on localhost:8080, and Websocket host is ws.dev.myapp.com For successeful coonection, handshake request should include cookies from .dev.myapp.com domain, or even .myapp.com. So, you can see on screenshots, cookies not included on request from localhost, and we get 403 error instead of 101 on second pic.

I guest this is some secutiry setting I can tweak, but I can't see what exactly. Or can it be a bug?

Asked by [e]Bu$ter 12 hours ago

Firefox loads different website languages every time

The problem is as follows: Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I chan… (read more)

The problem is as follows:

Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I change the language and load a new page from the site, the language is changed again to a random one. Every time I click a button or link, the language is changed.

Cleared cache, and cookies and everithing multiple times. After 3-4 days it does the same thing. Tried fresh install - after a while starts to do the same thing. Installed Firefox Developer Edition - after 6 months starts to do the same thing. Installed Waterfox on different PC - same as Firefox Developer - after 6 months starts to do the same thing.

Does anyone have the same problem? Why is it happening? Is it only me?

Asked by TEMPEX 1 day ago

Last reply by TEMPEX 16 hours ago

Youtube occasionally infinite loads

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there I've tried deleting c… (read more)

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there

I've tried deleting cache and cookies but it doesn't work

Asked by RandomDuck 16 hours ago

Printing images and text at wrong size

I'm using the latest version of Firefox on Mac OS X 10.14.6. Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are… (read more)

I'm using the latest version of Firefox on Mac OS X 10.14.6.

Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are blown up way past their margins and rendered unreadable. This isn't a huge issue but it is affecting some text as well, meaning I can't print the documents directly from Firefox. I can download the documents and print them from Preview just fine, so it isn't an issue with the printer.

I'm attaching a screenshot of my print settings and an example of what Firefox is outputting (converted to JPEG so I can upload it).

10 August, 1317 PT-firefox is not allowing internet access on my computer; window open, but do not connect. Other browsers work just fine

10 August, 2022 @ 1317 PT-firefox is not allowing internet access on my computer; new tabs open, but do not connect. Other browsers work just fine at the same time. My i… (read more)

10 August, 2022 @ 1317 PT-firefox is not allowing internet access on my computer; new tabs open, but do not connect. Other browsers work just fine at the same time. My internet connection is within normal range-and other browsers work fine Help please

Asked by Timothy1610 1 day ago

Visited link import/retoggle

Previously visited links stopped displaying their color one day Newly visited links change color and remain in changed color Browsing history is still in-tact Is ther… (read more)

  • Previously visited links stopped displaying their color one day
  • Newly visited links change color and remain in changed color
  • Browsing history is still in-tact

Is there a way to toggle my history as visited so the links change color to how they were?

Thank you.

Asked by marxism34 1 day ago

Can't download - nothing happening....

When using a download link (everywhere) nothing is happening. No errors no 'nothing' I was working before: 103.0.1 (64-bit) Download is working in chrome and other browse… (read more)

When using a download link (everywhere) nothing is happening. No errors no 'nothing'

I was working before: 103.0.1 (64-bit)

Download is working in chrome and other browsers.

Any idea where to look ?

Best

Jan

Asked by jan187 1 day ago

Last reply by jan187 1 day ago

access to my banking

I cannot access the bill pay in my bank account. Why can't I access Bill Pay? How do I unblock without allowing access to unwanted ...? This is the message that posts: … (read more)

I cannot access the bill pay in my bank account.

Why can't I access Bill Pay? How do I unblock without allowing access to unwanted ...?

This is the message that posts:

___ You might have cookies blocked or cross-site tracking prevented. Depending on what browser you're using, check your settings for these terms:

   Block third party cookies
   Cookie tracking
   Cross-site tracking

Make sure cookies are not blocked and cross-site tracking is enabled. Follow any additional instructions in your browser once you have adjusted these settings. Copyright © Farmers National Bank 2022. All rights reserved.

Asked by bj.myer 1 day ago

Admin rights required to update firefox on 1 workstation

The relatively new computer (running Windows 10) used by a non-admin person keeps asking for admin permission every time there's a firefox update. I have several other wo… (read more)

The relatively new computer (running Windows 10) used by a non-admin person keeps asking for admin permission every time there's a firefox update. I have several other workstations with firefox and none of those ask for admin rights to be able to update. No solution found in several internet searches for this problem. I'm about ready to put Chrome on this person's computer so I don't have to go to his desk & enter my admin credentials for just a damn FF update.

Asked by craig84 1 day ago

can not access a page

Access Denied You don't have permission to access "http://www.dell.com/support/home/en-us/product-support/servicetag/0-dlhOU21zTEM0bWhXaU9seDRZZDFuQT090/" on this server.… (read more)

Access Denied You don't have permission to access "http://www.dell.com/support/home/en-us/product-support/servicetag/0-dlhOU21zTEM0bWhXaU9seDRZZDFuQT090/" on this server.

Reference #18.d71c2117.1660143555.3d69cdd0 at first it let me in and now it will not iwas able to get in then now i get this what is wrong here

I am tired of Firefox  not allowing me into pages
i think i may   start using Chrome

Asked by Mary 1 day ago

Lately I have been unable to access links sent to me via gmail - when I click on them nothing happens. Even if I cut and paste them into Microsoft Edge they do not work, although I can open websites in the normal manner.

Sorry I asked the question in the title. I cannot open links in emails or on websites sometimes. I am using Firefox but even if I paste the link into Microsoft Edge the l… (read more)

Sorry I asked the question in the title. I cannot open links in emails or on websites sometimes. I am using Firefox but even if I paste the link into Microsoft Edge the link will not work. I do not know why and it has only started happening lately - within the last month or so. Any advise gratefully received. Maybe it is my system or settings or Firefox or Bitdefender. I am a techophobe so please bear that in mind when you respond. Thank you

Asked by shawesadmin 1 day ago

Last reply by shawesadmin 1 day ago

Extension icon don't appear in the toolbar and in the customize Box, no way to access to it

Hi! i build a firefox extension and install it temporary on firefox. In the extensions and add-on tabs i can see it activated but i can't access to it because it not appe… (read more)

Hi! i build a firefox extension and install it temporary on firefox. In the extensions and add-on tabs i can see it activated but i can't access to it because it not appear in the toolbar and in the customize box.

Asked by multshibanda 1 day ago

Cannot sign into Gmail, states this browser (Firefox) is not secure

Had no problems until this year. I have tried many of the suggested in an old thread, but as Margot stated, nothing helped. My Firefox is uptodate... On a MacbookPro MacO… (read more)

Had no problems until this year. I have tried many of the suggested in an old thread, but as Margot stated, nothing helped. My Firefox is uptodate... On a MacbookPro MacOS High Sierra

Asked by schmitz-leuffen 1 day ago

Notifications not clicking through to website

When Firefox browser on my desktop Mac sends me notifications, I want to be able to click on a notification and have Firefox take me to the website. These are sites where… (read more)

When Firefox browser on my desktop Mac sends me notifications, I want to be able to click on a notification and have Firefox take me to the website. These are sites where I've 'allowed' notifications in Firefox privacy/security settings. However, when I click on any notification, nothing happens. How do I fix this?

Asked by marjgreen 1 day ago

Printing Problems

Since the last couple days my printing from Firefox is having issues. For instance, if I try to print a label for my Etsy shop, it shows correctly in the print preview b… (read more)

Since the last couple days my printing from Firefox is having issues. For instance, if I try to print a label for my Etsy shop, it shows correctly in the print preview but when it prints it enlarges the label so big that you only see a quarter of it printed on the page. Also, if I try to print a pdf from a page, any images that are in the pdf are also getting blown up to the point they're not viewable but the type is correct. I've tried in other browsers and it's fine in all of them. I also tried to clear the saved print settings as was recommended in another thread but that didn't work. Only work around is to download the label or pdf and then print through my Acrobat reader.

Asked by connie20 1 day ago

Website doesn't function in Firefox version 103 and above

Hi, I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new lap… (read more)

Hi,

I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new laptop. I have a login page in my web application which isn't working in the latest firefox version. But, the application works perfectly even now in the older versions below 103. What might be the reason?

Thanks in advance

Asked by karthikeyahs 2 days ago

Last reply by karthikeyahs 1 day ago

Not saving password changes

Started with 103.0.1. Still broke in 103.0.2. It isn't auotsaving password changes. I have to go into saved logins change it myself. Always worked before 103.0.1. I have… (read more)

Started with 103.0.1. Still broke in 103.0.2. It isn't auotsaving password changes. I have to go into saved logins change it myself. Always worked before 103.0.1. I haven't changed anything on my end so I see no reason to suspect my equipment or settings. 3rd problem I've found since 103.01 came out.

Asked by 1musky 1 day ago

Not clearing History

Dell 660. Win 10. It started with 103.0.1. Still going on with 103.0.2. I have it set to clear all history except site data when I close FF. It doesn't do that any more. … (read more)

Dell 660. Win 10.

It started with 103.0.1. Still going on with 103.0.2. I have it set to clear all history except site data when I close FF. It doesn't do that any more. My equipment isn't the issue because it always worked before 103.0.1.

Also starting with 103.01 and continuing in 103.0.2 - Doesn't auto save changed passwords. Again it always worked fine on this computer before 103.0.1

And of course the "Firefox exe has been blocked from accessing Graphics hardware" that I have a separate post on.

Asked by 1musky 1 day ago