Showing questions tagged: Show all questions

Firefox crashing after 108.01 install

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash. For years I've been using t… (read more)

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash.

For years I've been using the extraction method of the executable to create a Firefox portable application. Upgrading only involves the install folder. The profile remains untouched, unaltered.

I had an incident of profile corruption a couple months ago, with basically Firefox launching with most features not working, i.e. toolbar buttons, toolbar menus, etc. Yesterday, for a short time, aside from two crashes, I had a similar experience with the buttons, but not quite the same. My default built in Firefox buttons worked, but my extension buttons didn't. I also noticed on a page that I regularly visit, Ublock origin wasn't doing it's regular job of blocking, and the Ublock button was non-responsive.

I'm also in the process of using the Brave Browser for the first time. The reason I'm posting this here about this subject, including a Brave experience, is that at the same time I was experiencing the Firefox erratic behavior, Brave was crashing as well; freezing; tabs not loading.

Considering the Brave tabs not loading, and the temporary Firefox Ublock origin failure, etc., I'm wondering if there might be something in common here? Maybe an internet connectivity issue at the time?

Asked by noel_envode 1 month ago

Last reply by noel_envode 4 days ago

Configure navigation bar empty (without search box)

Hello, I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to… (read more)

Hello,

I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to restrict options in Firefox (for all users) but let it be allowed open windows pop-up.

I got remove the menu button that is to the right of the whole (hamburger type), the forward and backward buttons that are to the left of the whole (which are the arrows to the right and to the left), the detention (which is the cross), etc. I did this with commands in userChrome.css file

But what I can't hide is the item where the url's are placed (search box). I just need to hide the search box. I wrote " #nav-bar { visibility: collapse !important ; } " in userChrome.css , and then all navigation bar is hidden but don't get windows of pop-up that I need them to appear.

The version of Firefox that I have is 108.0.1 (64 bits).

Could you help me, please? It's a little urgent. Thanks!!

Asked by sergio_orishass 1 week ago

Last reply by sergio_orishass 6 days ago

Constant Tab crashes on 109.0 (Flatpak or Fedora RPM) when loading bigger contents

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites. It seems lik… (read more)

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites.

It seems like an OOM error, but I have way enough RAM, 4GB/12GB used.

I tried the Flatpak and the RPM Version.

I tried troubleshooting mode.

I used the Arkenfox user.js on both installs.

Journalctl logs:

https://cloud.uol.de/s/ENY9Dkg7zgQKZZt

https://cloud.uol.de/s/9AyGAibGBnLqG3Y

Operating System: Fedora Linux 37 KDE Plasma Version: 5.26.5 KDE Frameworks Version: 5.102.0 Qt Version: 5.15.8 Kernel Version: 6.1.8-200.fc37.x86_64 (64-bit) Graphics Platform: Wayland Memory: 11.4 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4000

Asked by Person 4 days ago

Last reply by Person 2 days ago

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (read more)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Asked by mike598 1 week ago

Last reply by mike598 2 days ago

Unusual Sign-In Activity in my Hotmail Account

Hey Firefox Agent: Well I just wrote this out in a prior communication, but it got lost when I tried to figure out how to provide: Troubleshooting Information (optional):… (read more)

Hey Firefox Agent: Well I just wrote this out in a prior communication, but it got lost when I tried to figure out how to provide: Troubleshooting Information (optional):

Okay, so here we go again. But I am not going to provide: Troubleshooting Information (optional):

Here's the problem: In my Hotmail account, I am getting email "cards" (entries in my Hotmail account) that say: Unusual Sign-In Activity. Now recently, I spent a lot of time finally contacting and spending time with a Microsoft Tech Support agent. This agent helped me change the password on my main Hotmail account. Yet, I am still getting these annoying email "cards" in my Hotmail account. Now, I've analyzed these various email "cards" and I discovered a few things relating to Firefox. Here's what I found on all (5) of these separate email "cards": Sign-in details Country/region: Australia IP address: Please note I eliminated the IP address here because I don't know if it safe to do so or if I will be compromising my computer in any way. In order to share this IP address, I need to know if I am now dealing with an official Firefox support agent. If so and if it is necessary to share the IP address then please let me know in your follow up response. Date: 11/1/2022 4:46 PM (GMT) Platform: Windows Browser: Firefox Today, by the way, is: Sun 5 Feb 23 Time now: 4:16p Est at the time of writing this here line. It is interesting that the email "cards", all of them, have the same date and time: 11/1/2022 4:46 PM (GMT) There's something not right about receiving email "cards" from back in November 2022.

Now if you--the Firefox Support Agent--know what I can do to resolve and stop this annoying problem then please let me know by sending me an email to my email address. You have it from my Firefox account. Gosh, this is such an annoying problem. If you can help then please do so. Thank you.

Asked by OrangeMango 3 days ago

Last reply by OrangeMango 1 day ago

Firefox flooding event log with connection errors at boot up

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log. Firefox is not even runni… (read more)

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log.

Firefox is not even running. I've just started my computer. It's trying to make a connection to google @ 34.107.221.82.

Fortunately something is blocking the connection attempt, but why is Firefox making hundreds of connection attempts when I haven't even opened firefox? How do I stop it?

I looked in task scheduler and couldn't see anything there. Looked at group policy, couldn't see anything there.

FF91.13.0esr

Asked by citizen1138x 3 weeks ago

Last reply by citizen1138x 2 days ago

Problem with my bank 2FA and firefox

Am using FF 109.01 (64) and the latest Windows 10 (64) ver. I uses their Virus program. With my bank security settings I have check marked to not use 2FA Bank home page… (read more)

Am using FF 109.01 (64) and the latest Windows 10 (64) ver. I uses their Virus program.

With my bank security settings I have check marked to not use 2FA Bank home page asks for a security code anyway.

This has happened to me months ago and all of a sudden everything was OK. ... and now it has happened again. When I use Edge, Bank home page does not ask for a security code. This is the way I would like FF to perform.

I have phoned the Bank IT Help desk and they are bafflled. They had me try a bunch of acrobats but nothing works.

Obviously there is something in FF to tweak. I am using

I have searched and searched on internet, but no solution. I have used FF since it was a baby, and I want to stick with it. Thanks

Asked by tsb 2 days ago

Last reply by tsb 13 hours ago

This action was blocked by your popup blocker

I am trying to get set up for video visit with my Doctor for Monday morning and when I try to test it I get this message. This action was blocked by your popup blocker.… (read more)

I am trying to get set up for video visit with my Doctor for Monday morning and when I try to test it I get this message. This action was blocked by your popup blocker. Would you like to open the link? How do I fix this? Thanks

Asked by kmalberson 5 days ago

Last reply by kmalberson 2 days ago

New York Times Cooking recipes print with error i.e., the "end of recipe bar" and "Private Note" heading over print wrapped text at the top of the second page of the recipe.

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at… (read more)

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at the end of the recipe, over-print wrapped text at the top of the second page of the recipe obscuring underlying wrapped text.). This error had appeared occasionally in the past, but now is consistently present. I have refreshed my up to date version of Firefox and cleared old print settings. The error shows up on printing to two separate printers and it shows up when printing from a desk top and a lap top computer with synced Firefox, and from a separate lap top with Firefox that is not synced. The error DOES NOT show up on printing with either Chrome or Edge browsers.

NY Times Cooking customer Service has not received inquires about this error and suggested the error lay in a settings issue.

Have others reported this error?

All suggestions will be appreciated.

Thank you, Fred Pintz

Asked by fpintz1 1 week ago

Last reply by fpintz1 15 hours ago

ERROR MESSAGE: The application “Firefox.app” can’t be opened

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image For an unknown reason my Firefox browser locked up in the middle of a ses… (read more)

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image

For an unknown reason my Firefox browser locked up in the middle of a session. A full system re-start failed to fix the problem – all other software Apple Safari, Adobe Lightroom & Photoshop and Microsoft Office etc. continue to work as normal. Both Bitdefender and Malwarebytes full system scans have failed to identify any security issues.

To remove any possibility there was a macOS issue I successfully recovered the operating system from the mac in Recovery mode.

As the Firefox app would still not respond to the normal app opening process I removed the failed app from the mac “Applications” folder using the AppCleaner app and downloaded a new Firefox app file from the Mozilla Firefox site. I then dragged the downloaded file to the mac “Applications” folder and while holding the control key Ejected “Firefox” from the menu - the “Firefox” named disk icon on the mac screen and showing in the Finder “Locations” disappeared. Following this I successfully dragged Firefox from the “Applications” folder to the dock.

When the Firefox icon in the dock or in the Applications folder are selected the error message appears: The application “Firefox.app” can’t be opened. Repeated deletion of the Firefox app from the mac, restarting the mac, re-downloading the Mozilla Firefox app etc. etc. has resulted in the same failure. In the interim I am using Safari for the web but want to resume using Firefox asap due to Safari’s limitations.

Am I missing something in the Firefox installation procedure or there is an unrecognised security bug in the system? This is the first time I have had any issue arise with a Firefox installation process on either Windows or Apple systems.

Grateful for any advice.

Asked by Poppa 2 weeks ago

Last reply by Poppa 4 days ago

Firefox Slow Loading - Disgraceful

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%. Although Firefo… (read more)

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%.

Although Firefox is a much better browser, the perception for many is that Chrome is better due to much faster browser loading. I have Chrome and Firefox installed on Windows 11 with the same extensions and Chrome loads my home page in 2 sec whereas Firefox takes 7 sec to load. Even after deleting all cookies, cache and web history, Firefox still takes 7 sec to load my home page.

It's great to prioritize security, flexibility etc and I love these aspects of Firefox, but by not doing something to improve the awful loading times, you are leaving users with the impression that Firefox is inferior and LOSING the browser battle.

Asked by Potterd123 3 weeks ago

Last reply by Potterd123 6 days ago

yahoo mail

All of a sudden every time I try to sign in on Yahoo mail I get a warning "We've noticed some unusual account activity" and I have to get a text (which I pay for individu… (read more)

All of a sudden every time I try to sign in on Yahoo mail I get a warning "We've noticed some unusual account activity" and I have to get a text (which I pay for individually) to get a code to continue (the code I get by email which would not cost me anything never works). I have no problem when I use Microsoft Edge. What is happening and how can it be fixed.

Asked by vickiedragon 3 days ago

Last reply by vickiedragon 10 hours ago

How do I add a new entry in the list in Settings/General/Files and Applications/Applications?

I can't find any way to add to the list of document types and applications. I know I must have done (because they are different from my wife's options), but now she needs… (read more)

I can't find any way to add to the list of document types and applications. I know I must have done (because they are different from my wife's options), but now she needs to add one, and there is no immediately obvious way to do this. How do I add a new entry in the list in Settings/General/Files and Applications/Applications?

Thanks,

Tony

Asked by tfurnivall 3 days ago

Last reply by tfurnivall 3 days ago

Firefox (and also Thunderbird) crash on trying to load Yahoo mail login page

A friend (who knows even less about technology than me) has an old Dell Inspiron 1501 which has been running Linux Mint 18 Xfce, which is now unsupported. I'm beginning t… (read more)

A friend (who knows even less about technology than me) has an old Dell Inspiron 1501 which has been running Linux Mint 18 Xfce, which is now unsupported. I'm beginning to regret it but just to keep it going for a couple of years I offered to update to Mint 20 Xfce, which is the last version listing 1 Gb as the minimum Ram (everything later or other version are 2 Gb or more), which is the most that system can use. Once the wifi was eventually working (old b43 broadcom driver) most things went fine (except Team Viewer, which works on another Mint 20 Xfce system, but that's not a question for here). However, she uses Yahoo mail, and for some reason just attempting to load the login page (login.yahoo.com) causes Firefox to crash (I mentioned Thunderbird in the title as I attempted to access Yahoo Mail with it, but because it needs to access the Yahoo Mail page (as I think this is now based on App codes rather than passwords), and doing that crashed Thunderbird also). I'm pretty sure I have methodically gone through all the troubleshooting steps on https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems (clear cookies & cache by deleting history; clear startup cache; refresh; reinstall; new profile). Firefox doesn't crash in Troubleshoot mode, despite the fact is seems to still use hardware acceleration, even though I thought it would disable that. Hence, I'm at the end of what I know to try (and that's just from following the guide, I am not an expert) and would be grateful for any help anyone can offer. I attach an image that lists all the submitted crash reports, as they will refer to slightly different conditions as I tried all the options mentioned above. I'm using my own PC to submit this (so any hardware & system data submitted by this web-form won't be relevant), not the Inspiron 1501 that has the issue. I can open the Yahoo mail page on this machine (same version of Firefox) and also on the Inspiron 1501 using Chrome (but there was a different reason relating to security why we couldn't log in via that). Would really like to get Firefox (and Thunderbird) working on the laptop, if possible.

Asked by Jonny Terry 2 days ago

Last reply by Jonny Terry 23 hours ago

what prevents from accessing the site https://www.googleadservices.com/

Regardless of the OS or Browser , trying to access the site https://www.googleadservices.com/ results with a failure described as "We can’t connect to the server at www.… (read more)

Regardless of the OS or Browser , trying to access the site https://www.googleadservices.com/ results with a failure described as "We can’t connect to the server at www.googleadservices.com."

Specifically this error message was just obtained on macOS Ventura 13.1 on my Intel based MacBook Pro using Firefox 109.0.1. It happens on all Windows machines I tried, on my iPad and iPhone.

I saw at least a million similar questions similar to this one, even more advices on how to address it - and no answer helps.

Asked by nik23 1 week ago

Last reply by nik23 6 days ago

Random Crashes

Here is one of my crash IDs: bp-f9625951-7706-43b0-8a7f-6f0ae0230129 Since dealing with an issue with my laptop running Linux Mint 20.3 Cinnamon 64-bit involving a merge… (read more)

Here is one of my crash IDs: bp-f9625951-7706-43b0-8a7f-6f0ae0230129

Since dealing with an issue with my laptop running Linux Mint 20.3 Cinnamon 64-bit involving a mergelist error and packages with missing names, Firefox randomly crashes. Sometimes when it crashes it does it immediately every time I try to open it back up (sometimes even in safe mode), and other times it gets better after a reboot. I just installed the Flatpack version after the original one I had started crashing, so it is strange if it is an issue that just needs reinstalling Firefox, but other apps seem ok so I don't know that it's my OS.

I've tried looking for residual damage on my laptop after the earlier issue, but I can't find much information. System Reports tells me nothing is wrong and I can't make sense of syslogs.

Thank you for reading, I wish I had more details. If the crash report has any clues, please let me know.

Asked by uraneaumbre 1 week ago

Last reply by uraneaumbre 5 hours ago

Unable to access many sites, which I could previously

I have that issue also it shows up anytime I try PNC.com or my health care insurance. The workaround is using Firefox's private window. I removed my saved login and dump… (read more)

I have that issue also it shows up anytime I try PNC.com or my health care insurance. The workaround is using Firefox's private window. I removed my saved login and dumped my data, cookies, site data, and cache but that didn't help. That has been a pain restoring other sites I had saved, but that's another story.

  See image for error message.

Gerry

Asked by Gerry58 4 days ago

Last reply by Gerry58 2 days ago

clean reinstall

I'm trying to perform the clean reinstall for Firefox on my computer. But, I see the instructions for the uninstall, Delete the Firefox installation folder, which is loca… (read more)

I'm trying to perform the clean reinstall for Firefox on my computer. But, I see the instructions for the uninstall, Delete the Firefox installation folder, which is located in one of these locations, by default:

   Windows: (Note: Check both folders.)
       C:\Program Files\Mozilla Firefox
       C:\Program Files (x86)\Mozilla Firefox 

Being I'm not computer wizard I had trouble finding the location of such folder. But when I accessed my program list in my windows program list I see a program named Mozilla maintenance service. When I click on that I see a format/window to "uninstall C:\Program Files (x86)\Mozilla Maintenance Service\." Is this the program/folder I need to uninstall to complete the proper instructions I need to perform a clean install? If so, when I delete it I then reinstall Firefox once again after the uninstall procedure? Is performing the uninstall procedure going to screw up my Firefox browser and my many bookmarks I have accumulated over the years? Can someone please help and explain? Thank you.

Asked by sciencemagic 1 day ago

Last reply by sciencemagic 6 hours ago

Bug in Firefox 109.0.1 ?

I just updated the browser. Just prior to doing that, I used used this website https://www.carpetmdinfo.com/ without any problems. Now, as click on the different tabs o… (read more)

I just updated the browser. Just prior to doing that, I used used this website https://www.carpetmdinfo.com/ without any problems. Now, as click on the different tabs of this website (Home, About Us, Our Cleaning Process, etc.), nothing happens. The same website works without problems with Safari.

Does anyone else experience similar problems?

I looked at reporting the problem as a bug, but I am sorry, it is too complicated for me. If someone could replicate the problem and report it, if in fact the same happens to others, I'd appreciate it.

Asked by Sue 1 day ago

Last reply by Sue 10 hours ago

Firefox steals keyboard input when audio changes

I use firefox to play music, so I usually have a window in the background while I do other things. When playback starts after a pause, or between songs, the playback win… (read more)

I use firefox to play music, so I usually have a window in the background while I do other things. When playback starts after a pause, or between songs, the playback window often steals keyboard focus. So if I'm typing in another window, I'm interrupted. Very annoying. It happens on at least youtube, navidrome, and jellyfin.

I've found a few others reporting similar issues that suggest setting `mozilla.widget.raise-on-setfocus` to `false` - but this doesn't work for me. How can I figure out what's triggering this keyboard steal so I can fix it?

I'm using firefox esr 102.7.0esr, but it's been happening for a while. I've tried the debian builds and the official firefox.com builds, same behavior. Thanks for any suggestions.

Asked by rvandegrift23 1 week ago

Last reply by rvandegrift23 7 hours ago