Showing questions tagged: Show all questions

Blocking adds seems NOR to work anymore in YouTube !

I have had AddBlockPlus installed for years blocking ALL adds ! I have lately seen adds before I can see videos in YouTube ! I use FireFox in latest update - automatic up… (read more)

I have had AddBlockPlus installed for years blocking ALL adds ! I have lately seen adds before I can see videos in YouTube ! I use FireFox in latest update - automatic updates itself.

I have tried to UN-install and then RE_install AdblockPlus with no luck - I stille on some videos have adds - one or even two - before I can see the video !

If I wait for a while to start the video sometimes the adds disappears and I can see the video.

I beleave it has to do with updating Windows to 20H2 - because I think I have got the problem after that update.

What can I do to get these adds til Hell ?

Asked by keld.soerensens 1 day ago

password request

I had to uninstall and reinstall Firefox due to some issues, after reinstalling, sites I used to access such as Facebook or Gmail for instance, always stop to ask for use… (read more)

I had to uninstall and reinstall Firefox due to some issues, after reinstalling, sites I used to access such as Facebook or Gmail for instance, always stop to ask for username/password. The password manager has it already ready, but you have to click on it now, instead of going directly to the site. How can I change it back? Nothing seems to exist under options/password and security. Thanks

Asked by Gary Myrom 3 hours ago

Specific Time Period of Activity on Specific Day Completely Erased

Hello, I am running into something very frustrating and am incredibly annoyed by it. Yesterday, I was browsing and had bookmarked some sites prior to me doing a Firefox u… (read more)

Hello,

I am running into something very frustrating and am incredibly annoyed by it. Yesterday, I was browsing and had bookmarked some sites prior to me doing a Firefox update. After the update I had restarted my computer. Fast forward to today and I come to find out that NOTHING from the SEVEN (yes SEVEN!) hours leading up to the update had saved at all in Firefox. No history and no bookmarks from that time period. Oddly enough, my last bookmark shows eight whole days ago so not sure as to the extent of the damage. I have attached some pics showing the huge gap of missing data. It absolutely perplexes me.

Any help would be greatly appreciated.

Asked by andyb223 1 week ago

Last reply by andyb223 6 days ago

Color block issues

Hi, I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is … (read more)

Hi,

I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is only an issue with the browser. These color blocks usually disappear when I roll the mouse arrow over the discolored block or reload the page. I have attached an image with an example, you can see the discolored black block when it is supposed to be all grey. I have tried both refreshing and reinstalling the software. The software has worked on this computer before. Any help would be appreciated.

Kind regards, Magnus

Asked by magnus.lo 6 days ago

recent bookmarks folder absent from "manage all bookmarks" screen (library screen)

When selecting "show all bookmarks", recent bookmarks cannot be located or manipulated. Why would "recent bookmarks" be hidden and inaccessible to me and not show up on … (read more)

When selecting "show all bookmarks", recent bookmarks cannot be located or manipulated. Why would "recent bookmarks" be hidden and inaccessible to me and not show up on the manage bookmarks/show all bookmarks screens? I would prefer to be able to move my recent bookmarks to various folders, and not only 1 at a time. Thanks for any help.

Asked by sadcracker 6 days ago

strange user interface appearance if I have set Firefox to remember my tabs

I have Firefox installed on an XUbuntu 20.04.2 LTS machine. preferences to "restore previous session" on startup. Intermittently, when I launch the browser, one of my wi… (read more)

I have Firefox installed on an XUbuntu 20.04.2 LTS machine. preferences to "restore previous session" on startup. Intermittently, when I launch the browser, one of my windows has a very strange appearance (please note the general look of the window in the attached screenshot and ignore the "page cannot be displayed" message, as the screenshot was taken when I was not connected to the Internet.)

I have already tried reseting Firefox and that does not make the problem go away permanently; it always comes back eventually. (Note: I cleared cache before, and cookies after, taking the screenshot but before opening this support request. So the "troubleshooting information" attached reflects how it is after cookies are cleared.)

Asked by 4232jl 6 days ago

kiosk mode and refresh of expired pages

Hello, In firefox kiosk mode, when a page goes into an expired session, the automatic refresh of the same does not take place, if not after minimizing the window. Is the… (read more)

Hello, In firefox kiosk mode, when a page goes into an expired session, the automatic refresh of the same does not take place, if not after minimizing the window. Is there any way to solve this problem?

Asked by b4el7d 6 days ago

setup.exe error message after installing: "The system detected an overrun of a stack-based buffer in this application."

I recently downloaded Firefox in order to try to install it on a Windows VM. When I download the regular (online) installer and checked it with VirusTotal, one of the Vi… (read more)

I recently downloaded Firefox in order to try to install it on a Windows VM. When I download the regular (online) installer and checked it with VirusTotal, one of the VirusTotal "engines" detected it as malicious. Therefore, I located the "offline" installer file on your website and ran it inside the VM.

A few minutes after I performed the installation, I got a "setup.exe" alert box saying "The system detected an overrun of a stack-based buffer in this application. This overrun could potentially allow a malicious user to gain control of this application."

Note: I cannot be sure this error actually pertains to Firefox (as it's a remote desktop connection to a shared VM so maybe somebody else was trying to install something). But the error did pop up shortly after I ran the Firefox installer. Also, this only happened once.

VM information: 4 CPUs; 16GB memory (1.28 GB active); hard disk 150 GB. Compatibility: ESXi 6.5 an later (VM version 13)

OS information: Windows 2019 Datacenter; Processor: Intel Xeon CPU ES-2697 v3 @ 2.60GHz 2.59GHz (4 processors) Installed RAM: 16.0 GB; 64-bit Operating System, x64-based processor.

Asked by 4232jl 6 days ago

Search Engine defaulting to Facebook not Google Default

My Search Engine is set to Google. When I search for something the Facebook Search Search Engine come up. I have deactivated my Facebook Account which has made absolutely… (read more)

My Search Engine is set to Google.

When I search for something the Facebook Search Search Engine come up.

I have deactivated my Facebook Account which has made absolutely no difference to the search engine defaulting to Facebook

Any suggestions would be greatly appreciated

Thank you

William Henry

Asked by William 6 days ago

Improve the form "auto-fill" function

In any modern browser, if you go to https://donotcall.gov and file a complaint about a harassing robocall, if the browser's "form auto-fill" function is enabled it will a… (read more)

In any modern browser, if you go to https://donotcall.gov and file a complaint about a harassing robocall, if the browser's "form auto-fill" function is enabled it will automatically "remember" the phone number about which you filed the complaint and save the robo-caller's number for the next time you use a Web form that prompts for a phone number.

My suggestion is that Firefox should not do this.

You might argue that I should address my complaint to the website's owner, but you all know it's the government and I figured that the Firefox developer community might be able to come up with a solution. Think of it as an improvement by which Firefox can be made "better" than other browsers.

Asked by 4232jl 6 days ago

Problem with video player.

I use Firefox on both Windows 10 and Ubuntu OS. However, when I use Firefox on Ubuntu and try to play a video from google drive I can hear the audio (sometimes) while the… (read more)

I use Firefox on both Windows 10 and Ubuntu OS. However, when I use Firefox on Ubuntu and try to play a video from google drive I can hear the audio (sometimes) while the screen remains black. What will be the solution?

Asked by Ahsan 6 days ago

Ctrl Key Not Working as Intended on Penpa+ Web Application

On the Penpa+ web application, in Sudoku Mode, the Ctrl key should allow selection of multiple cells/squares by keeping the Ctrl key pressed and clicking on different cel… (read more)

On the Penpa+ web application, in Sudoku Mode, the Ctrl key should allow selection of multiple cells/squares by keeping the Ctrl key pressed and clicking on different cells/squares. However, this is not working on Firefox. It works on Chrome. I am using a Macbook Air M1 (2020) model with MacOS Big Sur (11.3.1). Why is Ctrl key working differently on Firefox and how can I make it work as intended for this web application?

Asked by Vebby 6 days ago

Undo last move in GMail inside Firefox on Desktop Machine

A;;, I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in t… (read more)

A;;,

I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in the popup, but when it moved it showed "Moving to Y" and I did not catch the "Undo" popup fast enough and being busy, executed several commands before I saw the error.

Going to CMail help almost all the HOWTOs on this subject are form "DROID" and not the desktop, so I'm clueless on how to effect the actual "indo" or do the following:

  1. Look in my FF or GMail history to find that move cmd,
  2. Either "undo" or
  3. Get the list of files in that directory and "select" + "move" to the right directory,

Oh! Gmail definitely lies telling you labels are the same as directories, but a total lie, as choosing a label only marks the file, keeping it in the "inbox" but with a directory a "move to" command actually moves the file out of the inbox into the directory specified.

I hope someone know this answer and I will also post this on the GMail help forum!

Cheers!

TBNK

Asked by tbotnik 1 week ago

Last reply by tbotnik 6 days ago

Lost Yahoo email folders

On my PC (Windows 10) I run Firefox and use Yahoo for email. I'm suddenly missing many email folders, yet they still show up on my Android phone. How can I restore these … (read more)

On my PC (Windows 10) I run Firefox and use Yahoo for email. I'm suddenly missing many email folders, yet they still show up on my Android phone. How can I restore these to my PC?

Asked by joanieparker17 6 days ago

Last reply by joanieparker17 6 days ago

Link in email (Thunderbird) won't open in Firefox

Hello. I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit) One is: "Firefox is already r… (read more)

Hello.

I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit)

One is: "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile." appears if I click on links in emails. It doesn't matter if they're linked to youtube, are an online version of the email etc. Always the same message.

I tried to assign Firefox as a standard browser and changed to another one, started the system again, ran Thunderbird and Firefox and it still happened. I tried changing something in the config editor, doesn't help at all. I checked for files / attachments and what should happen with http/https. There's no entry, which is fine according to mozilla help. The settings are the same as before the upgrade. I don't understand why it doesn't work anymore.

And second problem is: When clicking a email link in Firefox it doesn't open in Thunderbird. Error message is: "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

It also doesn't work if I have run FF and TB in safe mode at the same time or in other constellations (FF in safe mode, TB not and vice versa)

Any other ideas?

Asked by antishape 1 week ago

Last reply by antishape 5 days ago

keyboard instability

I had to change my email. It got so I couldnt see what I had typed as the screen was unreliable and blocked by the keyboard frequently. My new email worked well for a wee… (read more)

I had to change my email. It got so I couldnt see what I had typed as the screen was unreliable and blocked by the keyboard frequently. My new email worked well for a week. Now it has relearned its old habits. Its unreliable, frequently blocking content on the screen, making the phone unusable for mail. I cant get the keyboard off the center of the screen. And it constantly reappears making use of the phone impossible. Everyone points a finger a someone else

The manufacturer of the phone blames my carrier who blames the software developer, who blames the updates and add ons. It has turned into a POS in one week. If I could find out who is responsible for this mess, I would gladly put a bullet in his or her head. Why cant I get the keyboard off my messages?

Asked by sallyjuneodland 5 days ago

Windows speech recogntition laggs firefox

Sorry am not the best at english. whenever i use windows speech recognition firefox becomes unresponsive/laggs, where clicking on it doesnt do anything videos eventually… (read more)

Sorry am not the best at english.

whenever i use windows speech recognition firefox becomes unresponsive/laggs, where clicking on it doesnt do anything videos eventually stop playing/lagg, i can't even switch tabs or start typing a url/search,i need to turn off windows speech recognition for it to start working normally again after a while, sometimes it takes several minutes.

Asked by Rexey 5 days ago