Showing questions tagged: Show all questions
  • Solved

Firefox stuck in dark mode with a custom theme

I have been using the same custom theme for the past 3 years or so on both my windows 10 pro and dual boot Ubuntu 20.04. Recently, my windows 10 pro firefox started going… (read more)

I have been using the same custom theme for the past 3 years or so on both my windows 10 pro and dual boot Ubuntu 20.04. Recently, my windows 10 pro firefox started going into dark mode all of a sudden without me changing ANYTHING. The system theme and everything else stays the same. Then about 5 days later, my Ubuntu 20.04 firefox started to inherit this stupid dark mode as well. I have tried _ setting ui.systemUsesDarkTheme to 0 (number value) in about:config _ Changing to other custom color themes, and they all went into dark mode. _ Refresh Firefox _ Reinstall Firefox

When I went into "Ads on & theme" tabs, changing to system theme, it picks up the white theme mode. But Youtube webpage system theme mode pick up the dark theme mode.

Asked by Hekate 1 day ago

Answered by jscher2000 1 day ago

  • Solved

I now have "old firefox data" files on my desktop. I appear to have lost all of my data on the browser after an update. How do I restore the files?

Something happened to the Firefox browser (Windows 10) that caused a file named "old firefox data" to appear on my desktop. My passwords, bookmarks and other data have di… (read more)

Something happened to the Firefox browser (Windows 10) that caused a file named "old firefox data" to appear on my desktop. My passwords, bookmarks and other data have disappeared in the browser. How do I restore them?

Asked by t.hankinson 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Google.com Results screen looks totally different in Firefox on this machine only

Hi, when I go to google.com and search for a result it looks totally different than normal. (See picture). It should look like the 2nd Picture. I have restored from mult… (read more)

Hi, when I go to google.com and search for a result it looks totally different than normal. (See picture). It should look like the 2nd Picture. I have restored from multiple backups yet it still shows up like the first picture? on other machines when I use firefox I dont have this issue and I dont have the issue if I use another browser to call up something from google.

Any help someone could give would be appreciated. Thank you

Asked by VaughnMNY1 2 days ago

Answered by jscher2000 2 days ago

  • Solved

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (read more)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 1 month ago

Answered by K_E_BETSCH 1 month ago

  • Solved

My G mail stopped getting

The address and password are correct. The email opens but the last email received was Jan 18th and it won't receive any new emails. I did send one from another email,MS… (read more)

The address and password are correct. The email opens but the last email received was Jan 18th and it won't receive any new emails. I did send one from another email,MSN and it came back saying your Gmail will not accept any new emails..

Asked by oliviag126 2 days ago

Answered by TNorth 1 day ago

  • Solved

Downloading Audio Books from Audible

When downloading my Audible Library via Firefox (latest update) tha downloaded fies in AAX format, are appearing in my Downloads Folder as .MP4 format. Convertion to MP3 … (read more)

When downloading my Audible Library via Firefox (latest update) tha downloaded fies in AAX format, are appearing in my Downloads Folder as .MP4 format. Convertion to MP3 works, but is messy. I`m informed by Audible Support that the fault lies with Mozzilla.! Regards, Tony Jackson

Asked by Samsung tab 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Personal login to bank account

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/… (read more)

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/+ 20 years. Firefox has been my default browser from its inception always with Apple iOS systems. After correctly answering a security question, I receive an error message saying than my request cannot be completed...try again later. Bank online assistants recommend I use Edge or Chrome browsers. I have never nor plan to use Edge. I can login with Chrome, but I have rarely used that browser. Am I stuck with Chrome for https://orionfcu.com/? Thanks.

Asked by tmarion 2 days ago

Answered by cor-el 2 days ago

  • Solved

FF ESR 91.5.0esr 32-bit does not load page www.spectrum.net

Raspberry Pi 400 running: cat /etc/os-release PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CO… (read more)

Raspberry Pi 400 running:

cat /etc/os-release

PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CODENAME=bullseye ID=raspbian ID_LIKE=debian HOME_URL="http://www.raspbian.org/" SUPPORT_URL="http://www.raspbian.org/RaspbianForums" BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"

https://www.spectrum.net

loads a 100% white window except for a "FEEDBACK" floating button that does nothing. Tried with a Private Window .... same thing.

Asked by WacoJohn 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Firefox restoring sessions on startup despite "Restore previous sessions" being unchecked in startup

Possible bug: I cannot stop Firefox from restoring sessions after restarting computer. Restore previous session is not checked in Settings, browser.sessionstore.resuming_… (read more)

Possible bug: I cannot stop Firefox from restoring sessions after restarting computer. Restore previous session is not checked in Settings, browser.sessionstore.resuming_after_os_restart is false, and browser.sessionstore.resume_from_crash is false as well. Ubuntu 20.04, Firefox 91.0.2, only add-on is TreeStyleTabs, but this behavior displays with add-ons disabled.

Asked by william.harryman 4 months ago

Answered by FredMcD 4 months ago

  • Solved

Firefox takes too long to load any page but in private mode is ok!

I have the latest version! Win 10 up to date! Suddenly mozilla became to slow when opening any site! The very first tab is loading fast enough but the 2nd or 3rd tab it m… (read more)

I have the latest version! Win 10 up to date! Suddenly mozilla became to slow when opening any site! The very first tab is loading fast enough but the 2nd or 3rd tab it makes more than 1 minute. If i close mozilla and open it again, the first tab ok the rest it's a disaster In private mode it's ok! I checked google chrome and it's also ok!

Asked by spartakooss 4 days ago

Answered by spartakooss 2 days ago

  • Solved

won't work at all

Firefox stopped working. I have uninstalled and downloaded numerous times. It still doesn't work. In the new install I get a warning box telling me that vcruntime140_1… (read more)

Firefox stopped working. I have uninstalled and downloaded numerous times. It still doesn't work. In the new install I get a warning box telling me that vcruntime140_1.dll is not functioning or something. Another item: A box tells me to turn off Firefox -- after I have uninstalled Firefox. The program opens and remains totally inert. I spent hours last night and finally it worked -- wonderful. This morning nothing worked. Uninstall -- install ad nauseum. Nothing works. I am writing you.

Jack Simons

Asked by jackhsimons 3 days ago

Answered by FredMcD 2 days ago

  • Solved

Previous session not correctly closed

Some major probs just developed & now I have a totally different theme & a new version of Firefox 56.0 installed today... See image of installed programs while I … (read more)

Some major probs just developed & now I have a totally different theme & a new version of Firefox 56.0 installed today... See image of installed programs

while I still have Firefox 95.0.2 from 12/20/2021 Firefox 54.0.01 from 8/19/2017 Firefox 61.0.01 from 7/30/2018 Over time newer versions accumulate & I've been told not to try to uninstall any of the older versions as it may crash ALL versions


it happened I think sometime after closing a normal session ... I was trying to clear out everything (junk & temp files etc.) as I normally do when using CCleaner then a message said Previous session not correctly closed a message said Firefox is still running do you want to force it to close" I said yes...then it said "its taking a long time to close... do you want to force it to close? I said yes... this happens occasionally & with EDGE as well...but usually there's no problems afterwards

btw: I'm using [Windows 8.1] & after several attempts at restarting Firefox...with different 'fixes' including using safemode... I did a computer restart ... & I did a regular profile backup last time 12/16/21 so as a last resort it may help...but I'm afraid to try to mess with it

anyway...then I was trying to look up solutions & for those of us who are not tech savvy..there's too much info & too may options & links & they lead to new articles like using about:config & browser.sessionstore.resume_from_crash & restoring sessions etc which just gets confusing I copied raw data to clipboard (which is a million pages) & then copied text to clipboard (not as bad...but it may help someone to help me....

hopefully someone can straighten this out for me... I'm worn out trying to figure it out myself thanks

Asked by firefoxylady 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

a web page won't populate, it just stays blank

This website: https://deals.hy-vee.com/deals/weekly-ads?ad=11542&collection=9490 doesn't load when using Firefox 96.0.1 If I go to this site using Chrome there … (read more)

This website: https://deals.hy-vee.com/deals/weekly-ads?ad=11542&collection=9490 doesn't load when using Firefox 96.0.1

If I go to this site using Chrome there is no problem. It displays the data appropriately

Asked by wd5hyq 3 days ago

Answered by cor-el 2 days ago

  • Solved

Embedded google calendar not showing

Not sure where this fits in so I started here. I have been running firefox for a very long time. For my home page, I am using Protopage. I have my google calendar as one … (read more)

Not sure where this fits in so I started here. I have been running firefox for a very long time. For my home page, I am using Protopage. I have my google calendar as one of the widgets on the page. I have it set up correctly. It was showing up yesterday. Now today it is not showing. I am getting this error:

Firefox Can’t Open This Page

To protect your security, accounts.google.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

I have not made any changes to Protopage or Firefox.

Got any ideas what has changed? What I need to fix to get it working again?

Bob

Asked by davet354tfd 3 days ago

Answered by davet354tfd 2 days ago

  • Solved
  • Locked

Google, Microsoft Outlook

I am not able to access Google Mail and other related Google apps. Also, I am not able to access Microsoft Outlook. I get this message: Secure Connection Failed An erro… (read more)

I am not able to access Google Mail and other related Google apps. Also, I am not able to access Microsoft Outlook. I get this message:

Secure Connection Failed

An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by jamesmjohnson1959 2 days ago

Answered by jscher2000 2 days ago