Showing questions tagged: Show all questions

Secure connection failed and Firefox did not connect

Can anyone from firefox send me the instructions to get rid of this message. Secure connection failed and Firefox did not connect Please avoid sending links with tons of … (read more)

Can anyone from firefox send me the instructions to get rid of this message. Secure connection failed and Firefox did not connect

Please avoid sending links with tons of info to read because I don't have time to follow.

Many thanks Jorge

Asked by jagliano 17 hours ago

Last reply by cor-el 4 hours ago

it is soooo slow now (Fx.89)

Hi Mozilla, good looking is´nt the same like good function. The newest version 89 is sooooo slow in starting an using. Please look for a better performance (respectively … (read more)

Hi Mozilla,

good looking is´nt the same like good function. The newest version 89 is sooooo slow in starting an using.

Please look for a better performance (respectively the speed before 89)!!!

Thank you so much!

Asked by Jens Pittasch 1 week ago

Last reply by FredMcD 4 hours ago

error message "close Firefox - Firefox is running but is not responding. The old Firefox process must be closed to open in a new window. Same msg every time can never get to my e-mail

can no longer access Firefox - ongoing error message Close Firefox "Firefox is running but is not responding. The old Firefox process must be closed to open a new windo… (read more)

can no longer access Firefox - ongoing error message Close Firefox "Firefox is running but is not responding. The old Firefox process must be closed to open a new window.

                             Close                                                                      Cancel "

Asked by barryminkin 9 hours ago

Last reply by FredMcD 4 hours ago

Malware! My Facebook & Google accounts, have been significantly compromised! This may include a deeper hack into the OS (?). Words "appear", messages get "sent" before I even press "send". Often the document is still in edit mode!

bold textMalware! My Facebook & Google accounts, (have been significantly compromised! This may include a deeper hack into the OS (?). Words just "appear", the mes… (read more)

bold textMalware! My Facebook & Google accounts, (have been significantly compromised! This may include a deeper hack into the OS (?). Words just "appear", the messages get sent before I even press "send". Often the document is still in edit mode! When I do "send", I find that multiple duplicates were sent! What happened & what can I do about it?? Page frames flicker then realign. I don't trust fb anymore & What should I do? Both fb & google!! Google has most of my passwords! I've been watching it all degrade. Is the "Droid" Malware is suspected of anything.

Asked by KenBowler 7 hours ago

Last reply by FredMcD 4 hours ago

Open Internet shortcut in private window

How do I make an internet shortcut open in a New Private Window versus the regular default window? I am using FF 89.0.1 (64-bit) Home Edition on a Windows 10 64-bit PC. T… (read more)

How do I make an internet shortcut open in a New Private Window versus the regular default window?

I am using FF 89.0.1 (64-bit) Home Edition on a Windows 10 64-bit PC.

Thank you.

Asked by usernametake 6 hours ago

Last reply by FredMcD 4 hours ago

Help recovering unsaved user ID!

Hello, Recently I tried using my email to create an account for a website. Firefox prompted me to save the password, to wich I accepted but it didn't save my ID. The next… (read more)

Hello, Recently I tried using my email to create an account for a website. Firefox prompted me to save the password, to wich I accepted but it didn't save my ID. The next day I couldn't login into the same website, I've checked my credentials and they were correct. So what I'm asking is, Is there any way I could see wich ID's I've used to try and login into a specific website?

PS: I know this could be a website side error, but I'm trying to check everything. PPS: I apologize if my writing is confusing, english is not my native language.

Asked by jorgealexbarros98 4 hours ago

How to allow javascript to run while the tab is unfocused?

How do I allow a website's javascript to keep running even when i'm in another tab in firefox? I play this IO game, but when I tab out to say, youtube for a minute, the g… (read more)

How do I allow a website's javascript to keep running even when i'm in another tab in firefox? I play this IO game, but when I tab out to say, youtube for a minute, the game freezes until I tab back into the. I want to make javascript always run no matter if the tab is focused or not

Asked by gfhfgj675 5 hours ago

Site certificate won't stay deleted

Client certificates don't stay deleted. cert9.db is restored on Firefox Nightly re-launch. Steps to reproduce: - I delete a client certificate "Your certificates" - I cl… (read more)

Client certificates don't stay deleted. cert9.db is restored on Firefox Nightly re-launch.

Steps to reproduce: - I delete a client certificate "Your certificates" - I close Certificate Manager - I open Certificate Manager and the certificate is back

- I delete the same client certificate - I locate the profile in about:profiles (Profile: default-nightly, is in use)

 I do "show in Finder" and delete cert9.db

- I close CM - I open CM and the cert is back

- I delete the same client certificate - I locate the profile in about:profiles (Profile: default-nightly, is in use)

 I do "show in Finder" and delete cert9.db

- I close Firefox Nightly - I open Firefox Nightly and cert9.db is restored, the certificate is back.

uname -a: Darwin Axels-Dev-MacBook-Pro.local 20.5.0 Darwin Kernel Version 20.5.0: Sat May 8 05:10:33 PDT 2021; root:xnu-7195.121.3~9/RELEASE_X86_64 x86_64 BigSur 11.4

The client cert is not in the Keychain. It was before but I thought maybe it is restored from the keychain.

Asked by Axel Nennker 19 hours ago

Last reply by cor-el 4 hours ago

  • Solved

get error message instead of firefox

See attached screenshot - I get error message when I try to use OR reinstall Firefox. Suspect Win10 recent updates. The Task Manager thinks everything is fine. Thanks, J… (read more)

See attached screenshot - I get error message when I try to use OR reinstall Firefox. Suspect Win10 recent updates. The Task Manager thinks everything is fine. Thanks, Joe

Asked by bayusjoseph 1 day ago

Answered by bayusjoseph 6 hours ago

  • Solved

Cannot update Firefox browser

My Firefox is currently on version 69.0. I am trying to update it by going to Firefox -> About Firefox. When I click about Firefox, the window opens displaying my curr… (read more)

My Firefox is currently on version 69.0. I am trying to update it by going to Firefox -> About Firefox. When I click about Firefox, the window opens displaying my current version. From the articles about updates I read, it should start automatically updating, but nothing happens. I click the "Restart to Update Firefox" button, and my Firefox session is restarted but I am still on version 69.0. I do not see any other way online to go about updating Firefox other than this route, so I am not sure what to do. Any thoughts? Thank you!

Asked by ckopulsky 6 hours ago

Answered by jscher2000 5 hours ago

In regard to extensions and resetting firefox

So I've noticed recently that Firefox, or rather more specifically, Noscript, seems to think a lot of things are XSS attempts, which had never been the case before, leadi… (read more)

So I've noticed recently that Firefox, or rather more specifically, Noscript, seems to think a lot of things are XSS attempts, which had never been the case before, leading me to think these are false positives. I've had no luck in undoing anything that was blocked, as mentioned in another thread. I'm trying to figure out if resetting Firefox would be a good idea. My problem is that one of my extensions is directly tied to my antivirus program, so my question is basically this; would the extension be able to be turned back on as is, or would I have to reinstall the antivirus program to get it back? I've never seen it come up in a basic search for add-ons without it. So it sounds like I'd have to reinstall it. Can anyone confirm this? If so, I'll have to wait a day or two to get this reset done.

Alternatively, I'm debating just deleting the current cookies and the like from the browser. Would this be a better alternative to a full on refresh/reset of Firefox?

Asked by Marc7 22 hours ago

Last reply by Marc7 5 hours ago

Firefox 89.0.1 Checksum

I downloaded Firefox 89.0.1 via Microsoft Edge from the regular mozilla.org site. I was redirected to this site after the download started: https://cdn.stubdownloader.ser… (read more)

I downloaded Firefox 89.0.1 via Microsoft Edge from the regular mozilla.org site.

I was redirected to this site after the download started: https://cdn.stubdownloader.services.mozilla.com/builds/firefox-stub/de/win/[...]/Firefox%20Installer.exe

I was confused when I saw, that the sha256 checksum mismatched with the one in the repository. Also after multiply downloads from the mentioned site, I recognized all installation files had different checksums.

Is this a bug or a malicious firefox download? Or smth else?

Thanks in advance.

Asked by MaxTheSaxguy 6 hours ago

Last reply by jscher2000 5 hours ago

Video on archive.org does not play audio

Watching on Chrome, this site plays normally: https://archive.org/details/Promo_Hogans_Heroes_CBS_TV_1967 Watching on Firefox, it only shows the video with no audio heard… (read more)

Watching on Chrome, this site plays normally: https://archive.org/details/Promo_Hogans_Heroes_CBS_TV_1967

Watching on Firefox, it only shows the video with no audio heard.

Asked by spammattic 5 hours ago

  • Solved

Symbols not displayed correctly

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it. It even happens when the symbol is used in the page title (see i… (read more)

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it.

It even happens when the symbol is used in the page title (see image). Site used: https://emojipedia.org/yawning-face/).

Interestingly, other emojis from the same site are displayed correctly (means the '01F971'-type symbol is replaced by the emoji, in all occurrences on the site and title)

I have seen multiple threads about this, even on this site. However, I could not solve it with the suggested solutions. What I have tried so far:

1. Disable addons 2. Make sure fonts are downloaded through settings 3. about:config -> gfx.downloadable_fonts.enabled -> make sure its true (4. no-script is not installed)


Any ideas?

Asked by holzweg 16 hours ago

Answered by holzweg 6 hours ago

  • Solved

My bank never recognizes my browser or my computer

My bank (cibc.com) has recently started randomly sending a code which hs to be entered to login. The problem is it happens to me every single logon, even if I logon, ent… (read more)

My bank (cibc.com) has recently started randomly sending a code which hs to be entered to login. The problem is it happens to me every single logon, even if I logon, enter the sent code, logoff then immediately logon on again. I have disabled tracking protection for the site ( the shield icon) but no change. I only use ublock origin and have disabled it for my banking site. But there is no change. Every logon the bank insists on sending a code to allow a logon.

I am at my wits end and about to start using Chrome to see if that works.

Asked by mccfrank 11 hours ago

Answered by cor-el 6 hours ago