Showing questions tagged: Show all questions

Firefox keeps automatically updating, even when I've clicked in settings to check with me before updating

A piece of software I need to use for work requires an older version of Firefox (Firefox 68.4.2 ESR) to run, so in the past, I've had to delete Firefox and re-download th… (read more)

A piece of software I need to use for work requires an older version of Firefox (Firefox 68.4.2 ESR) to run, so in the past, I've had to delete Firefox and re-download the older version which has worked fine. However, I recently got a new Mac and now when I try the same thing it's not working. Whenever I first open Firefox after downloading it, it opens as the correct (older) version, however it does not seem to be able to connect to the internet and I get the spinning wheel that never ends, and then whenever I close out of Firefox and reopen it, it automatically updates to the newest version. I have multiple times gone into the settings on Firefox and changed my preferences to check with me before installing updates and I've gone into the settings of the App Store to make sure it's not automatically updating any apps or programs. My computer is currently running OS version 11.1 (Big Sur) and I'm wondering if maybe this version is too new to be compatible with Firefox 68 ESR? Any help, ideas, or advice is greatly appreciated!

Asked by PNW_MWS92 4 days ago

Firefox update 13jan21 .. killed the True Key by McAfee extension and there is none to be found in the library

Firefox said the browser was running slow and suggested I fix it .. it removed some items including True Key. I can not find any was to put True Key's extension in Firef… (read more)

Firefox said the browser was running slow and suggested I fix it .. it removed some items including True Key. I can not find any was to put True Key's extension in Firefox. Firefox is not unusable for me.

Asked by jrichardbehun 4 days ago

  • Solved

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (read more)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 5 days ago

Answered by WaffleToaster 5 days ago

Could not log into bank account in Firefox browser, until after I had to switch to another browser to login??

I was not able to check my bank account in Firefox browser because, there are two pages to login through, one is for username, the second for password, but after entering… (read more)

I was not able to check my bank account in Firefox browser because, there are two pages to login through, one is for username, the second for password, but after entering password, and clicking submit, it does not load the page, it just sits there doing nothing at all.... I then tried it in Chrome browser, but it did the same thing, so I thought maybe the site was having problems, but a quick Google search for isitdownnow showed that the site was up and running fine. Next, I tried it in Safari browser, and it worked. After that I opened Firefox again, and tried again, but it worked this time. Can anyone explain this to me?? Thanks in advance!!

Asked by zlloyd2 6 days ago

Last reply by FredMcD 6 days ago

  • Solved

www.medicare.uhc.com/aarp

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to … (read more)

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

Asked by dianesolty 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Other Bookmarks popped up in Toolbar

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Book… (read more)

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Bookmarks but it is still in my Toolbar. How do I remove, Other Bookmarks from my Toolbar?

Asked by BigMetalWally 1 week ago

Answered by cor-el 1 week ago

Parler.com

Connection to Parler.com has failed this week. Hung up on opening favicon, and no links to the site work anymore. Parler support says this has been an issue with Firefo… (read more)

Connection to Parler.com has failed this week. Hung up on opening favicon, and no links to the site work anymore. Parler support says this has been an issue with Firefox. It worked a week ago, not now. Any suggestions?

Asked by nightwriter1 3 months ago

Last reply by Chris Ilias 1 week ago

Adding events and meeting to calendar in Thunderbird

I am new to Thunderbird. I received meeting request but I don't know how to add it. Thunderbird tells that in order to add events to calendar the calendar must be enabled… (read more)

I am new to Thunderbird. I received meeting request but I don't know how to add it. Thunderbird tells that in order to add events to calendar the calendar must be enabled however, it is already enabled. how to import google calendar also?

Asked by aghurbal 43 minutes ago

MacOS: Live TV streaming on Xfinity app blurs after 10 seconds. How do I fix it?

Live stream TV on Xfinity app blurs after 8-10 seconds. Initially the picture is crisp and clear then turns fuzzy. This does not happen when I access recorded versions of… (read more)

Live stream TV on Xfinity app blurs after 8-10 seconds. Initially the picture is crisp and clear then turns fuzzy.

This does not happen when I access recorded versions of the same program. The channels involved are not those restricted to be accessed only via my in-home wifi.

It occurs with a handful of certain cable network channels and it happens whether I'm using my laptop with Comcast or Charter ISPs. This condition does not appear with other web browsers.

Nor does it happen on my iPad, just my MacBook Pro and it hasn't always been an issue with the MBP. As far as a time frame goes, I would say it started happening within the last 6-9 months.

I appreciate any efforts to help. Thanks.

Asked by sinarades 1 hour ago

having problem lunch local file from browser

i have been trying to lunch local app from browser. i succeeded open .exe file, which is on registry by URL protocol but i cannot open file which isn`t in registry … (read more)

i have been trying to lunch local app from browser.

i succeeded open .exe file,

which is on registry by URL protocol 

but i cannot open file which isn`t in registry

     .exe or specific file etc.

how can i solve this problem

Asked by sudarshanbaral16 1 hour ago

Ad Blocking Needs to be removed to view website.

I'm trying to post something on a website and this keeps coming up - "Ad blockers prevented your review submission. Please disable ad blockers from this page, then resubm… (read more)

I'm trying to post something on a website and this keeps coming up - "Ad blockers prevented your review submission. Please disable ad blockers from this page, then resubmit your review. " HOW do I do this? Thanks!

Asked by HappyTrailz 2 hours ago

Last reply by jscher2000 35 minutes ago

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (read more)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

Asked by jamesbaker3510 2 hours ago

Last reply by jscher2000 28 minutes ago

Why does print and print preview take about 30 to 60 seconds to appear?

I have tried the existing recommendations to delete item(s) beginning with print_ that had no effect. I copied prefs.js and removed all items beginning with print and rep… (read more)

I have tried the existing recommendations to delete item(s) beginning with print_ that had no effect. I copied prefs.js and removed all items beginning with print and replaced existing prefs file. Curiously that change worked at least twice before trying PDF print preview. After trying the preview the print function went back to taking 30 to 60 seconds to respond.

Print and print preview work fine in Chrome and Safari.

I have a macbook air and a new macbook pro. The macbook pro works well. I compared the config print items and found no obvious discrepancies. Both macbooks are on Firefox 84.0.2

My significant other blames Apple. I am convinced the problem lies with Firefox. Oh -- print screens are not worthwhile since we're talking a major time delay.

MikeDos

Asked by MikeDos 5 hours ago

How does omnibox addSuggest work in private mode?

I tried omnibox with the following code from MDN. When I trying, I temporarily loaded manifest.json from about:debugging. This worked in a normal browser, and typing cs a… (read more)

I tried omnibox with the following code from MDN. When I trying, I temporarily loaded manifest.json from about:debugging. This worked in a normal browser, and typing cs a show a some suggestion.

However, this suggestion feature is not working in private mode. This did not change even if I allowed it to run in a private window. How can I get the omnibox suggestion feature to work in private mode?

Asked by desertpureolive 5 hours ago

Last reply by desertpureolive 3 hours ago

I have a big problem, I seem to have lost my emails. I am having 'stroke' memory loss....a little confused....I tried everything I know, (courtesy of you beautiful peeps out there....Help, it's really big mess this time...

Not sure this time.......you guys have helped me before, (thanks heaps...BTW) luckily I did my Banking before it crashed! groan.....my guy has no idea...('cos he's dyslex… (read more)

Not sure this time.......you guys have helped me before, (thanks heaps...BTW) luckily I did my Banking before it crashed! groan.....my guy has no idea...('cos he's dyslexic) ... years ago he did a course, then left it up to me! It's to do with the fact that I didn't understand how to create/data into emails & such in the first place properly...now it's a big mess, plus for the life of me I couldn't remember how to fix up my emails, plus I had that problem of the long string of data that I have 'nursed' & that has now totally disappeared! Not very easy to explain, sorry! I had about 5 years worth, Hmmmmm... But I can't explain where my emails have gone! I do still have a few listed 'bookmarks' in alphabetical order but I don't know how to restore them, (she said hopefully)! I still cannot find out where the emails 'live'.....they seem to have located themselves into a new format! (Oh yeah, about 9 months ago I figured out how to insert a 'NEW FOLDER' ..lol... that really helped.) Sigh...this has taken me about 6 hours to sort out.....I am so very grateful, I hope this time who knows, I might get to flex my Wings!! LOL....SlimSylv.....Happy New Year to you all...Stay Safe......

Asked by SlimSylv 5 hours ago

I refreshed Firefox today at Firefoxes suggestion, and now all my bookmarks are gone. I added the bookmark toolbar to try readd my bookmarks, but nothing sticks

I refreshed Firefox today on Firefoxes recommendation and now all my bookmarks are gone. I added the bookmark toolbar to try re-add my bookmarks, but nothing sticks. Th… (read more)

I refreshed Firefox today on Firefoxes recommendation and now all my bookmarks are gone. I added the bookmark toolbar to try re-add my bookmarks, but nothing sticks. There is a sentence on the bookmark line saying it would be easier for me if I put bookmarks on the line and a link to manage bookmarks. Nothing sticks to the bookmark toolbar and nothing happens when I click the link. Other than switching to a new browser, which I am now seriously considering, how can I fix this? It took me a long time to get many of the important bookmarks in the folder

Asked by kendp 6 hours ago

Last reply by FredMcD 2 hours ago

How do I recover passwords deleted in last Firefox update?

Greetings All, as a consequence of the last update of Firefox (16/1/21) I have lost all my passwords and bookmarks! I have deleted and reinstalled the program and was abl… (read more)

Greetings All, as a consequence of the last update of Firefox (16/1/21) I have lost all my passwords and bookmarks! I have deleted and reinstalled the program and was able to retrieve 6 passwords (that are more than 8 months old) the rest are missing. I have read and attempted to follow the instructions about the logins.json code without any luck. My system won't allow me to rename the file, there are as far as I can see no other corrupt versions of such a file. I have already spent fruitless hours on this. I have lost all my social media access as a consequence, lost my access to on-line learning and numerous other important access points. Can anyone help? Please! Yes, I am running AVG and something similar happened last year but on that occasion a fix from AVG solved the problem quickly. What can I do?

Asked by catmcdonald 8 hours ago

Last reply by jscher2000 5 hours ago