Showing questions tagged: Show all questions

I forgot the main email address form my old Firefox account

So, I recently discovered that many passwords that I've used before have leaked online, and I've been changing passwords and deleting old accounts for days now. I've used… (read more)

So, I recently discovered that many passwords that I've used before have leaked online, and I've been changing passwords and deleting old accounts for days now.

I've used Firefox for many years back in the day, but I can't log in my old account because it seems my old email has been replaced by another one, and my email is now the secondary email for that account.

So every time I try to log in, I just get a message "needs main email address", which I, unfortunately, don't remember. I tried all addresses I have, but none of them worked.

I need help to either get access to my old account or at least delete it.

Any help would be much appreciated.

I can share the email address I'm speaking of upon request.

Asked by Wagnelles 7 hours ago

Last reply by cor-el 5 hours ago

Inspect element autocompletes endlessly

The tab under Inspect Element -> Inspector -> The column right beneath filter styles column has this feature that suggests you some css properties. On my browser th… (read more)

The tab under Inspect Element -> Inspector -> The column right beneath filter styles column has this feature that suggests you some css properties. On my browser they get filled in more than once, endlessly I might say (without me pressing any button). This makes it very hard to add any css styles and I'd like to know how to stop this behaviour.

Asked by TheBlackEagle 8 hours ago

Last reply by cor-el 5 hours ago

  • Solved

I cannot alow permission

I cannot allow permission for a certain website and there is no allow or deny when I put in website feel like something is blocking it. I want to allow https://interviews… (read more)

I cannot allow permission for a certain website and there is no allow or deny when I put in website feel like something is blocking it. I want to allow https://interviews.indeed.com/interviews/test/

I have attached my screen shot.

Asked by franick 9 hours ago

Answered by cor-el 6 hours ago

Unable to update Firefox via powershell with mar files

I am attempting to automate firefox updates and I am attempting to follow the guide listed below: https://wiki.mozilla.org/Software_Update:Manually_Installing_a_MAR_file … (read more)

I am attempting to automate firefox updates and I am attempting to follow the guide listed below: https://wiki.mozilla.org/Software_Update:Manually_Installing_a_MAR_file When I follow those steps the update.status file simply says "failed: 75". Does anybody know the meaning of this error code? Is there a resource out there that I could find which lists the meanings of other error codes? Or am I going about this the wrong way entirely, and there is some better solution for automating firefox updates? Any help is appreciated.

Asked by TheLomster 1 day ago

Last reply by cor-el 6 hours ago

Secure Connection Failures

Recently, two sites have given me 'Secure Connection Failed' errors. One was 'SEC_ERROR_BAD_SIGNATURE', the other 'PE_END_OF_FILE'. These sites have worked fine for yea… (read more)

Recently, two sites have given me 'Secure Connection Failed' errors. One was 'SEC_ERROR_BAD_SIGNATURE', the other 'PE_END_OF_FILE'. These sites have worked fine for years, now they don't.

Microsoft Edge has no trouble with either site.

Asked by rbr135 11 hours ago

Last reply by cor-el 6 hours ago

Organization (school) logo appears as a broken image in Gmail (Google workspace)

Hello, My school uses Google workspace. The logo of my schools appears as a broken image in Gmail/Google drive etc. when I use Mozilla Firefox (Ver 93.0) to login into my… (read more)

Hello, My school uses Google workspace. The logo of my schools appears as a broken image in Gmail/Google drive etc. when I use Mozilla Firefox (Ver 93.0) to login into my account. The problem does not happen if I use other browsers like Chrome or Microsoft edge. Could you please look into this problem. I am attaching a screenshot.

Thank You Samarjeet Chanda

Asked by mechanical.samarjeet 14 hours ago

Last reply by cor-el 6 hours ago

Unable to log in to Fifth Third Bank

I have used Firefox for years to log in to Fifth Third Bank. The last several months it has worked intermittently. The last 2 weeks it won't work at all. I have done all … (read more)

I have used Firefox for years to log in to Fifth Third Bank. The last several months it has worked intermittently. The last 2 weeks it won't work at all. I have done all of the suggestions in Firefox help. Deleted cookies, Reset, Refreshed, etc. No success. I am able to log in using Chrome. The bank tells me that when I am using Firefox they do not see me trying to log in. They can see me immediately when I use Chrome. I am getting an error message number that is not helpful and an IP address that indicates it is tied to Comcast in my hometown. Help! I don't want to use Chrome!

Asked by wepage175 10 hours ago

Last reply by FredMcD 6 hours ago

paypal site - I can't get past the VERIFICATION display.

When trying to get to paypal.com, I get stacked at the VERIFICATION (in French) display and can't get to the site. I've called paypal and tried from CHROME and it worked… (read more)

When trying to get to paypal.com, I get stacked at the VERIFICATION (in French) display and can't get to the site. I've called paypal and tried from CHROME and it worked alright. I've changed the password,I've deleted the cookies in CLIQZ but can't get pass VERIFICATION. I must go to CHROME for any transactions with paypal. This didn't happen before (a few days ago). Could you pls help me??? Cristina Aragona

Asked by cristinaaragona 9 hours ago

Last reply by FredMcD 6 hours ago

Open links in tabs instead of new windows different in W11

I set "Open links in tabs instead of new windows" and it opens the bookmark link in a new tab in W10. It opens the bookmark link in the current tab in W11. Both are v93. … (read more)

I set "Open links in tabs instead of new windows" and it opens the bookmark link in a new tab in W10. It opens the bookmark link in the current tab in W11. Both are v93.

My preference would be the W10 way.

Not sure why this would be an OS related issue but there we are.

Regards

Kevin

Asked by kjcmalden 17 hours ago

Last reply by cor-el 6 hours ago

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (read more)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Asked by Xogroroth 3 days ago

Last reply by FredMcD 6 hours ago

Mozilla Firefox default language setting to English not working

Hello Support Team, Please help me to set the language for Firefox in google.com, every time when I set the Google search in English, it will change to the current local … (read more)

Hello Support Team,

Please help me to set the language for Firefox in google.com, every time when I set the Google search in English, it will change to the current local language once restarted,

Please prove a solution for this

Asked by sanjuolivedrop 22 hours ago

Last reply by cor-el 7 hours ago

Your browser is being managed by your organization

I noticed this when I opened - Settings - Privacy & Security then went to Certificates -View Certificates/Certificate Manager - first three tabs have blank fields,… (read more)

I noticed this when I opened - Settings - Privacy & Security then went to Certificates -View Certificates/Certificate Manager - first three tabs have blank fields, on Servers tab, there are entries, none matching in any way what comes up on the Enterprise Policies tab; on Authorities tab I couldn't find any entry that seemed like what was displayed on the Enterprise Policies tab.

ImportEnterpriseRoots seems to be the "organization" that is controlling my browser poking around I found the following;

{

"ImportEnterpriseRoots": {
 "type": "boolean"
},
"Install": {
 "type": "array",
 "items": {
  "type": "string"
 }
}

}

what does it mean that my "browser is being managed by your organization"? what should or can I do? TIA.

Asked by drjawn 7 hours ago

Last reply by cor-el 7 hours ago

How can I change the background of Firefox on a "New Tab"?

Hi! So, I just wanted to ask, is there any way to change the background in Firefox's "New Tab"? I think it is better to have something different instead of a blank and li… (read more)

Hi! So, I just wanted to ask, is there any way to change the background in Firefox's "New Tab"? I think it is better to have something different instead of a blank and light/dark background.

I would love to find out, because Google Chrome has that feature, but I still wanna use Firefox.

See you later and thanks for any help!

Asked by Kristian 13 hours ago

Last reply by cor-el 7 hours ago

home depot says i am using an unsupported browser Mozzila 93 windows 10 64 bit . what the heck is this about

Home depot canada today i went to homedepot canada and their web site says that i am using an unsupported browser ( Mozzila 93 windows 10 64 bit pc) . what the heck i… (read more)

Home depot canada


today i went to homedepot canada and their web site says that i am using an unsupported browser ( Mozzila 93 windows 10 64 bit pc) . what the heck is this about. i have never had this issue with home depot before. i was viewing a product and wanted to see the reviews then this poped up. i do not have any add blockers or special setting for the browser.

Asked by jboich 14 hours ago

Last reply by cor-el 7 hours ago

"Open with" stopped working, only "download" is possible for downloadable files.

A few months ago, probably after FF update, the "open with" stopped working, only download is possible. Particularly, simple url links fail to "open with" including readi… (read more)

A few months ago, probably after FF update, the "open with" stopped working, only download is possible.

Particularly, simple url links fail to "open with" including reading with firefox itself. I can not open PDFs, outer program links. Only a few PDF links are opened at specially crafted websites. Probably those are sites with on-site defined MIME or allowing the PDF contents being pre-cashed.

In all the other cases where the file being opened should be pre-downloaded with FF downloader, it fails to download. The same file is downloaded easily when choosing "save as"

I guess, the problem may be in the "downloader" part only, since other online contents are displayed, i.e. streamed, or stored in cache without problems.

Asked by Hale_JP 3 months ago

Last reply by cor-el 7 hours ago

ive just lost all my tabs and settings repeatedly

since yr last update i have lost all my tabs, settings, and pinned tabs, what is happening can you help me stabilize this and i can not get any o\lfd them back from histo… (read more)

since yr last update i have lost all my tabs, settings, and pinned tabs, what is happening can you help me stabilize this and i can not get any o\lfd them back from history as every time i open firefox, a second window opens and then keep cycling thru all the pasty websites i have visited and i cant stop it

Asked by Kevin Borg 2 weeks ago

Last reply by cor-el 7 hours ago

Fix double spacing in bookmarks menu etc.

Please, please fix the double spacing in the bookmark menu. Please go back to single spacing. Not sure why this change was made a few versions ago but I is NOT an improve… (read more)

Please, please fix the double spacing in the bookmark menu. Please go back to single spacing. Not sure why this change was made a few versions ago but I is NOT an improvement. If it was done in error fix it. If someone thought is was a good idea please ignore them. All this did was make it WAY harder to use the menu. I have found no way to change this back on my own. No settings, no downloads, nothing. If there is a way could someone direct me how to make a permanent fix.

Asked by rcpomroy 11 hours ago

Last reply by TyDraniu 8 hours ago