Showing questions tagged: Show all questions

Firefox acting weird for past week

Hello, I am a bit concerned, as Firefox never before acted this way. Has this been reported? 0. Few weeks ago computer froze, after restart, bookmarks that I had made new… (read more)

Hello, I am a bit concerned, as Firefox never before acted this way. Has this been reported? 0. Few weeks ago computer froze, after restart, bookmarks that I had made new had disappeared and old ones appeared, as if firefox reversed to previous saved setting from hour before freezing of computer.

Now, the main ones that have been happening during last week: 1. Firefox randomly downloaded (twice during last week) some random file with random letters, for example " H3jO5Ni4m.htm". It was always one file, that was a ".htm" file, and it had 0 bites. I uploaded the file to virustotal and it brought me to this: https://www.virustotal.com/gui/file/e3b0c44298fc1c149afbf4c8996fb92427ae41e4649b934ca495991b7852b855/detection

I then googled about this specific problem with Firefox downloading a 0 byte .htm file, and it has been happening to people for last 6 months, not many cases, but some,still. Peoples comments implied that this is harmless and that it is a bug of Firefox.

2. Firefox today,about half an hour ago logged me out of most websites, not all, but most. Firefox never ever behaved this way and it happens only to Firefox, not any other browser that I own.

During last week I scanned my computer in both normal and safe mode with: Eset Online Scanner (a one time useantivirus program), Avast, Roguekiller, Malwarebytes, Mbar (Malwarebytes anti malware), and never found anything. I consider these programs most reliable, and have been using them for years.

Is it a bug of this specific version of Firefox please? I have version 105.0.1 (64-bit) and problem 1 and 2 happened since then I think.

Asked by protos985 8 minutes ago

firefox browser occasionally downloads unknown htm files

Firefox browser occasionally downloads unknown htm files with 0KB size. If I open the file, what I see is just an empty file opened in firefox browser. I have absolutely … (read more)

Firefox browser occasionally downloads unknown htm files with 0KB size. If I open the file, what I see is just an empty file opened in firefox browser. I have absolutely no idea why this is happening or in what situation this happens. Has anyone heard of or solved this kind of situation before?

Asked by allegro6335 1 week ago

Last reply by allegro6335 13 minutes ago

Content Security Policy issues.

I have been having issues with the checkout page of my website. My problem was most likely coming from our payment provider causing issues with updates. I switched paymen… (read more)

I have been having issues with the checkout page of my website. My problem was most likely coming from our payment provider causing issues with updates. I switched payment plugins until it gets fixed. (In case you would like to know the extent of my troubleshooting. I ended up installing a brand new wordpress install on a subdomain and the error still occurred.)

This is most likely not related to my initial payment provider issue. When I view issues in the console I keep getting error messages. These issues affect my ability to use the checkout page on my Firefox. We are currently processing payments successfully. These errors do not show up on Chrome.

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“style-src”). moz-extension:88:56 Content Security Policy: The page’s settings observed the loading of a resource at inline (“style-src”). A CSP report is being sent. moz-extension:88:56 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:136:52 Content Security Policy: The page’s settings observed the loading of a resource at inline (“script-src”). A CSP report is being sent. moz-extension:136:52

This is the website page I need help with. https://heartlandforest.org/checkout/

I can't tell if this is happening to everyone or just me. I don't know which resources were blocked or where to fix this. My website and my server do not have a CSP. I have been looking for an answer for over a week before attempting to try asking here. Every issue I have noticed in the past week on my site has been one big red herring after another.

Asked by Engage 21 minutes ago

When printing a document from a website, font is zoomed in--too large and makes text run off the page

When printing a document from a website, font is zoomed in--too large and makes text run off the page. This does not occur with Word documents or in Microsoft Edge brow… (read more)

When printing a document from a website, font is zoomed in--too large and makes text run off the page. This does not occur with Word documents or in Microsoft Edge browser. It just started a couple of days ago. Not sure if related to some update? Running Windows 8. My browser zoom is set to 100% but when I print the font is huge. I tried reducing my browser zoom but then the websites were too small.

Asked by bj124 24 minutes ago

DNS Name Matches SAN, but getting SSL_ERROR_BAD_CERT_DOMAIN in Firefox Only

Hey friends, I'm experiencing an issue with Firefox only (Edge and Chrome are fine) with a specific site/certificate and was hoping someone had some advice. The site in q… (read more)

Hey friends,

I'm experiencing an issue with Firefox only (Edge and Chrome are fine) with a specific site/certificate and was hoping someone had some advice.

The site in question is github.ourcompany.com, which has a certificate issued with the following:

Subject Common Name: *.github.ourcompany.com

And the following Subject Alt Names: DNS: *.github.ourcompany.com DNS: *.github DNS: github.ourcompany.com DNS: github IP: 10.x.x.x

When I browse to https://github.ourcompany.com, I get a SSL_ERROR_BAD_CERT_DOMAIN message, even though github.ourcompany.com is a valid SAN. I'm wondering if this is to do with validation rules regarding wildcard SANs, or perhaps the order of the SANs. Has anyone seen this before?

Asked by lloyd 32 minutes ago

How do you disable the Mozilla "advertisements" that appear on startup via configuration?

I designed a "kiosk" for work, that opens multiple tabs automatically and rotates through them. Sometimes the browser will automatically open a tab that goes to mozilla.o… (read more)

I designed a "kiosk" for work, that opens multiple tabs automatically and rotates through them. Sometimes the browser will automatically open a tab that goes to mozilla.org, which is frustrating, since it messes with the automatic rotation that I've designed for the kiosk. For example, the latest one opens to "The Tech Talk" article. As much as I don't mind those opening on my personal machine, how can I disable them for this machine? I can't use command line arguments, it has to be done through configuration / extension. I've already disabled all of the session restoring features, among a few other things, that way it can be as simple as possible, without involving human interaction at all. The machine doesn't even have a mouse or keyboard, as we remote into it to work on it.

Firefox 105.0.1 64-Bits. MacOS 12.4

Asked by gabrielrussell 38 minutes ago

Reader View.

Is it possible to change the location of Reader View? I appreciate information on how to remove it (reader.parse-on-load.enabled to false in about:config) However I lik… (read more)

Is it possible to change the location of Reader View? I appreciate information on how to remove it (reader.parse-on-load.enabled to false in about:config) However I like the usefulness but I do not want it to clutter up the address bar. I relocate most of my buttons, some to the overflow and would like to relocate Reader View, also.

Asked by goose 1 hour ago

div jittering when scrolling on multiple websites with hovering or screen anchored ui

Webpages with divs and buttons that hover a consistent space of the screen like taskbars and Reddit's "back to top" button flicker white and jitter around when I try to s… (read more)

Webpages with divs and buttons that hover a consistent space of the screen like taskbars and Reddit's "back to top" button flicker white and jitter around when I try to scroll and I would like to find a quick fix if possible. I am a new user and I've only so far had to touch config settings to fix on hover UI with Twitter. Everything else is default settings and I keep getting forwarded to old bug reports and github pages for web developers when I'm trying to fix it from the user side on multiple common pages like Tumblr and StackOverflow.

Asked by MageDream 2 weeks ago

Last reply by MageDream 1 hour ago

cant save passwords

hello. when I sign in to a web site, I get the popup to save password I save it, but it isn't on the saved password page, does anyone know how to get it on that page … (read more)

hello. when I sign in to a web site, I get the popup to save password I save it, but it isn't on the saved password page, does anyone know how to get it on that page

Asked by louie 3 hours ago

Corrupted Amazon Site

My wife sent a link to an Amazon product. When I clicked on it the Amazon Smile site from my desk top it came up briefly then went black. Since then, when I bring Smile… (read more)

My wife sent a link to an Amazon product. When I clicked on it the Amazon Smile site from my desk top it came up briefly then went black. Since then, when I bring Smile up again it has different fonts (Times New Roman versus Arial/Calibri), the home page and selecting options like Wish List shows a mish-mash of sentences and images.

I tried rebooting Firefox and running the troubleshooting option, same thing. The Amazon Smile site is normal on Chrome and Edge. It is also normal with Firefox on my iPad and iPhone.

Would prefer not to uninstall/re-install Firefox on my desk top if there is another option.

Asked by keithkoppernolle 2 hours ago

[Google Meet] Presentation is blurred on other users

I'm trying to present my screen on Google Meet, but it appears to be blurred to other people in the meet. Other's say that sometimes it clears but only for a quick second… (read more)

I'm trying to present my screen on Google Meet, but it appears to be blurred to other people in the meet. Other's say that sometimes it clears but only for a quick second. I was forced to install Google Chrome and I don't have any problem on my presentation. Everything was clear. I already tried to disable all my extensions, still the problem persist.

Asked by Snich 2 hours ago

Importing Passwords Firefox 105.0.1

I have Firefox 105.0.1 on Windows 10 Pro and I cannot import Logins and Passwords from a file. Even with the signon property to TRUE, the passwords just don't populate. I… (read more)

I have Firefox 105.0.1 on Windows 10 Pro and I cannot import Logins and Passwords from a file. Even with the signon property to TRUE, the passwords just don't populate. Is there something else I should be doing, or is there a fix for this. I have quite a few users to migrate and creating Firefox accounts to sync passwords is not preferable with users who need a lot of hand-holding. Thanks!

Asked by jamierichter1975 3 hours ago

how to share multi-account-container config with others?

I have 4 firefox multi-account-containers (MAC) each dedicated to a purpose. Some containers are configured with proxy settings. This works like a charm. I want to share … (read more)

I have 4 firefox multi-account-containers (MAC) each dedicated to a purpose. Some containers are configured with proxy settings. This works like a charm.

I want to share this container config (except passwords) with others. The MAC extension doesn't show export and import options. How do I share my MAC config?

Thanks in advance for the response.

Asked by kishoreinstant 22 hours ago

Copy and Paste stop working intermittently on Windows 11

Windows 11 Firefox version 103 Daily my Firefox will stop being able to cut, copy, or paste from anywhere to anywhere. Only a full system reboot fixes this temporarily. … (read more)

Windows 11 Firefox version 103 Daily my Firefox will stop being able to cut, copy, or paste from anywhere to anywhere. Only a full system reboot fixes this temporarily.

Asked by banjopuppet 1 month ago

Last reply by banjopuppet 3 hours ago

Refresh Firefox

Hello I have had a problem for many months now were my browser locks up and will not load many sites (some still work) I refreshed Firefox and this improved things , but … (read more)

Hello I have had a problem for many months now were my browser locks up and will not load many sites (some still work) I refreshed Firefox and this improved things , but I now find I need to refesh regularly to overcome this issue, sometmes once a week, sometimes maybe up to 2-3 weeks. Anything I can do to avoid this ?

Running latest version, no other issues

Thanks for any help

Asked by neildawkins 3 hours ago

Hide blue line above the active window of firefox.

why is there a blue live on top the window? i don't know what kind of mentality you guys have but its really doesn't fit with rest of the UI and its look old. is there a… (read more)

why is there a blue live on top the window? i don't know what kind of mentality you guys have but its really doesn't fit with rest of the UI and its look old.

is there a option of remove this?

Asked by fasterthenphoton 13 hours ago

Last reply by fasterthenphoton 4 hours ago

multiple process tabs open in task manager

Hi! I have an issue where my Firefox is opening multiple processes in my task manager. I am used to seeing 7, sometimes up to twelve if I have a bunch of tabs open, but… (read more)

Hi! I have an issue where my Firefox is opening multiple processes in my task manager. I am used to seeing 7, sometimes up to twelve if I have a bunch of tabs open, but for the last week it has now been spiking anywhere up to 25-30 being open in the task manager (and I will usually at the very most have 5 to 7 tabs open-TOPS!). My memory has been spiking to upwards to 30%, which is causing a slow down in my machine.

I have tried to shut down any extensions that I thought were causing the issue (Ghostery among them), but nothing changed.  I recently put Ghostery back on, and am about to try turning off Adblocker plus.  

When I looked at if I had any other hidden extensions, I saw that I have DuckDuckgo? ebay? and Bing? apparently on the extensions, but when I go into Firefox to remove them, they don't show up in the lists to turn off and on (I don't even use any of those as far as I know, so I don't know why they are even there).

I use Avast antivirus, and it hasn't indicated that there is any virus, but then again, I suppose a good virus would know the work around.

I am not really computer savvy, so perhaps I am making a mountain out of a molehill? If not, please help. This is very frustrating seeing so much memory go to Firefox!

Asked by cdsky3 4 hours ago