Showing questions tagged: Show all questions
  • Archived

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (read more)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

Asked by alessandro.ciminata 7 months ago

Last reply by chantalrouyr 7 months ago

  • Solved
  • Archived

Unable to connect to reCAPTCHA

Hi, since today I've been unable to connect to reCAPTCHA. At first the reCAPTCHA boxes didn't show up at all and Firefox prevented me from connecting with Google because … (read more)

Hi, since today I've been unable to connect to reCAPTCHA. At first the reCAPTCHA boxes didn't show up at all and Firefox prevented me from connecting with Google because of an error with the certificate. I was able to fix that by allowing Firefox to trust root authorities (solution #6 on this list: https://sectigostore.com/page/fix-the-warning-potential-security-risk-ahead-error-in-firefox/ )

While the reCAPTCHA boxes are showing up again, I still can't connect with it. When checking the box, it starts loading for a while and I get an error message saying that there's no contact with reCAPTCHA and that I should check my connection and try again. I included a screenshot.

I went to topics of people who had the same problem and tried everything. Disabling protection against tracking, disabling Adblock, starting Firefox in safe mode, refreshing Firefox, loading another Firefox profile, restarting Firefox, uninstalling and reinstalling Firefox, restarting my pc. I'm desperate.

I'm only having this problem in Firefox, not in any other browser.

Asked by glennstakkestad 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

I can't delete bookmarks

Hello. I had to reinstall Windows 10. I moved the entire folder Roaming\Mozilla on the same place after new instalation Firefox. I can add bookmark, but can't delete any… (read more)

Hello. I had to reinstall Windows 10. I moved the entire folder Roaming\Mozilla on the same place after new instalation Firefox. I can add bookmark, but can't delete any bookmarks. When delete folder mozilla in clear browser work fine. I don't want to lose my saved browser data and passwords. Can I fix it somehow?

Thanks

Asked by CeBeS486 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Facebook videos "Sorry, we're having trouble with playing this video."

Hi For two days I've been searching on the web and in here with no luck. Initially as Facebook is loading ... I can see the video for a brief second, then its turns gre… (read more)

Hi

For two days I've been searching on the web and in here with no luck.

Initially as Facebook is loading ... I can see the video for a brief second, then its turns grey with the message "Sorry, we're having trouble with playing this video."

Appears to only be a problem on Facebook and only in FF (chrome facebook videos work fine)

Using

FF 81.0 (64-Bit) Windows 10 Version 2004

Tried with all addon's disabled. Tried with anti virus disabled

Tried adding "Flash Video Player for Facebook" addon

Videos all work and play in chrome.

Asked by Greg 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

userChrome.css not working

I'm trying to take off this "Extension (Tabliss)" tag on my url. I have followed the instructions down below from another Firefox support forum: https://discourse.mozill… (read more)

I'm trying to take off this "Extension (Tabliss)" tag on my url. I have followed the instructions down below from another Firefox support forum: https://discourse.mozilla.org/t/make-addressbar-text-extension-name-of-the-extension-shorter-or-hide/28026/3

The instructions I followed are listed below:

"Users can apply custom style rules to modify Firefox’s toolbar area by creating a userChrome.css file. This takes about 10 minutes so when you have time to take it slowly and carefully:

(1) Set up your chrome folder and userChrome.css file following the five six steps in this article:

https://www.userchrome.org/how-create-userchrome-css.html 45

I have a boring video there if you like demonstrations.

(2) This is the code to paste into the file. You can edit the file using Notepad or a better editor. Make sure to keep it in a plain text format with a .css file extension (not .css.txt).

See improved rule down in: Make addressbar text "Extension (Name Of The Extension)" shorter or hide

/*

  Hide Extension Name in the identity area unless
  hovered for half a second (updated for Fx80)
  • /
  1. identity-box.extensionPage #identity-icon-labels,
  2. identity-box.extensionPage #identity-icon-label {
 visibility: collapse !important;
 transition: visibility 250ms ease-in-out;

}

  1. identity-box.extensionPage:hover #identity-icon-labels,
  2. identity-box.extensionPage:hover #identity-icon-label {
 visibility: visible !important;
 transition: visibility 250ms ease-in-out 500ms;

}

(3) Firefox should read the file at its next startup and apply it to every extension page you load."

Edit: So, yeah, I need help getting this tag off. I'm new to Firefox so it could be something obvious I'm missing. I have also tried CTRL+SHIFT+R to reload the page for changes and also closed and reopened my Firefox entirely.

Thanks in advance.

Asked by MaxwellQ 9 months ago

Answered by Wesley Branton 9 months ago

  • Solved
  • Archived

Firefox throws SEC_ERROR_BAD_SIGNATURE error for a site but Chromium says certificate is valid

Hi all, I have an Apache site on Kubuntu 20.04 with a certificate signed by my private CA. I've added the root CA ceritificate in Firefox and in Chromium. Firefox throws … (read more)

Hi all, I have an Apache site on Kubuntu 20.04 with a certificate signed by my private CA. I've added the root CA ceritificate in Firefox and in Chromium.

Firefox throws a SEC_ERROR_BAD_SIGNATURE error

Chromium accept the certificate as valid

What can I do?

Notes: the site url is "https://hdev.h.net" (with an internal IP address inside my lab)

Attached there are:

- the authority settings page
- the certification authority certificate as seen by Firefox
- the site certificate

Firefox version 82.0 Ubuntu Chromium version 86.0.4240.11

Asked by m.busico 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit) - Firefox Reinstallation on 3/25/21 Didn't Fix Problem

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying … (read more)

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying to load Yahoo! Mail:

Secure Connection Failed

An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by edrcpa 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message We are sorry, but you do not have access to Google Maps. Please con… (read more)

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

Is this a FireFox muck up or what?

Asked by Bill 8 months ago

Answered by jscher2000 8 months ago

  • Solved
  • Archived

Problems loading pages (macOS Big Sur 11.1)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. … (read more)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. Among them:

https://web.whatsapp.com/ https://open.spotify.com/ https://www.nytimes.com/puzzles/spelling-bee Citibank (after the login)

Some of these pages do open in a Private window. However, I already cleared all my cookies and cache contents, and I still cannot load thes pages in a normal window.

Can you suggest what I need to do? Thanks!

ADD: When trying to login at https://profile.theguardian.com/signin, at first I got an error message saying to "make sure that Javascript is enabled". But now it just goes through, except that the site doesn't know that I logged in. And again, in a private window I am able to log in.

It looks like I should just do all my work in a private window now, which seems strange

Asked by gidiav 10 months ago

Answered by gidiav 10 months ago

  • Solved
  • Archived

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (read more)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn 10 months ago

Answered by FredMcD 10 months ago

  • Solved
  • Archived

Can't play some Youtube-Videos / Twitter "Your browser does not currently recognize any of the video formats available"

Hello Everyone I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are … (read more)

Hello Everyone

I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are not related, and I'm having this issue since then. Here are the steps that I already did:

-Removing all Add-Ons -Starting in Safe mode - Deinstalling and reinstalling Firefox, then starting in safe Mode -Deinstalling Firefox with a tool that also deletes all Firefox-Related Registry Keys and App-Data Files and reinstalling it to a different path (other HD) -Disabling add-ons - Disabling Open264 Videocodec and widevine content decryption module (more just because of frustration^^, but I was then able to play some Youtube videos after this one) - mediasource.enabled is active (and all the other ones as well) -Installed addons (even though it didn't work with them disabled as well): NOscript( youtube videos are allowed, some of the are working), Ublock Origin, Video Download Helper, HTTPS Everyhwere, Tree Style Tab, Limit distracting sites - Updating to the newest Firefox-Version (which came out today)

Btw: on https://www.youtube.com/html5/ it tells me that everything works fine and I have of course the newest Firefox-Version installed.

Do you guys may have any other ideas?

Thank you for your help.

Kind regards,


Gabe

Asked by mcbob 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

pausing a video mutes all sounds with bluetooth headphones

Hi ! Ever since I received my bluetooth headphones (ATH-SR50BT), I've had a problem with the sound. Whenever I pause a video or kill the tab it's in (even if the video is… (read more)

Hi !

Ever since I received my bluetooth headphones (ATH-SR50BT), I've had a problem with the sound. Whenever I pause a video or kill the tab it's in (even if the video is not playing) all the sounds of my computer are muted. Simply changing my sound output and going back to my headphone resume the other sounds.

I've tried solutions for Windows and the headphone without success, and then found solutions that appear to work for Chrome (https://support.google.com/chrome/thread/8894867?hl=en&msgid=14396047) and Spotify (https://community.spotify.com/t5/Desktop-Windows/Pausing-Spotify-Playback-quot-Mutes-quot-ALL-Audio-Playback-On/m-p/4551102/highlight/true#M64084), hence why I decided to search for a Firefox fix.

Could someone help me ?

Asked by pauldelrincon 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Disable update popup?

Users have been complaining about update nags for several years, and when a solution is found via about:config, Mozilla typically puts a spanner in the works and deletes … (read more)

Users have been complaining about update nags for several years, and when a solution is found via about:config, Mozilla typically puts a spanner in the works and deletes the relevant config items like 'app.update.silent', 'app.update.doorhanger... etc.

I just want to remove the popup, not the ability to update. I'll update when I'm good and ready, and I don't need a popup each and every day nagging me to do so.

If Mozilla must ape Chrome, then aping Chrome's non-nagging update policy would be a good move.

FF 85.0.2

Asked by Jason 9 months ago

Answered by FredMcD 9 months ago

  • Solved
  • Archived

Print Preview / Shrink To Fit / Simplify Page all missing

Is anyone else having problems suddenly with getting to Print Preview and then either using the Simplify Page or Shrink to Fit options?? I used all of these features fre… (read more)

Is anyone else having problems suddenly with getting to Print Preview and then either using the Simplify Page or Shrink to Fit options?? I used all of these features frequently but this morning I tried to get to them and they're suddenly all GONE! Am I the only one who used them??

Asked by cyoungohio 10 months ago

Answered by jscher2000 10 months ago

  • Solved
  • Locked
  • Archived

Search.....

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address … (read more)

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address bar... Go back to the Google box on the homepage.... You've made it useless....

Asked by koyotee 7 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

Screen Capture disappeared from my firefox

Hello everyone, i need help. The "screen capture" from the "3 points" options on the address bar disappeared. I didn't change a single thing. Anyone knows how do i procee… (read more)

Hello everyone, i need help.

The "screen capture" from the "3 points" options on the address bar disappeared. I didn't change a single thing. Anyone knows how do i proceed with that to reactivate that tool again?

Asked by igormaidenbrasil 7 months ago

Answered by cor-el 7 months ago