Showing questions tagged: Show all questions

Google calender not showing fully, only getting part of left column with month, can't click on anything

Windows 7 Pro, Firefox, current, 84.0.2. I've tried logging out and back in, I've cleared ALL history, cache, cookies, etc. I've tried restarting Firefox, no help. Gmai… (read more)

Windows 7 Pro, Firefox, current, 84.0.2.

I've tried logging out and back in, I've cleared ALL history, cache, cookies, etc. I've tried restarting Firefox, no help. Gmail, Voice and contacts all show fine. This was working fine last night, less than 12 hours ago. System was shut down last night, and booted this morning, and this problem has occurred. Logged in via Chrome and calendar shows fine, so it's likely some probem with firefox. Hate to reset firefox and have to load all my extensions again.

Here are the extensions/Add-ons I have loaded. But bear in mind these were loaded last night, and have been loaded for many months at least, with no problems. AND, other Google site, gmail,voice, contacts all work fine.

Adblock Plus Bitwarden Don't Fuck with Paste Facebook Container Flash and Video Download Gmail reverse conversation Google Analytics Opt-out Google Analytics Opt-out Add-on (by Google) HTTPS Everywhere IDM: Youtube to MP3 Javascript Switcher Lastpass Open With Print Edit WE SingleFile

Below pic is what I see. Blue bar at top scrolls left to right continuously.

I've tried the Firefox reset/refresh option, exact same issue.

I'm even willing at this point to uninstall Firefox and reinstall from scratch, but how do I ensure ALL Firefox system modifications, etc. ARE removed?

HELP!

Thanks.

Asked by firefoxsupport2 2 minutes ago

google calendar

Suddenly it´s impossible to get my google calendar datas on my notebook (it works without problems with chrome and on my mobile). The google calendar is opened an in sear… (read more)

Suddenly it´s impossible to get my google calendar datas on my notebook (it works without problems with chrome and on my mobile). The google calendar is opened an in search modus without end. Sombody knows a solution for this problem?

Asked by g.c.glavina 8 minutes ago

Firefox 84.0.2 version not able to launch the ipv6 address for google search engine

Hi , Firefox 84.0.2 version not able to launch the ipv6 address for |Google Ipv6 Address => https://[2001:4860:4860::8888]]] While launch jut throws page loading error… (read more)

Hi ,

Firefox 84.0.2 version not able to launch the ipv6 address for |Google Ipv6 Address => https://[2001:4860:4860::8888]]]

While launch jut throws page loading error(), Kindly verify the attachments

  • Distributor ID: Ubuntu
  • Description: Ubuntu 16.04.7 LTS
  • Release: 16.04
  • Codename: xenial

Asked by Sivaprabu Ganesan 24 minutes ago

Google Calendar Renders Blank Screen

Suddenly my Google calendar will not open completely (see screenshot). I do not have any blockers preventing it from opening and has been working fine up until now and i… (read more)

Suddenly my Google calendar will not open completely (see screenshot). I do not have any blockers preventing it from opening and has been working fine up until now and is opened everyday. My Firefox version is 84.0.2. Please help! Thank you.

Asked by janice12 35 minutes ago

Icons for bookmarks imported from Chrome not displaying

Icons for bookmarks imported from Chrome are not displaying properly either on Bookmarks Toolbar or in folders Windows 10 Professional PC (updated fully) Firefox 84.0.… (read more)

Icons for bookmarks imported from Chrome are not displaying properly either on Bookmarks Toolbar or in folders

  • Windows 10 Professional PC (updated fully)
  • Firefox 84.0.2 (64-bit)
  • Chrome Version 87.0.4280.141 (Official Build) (64-bit)

Here is what I have done: 1. Installed Firefox (new installation) 2. Imported Chrome bookmarks - only 1% of bookmark icons display properly. All others are the segmented globe icon. 3. Installed DuckDuckGo Privacy Essentials, AdBlock Plus and Emoji extensions 4. Installed EverSync 18.5.7 5. Tested disabling all extensions: no improvement.

I display icons only on the toolbar to maximize accessibility of often used bookmarks, so this issue is important for me to resolve if I want to use Firefox regularly.

This is for my office PC. I do not have this issue at home running Windows 10 Home on desktop PC and laptop PC.

Thanks much,

Lee

Asked by leehollimon 54 minutes ago

Firefox removes port number from pasted URLs

When I paste an URL with a port number in the address field of a new tab and press return, then the port number gets removed. Example: I paste "http://localhost:5707/typo… (read more)

When I paste an URL with a port number in the address field of a new tab and press return, then the port number gets removed.

Example: I paste "http://localhost:5707/typo3" and press return Firefox then tries to connect to "https://localhost/typo3/", which is SSL and has no port number.

How can I disable that behavior?

This happens with Firefox 84

Asked by cweiske 1 hour ago

Google Calendar suddenly not working in Firefox

Three computers running current version of Firefox. All have a longstanding bookmark for Google Calendar. Starting this morning, when I click on the bookmark, Calendar go… (read more)

Three computers running current version of Firefox. All have a longstanding bookmark for Google Calendar. Starting this morning, when I click on the bookmark, Calendar goes into a "loading" mode and will not load. However, when I open Gmail using the same sign-in I can access the calendar in the right pane of the Gmail page. But when I try to open the calendar in a new tab, the same "loading" issue happens and I can't see a full page calendar. Two computers run on Windows 10, one on Windows 7. All three computers have the same problem which has never happened before. I have tried adjusting Firefox privacy settings on each computer to no avail. I run a Malwarebytes VPN and have tried turning that off, but have the same result. I don't think this is a Google problem because the right pane calendar opens fine when I open Gmail. I also tried this in Microsoft Edge on the two Windows 10 computers and the calendar opens fine. The calendar data also opens fine in third party ios calendar apps. So I'm at a loss about what to try next.

Asked by ynkyword 1 hour ago

initial opening mozilla firefox with google search engine

I open chrome and the google privacy window runs quickly. I open the mozilla firefox with google search engine the privacy page remains in office for a long time before a… (read more)

I open chrome and the google privacy window runs quickly. I open the mozilla firefox with google search engine the privacy page remains in office for a long time before acceptance and can perform navigation and searches with the browser

Asked by stagitaly 1 hour ago

video is not working like before; patial view only suddenly

The second sceenshot with the full view of the video is from Chrome. I didn't add extensions lately. For a while it gave an error that the video couldn't play, after a wh… (read more)

The second sceenshot with the full view of the video is from Chrome. I didn't add extensions lately. For a while it gave an error that the video couldn't play, after a while it gave just the partial. Enlarging is not active in the small view.

Asked by Peter Evenepoel 2 hours ago

Firefox is impeded by Google pop-up

When I search using Firefox I keep getting a google pop-up which requires me to agree to google's terms and if I refuse I cannot proceed with my search. If i try to ope… (read more)

When I search using Firefox I keep getting a google pop-up which requires me to agree to google's terms and if I refuse I cannot proceed with my search. If i try to open a new search the google pop-up returns but with out the request to agree to google terms. Firefox is my default search engine. How can I stop this very annoying google pop-up?

Asked by chriswebb477 3 hours ago

Firefox keeps opening new sessions

It been now the second time that upon opening firefox, it doesn't open the previous session but a new one. It's the second time that I loose ALL my tabs. The "restore pre… (read more)

It been now the second time that upon opening firefox, it doesn't open the previous session but a new one. It's the second time that I loose ALL my tabs. The "restore previous session" is greyed, I tried the about:sessionrestore but it doesn't give me the possibility to restore the previous session, and on my computer, the sessionstore backup just has the restoresession from today. Is there any way to avoid this?

Asked by fatimouna 4 hours ago

firefox call twice .net core on procduction server

Hello, I have an app .net core on production server. When i call my app with chrom,Safari , il works fine. but with firefox il call get/post twice each time,it doesn't h… (read more)

Hello,

I have an app .net core on production server. When i call my app with chrom,Safari , il works fine. but with firefox il call get/post twice each time,it doesn't happed in dev environment. Here is IIs log :

2021-01-22 08:45:59 172.18.200.5 POST (APP) - 443 - 172.18.200.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64;+rv:84.0)+Gecko/20100101+Firefox/84.0 (URI) 0 0 64 656 - 2021-01-22 08:45:59 172.18.200.5 POST (APP) - 443 - 172.18.200.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64;+rv:84.0)+Gecko/20100101+Firefox/84.0 (URI) 200 0 0 718 -

in client side, all requests like fine , they have a status 200

Can you help me ? thanks

Asked by womama 4 hours ago

" This pdf document might not be displayed correctly " - Blank text in PDF files

How is this still a thing? Chrome can open any PDF file correctly. Any PDF file I open in Firefox shows the text as blank spaces, and I get the message "This pdf documen… (read more)

How is this still a thing? Chrome can open any PDF file correctly. Any PDF file I open in Firefox shows the text as blank spaces, and I get the message "This pdf document might not be displayed correctly". Why? Why do I, with Firefox, need a 3rd party PDF reader? I shouldn't have to. Even Microsoft Edge gets this right.

Back to Chrome, I guess...

Asked by Vomitur 5 hours ago

add-on plugin openh64 not installing

I just got a Pi 4b with 8gb. So I picked up SanDisk MicroSD 64 GB with 170Write. Loaded the Ubuntu Desktop 20.10. It boots in 30 seconds. Wow... Printer setup was super e… (read more)

I just got a Pi 4b with 8gb. So I picked up SanDisk MicroSD 64 GB with 170Write.

Loaded the Ubuntu Desktop 20.10. It boots in 30 seconds. Wow...

Printer setup was super easy... Had to add Clementine to Play M4A music from itune files.

Ok... Loaded just fine. Plays Great. The Ubuntu 20.10 comes with Firefox 81.0 browser. My favorite Browser. Went out to my Favorite Anime site to play some video. Animefreak.tv

Error loading player: No playable Sources Found

Well the Video Codec plugin not there. Checked the Add-ons Enabled

 OpenH264 Video Codec provided by Cisco Systems, Inc.

This plugin is automatically installed by Mozilla to comply with the WebRTC specification and to enable WebRTC calls with devices that require the H.264 video codec. Visit https://www.openh264.org/ to view the codec source code and learn more about the implementation.

 ! OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly.

So I installed the new version of Firefox 84.0.2 (64-bit). ok. I am using it now. No Video play back in Firefox on Ubuntu 20.10. Same Problem. I turned on the Allow Automatic updates in firefox openH64 Video Codec. Maybe it will update and install. Well I am not holding my breath. Its to bad, because the Pi 4b is just as fast as my Laptop HP envy running win10.

If you can find a fix. I would be grateful.

Asked by Craigdyer 6 hours ago

Firefox.app Mac OS Big Sur 11.1

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry. Firefox closed unexpectedly while watching TV online. Several window… (read more)

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry.

Firefox closed unexpectedly while watching TV online. Several windows appeared with messages about the ransomware program, as well as about the recovery of 18 files. Mac OS was checked for viruses by Avast, which found nothing. After all this, the Firefox browser stopped starting. Uninstalling followed by cleaning and reinstalling did not help, Firefox still does not start showing the following error:

Process: firefox [3843] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 84.0.2 (8421.1.5) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [3843] User ID: 501

Date/Time: 2021-01-22 09:35:21.224 +0200 OS Version: macOS 11.1 (20C69) Report Version: 12 Anonymous UUID: C44C4418-0855-67E4-EFCA-0890AB96D4C8


Time Awake Since Boot: 8800 seconds

System Integrity Protection: disabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 467A83CB-BA86-3F07-B652-B9256C74080A

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x10bca3000 -        0x10bca8fff +org.mozilla.firefox (84.0.2 - 8421.1.5) <FAA255EF-205C-3102-B72B-B9BDAEA3A2A5> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1189d0000 -        0x118a6bfff  dyld (832.7.1) <DEA51514-B4E8-3368-979B-89D0F8397ABC> /usr/lib/dyld
   0x7fff201d7000 -     0x7fff2020ffff  libobjc.A.dylib (818.2) <45EA2DE2-B612-3486-B156-2359CE279159> /usr/lib/libobjc.A.dylib
   0x7fff2cbbd000 -     0x7fff2ccedfff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <D0F9F628-F241-3FA2-A785-7B9DCBB2FEC4> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff34fb2000 -     0x7fff34fb5fff  com.apple.Cocoa (6.11 - 23) <E44AC98B-5BEA-3087-AB41-C73CEB8A98C8> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c4d3000 -     0x7fff3c4d6fff  com.apple.ExceptionHandling (1.5 - 14) <D7CD4D2E-4D60-3FDD-A7DD-1556849B4453> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: MacBookPro11,5, BootROM 425.0.0.0.0, 4 processors, Quad-Core Intel Core i7, 2,5 GHz, 16 GB, SMC 2.30f2 Graphics: kHW_AMDRadeonR9M370XItem, AMD Radeon R9 M370X, spdisplays_pcie_device, 2 GB Graphics: kHW_IntelIrisProItem, Intel Iris Pro, spdisplays_builtin Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x152), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.2f9, 3 services, 18 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en0 PCI Card: pci1b21,1142, sppci_usbxhci, Thunderbolt@195,0,0 Serial ATA Device: APPLE SSD SM1024G, 1 TB USB Device: USB 3.0 Bus USB Device: Silicon-Power128 USB Device: USB 3.0 Bus USB Device: Apple Internal Keyboard / Trackpad USB Device: Bluetooth USB Host Controller USB Device: USB Optical Mouse Thunderbolt Bus: MacBook Pro, Apple Inc., 27.1 Thunderbolt Device: TBT Single Port USB3.0 Dongle, Lintes Technology, 1, 7.1

Asked by el.poct 6 hours ago

Faulty operation of the elimination button

Mail of the next line sometimes disappears , when I push the Elimination button on the mail line chosen, by one-clicking of the mouse disappears next line too at the mom… (read more)

Mail of the next line sometimes disappears , when I push the Elimination button on the mail line chosen, by one-clicking of the mouse disappears next line too at the moment.

It sometimes disappears in the same way though a mouse was exchanged for the new article.

Asked by av-japan.otani 7 hours ago

Google Messages for Web is nonfunctional when Firefox History setting is set to "never remember history"

Hi, When I visit https://messages.google.com/web/authentication with Firefox's history setting set to "never remember history", a blank white screen loads. The following … (read more)

Hi,

When I visit https://messages.google.com/web/authentication with Firefox's history setting set to "never remember history", a blank white screen loads. The following custom settings allow for the site to function as expected: Always use private browsing mode unchecked Remember browsing and download history unchecked Remember search and form history unchecked Clear history when Firefox closes checked with all of the settings for this option as checked

However, when the following Firefox history setting is changed the site becomes nonfunctional: Always use private browsing mode checked

I am a security conscious user who would prefer to have Firefox never remember my history at all times. I want to be able to use the Firefox Desktop browser to utilize Messages by Google's web client. I followed all of the instructions from a similar post on the Firefox forums, https://support.mozilla.org/gl/questions/1257862 , and I isolated the history setting as the source of error to my problem. It would be helpful to all parties (Firefox users, Google Messages, and Mozilla Firefox) if we determine that this is a Google Messages' web client issue or a Firefox Browser issue.

Asked by Kevin 11 hours ago