Showing questions tagged: Show all questions
  • Solved
  • Archived

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (read more)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 1 year ago

Answered by DeanA320 1 year ago

  • Solved
  • Archived

BUG IN Firefox 60.0 - since the update, impossible to read my digital newspaper

when I click on the frontpage, nothing happens now since the update. Also the arrow is gone to read the next page and it is impossible to consult the older newspapers (a… (read more)

when I click on the frontpage, nothing happens now since the update. Also the arrow is gone to read the next page and it is impossible to consult the older newspapers (archive) - see examples.

By using Google Chrome everything is fine, no problems at all, I can read my newspaper as usual.

So the cause of this bug is Firefox!!!

Speedy Kepke

Asked by SpeedyKepke 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

firefox is crashing and its not even open

I'll leave my PC alone and out of no where the firefox has crashed box will have pop up. This time I had TWO open and I havn't even use firefox in over 8 hours so how is … (read more)

I'll leave my PC alone and out of no where the firefox has crashed box will have pop up. This time I had TWO open and I havn't even use firefox in over 8 hours so how is it crashing IF i don't have it open seem slike they have somthing running when it shouldn't

Asked by furydeath9 10 months ago

Answered by furydeath9 10 months ago

  • Solved

Web pages load slowly.

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably … (read more)

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably fast (35.7 Mbps). I tried the following:

  - Safe Mode, no change.
  - Refreshed Firefox, no change.
  - Disabled Antivirus and Firewall, no change.
  - Disabled Network Proxy, no change.
  - Content Process Limit set at 8.
  - Firefox is using 550 MB of memory (out of 10.2 GB)

There are instances when Firefox does load pages quickly, but they are increasingly infrequent and not predictable.

Asked by moldyfly 5 months ago

Answered by cor-el 5 months ago

  • Solved
  • Archived

Extensions disappearing

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem. Extensions work normally after reboot, but within a day, are again missing. Eg. s… (read more)

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem.

Extensions work normally after reboot, but within a day, are again missing. Eg. scroll up/down initially available, but then symbols disappear from page. Others in toolbar look fine, but do not activate when I attempt to use them. When I restart FF, it's back to functioning, but only for a short time. frustrated.

Asked by maveet 1 year ago

Answered by maveet 1 year ago

  • Solved

Firefox crashes when I minimize window being presented in Google Meet. How do I fix/prevent this from happening?

Description of the problem is as follows: 1) I start a presentation on Google Meet 2) I choose to present one of my open windows (*not* entire screen) 3) window is being … (read more)

Description of the problem is as follows: 1) I start a presentation on Google Meet 2) I choose to present one of my open windows (*not* entire screen) 3) window is being presented, just fine, 4) If I *minimize* the window being presented, the tab crashes. 5) the problem does not occur if I present the entire screen, rather it has to do with the window being presented becoming minimized.

Win10/drivers/Firefox all up to date - problem persists even in Firefox's Safe Mode.

Asked by DCV 2 months ago

Answered by DCV 2 months ago

  • Solved
  • Archived

YouTube History and (video progress bar) is not saved when I use Firefox as browser

Hi! There is a bug. YouTube History is not saved when i use Firefox as browser. So I deleted it and then reinstalled it, logged in to it and played videos from YouTube ag… (read more)

Hi! There is a bug. YouTube History is not saved when i use Firefox as browser. So I deleted it and then reinstalled it, logged in to it and played videos from YouTube again. Then i checked again the history and saw that it was saving. Later without any changes in Firefox settings (including addons), the problem began starting again. I still don't understand why it is happening. The addons that i have installed are: Kaspersky Protection, Malwarebytes, uBlock Origin and Privacy Pass. This problem doesn't happen when i use Chrome Browser with same extensions.

Asked by algent 1 year ago

Answered by algent 1 year ago

  • Solved
  • Archived

Firefox crashes

Firefox crashes at startup. I'm in a macOS beta program and the crashing begun immediately after a recent OS update on 8/2/19. I've tried wiping all application files a… (read more)

Firefox crashes at startup. I'm in a macOS beta program and the crashing begun immediately after a recent OS update on 8/2/19. I've tried wiping all application files and reinstalling Firefox, but it continues to crash at startup.

Crash ID: bp-79eb6f5a-fc88-4d32-ae51-231e70190804

Asked by bgcasey 10 months ago

Answered by bgcasey 9 months ago

  • Solved

current update prevents firefox from starting

After applying the current update, Firefox will not launch. It was set to run as administrator. However, after clicking YES to the Windows10 pop-up prompt to allow Fire… (read more)

After applying the current update, Firefox will not launch. It was set to run as administrator. However, after clicking YES to the Windows10 pop-up prompt to allow Firefox to run as administrator, the Windows 10 pop-up prompt keeps coming up and Firefox will not launch. I cannot uncheck the RUN AS ADMIN from the PROPERTIES window. Help please … ASAP!!

Asked by vj000000 5 months ago

Answered by vj000000 5 months ago

  • Solved

passwords lost after every update since firefox 74.0

after the ubuntu 18.04.4 firefox update to 74.0 my passwords seams totally lost. No ask for my master password as I visited a login site. Going to menue passwords, I wa… (read more)

after the ubuntu 18.04.4 firefox update to 74.0 my passwords seams totally lost. No ask for my master password as I visited a login site. Going to menue passwords, I was asked for my master password, and after entering, my password storage was empty. After a very long time, it seamed as my passwords are back again, but they where not complete, only 271 where back. On an very old system, from which I had transferred the firefox profile to the system now in use, I had had 413 passwords and I had had to create a lot more since this clone. After update to 74.0.1 again, at first passwords where completely lost and now again, lots of them where missing. What was astonishing was, on the old system key4.db is 294912 Byte (and no logins.json), now key4.db is 720896 B (logins.json 141519 B) but for sure lacking lot of information!

Asked by 0771 1 month ago

Answered by FredMcD 1 month ago

  • Solved
  • Archived

Copy bookmark folder with subfolders to another Firefox instance

This dirty trick required to move a single bookmark folder from one Firefox profile to another stopped working for me for some reason. I tried different firefox versions,… (read more)

This dirty trick required to move a single bookmark folder from one Firefox profile to another stopped working for me for some reason. I tried different firefox versions, including the one from portableapps.com, I tried starting the second instance with -no-remote switch. Nothing worked. When I tried drag&drop between the instances there was the blue feedback dash indicating the place where the folder was going to be dropped in the target Library window. But nothing happened. I tried holding Ctrl as well, also using Ctrl+C - Ctrl+V key combinations.

Is this a known issue? Has a recent version of Firefox removed this ability?

Asked by effgo 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Import passwords

I hate that I have to ask this.... I have been trying to import my username/passwords from Chrome to Firefox for weeks. I'm using the Firefox built in Import tool. It jus… (read more)

I hate that I have to ask this.... I have been trying to import my username/passwords from Chrome to Firefox for weeks. I'm using the Firefox built in Import tool. It just simply doesn't work. A couple of weeks ago it did actually import 1 site/username/password. Then today I was able to get 1 more. Both of these were sites that I used Chrome to sign into recently, like it cached them or something and thus were able to be imported into Firefox. But all the others that are saved in Chrome will not come over. I just don't get it. There is really nothing to it, so I know I'm doing it right. Options>>Privacy & Security>>Saved Logins>>Import>>>Select Chrome as browser to import from>>(Deselect cookies, browsing history, bookmarks) Saved Passwords selected>>Next>>Finished. Nothing.

Maybe I should uninstall Firefox and reinstall it and see I can do it from a fresh install. I don't know. Very frustrating.

Version 66.0.3 64 bit.

Thanks

Asked by das3d 1 year ago

Answered by das3d 1 year ago

  • Solved

Right click menu does not show

So after browsing for a while, when i right click (on any page) the popup menu doesn't show up. Also, when this happens, if i click any _folder_ in the Bookmarks toolbar,… (read more)

So after browsing for a while, when i right click (on any page) the popup menu doesn't show up. Also, when this happens, if i click any _folder_ in the Bookmarks toolbar, the popup window containing the items doesn't show/pop up either.

So, i created an entirely new profile in Firefox, without installing any addons or changing any of the other default settings. And, after browsing for a bit the same issue happens again...

Rebooting Firefox fixes the problem for a while. Please advise, thank you :)

Asked by Kdude 5 months ago

Answered by Kdude 5 months ago

  • Solved

Firefox 74.0 and 73.0 constantly crash and freeze (linked to Windows update 1909?)

Firefox 74.0 keeps crashing and freezing on Windows 10 update 1909. I have uninstalled all extensions, didn't help. I uninstalled Firefox (deleted all files in Program Fi… (read more)

Firefox 74.0 keeps crashing and freezing on Windows 10 update 1909. I have uninstalled all extensions, didn't help. I uninstalled Firefox (deleted all files in Program Files, deleted the Mozills folder in Appdata). I tried minimizing ram usage by limiting the number of Firefox processes running from 5 to 2). Didn't help. Firefox also didn't save or send any crash reports, the latest reports were from 17.03.2020.

Okay, I just installed an older version of Firefox, 73.0 and as soon as the browser launched, it froze and crashed. So I think it is safe to say it is caused by the latest Windows update 1909.

Asked by YuCrashFirefox? 2 months ago

Answered by FredMcD 2 months ago

  • Solved

no history ===> add-ons don't work anymore (Firefox 75.0)

I discovered by coincidence that the add-ons are disabled if you choose never to save history in the Tools / Options menu. That cannot be the intention! Is this a bug? Pr… (read more)

I discovered by coincidence that the add-ons are disabled if you choose never to save history in the Tools / Options menu. That cannot be the intention! Is this a bug?

Previously, Firefox had the option of clearing history on exit while the add-ons were still working, which I think is a much better option! (Or is this option still available? I can not find him.)

Asked by Aventurijn 1 month ago

Answered by jscher2000 1 month ago

  • Solved
  • Archived

Instructions for turning off cache are wrong. Do not have network.http.use-cache

I am trying to turn off my cache settings. The instructiuons given tell us to set 'network.http.use-cache in about:config. I have tried that, and that Preference name no … (read more)

I am trying to turn off my cache settings.

The instructiuons given tell us to set 'network.http.use-cache in about:config.

I have tried that, and that Preference name no longer exists.

How is this achieved?

I need this for Automation Testing. Currently, cached data casuses tests to fail.

Asked by stapes 1 year ago

Answered by McCoy 1 year ago