Showing questions tagged: Show all questions
  • Solved
  • Archived

https://w18.sfgame.net/ after the update it randomly stops registering mouse clicks so it looks frozen but it's running in the background.PLEASE help

I used the site every day in the last 2 months and all worked flawlessly until the last update. Now when I go to another tab and then return to the S&F one (https://w… (read more)

I used the site every day in the last 2 months and all worked flawlessly until the last update. Now when I go to another tab and then return to the S&F one (https://w18.sfgame.net/), the whole screen becomes non-interactive - I cannot press buttons on it or do anything and only page refresh works. Also happens when I right click and open java settings. I am using the latest version (55.0.3) but am experiencing the issue since 55.0.2. Any help would be greatly appreciated, as Firefox is my fav. browser and I wouldn't like having to revert to Chrome again just because of this - it's really ruining my experience :(

Thank you

Asked by elegyfordoom 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Bookmarks suddenly gone; Verify Integrity FAILS: "Unable to check database integrity" on places.sqlite AND all backups

Only add-on is Norton Security Toolbar, which is now disabled. No extensions. Only Plug-ins a Codec, Widevine, and Shockwave. NO changes, no updates, I suddenly lose a… (read more)

Only add-on is Norton Security Toolbar, which is now disabled. No extensions. Only Plug-ins a Codec, Widevine, and Shockwave. NO changes, no updates, I suddenly lose all my bookmarks...even-right clicking the back arrow button reveals nothing, even though I can left-click and backup one page at a time. I tried running "Verify Integrity", and it tells me "Unable to check database integrity". I tried to Restore all of my existing backups, each one says "Unable to process the backup file."

Would ALL of my backups become corrupt on the same date? My assumption is that Firefox has lost it's ability to read sqlite files. Is there a quick fix for *that*?

The *first* symptom was that Firefox suddenly started "grinding"...even the "waiting" circle in the tab grinds to a complete halt, constantly, and it won't respond to *anything*, despite the fact that I *never* get a "Firefox is not responding" message. Ever. Disabling Norton didn't help that, either.

Asked by Athena 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Addon buttons dissappear after restarting Firefox

I downloaded Firefox today and I'm trying to install uBlock and Zoom Page WE. I can install them just fine and their buttons will show up in the toolbar. However, if I cl… (read more)

I downloaded Firefox today and I'm trying to install uBlock and Zoom Page WE. I can install them just fine and their buttons will show up in the toolbar. However, if I close Firefox and open it again the buttons will be gone and the addons will only work in websites I had visited before restarting Firefox. They still show up in the addons menu and the buttons will show up again if I deactivate and activate the addons but as soon as I restart Firefox the buttons will be gone again. The addon buttons won't show up under the personalize menu either (even though I can move them there before closing Firefox).

Asked by salivader 2 years ago

Answered by FredMcD 2 years ago

  • Archived

Right click menu problem

Hello I have just updated to 55.0.3 (64-bit) and something strange happens in the right click menu as well as bookmark lists. Whenever I go over an item in the right clic… (read more)

Hello

I have just updated to 55.0.3 (64-bit) and something strange happens in the right click menu as well as bookmark lists. Whenever I go over an item in the right click menu or in my bookmark toolbar, weird lines appear and disappear. Furthermore, the space between all items is smaller for some reason. It all looks incredibly compressed.

Here are two gifs demonstrating the problem:

http://imgur.com/OEfU0tN http://imgur.com/a/ViMbV

I already updated my graphics driver and reinstalled FF but to no avail. It also happens in safe mode with all addons disabled.

What could cause this?

Regards

Asked by Incineration 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Big crash after search to save a file (windows dialog box freezed)

[Problem after passing to Firefox 64 bits - now I've the 55.0.3 version. Bug already there after fix procedure of firefox and without plugins] When I want to save a file … (read more)

[Problem after passing to Firefox 64 bits - now I've the 55.0.3 version. Bug already there after fix procedure of firefox and without plugins] When I want to save a file (=when I click on "browse" button), the dialog box of Windows appears and freezes (and Firefox crashes without specific error message). I'm under Windows 7, I've got comodo but nothing about Windows or firefox is blocked]. There is one week, this bug appears after some usings/download [I need to do the fix procedure when the bug appears]. now it's directly during the first one. It's very embarassing. I've got Chrome for waiting ... but I don't want to use Chrome ;-) help !!!!

[for example, I can't use the button "Browse an image" in this Web page, else Firefox crashes]

Vincent

Asked by VincentFrenchyFirefox 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Firefox tabs keep crashing

After installing the security update, Firefox tabs now keep crashing on me. I've followed the instructions to restore Firefox to no avail. Several recent crash reports: … (read more)

After installing the security update, Firefox tabs now keep crashing on me. I've followed the instructions to restore Firefox to no avail.

Several recent crash reports: bp-a10725dc-7016-4c3e-bdac-ceab31170901 bp-b80218c4-ab59-4f42-81b4-a291a1170901 bp-a5580f00-9326-4bc5-bf5c-aca530170831 bp-f9ece0da-9f1a-4fd7-8ada-265481170829

Asked by Wumonger 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Update 55.0.3 messed up my bookmarks and open tabs

After the forced 55.0.3 Firefox 32 bit update my bookmarks are medded up and all my open tabs except for the first tab (my default website) are all blank. My bookmark lis… (read more)

After the forced 55.0.3 Firefox 32 bit update my bookmarks are medded up and all my open tabs except for the first tab (my default website) are all blank. My bookmark list instead of being under 'Bookmarks' now appears under 'Other Bookmarks'. When I click on one of the bookmark folders instead of displaying the saved bookmarks the whole list of bookmarks is displayed. If I click the same folder or another folder once again the bookmark list is displayed. If I click a folder a fourth time Firefox crashes.

I have gone into my profile folder and deleted the places.sqlite, as per your bookmark article in help, file numerous times. This has not resolved my problem. When I select the 'Show All Bookmarks' option under 'Bookmarks' the resultant popup shows my bookmarks as they were prior to this update. I am experiencing this issue in my Desktop PC and my Laptop. On my Desktop PC I am using Windows 7 Ultimate 64 bit. On my laptop I am using Windows 8.1 64r bit. I also have Linux Mint 18.1 64 bit installed on my Desktop.

What can I do to fix this? Is there a way that I can role Firefox back to the previous version where I did not have these two issues?

Asked by philipgr 2 years ago

Last reply by sizeofbool 2 years ago

  • Archived

Have lost all bookmarks on two accounts on my laptop & restore feature not working!

There are three accounts on my laptop; mine, my husbands and an Administration account. Yesterday morning, all was well! later in the morning I went back to my laptop acc… (read more)

There are three accounts on my laptop; mine, my husbands and an Administration account. Yesterday morning, all was well! later in the morning I went back to my laptop account, signed on to Mozilla and discovered that all of my bookmarks were gone. I have tried the Restore feature that Mozilla outline under "Bookmarks, Import & backup" but get a message "Unable to process the backup file". Is it time to go to Gmail??

Asked by CZBrat 2 years ago

Last reply by philipp 2 years ago

  • Solved
  • Archived

Why do I get "Setup timeout error: setup took longer than 30 seconds to complete" when trying to view the National Zoo panda cam?

I used to be able to watch the National Zoo panda cam for years - https://nationalzoo.si.edu/webcams/panda-cam. About April it stopped working. It worked for 2 days ear… (read more)

I used to be able to watch the National Zoo panda cam for years - https://nationalzoo.si.edu/webcams/panda-cam. About April it stopped working. It worked for 2 days earlier this week (8/23-24/17) until I installed the latest Firefox update. Why can't I see the cams any longer on this website. I get this error on many websites; videos won't load or won't play. This same error also stops videos on the CNN.com website, which is actually appreciated. I did try turning off the IPv6 - that did nothing for me with this problem.

I am running Windows 7, my computer is within 4 years old, no problems seeing the other panda cam pages from the San Diego Zoo or Zoo Atlanta.

It seems this site is unable to upload my screenshot of the page and error message. Bummer!

THANK YOU for all your help!

Asked by noel_arwine2017 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

upgraded to 55.0.3 and can no longer download .acsm files from 1 site

After upgrade to 55.0.3 I can no longer download .acsm. 1 This problem is only occuring on 1 site. (EBSCO). I checked if I could download .acsm file type from other site… (read more)

After upgrade to 55.0.3 I can no longer download .acsm.

1 This problem is only occuring on 1 site. (EBSCO). I checked if I could download .acsm file type from other sites e.g. proquest, and all good. no issue observed.

2 No error message is returned. I just donot recieve the .acsm file even though I have clicked download.

3 If I use safari I can download the .acsm from ebsco site, no issue. (This is how I borrowed the ebook today I needed.)

4 before upgrade to 55.0.3, I downloaded .acsm from ebsco site with no issue.

FYI: .acsm file type is the Adobe Digital Editions file that allows you to read the ebook in ADE.


What has changed that would be stopping this? The files are very tiny. Any ideas?

thankyou for your help.

Asked by jendrew 2 years ago

Answered by jendrew 2 years ago

  • Solved
  • Archived

Firefox frequent crashes

Every time I play a video (YouTube or otherwise) or even play music on Firefox, ever since I got a Firefox update today, has caused it to immediately crash. Is there anyt… (read more)

Every time I play a video (YouTube or otherwise) or even play music on Firefox, ever since I got a Firefox update today, has caused it to immediately crash. Is there anything I can do?

Asked by VideoZack34 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Firefox constantly crashes

I already deactivated all plugins and add ons. I even reinstalled firefox but it keeps crashing. ID: 2b0b0a58-6c28-40b1-bc2c-37a5d1170911 If it is my virus scanner that c… (read more)

I already deactivated all plugins and add ons. I even reinstalled firefox but it keeps crashing. ID: 2b0b0a58-6c28-40b1-bc2c-37a5d1170911

If it is my virus scanner that causes it what would I have to do to prevent it? It's a company laptop and I can't deactivate the virus scanner.

Asked by Silicoid 2 years ago

Answered by FredMcD 2 years ago

  • Archived

Firefox crashes

Hi guys, I also got the problem that Firefox crashes about all five minutes - doesn't matter which websites (Youtube, Facebook, Whatsapp Web, Google, etc.). First I sus… (read more)

Hi guys,

I also got the problem that Firefox crashes about all five minutes - doesn't matter which websites (Youtube, Facebook, Whatsapp Web, Google, etc.).

First I suspected a babylon toolbar virus so I took actions to remove it with malwarebytes.com - no success. I refreshed Firefox, un- and reinstalled Firefox, changed browser.tabs.remote.autostart and browser.tabs.remote.autostart.2 both to "false", started Firefox in safe mode - crashes keep happening.

The problem persists since the new version (55.0.3) was installed about a week ago. I'm using a Windows 10 x64 system.

Crash ID: bp-a67f3395-824a-4e4d-b64b-f4cf30170912

Maybe you have further ideas to solve this issue. I'm actually not very good to interpret the crash report. Thanks in advance for your help.

Greez, SallyB

Asked by SallyB88 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox 55.0.3 slow connection with 'Performing TLS Handshake'

Been having this problem over the last couple of months with Firefox 55.0.3 (64-bit) running on a Windows 10 Pro. It has been so bad that I've often waited for up to 5 mi… (read more)

Been having this problem over the last couple of months with Firefox 55.0.3 (64-bit) running on a Windows 10 Pro. It has been so bad that I've often waited for up to 5 minutes while the 'Performing TLS handshake with .......' message displays. Yesterday I installed Chrome. Attempted to connect to a music forum using Firefox that I've had the TLS problem with and as usual got the message. Immediately started Chrome and attempted to connect with the same forum. No problem. Read a couple of comments, replied to one and logged out. Meanwhile, Firefox was still waiting with the TLS message..... A few seconds after I had completed the exercise using Chrome, Firefox decided to connect me..... I have previously tried all the solutions suggested such as emptying the cache, going to No Proxy, turning off IPv6 etc. but nothing has worked in Firefox. On another machine on the same home network, running Firefox 52.3.0 (64-bit) on the esr channel I don't seem to have the same problem, at least not as frequently..... I'll add that I am running both Avast Anti-virus and Malwarebytes. Turning off these had no effect on the Firefox TLS problem. Both were running when I successfully connected using Chrome. I am reluctant to discard Firefox as previously I have found it to be fast and reliable, but something has happened the last few months to dent my confidence.... Just tried it again today to the same site on the Firefox 55.0.3 machine, and it took 85 seconds to connect to the forum page with Firefox. With Chrome, the connection was almost instantaneous..................

Asked by Sympol 2 years ago

Last reply by zeozod2 2 years ago

  • Archived

Running OS Sierra; 10.12.6. Firefox display shows only a blank screen with exception of URL which indicates computer is connected to search site.

Condition existed when I opened Firefox so I put it into trash and downloaded updated version (Version 55.0.1) and same condition existed. Started in Safe mode and that d… (read more)

Condition existed when I opened Firefox so I put it into trash and downloaded updated version (Version 55.0.1) and same condition existed. Started in Safe mode and that didn't correct problem.

Asked by Mikehew 2 years ago

Last reply by Mikehew 2 years ago

  • Archived

Firefox 55, 56, & 57 - high CPU usage on MacOS 10.12.6, especially with embedded video

I'm trying to troubleshoot some issues on my late 2013 MacBook Pro. Most notably, the performance seems to be absolutely awful with embedded HTML5 videos. For example: ht… (read more)

I'm trying to troubleshoot some issues on my late 2013 MacBook Pro. Most notably, the performance seems to be absolutely awful with embedded HTML5 videos. For example:

https://twitter.com/CNET/status/897900931861413888

Letting this video play almost immediately pegs my CPU to the point that it actually starts skipping. The same video under Safari and Chrome plays fine and barely taps the CPU at all.

I've tried every version over 54, and this issue is being replicated with a brand new profile and zero extensions installed. It does it even on the latest nightly build as of today (8/19/17).

Any suggestions would be appreciated!

Asked by TimRCM 2 years ago

Last reply by TimRCM 2 years ago