Showing questions tagged: Show all questions

Firefox always plays sound out of my usb devise if even though i windows uses aux

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio o… (read more)

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio out but not firefox

any help would be appreciated

Asked by silasfoldbo 2 days ago

Firefox PDF viewer incorrectly displays PDFs after a period of inactivity on Ubuntu 23.10.1 with KDE Plasma

I am using Ubuntu 23.10.1 with KDE Plasma desktop environment. Since recently I've been experiencing the following problem with Firfox document viewer: after a period of … (read more)

I am using Ubuntu 23.10.1 with KDE Plasma desktop environment. Since recently I've been experiencing the following problem with Firfox document viewer: after a period of inactivity, PDFs become unreadable, and seem to cumulate everything that was displayed on screen (see screenshot). Ctrl + F5 does not help, and neither does closing the window and opening a new one with a link to the file. KDE Document Viewer displays the same file correctly.

Asked by Daigaku no Baku 2 days ago

Last reply by zeroknight 2 days ago

Can't open firefox settings

When I open firefox in ubuntu linux. (WSLg) Fresh install. I can't go to settings in firefox. Steps: press the hamburger menu, press settings, nothing happens. OS: Ubunt… (read more)

When I open firefox in ubuntu linux. (WSLg) Fresh install. I can't go to settings in firefox. Steps: press the hamburger menu, press settings, nothing happens.

OS: Ubuntu 22.04.4 LTS on Windows 10 x86_64 Kernel: 5.15.146.1-microsoft-standard-WSL2 Shell: bash 5.1.16

Asked by Ceel Beckers 22 hours ago

Last reply by zeroknight 7 hours ago

Firefox/Norton Safe Search. May not be a Firefox problem, but...

Firefox browser, v123.0.1, 64-bit. windows 10 Pro, 22H2. Hello, this may not be a problem with Firefox itself at all, but I'd like to try to understand what the cause of… (read more)

Firefox browser, v123.0.1, 64-bit. windows 10 Pro, 22H2.

Hello, this may not be a problem with Firefox itself at all, but I'd like to try to understand what the cause of the problem I and others are having.

I have Norton 360 installed, in this Windows 10 computer and like to use Firefox for internet browsing, it has always served me well.

I also have Norton Safe Search integrated/add-on to Firefox. This puts a red, green, or gray check mark at the end of each link that comes up during a search and has always worked before.

Recently, I've noticed that such check marks do not appear at all when doing a search with Firefox, but they are present when I do searches with MS Edge.

I am searching for a solution here, and also in the Norton Community. There are others there who have stated they are having the same problem.

Has anyone here heard of this before, would you have any suggestion as to what may be causing the lack of the Norton Safe Search check marks in Firefox searches?

Any input/suggestions would be welcome.

Asked by gvgr4139 27 minutes ago

Viewport in the devtools going out of bounds when resizing the viewport

Hello everyone, I’m a fan of Firefox due to its efficient handling of webpage caching and memory management. However, I often find myself switching back to the Chromium-b… (read more)

Hello everyone, I’m a fan of Firefox due to its efficient handling of webpage caching and memory management. However, I often find myself switching back to the Chromium-based Edge browser due to one specific feature in its DevTools. In Edge, when I resize the viewport, it stops at a certain limit. If I want to resize it further, I can zoom out and then continue resizing. I find this feature very useful. Is there a way to have similar functionality in Firefox? I’m currently using the Firefox Developer Edition.

Asked by Aditya 1 week ago

ssa.gov account login no longer works on Firefox, but does work on Edge

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message: Bad R… (read more)

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

The initial web site is https://www.ssa.gov/. From there I hit "Sign in", and get to https://secure.ssa.gov/RIL/SiView.action using Edge, but get just the error message using Firefox.

There is another route, which is through https://www.ssa.gov/myaccount/. Hitting either account or sign in on that page will work on Edge, but gives the same error message on Firefox.

Asked by Bob G 2 days ago

Last reply by cor-el 2 days ago

Fiefox RAM usage increases on its own

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improv… (read more)

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improvement. I have 6 tabs opened. Firefox has crashed several times the past couple fo months. I have been away on travel for 2 weeks, and today the problem is much worse.

Firefox (37916) 51GB, Extensions (34308) 370MB, GPU (33072) 298MB , and everything else < 100 MB.

I really love Firefox - use across my 4 devices. Only on my desktop am I seeing this. Laptop, iPad, and Android all work fine. Running Win 11

Asked by Mike 1 day ago

Last reply by zeroknight 1 day ago

Firefox 125 URLs missing in suggestions dropdown

I've just updated to Firefox 125 and now, when I start to type in the URL bar and get my suggestion dropdown of previously visited pages, I no longer can see the actual u… (read more)

I've just updated to Firefox 125 and now, when I start to type in the URL bar and get my suggestion dropdown of previously visited pages, I no longer can see the actual url for each entry. All I see is the top level name for each entry.

This is not helpful, as I may have perviously visited a number of pages on that site and the information shown does not give me a way to differentiate sufficiently between those pages.

How can I get the exact url displayed on the suggestions dropdown.

How can I get those top level descriptions NOT displayed, so that only the urls are shown?

Asked by Ken 23 hours ago

Last reply by cor-el 26 minutes ago

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (read more)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

Asked by jamescobban 1 day ago

Last reply by jscher2000 - Support Volunteer 5 hours ago

drag and drop keeps breaking.

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently. i think i have f… (read more)

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently.

i think i have figured out how i can consistently recreate the bug as well as sort of fix it temporarily.

i start with a newly launched browser. everything works fine. but then if i attempt to drag and drop something shortly after i drag and dropped something else and it did the little animation where it returns to its original position, i find that i cant drag and drop anything FROM firefox to anywhere else. and i also cannot rearrage tabs.

it seems to fix itself whenever I drag something from another program TO firefox successfully such as text into a textbox, or a .html file into the window to view it.

Asked by goombabomber11 23 hours ago

  • Solved

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (read more)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 6 days ago

Answered by zeroknight 6 days ago

Firefox doesn't copy anything to the clip board. Tunderbird either

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed… (read more)

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed to go to the clipboard, it copies a blank text with no data instead. I can copy text and images from other programs and even paste them into text fields on Firefox but I can't copy from Firefox to anything else and it's frustrating.

I recently got forced into upgrading Outlook in windows and hated it so I started using Thunderbird and surprisingly, I have the exact same issue there as well.

I have tried: Running Firefox in safe mode (Shift + Left Click) Resetting Firefox Switching Back to default themes Disabling hardware acceleration Updating to the latest Beta Build (v126) Running Firefox Developer edition

I really want to get this fixed and working, I don't want to have to switch to another browser =/.

Asked by DiggPen 2 days ago

Last reply by kravtsovmaxim2021 2 days ago

Can't stop annoying pop up tab

Every time I open a new tab, another extra tab opens automatically with the following address: https://0.0.0.1/ showing this message: An error occurred during a connec… (read more)

Every time I open a new tab, another extra tab opens automatically with the following address: https://0.0.0.1/

showing this message: An error occurred during a connection to 0.0.0.1.

I already re-installed Firefox but this bug keems popping up.

BTW: I did not do a d*** thing. It just started yesterday and is extremely annoying!

Asked by michael686 1 day ago

Last reply by zeroknight 5 hours ago

  • Solved

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (read more)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink 6 days ago

Answered by cor-el 6 days ago

  • Solved

MimeTypes.rdf missing

Hi, I'm using FF on Fedora 39. However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on rest… (read more)

Hi,

I'm using FF on Fedora 39.

However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on restarting the browser.

In the options I've now set the configuration to "Ask whether to open or save files". Now I see a popup when clicking on a file however there is no checkbox with "remember this file associations" (or something similiar).

Asked by daswas 2 days ago

Answered by cor-el 2 days ago

  • Solved
  • Archived

XULRunner Error: Could not determine any profile running in backgroundtask mode!

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Jus… (read more)

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Just the XULRunner popup appears only on the new pc. I uninstalled firefox on the new pc again and reinstalled it with profile cleaning. After profile cleaning firefox got faster and addons got removed. But the XULRunner popup keeps appearing. When I go to taskscheduler and trigger the "Firefox Developer Edition Background Update CA9422711AE1A81C" again, the XULRunner popup appears. Removing this taskscheduler and Firefox keeps readding it and the XULRunner popup are back. Any idea how I can get rid of the XULRunner popup?

Asked by simonbergi9 1 year ago

Answered by simonbergi9 1 year ago

  • Solved
  • Archived

Virus / Malware Warning Every Time I Open Firefox

A few days ago I was downloading a ZIP file and was warned that "This file contains a virus or malware". Fine, thank you for telling me but now how do I seeing the same w… (read more)

A few days ago I was downloading a ZIP file and was warned that "This file contains a virus or malware". Fine, thank you for telling me but now how do I seeing the same warning every time I start Firefox? The file in question does not exist on my computer so far as I can tell and I did a thorough search through 3.5tB of storage on the machine to make sure. How do I stop this warning?

Asked by Bodger 8 months ago

Answered by Bodger 8 months ago