Showing questions tagged: Show all questions
  • Solved

Browser keeps getting hijacked by search.yahoo.com

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the … (read more)

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the problem seemed to be resolved - until today, 3-23-20. It's not happening with Chrome or IE. I'm old and not very computer-savvy (since leaving tech school 20 years ago). Any suggestions? When I Google for a solution, I get suggestions to download free malware software, which I am loath to do. Why won't Norton 360 take care of it and block it from reinstalling when it tries to come in again?

Asked by twobarnetts 2 months ago

Answered by McCoy 2 months ago

  • Solved
  • Archived

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (read more)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 12 months ago

Answered by FredMcD 12 months ago

  • Solved

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (read more)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Asked by Terrysutt 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Troubleshoot and Refresh does not work, images only show some of them

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the i… (read more)

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the instructions at 'about:config' which stated 'look for 'browser.display.document_under_use' and then set to 0 but no 0 exists. It is only true or false. It was set to Boolean and when I clicked far right all I could do was click on a double arrow which now won't show Boolean. So I left it at True. I also tried Permissions on Firefox Page Info window, but the command Load Images (if I recall correctly) was not available so I could not click on a checkmark.

I've spoken with the website manager, whom I've known for years and she tells me nothing is wrong with the site, which is using fineartamerica.com as the domain. pixels is the subdomain if I understand her correctly. And at the fine art website all of my images display:https://fineartamerica.com/profiles/1-rich-collins


Let me know if I can provide any more details, or I've missed or mistakenly added anything, thanks Rich


A week or two ago I Refreshed Firefox 74.0 and it worked. But the next time I reopened it it wasn't working again.

Asked by 7q8u322iLf 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Firefox 75 can't access accounts at Discover.com

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Ap… (read more)

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Apr. 13. Now it says my accounts cannot be accessed.

Discover support says it is a problem with Firefox Java settings, but I cannot find anything about Java in the options. They had me restart the PC and clear cache and cookies in Firefox, but neither solved the problem.

I can access these accounts successfully with Internet Explorer and Microsoft Edge, so it looks like something in Firefox IS the problem. From previous support entries it looks like you have had similar issues in the past, so looks like that problem is back.

How soon can I expect this to be fixed? Firefox is my default browser, and I hate to have to use a different browser for just one website.

Asked by Barry Jedrick 1 month ago

Answered by FredMcD 1 month ago

  • Solved

can only open outlook.com in safe mode, why

Help! Do not want to refresh or reset or reload Firefox - too much work. Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail ac… (read more)

Help!

Do not want to refresh or reset or reload Firefox - too much work.

Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail accounts (that are fed from OL) are working.

Thank you.

Asked by CiaoBella1 1 month ago

Answered by FredMcD 1 month ago

  • Solved
  • Archived

My adds on are back but are not showing or available

I lost access to add-ons like others. I updated FF and they showed up for one evening. Now, they are not showing up at the top right of my browser window. I tried to add … (read more)

I lost access to add-ons like others. I updated FF and they showed up for one evening. Now, they are not showing up at the top right of my browser window. I tried to add a pic but could not - the Browse button accepted the pic but then just spun. I tried that 2 times.

Asked by deckerspence 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Add-Ons get removed frequently then reappear automatically after some time

Hello, I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't su… (read more)

Hello,

I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't supported anymore' appears. Then I go to the addons website and I see that the same add-ons are already added and just 'remove' option appears for the same add-ons.

But then when I go to my add-ons list, the same addons don't appear. After a day or restarting browser/PC, the addons then automatically appear. This time it's been a day, and I don't remember all of my old-addons. But the addons aren't appearing and it's really been a very annoying issue.

Any help on it?

Asked by Scarletti19 1 year ago

Answered by FredMcD 1 year ago