Unable to login to Evernote

I cleared cache and cookies and cannot login to Evernote. Whether I use my username or email address after I click "continue" I get a blank page (see attached). It works … (read more)

I cleared cache and cookies and cannot login to Evernote. Whether I use my username or email address after I click "continue" I get a blank page (see attached). It works fine in Chrome.

Asked by 1023jrp 5 hours ago

Last reply by cor-el 53 minutes ago

Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (read more)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Asked by blue_sky 5 days ago

Last reply by cor-el 56 minutes ago

Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (read more)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Asked by Castor 2 days ago

Last reply by jscher2000 2 hours ago

Authenticator code is not accepted in Firefox

I have tried both Google and Microsoft Auth.apps for 2FA. Both recognize the QR-code and creates a generator for FIrefox. However, from none oft the both the code is acce… (read more)

I have tried both Google and Microsoft Auth.apps for 2FA. Both recognize the QR-code and creates a generator for FIrefox. However, from none oft the both the code is accepted by Firefox (se attached pic). "Ogiltig tvåstegsautentiseringskod" [=Invalid authorizatin code -isch?] shows when I use Google or Microsoft Authenticator. I have synched the time in Google app, but no differens. I have made all restarts etc. No luck. Any help out there?

Asked by OMedic AB 8 hours ago

Last reply by cor-el 5 hours ago

How to use custom system fonts on Firefox Developer?

Hello there, I've recently switched from Firefox to Firefox Developer. I've noticed that while in FF, I am able to change the default fonts (such as San-Serif font to Int… (read more)

Hello there,

I've recently switched from Firefox to Firefox Developer. I've noticed that while in FF, I am able to change the default fonts (such as San-Serif font to Inter, and Monospace font to Monaco), but in FF Developer, I am unable to change the fonts to anything but the defaults. Can someone help me fix this issue, or is this issue a feature of FF Developer edition?

Thanks a lot, dodeca12

Asked by dodeca12 7 hours ago

Last reply by cor-el 5 hours ago

No more images on certain sites after upgrading to Firefox 79

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images wit… (read more)

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images with the articles. Is so in the dutch, english, german and french version (so separate installations with different user profiles) and I hear that complaint from multiple users of Firefox (so not only on my computers). Use Vivaldi now for those sites, because it shows the images. Attached a print screen of a Firefox 79 and the same page in Vivaldi so you can see it.

Translated with www.DeepL.com/Translator (free version)

Asked by reja511 13 hours ago

Last reply by cor-el 5 hours ago

random characters when typing

In FF I get random characters when typing in the address bar, print to pdf, save to file name bars. Only happens in FF, other programs and browsers work fine. t88 s1nt9n… (read more)

In FF I get random characters when typing in the address bar, print to pdf, save to file name bars. Only happens in FF, other programs and browsers work fine. t88 s1nt9nc1 tya1d 9n n8t1aadp

Asked by mcardena 8 hours ago

Last reply by cor-el 6 hours ago

FireFox becomes slow; restarting Firefox fixes problem. Why?

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately. Example, I was just … (read more)

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately.

Example, I was just loading the same page repeatedly because of some work I am doing. After about 15 minutes of slow response times, I restarted FireFox and immediately, the page loaded very quickly as usual.

You can see the page where this was occurring at this url: https://legacy-systems.biz/demo/demo.html

Any information etc. would be appreciated immensely.

Asked by firefox195 1 week ago

Last reply by ritusgrin 4 days ago

how to desinstall Firefox as your navigator ?

How to desinstall Firefox as your navigator ? Before I had Microsoft Edge as my navigator and it worked better. Since I swithched for Firefox, everything is slowed ! I wa… (read more)

How to desinstall Firefox as your navigator ? Before I had Microsoft Edge as my navigator and it worked better. Since I swithched for Firefox, everything is slowed ! I want to reverse my choice and go back to the situation before... Please HELP !

Asked by phong-chau.do 12 hours ago

Last reply by Adithya Krishna 12 hours ago

mail to: wrong account

setting up new win 10 desktop. firefox browser and thunderbird email... when i try the mail to: button i am asked to choose from sveral online services. i want the mail t… (read more)

setting up new win 10 desktop. firefox browser and thunderbird email... when i try the mail to: button i am asked to choose from sveral online services. i want the mail to go thru my thunderbird account as it does on my other machines. i tried selecting another program in application preferences but it doesn't seem to work. come on guys, this is basic stuff. what's going on???? please? i need this feature!

Asked by nealevanparker 21 hours ago

Last reply by the-edmeister 16 hours ago

receive following error: SEC_ERROR_CERT_SIGNATURE_ALGORITHM_DISABLED

since the most recent update I receive the following error: SEC_ERROR_CERT_SIGNATURE_ALGORITHM_DISABLED I followed some search topics and was not able to find anything on… (read more)

since the most recent update I receive the following error:

SEC_ERROR_CERT_SIGNATURE_ALGORITHM_DISABLED

I followed some search topics and was not able to find anything on this specific explanation. Would sure appreciate the help. Longtime Firefox user.

Thanks

Steve

Asked by sthier24 1 month ago

Last reply by cor-el 22 hours ago

Problems with Firefox failing to copy to Applications on MacBook Pro with OS X Catalina

Firefox has been consistently misbehaving in that it will not launch but shows as being open. Quitting the app and trying to re-launch achieves nothing but frustration. I… (read more)

Firefox has been consistently misbehaving in that it will not launch but shows as being open. Quitting the app and trying to re-launch achieves nothing but frustration. I tried starting in Safe Mode but no response so deleted from apps, downloaded a new copy and tried re-installin..After several failed attempts all I can get is a dialog box that tells me it is 'preparing to copy to applications'. The process never completes. Please help. I need clear, step by step instructions, please, preferably with screenshots of critical steps. Do not assume that I have a great depth of knowledge about things Apple or their OS X or you may as well write the reply in Swahili. I shall not comprehend. With gratitude, JohnjackS

Asked by jackgeorge15 23 hours ago

Last reply by cor-el 23 hours ago

Lost Reply

Hi I submitted a reply to question 1293608 an hour or so ago. I think I should have made a NEW question instead of replying to an old question that has been resolved. May… (read more)

Hi I submitted a reply to question 1293608 an hour or so ago. I think I should have made a NEW question instead of replying to an old question that has been resolved. Maybe my question will get lost...

There was a message saying it has to be reviewed by someone first... Is there a way I can retrieve what I wrote so that I can re-post it as a new question? I can't find it anywhere, and don't want to have to re-invent it.

Thank you. Jan

Asked by jans-acct 1 day ago

Last reply by cor-el 1 day ago

Cannot log into chase.com using Firefox

I bought a new Windows 10 laptop today and am migrating from a 7 year old Windows 10 laptop. I downloaded Firefox to the new laptop and cannot log into chase.com using t… (read more)

I bought a new Windows 10 laptop today and am migrating from a 7 year old Windows 10 laptop. I downloaded Firefox to the new laptop and cannot log into chase.com using the newly downloaded Firefox - I can log into chase.com using Edge on the new computer, and by using Firefox, Edge or Chrome on the old computer. I have had NO problem logging into numerous other web site using Firefox on the new computer - so far chase.com is the only problem. When I attempt to log in, I get a white screen with a horizontal blue bar - if I click the bar, a box appears asking for user name and password - if I provide these and click again, I get the white screen with the blue line. Help.

Asked by floodmp 1 day ago

Last reply by cor-el 1 day ago