Cannot log-in to Wells Fargo Online Banking (but Edge works fine)

For the last two months since November 2023), log-in to the Wells Fargo online bank site no longer goes past the log-in page. If I use Edge log-in works fine. I use pri… (read more)

For the last two months since November 2023), log-in to the Wells Fargo online bank site no longer goes past the log-in page. If I use Edge log-in works fine. I use private browsing on Firefox, but I always have. I have Firefox password enabled, but I always decline to use it for online banking when it pops up (and it doesn't matter if I accept it, still no log-in on Firefox).

I don't want to use Edge but Firefox no longer is working on this task for me.

Asked by lew666 3 days ago

Last reply by jonzn4SUSE 25 seconds ago

My email address has to change as Internode has closed down

Craig Davies is my name and I live in Adelaide Australia. 10 Days ago I received advice that my email address is closing in a week so I have had to get a new email addres… (read more)

Craig Davies is my name and I live in Adelaide Australia. 10 Days ago I received advice that my email address is closing in a week so I have had to get a new email address. I can't work out how to change my email address and password in your records. My new email address is [edited] @gmail.com My old email address was [edited] @internode.on.net. Can someone please advise me how I notify firefox of this change

Asked by daviescj 1 hour ago

Last reply by James 1 hour ago

PR_END_OF_FILE_ERROR

I have been receiving the following error code 'PR_END_OF_FILE_ERROR' on several website on my Firefox browser. Sometime, not all the time, I get the same error message w… (read more)

I have been receiving the following error code 'PR_END_OF_FILE_ERROR' on several website on my Firefox browser. Sometime, not all the time, I get the same error message while trying to use YouTube, while other times the site loads but says that I am offline and no internet connection. I have done all of the fixes that they say to use online and nothing seems to work. YouTube will occasionally work but none of the thumbnails will show up. Then there are other site that work fine.

Asked by reven2574 5 days ago

Last reply by cor-el 11 hours ago

Fake MCAFEE SECURITY ALERT KEEP POPPING UP

Fake MCAFEE SECURITY ALERT KEEP POPPING UP in the last 24 hours. How do I get rid of this? I do have McAfee and ran a scan. Scan results no virus. I do not want to lose… (read more)

Fake MCAFEE SECURITY ALERT KEEP POPPING UP in the last 24 hours. How do I get rid of this? I do have McAfee and ran a scan. Scan results no virus. I do not want to lose the current tabs session that I have open, if possible??????

Asked by Paulsen5257@comcast.net 11 hours ago

Last reply by cor-el 3 hours ago

Mozilla Crash Reporter keeps popping up when Firefox is not even running

Got a problem on two separate computers: Mozilla Crash Reporter keeps popping up when Firefox is not even running. I'm guessing that my antivirus avast is interfering wit… (read more)

Got a problem on two separate computers: Mozilla Crash Reporter keeps popping up when Firefox is not even running. I'm guessing that my antivirus avast is interfering with the update service. I'm I right or wrong? Otherwise, does anyone know how to interpret this? This is the report:

AdapterDeviceID: 0x6818 AdapterDriverVersion: 27.20.20903.8001 AdapterSubsysID: 25541458 AdapterVendorID: 0x1002 AvailablePageFile: 23509377024 AvailablePhysicalMemory: 4957573120 AvailableVirtualMemory: 138522866925568 BackgroundTaskMode: 1 BackgroundTaskName: backgroundupdate BlockedDllList: BuildID: 20231116134553 CPUMicrocodeVersion: 0x2f ContentSandboxCapable: 1 ContentSandboxLevel: 6 CrashTime: 1701389728 GpuSandboxLevel: 1 HeadlessMode: 1 InstallTime: 1701135841 LastStartupWasCrash: 0 LauncherProcessState: 0 ModuleSignatureInfo: {"Avast Software s.r.o.":["aswJsFlt.dll","snxhk.dll","aswhook.dll"],"Microsoft Windows":["ondemandconnroutehelper.dll","twinapi.dll","wscapi.dll","NapiNSP.dll","pnrpnsp.dll","wshbth.dll","winrnr.dll","ktmw32.dll","wsock32.dll","webauthn.dll","wininet.dll","dbgcore.dll","Windows.UI.Immersive.dll","iertutil.dll","Windows.Globalization.dll","DWrite.dll","srvcli.dll","urlmon.dll","BCP47mrm.dll","winmm.dll","TextInputFramework.dll","InputHost.dll","Windows.UI.dll","Bcp47Langs.dll","icm32.dll","FWPUCLNT.DLL","rasadhlp.dll","winhttp.dll","npmproxy.dll","ColorAdapterClient.dll","mscms.dll","dhcpcsvc.dll","dhcpcsvc6.DLL","winnsi.dll","dbghelp.dll","twinapi.appcore.dll","WindowManagementAPI.dll","version.dll","netprofm.dll","nlaapi.dll","propsys.dll","wtsapi32.dll","WinTypes.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","gpapi.dll","dxgi.dll","rsaenh.dll","ntmarta.dll","IPHLPAPI.DLL","winsta.dll","dnsapi.dll","netutils.dll","mswsock.dll","cryptsp.dll","cryptbase.dll","wldp.dll","ntasn1.dll","ncrypt.dll","msasn1.dll","devobj.dll","sspicli.dll","userenv.dll","profapi.dll","gdi32full.dll","ucrtbase.dll","KERNELBASE.dll","bcrypt.dll","wintrust.dll","win32u.dll","crypt32.dll","msvcp_win.dll","cfgmgr32.dll","bcryptPrimitives.dll","kernel32.dll","shlwapi.dll","oleaut32.dll","clbcatq.dll","rpcrt4.dll","user32.dll","advapi32.dll","sechost.dll","nsi.dll","psapi.dll","shell32.dll","msctf.dll","setupapi.dll","SHCore.dll","ole32.dll","ws2_32.dll","msvcrt.dll","gdi32.dll","combase.dll","imm32.dll","ntdll.dll"],"Microsoft Windows Software Compatibility Publisher":["VCRUNTIME140_1.dll","msvcp140.dll","VCRUNTIME140.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","freebl3.dll","nss3.dll","osclientcerts.dll","nssckbi.dll","mozglue.dll","softokn3.dll","gkcodecs.dll","lgpllibs.dll"]} MozCrashReason: Shutdown hanging at step XPCOMShutdownThreads. Something is blocking the main-thread. Notes: FP(D00-L1000-W0000100-T000) DWrite? DWrite+ WR? WR+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 403195 ShutdownProgress: xpcom-shutdown-threads ShutdownReason: AppClose StartupCacheValid: 1 StartupCrash: 0 StartupTime: 1701389663 SubmittedFrom: Client SystemMemoryUsePercentage: 42 Throttleable: 1 TotalPageFile: 30027948032 TotalPhysicalMemory: 8553111552 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 658.43255 Vendor: Mozilla Version: 120.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

XPCOMSpinEventLoopStack: default: nsThread::WaitForAllAsynchronousShutdowns useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by terryhollett 9 hours ago

Last reply by jonzn4SUSE 6 hours ago

Firefox backspace doesn't work in new iCloud Calendar on the web...

Hi all, Apple has revised/updated their iCloud web portal. The backspace key no longer registers in the iCloud Calendar app on the web. This is specific to Firefox on … (read more)

Hi all,

Apple has revised/updated their iCloud web portal. The backspace key no longer registers in the iCloud Calendar app on the web. This is specific to Firefox on Windows - I've tried other web browsers to access iCloud web portal and Chrome's backspace key registers so its not an Apple iCloud problem, just Firefox. Is there a setting or do I have to wait for an update?

Thanks in advance.

Asked by wm_cheng 1 month ago

Last reply by jislonim 8 hours ago

HTTPS overkill by Firefox

Later version refuses to connect to my modem, and goes into security web mode. This modem uses HTTP/HTTPS for access, i.e., connects directly it's IP address, then the us… (read more)

Later version refuses to connect to my modem, and goes into security web mode. This modem uses HTTP/HTTPS for access, i.e., connects directly it's IP address, then the user enters a username and password. At that point, the the modem switches to HTTPS for control.

With this recent update, there is NO WAY to access the modem for any work, or upgrade the HTTPS certificate on the modem. This is a BUG.

What should happen is that if the web site will accept a HTTP connection, Firefox should NOT refuse connection or test for security issues UNTIL the user or the device switches to HTTPS.

As an aside, I've used Firefox on this Zywall modem for years until recently.

Asked by ted41 1 day ago

Last reply by zeroknight 12 hours ago

Videos can't be played at higher playback speed on Youtube

Videos can't be played at higher playback speed Bug On firefox, I cant play videos at higher playback speed or it'll only play audio or video will endlessly buffer. Usin… (read more)

Videos can't be played at higher playback speed Bug

On firefox, I cant play videos at higher playback speed or it'll only play audio or video will endlessly buffer. Using user-agent spoofer and changing to chrome makes it a little less worse but still the problem sustains. On Brave, the video doesnt have any effect of higher playback speed rather it'll make the video buffer and have very strong red contrast.

Asked by kapish1233 18 hours ago

Last reply by zeroknight 14 hours ago

Disable search in adressbar

I want to use the search field for search and the adressbar to enter adresses. Unfortunately it doesn't let me enter adresses, they all get routed to a search provide (go… (read more)

I want to use the search field for search and the adressbar to enter adresses. Unfortunately it doesn't let me enter adresses, they all get routed to a search provide (google) and I can't acees my router

How can I dsable the search in the adressbar?

Setting browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar (are you kidding me?) to flase does not help

Asked by joe80 2 days ago

Last reply by zeroknight 14 hours ago

How to use custom icon on the New Tab page

The Firefox "New tab" page shows quick-navigation buttons. At the top right of each button, the 3-dot menu has an Edit option. On the edit dialog is a link "Use a custom … (read more)

The Firefox "New tab" page shows quick-navigation buttons. At the top right of each button, the 3-dot menu has an Edit option. On the edit dialog is a link "Use a custom image", which then prompts you for a image URL.

I've tried pointing this to images in my Google Photos (a 1024x1024 .JPG), using an open-shareable link, but it doesn't work.

a) What format does the icon image have to be in? b) Are there any limitations on the URL? c) Is there a way to use a locally stored icon image?

Any guidance would be most welcome! Thanks :)

Asked by Brooks.B.J 3 days ago

Last reply by cor-el 14 hours ago

Browsers keep crashing

So to cut it short, i have an issue with not just firefox but almost all other browsers too. I have tried Firefox, Chrome, Opera and Edge. Both Firefox and Chrome will in… (read more)

So to cut it short, i have an issue with not just firefox but almost all other browsers too. I have tried Firefox, Chrome, Opera and Edge. Both Firefox and Chrome will instantly close when i open them. As in, the window will open and immediately close after barely half a second. This has happened with Chrome and Firefox, yet Opera and Edge dont seem to have this issue. I am a Firefox user normally so this does make it a little annoying. Any ideas on why that is?

Asked by Lars De Wendt 1 day ago

Last reply by zeroknight 17 hours ago

Downloads fail

I can't download anything anymore. I get the "failed" message. I see in support questons that this has been going on for a long time even though there have been repeate… (read more)

I can't download anything anymore. I get the "failed" message. I see in support questons that this has been going on for a long time even though there have been repeated "fixes" reported. I've used Firefox for a long time and really prefer it, but I'm having to change to Chrome to be able to complete my work.

Asked by gingersewsinsc 1 day ago

Last reply by cor-el 17 hours ago

Browser failure, endless crash

I just updated my Firefox browser. Now it doesn't work: "tab is crashed" - an endless chain, always again this. You should try harder to release bugfree software ... Wh… (read more)

I just updated my Firefox browser. Now it doesn't work: "tab is crashed" - an endless chain, always again this.

You should try harder to release bugfree software ...

What about short-time help?

Asked by ha_leonhardt 20 hours ago

Last reply by cor-el 18 hours ago

Since the latest Firefox update a few days ago, I am not able to log into my Outlook/Webmail account; nothing happens.

Since the latest Firefox update a few days ago, I am not able to log into my Outlook/Webmail account; nothing happens. I can access it on google chrome but not on Firefo… (read more)

Since the latest Firefox update a few days ago, I am not able to log into my Outlook/Webmail account; nothing happens.

I can access it on google chrome but not on Firefox.

Asked by btlandy1 2 days ago

Last reply by cor-el 19 hours ago

Profile lost all data (bookmarks, extensions, everything)

I use a MacBook Pro. I recently created a new profile for Firefox (for work purposes) and set it as the default profile, because I'm trying to get off Chrome entirely. Th… (read more)

I use a MacBook Pro. I recently created a new profile for Firefox (for work purposes) and set it as the default profile, because I'm trying to get off Chrome entirely. The preexisting no-longer-default profile contained all my "personal" data - bookmarks, extensions, etc. Continued using both profiles for about a week with no issues. Last night my MacBook updated and when I reopened Firefox, the new default profile was fine, but when I went into about:profiles and launched the secondary profile in a new browser, it was completely empty - no history, no bookmarks, no extensions, nothing. That's at least a year's worth of data completely gone. I've looked through support articles and past folks' questions and am just completely lost as to how to restore it or what went wrong. If it's not possible to restore that data, how can I at least prevent this from happening again? I've very much lost trust in Firefox profiles because of this. Help please?

Asked by kaydeefalls 1 day ago

Last reply by cor-el 19 hours ago