FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (read more)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 2 weeks ago

Last reply by UnknownVT 1 day ago

Did Not Connect: Potential Security Issue

Cannot connect to www.imdb.com Firefox detected a potential security threat and did not continue to www.imdb.com because this web site requires a secure connection. www… (read more)

Cannot connect to www.imdb.com Firefox detected a potential security threat and did not continue to www.imdb.com because this web site requires a secure connection.

www.imdb.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

Seriously? Is this a joke?

There is nothing wrong with the site. It is well known and I have used it for years. Most recently as 5 days ago.

Please add an exception to this

Asked by pete_scott2 1 week ago

Last reply by pete_scott2 4 days ago

Tabs are disappearing

My tabs keep disappearing. I have multiple tabs open but some of them just disappear for no apparent reason and I can't bring them back. I'm not in full screen mode and n… (read more)

My tabs keep disappearing. I have multiple tabs open but some of them just disappear for no apparent reason and I can't bring them back. I'm not in full screen mode and not toggling with the F11 key. Firefox is up to date and I've tried restarting my laptop.

Asked by mrsyardbroom 1 week ago

Last reply by mrsyardbroom 6 hours ago

Ustable Behavior from FireFox

Foxfire (100.0) is unstable on my MacBook Air M1 OS 11.3.1. It frequently slows down its loading of site data, to the point of timing out Or simply crashing. At other tim… (read more)

Foxfire (100.0) is unstable on my MacBook Air M1 OS 11.3.1. It frequently slows down its loading of site data, to the point of timing out Or simply crashing. At other times it is completely normal.

Of the 3 in the house, this is the one connected to the incoming router from the ISP. The other two are connected by wifi, also using FireFox but completely free of the laptop’s seizing up. I have sent in a dozen FF Crash Reports

Even on the laptop, when slowed down to a crawl, the Ookla speed test shows the ISP’s full connection speed of 250MB/s

The problem has survived: • clearing the OS’s DNS cache • running it on the wifi mesh (disconnected from the Ethernet hardwire)at the other end of the house • refreshing FF using “Troubleshooting Info” • clearing FF StartUp cache • clearing FF Cashed Web Content (which quickly climbs back to ~800MB — is this a reasonable load?)

It is now asking me to confirm whether, with CMD-Q pressed, I really want to quit. I am in HTTPS-only mode, and it fails to recognize an HTTPS url, asking if I want to continue on to the HTTP site.

The laptop has run FF for 16-18 months before this showed up. Possibly at the time when I started to delete all cookies (with exceptions) at quitting FF, and enabling HTTPS-Only mode. But reverting these also makes no difference.

Do I have to ditch FF and use Safari?

Asked by wbps 1 week ago

Last reply by wbps 3 days ago

whatsapp web is not loading

my whatsapp web page doesnt load anymore and it just gets struck on a white screen, i have tried to delete cookies reinstall the browser but nothing happens. Im using end… (read more)

my whatsapp web page doesnt load anymore and it just gets struck on a white screen, i have tried to delete cookies reinstall the browser but nothing happens. Im using endeavor os

Asked by ujjvalk2003 2 months ago

Last reply by ujjvalk2003 3 days ago

<Security Issue> Can Firefox versions be downgraded automatically?

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's ar… (read more)

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's are not mine, and with a quick iplookup it directs to Sverdlovskaya oblast' in Russia. Now I dont think I used a russian vpn but there is a possibility I made an error. But what really strikes me here is the Firefox versions. At both the points 1 and 2, marked in blue. there is a change in version, in fact a downgrade from 100.0 to 96.0. How is this possible? I cant seem to find an explanation. And then it jumps back up to 100.0. I also another timestamp where it downgraded to 96.0, and then came back to 100.0 . I'm really worried about the possibility of a hacker on my computer. If someone can find an answer to this it would mean a lot!

Asked by arjuniscool0204 3 days ago

Last reply by arjuniscool0204 2 days ago

password lost on upgarde

hello why can there not be a simple way of getting your passwords back after and up grade has lost them why is there not a simple restore button that allows novices like … (read more)

hello why can there not be a simple way of getting your passwords back after and up grade has lost them why is there not a simple restore button that allows novices like me to just press and reinstall , with out going through the ends of the earth on firefox todo this ? open this file then open that file, lose what has been saved and replace with another file, it is an impossible way to do this for a novice on firefox , with out paying a lot of money to a tech guy that will take a couple of minutes to do but that will take a novice months and not get it done in the end,

Asked by rhoslan 3 days ago

Last reply by rhoslan 2 days ago

Firefox not rendering - profile

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile fo… (read more)

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile folder.

First i was thinking on the graphics. i have installed 'nvidia-driver-510'. I tried this Solution with no luck.

I have:

  • Intel HD Graphics 620
  • Nvidia MX130

I tried :

  • Renaming the folder '.mozilla' to '.mozilla_bak' works perfectly but i have to do this every startup, and firefox creates a new profile where i have to logon in every platform i use.
  • Downloading 'firefox-100.0.1.tar.bz2', it's the same, works fine with a new profile.

This lead me to the profile folder, running './firefox --profile ~/.mozilla/firefox/<profile_folder>' it's the same, not rendering the entire window. I dont know why my profile is causing this problem, i only use three addons: AdBlock, BetterTTV and FoxyProxy, i have the same problem even if i dont have these installed.

Asked by killuax 4 days ago

Last reply by killuax 3 days ago

How to resize URL / Address bar

I am running Firefox 91.9.0esr and would like to know how to resize the URL / Address bar. I have found out how to resize the search bar with the following changes in abo… (read more)

I am running Firefox 91.9.0esr and would like to know how to resize the URL / Address bar. I have found out how to resize the search bar with the following changes in about:config and using userChrome but setting #urlbar-container {max-width: 100px !important;} does not work:

=======================

browser.urlbar.disableExtendForTests = True browser.urlbar.openViewOnFocus = False

1) Type about:config in the browser's address bar. 2) Confirm at the prompt that you will accept the risk and to view all. 3) Search for the following configuration preferences and set them all to FALSE (go slow):

browser.urlbar.openViewOnFocus = False browser.urlbar.update1 = False browser.urlbar.update1.interventions = False browser.urlbar.update1.searchTips = False browser.urlbar.update1.view.stripHttps = False

browser.urlbar.maxRichResults = 0 (Default = 10)

Asked by disqus4190 1 week ago

Last reply by disqus4190 6 days ago

Firefox loses internet connection.

I frequently lose internet connection while using firefox. It does not happen with other browsers I've tested. I'm running windows 10 and connected via ethernet cable. … (read more)

I frequently lose internet connection while using firefox. It does not happen with other browsers I've tested. I'm running windows 10 and connected via ethernet cable.

Asked by redfish220 6 days ago

Last reply by redfish220 6 days ago

Gmail attachment download opens a new tab?

When I download an attachment from Gmail, I would like to just download it. However, Firefox now opens the attachment in a new tab before I can download it. Is this new? … (read more)

When I download an attachment from Gmail, I would like to just download it. However, Firefox now opens the attachment in a new tab before I can download it. Is this new? Is there a way to turn this off?

Asked by KT 2 months ago

Last reply by KT 4 days ago

Search by Image has a new update - the permissions seem offensively excessive & an invasion of privacy.

https://support.mozilla.org/en-US/kb/permission-request-messages-firefox-extensions?as=u&utm_source=inproduct The long list of permissions here seem incredibly excess… (read more)

https://support.mozilla.org/en-US/kb/permission-request-messages-firefox-extensions?as=u&utm_source=inproduct The long list of permissions here seem incredibly excessive, completely irrelevant to the task and therefore an invasion of privacy. Some examples: ''Extend developer tools to access your data in open tabs "Download files and read and modify the browser’s download history" "Open files downloaded to your computer" "Read the text of all open tabs" "Access recently closed tabs" "Access your location" "Access browsing history" "Monitor extension usage and manage themes" "Exchange messages with programs other than Firefox" "Read and modify privacy settings" "Control browser proxy settings" "Store unlimited amount of client-side data" Seriously? All I want the browser to do is search for an image, not hand over all my personal information to you. You can't find an image without checking where I am, what else I've been doing, modifying my privacy and browser proxy settings, storing unlimited data, reading everything on my open and recently closed tabs? Is this to be used for commercial purposes? What's going on here? I think it's time to find a new browser. Please explain.

Asked by brettcpierce 2 days ago

Last reply by brettcpierce 14 hours ago

Highlighting dropdown lists of menu bar

Hello there , I am trying to modify the menu-bar dropdown items when I hover over the list that opens with my mouse ( the dropdown list of any of Help , Tools , Bookmarks… (read more)

Hello there , I am trying to modify the menu-bar dropdown items when I hover over the list that opens with my mouse ( the dropdown list of any of Help , Tools , Bookmarks , History etc...). It is barely noticeable. I can hardly see the item chosen. I could use some help using the css. I am using FF93 and my platform is win7. Thanks look4

Asked by look4 1 day ago

Last reply by look4 1 day ago

Corrupted App Icon

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, a… (read more)

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, and only when trying to open OneDrive by clicking on the OneDrive icon in the app launcher feature through Outlook.com. One Drive will open from that same app icon in other browsers and One Drive will open using the Firefox Browser when accessing it from every other option. It is only a problem, when on the Firefox Browser, and only when trying to access OneDrive through the app launcher icon for OneDrive, while in Outlook.com. I've tried "Refresh Firefox" and the issue temporarily goes away, and access is successful through the link I have described, but, only immediately after the refresh. Later, it will again no longer connect again...unless I again Refresh Firefox. The issue appears (to me) to be a broken address stream when the problem occurs, but, again, this only occurs under the conditions I have described. It has worked fine for many years and just within the last four days suddenly became a problem. Yes, I have other options to access OneDrive, but the app for OneDrive while on Outlook.com emails is the most convenient since I am often communicating with a recipient of a link to a file stored in a file on the online OneDrive. I've tried the Troubleshooting Mode, and nothing appeared to be highlighted, and I have tried clearing the cache numerous time. Please help.

Asked by anastasiaanthony8 1 day ago

Last reply by anastasiaanthony8 1 day ago

Browser flag to run extensions on Chrome:// pages

Im trying to make a advanced theme. Im at the point where CSS Combinators are not going to work for what I want to accomplish. My next step is running a js script through… (read more)

Im trying to make a advanced theme. Im at the point where CSS Combinators are not going to work for what I want to accomplish. My next step is running a js script through tampermonkey on chrome://browser/content/browser.xhtml However I cant run extensions on Chrome:// pages I know Google Chrome has a flag to do this and was wondering if Firefox has one too. I know this causes security issues but I want to do it anyway

Asked by thenry.he 6 days ago

Last reply by thenry.he 6 days ago

How to get the following bar sequence: edit bar, tool bar, browser tabs bar in FF on W10?

I manage two W10 PCs, each with FF installed and fully updated (v100.0). Firefox on Windows has the following bars at the top: 1) the title bar (Firefox…) in Windows sty… (read more)

I manage two W10 PCs, each with FF installed and fully updated (v100.0). Firefox on Windows has the following bars at the top: 1) the title bar (Firefox…) in Windows style, 2) the edit bar (File Edit History…), 3) the tool bar (customised: eg. Home, Go back, Go forward, Reload, Show Sidebars, Download, Print…), 4) the browser tabs bar containing the open tabs containing a website page.

The problem is that on one PC, the browser tabs bar comes right after the edit bar.

I can't find how to change this, since the solutions are too old or unclear. Please, help.

Asked by bus12-i 2 days ago

Last reply by bus12-i 1 day ago

Saved Credit Card Info Lost at Every Authentication

I have several credit cards saved in Firefox. When I try to use the "Autofill Card Details" feature, I am prompted to authenticate my identity with my user password (that… (read more)

I have several credit cards saved in Firefox. When I try to use the "Autofill Card Details" feature, I am prompted to authenticate my identity with my user password (that is, computer user account password). Upon entering the password, the prompt accepts it and disappears. Now, the expected behavior is that Firefox should paste my card number, along with other details (name on card, etc), into the corresponding fields. Instead, it enters blanks into all the text fields, clearing them if they had previously had anything in them. After this, if I go into settings and view saved cards - the cards that I have attempted to autofill are shown in the list of saved cards, but have blanks in all text fields.

I have had to re-enter all the card details several times over. I have encountered this bug many times at this point. Tried searching for posts with similar problems but have not found anything.

Asked by dschirita 4 days ago

Last reply by dschirita 3 days ago

bookmark favicon is wrong

new firefox user trying to migrate from chrome i want to bookmark my trello board but it is not using the right icon. it is using the generic trello icon instead of the o… (read more)

new firefox user trying to migrate from chrome i want to bookmark my trello board but it is not using the right icon. it is using the generic trello icon instead of the one that is actually visible when i have them open. i use 3 different trello boards and need all 3 to be distinguishable only by the icon so this is a critical feature for me to be able to use this browser. this problem doesn't happen in chrome which i have been using. i have tried many extensions to try to locate the image that is actually being used, it doesn't work. i can't find the image being downloaded. how do i get the same icon that is showing in the tab to show up in the bookmarks bar?

Asked by thecoloryes 1 week ago

Last reply by thecoloryes 5 days ago

Firefox 100 Linux Vertical Scroll Bar

Running Firefox 100.0 on Linux Mint 20.3 Mate 1.26 I've noticed that websites like my bank use a "sub window" that slides in from the right to display the running balance… (read more)

Running Firefox 100.0 on Linux Mint 20.3 Mate 1.26 I've noticed that websites like my bank use a "sub window" that slides in from the right to display the running balances. Prior to version 100, this worked perfectly with dual scroll bars, one for the main window and one for the "sub" window. Now, with version 100, the "sub" window has no scroll bar. I can control the window by using the keyboard up/down arrows, but the scroll bar for the "sub" window is non existent. You cannot have access to my bank account, but you can duplicate the problem with Google. Simply search for say, a celebrity, click on one of the displayed images, and the window that displays on the right used to have it's own scroll bar, beside the bar that controlled the main window. Sub window scroll bar is now gone. It seems you folks violated one of the Cardinal Sins of Programming: IF IT AIN'T BROKE, DON'T FIX IT. Scroll bars worked great before, Not sure whose idea it was to "improve" them. Rolling a Firefox update backwards is a logistical nightmare. Is there a possibility of a fix coming out soon or are we to live with this as a "feature"??? Thanks for your time.

Asked by Merlinof2 4 days ago

Last reply by Merlinof2 2 days ago

"Forms and Autofill" section is missing from the Settings page (the Privacy... page)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And… (read more)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And of course since that's missing, the corresponding features don't work either. Specifically, I'm trying to get the browser to save my address and credit card info.

I've dug into this quite a bit with no luck. I've tried disabling all extensions. I believe it's supposed to work with native functionality and not require an extension.

I've looked at these articles:

https://support.mozilla.org/bm/questions/1220110 https://support.mozilla.org/en-US/questions/1315704 https://support.mozilla.org/en-US/questions/1324732 https://support.mozilla.org/en-US/kb/firefox-doesnt-save-web-form-entries https://support.mozilla.org/en-US/kb/automatically-fill-your-address-web-forms https://wiki.mozilla.org/Firefox/Features/Form_Autofill

...which led me to verify that these settings are set correctly in about:config :

dom.forms.autocomplete.formautofill = true extensions.formautofill.available = on extensions.formautofill.creditCards.supported = on extensions.formautofill.creditCards.available = true extensions.formautofill.creditCards.enabled = true extensions.formautofill.creditCards.supportedCountries = US,CA,GB,FR,DE (I'm in the US) extensions.formautofill.addresses.supported = on extensions.formautofill.addresses.enabled = true extensions.formautofill.addresses.supportedCountries = US,CA extensions.formautofill.creditCards.hideui = false

The "about:policies#active" page says "The Enterprise Policies service is inactive", which I believe is the correct response.

The "Remember search and form history" setting is enabled.

On "about:support", the "Internationalization & Localization" items are all set to "en-US".

I don't know what else to look for. Very aggravating. Does anyone know how to make this work? It was working for me under Mint just a week ago, but I just switched to Manjaro in the last few days and I'd certainly like to avoid wiping my machine clean again.

Thanks for your help.

---scott

Asked by Scott Thomason 1 day ago

Last reply by Scott Thomason 21 hours ago