Youtube glitching out

I've noticed there seems to be some kind of issue with Youtube. I had jumped into the site today same as usual, and found that there were times when it was not playing pr… (read more)

I've noticed there seems to be some kind of issue with Youtube. I had jumped into the site today same as usual, and found that there were times when it was not playing properly. I couldn't shut off annotations, for example, and then there were times when the browser would say that the page was slowing down Firefox (often taking up to 60% of memory in my task manager, which should not be possible). Other times I couldn't pause a video. or if I closed the vdeo out, it would still briefly play audio from it in the background. I tried clearing the cache and later my temp files in my laptop and checked other sites to see if similar issues occur. None of them seem to be affected by this. I even shut down the computer and retarted it while putting it on the charger during startup to clear any bugs via power cycle and this is still happening on and off. Anyone have a clue what's going on?

Asked by Marc7 6 days ago

Video playback stutter

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Rad… (read more)

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Radeon driver 22.11.2. Most noticeable during slow pan like this https://youtube.com/clip/Ugkx7jP_XuVB7i-O6ljGHQ_NjPmEakzvD7yM

The video playback stuttering isn't new but I only stated looking into it now. No idea how long it's been like this. At first I thought it might be caused by running my monitors at true 120Hz and 60Hz instead of a fractional framerate but then the stuttering should be visible on other apps too. Switching to a fractional 60 didn't change anything in Firefox.

Asked by Je 13 hours ago

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 5 days ago

Last reply by youngjane 3 days ago

youtube bad sound and video stoping with this virsion of firefox browser ok with microsoft egde on same computer

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but wo… (read more)

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but would rather use firefox than windows shit

Asked by lee.corkram 1 week ago

Last reply by lee.corkram 6 days ago

Primary Password Timeout

Is there anyway to set a timeout on the Primary Password? It would be helpful if there was a time limit on how long passwords could be used before having to log in again.… (read more)

Is there anyway to set a timeout on the Primary Password? It would be helpful if there was a time limit on how long passwords could be used before having to log in again. At the moment you have to close out of Firefox to lock it down again.

Asked by codderz83 1 day ago

Last reply by codderz83 18 hours ago

Black Screen + Total Blockade

The Browser is gone completly basicly. I opened a "few" Tabs and then it suddenly crashed with my PC. Now My PC is getting old so Crashes aren't new but after the Restar… (read more)

The Browser is gone completly basicly. I opened a "few" Tabs and then it suddenly crashed with my PC. Now My PC is getting old so Crashes aren't new but after the Restart of the PC Firefox just didn't work, it would Open but that's where it ends i can't access anything it doesn't react to any inputs, it's black screen can't even see my bookmarks it doesn't open last opende sites or anything altough i can Input somehting in the Hot bar but it won't react to it and just try to google it but that won't work as well. I installed a second version of Firefox now but for example my passwords.. not all of those were saved somewhere else. So if someone knows a fix for that or to just get them another way through files along side my bookmarks that would be very helpfull. thankss

Asked by Kiro30000 6 days ago

Last reply by Kiro30000 6 days ago

YouTube dropping frames when tabbed into a game.

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927 Firefox Info: Version 107.0.1 Build ID 2… (read more)

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927

Firefox Info: Version 107.0.1 Build ID 20221128144904 OS Windows 11

Specs: i7 13700k 32GB DDR5 Ram GTX 1080ti

Basically, I'm dropping frames when I'm tabbed into a game, in my instance it's World of Warcraft, but it could be with other games too. I suspect it's something to do with Windows 11 as I didn't have any problems in Windows 10 with my older computer.

Some trouble shooting steps I've taken is I've disabled all extensions, ran the browser in troubleshooting mode, and finally done a Firefox refresh and I still have the same problem.

I recorded a video of how it looks, it's at its absolute worst at 4k, with 2x speed on: https://www.youtube.com/watch?v=NuIaYJYGHEI

Any help or suggestions is appreciated, cheers.

Asked by Zaazu 1 day ago

Last reply by Zaazu 1 day ago

Hello. Twich.tv not working

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just … (read more)

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just all options dissapear when stream starts playing ( when its loading i have those options). Can you please help ?

Asked by ludwik 1 day ago

Last reply by ludwik 1 day ago

Ouverture FIREFOX en plein écran

Je souhaitera que FIREFOX s'ouvre automatiquement en plein écran sans avoir à utilise un raccourci clavier. J'ai cherché dans les paramètre (general/accueil/recherche/vie… (read more)

Je souhaitera que FIREFOX s'ouvre automatiquement en plein écran sans avoir à utilise un raccourci clavier. J'ai cherché dans les paramètre (general/accueil/recherche/vie privée/synchro...) sans trouver. Merci pour votre aide.

Asked by MGFX 6 days ago

Default text / graphic and programed text / graphic both being displayed on html objects

Numerous websites are displaying both default and programmed text / graphics on html objects. Using Firefox 107.0.1 (64-bit) on Win10. Prevents use of many web pages. Exa… (read more)

Numerous websites are displaying both default and programmed text / graphics on html objects. Using Firefox 107.0.1 (64-bit) on Win10. Prevents use of many web pages.

Examining pages with Firefox developer tool indicates some type of standards problem with the offending objects. Problem is wide spread with Firefox. Chrome and Edge display same pages ok.

Asked by bob.true 4 days ago

Firefox browser

Firefox very slow, hangs or not responding on Windows 10 after last update late November 2022 to version ? 107.0.1. I am an end user, not versed in IT. I have used Firefo… (read more)

Firefox very slow, hangs or not responding on Windows 10 after last update late November 2022 to version ? 107.0.1. I am an end user, not versed in IT. I have used Firefox as a fast and safe browser for approximately 20 years and with Adblock Plus for over 10 years. Previously once I refreshed or reloaded Firefox it wiped out my navigation bar and bookmarks. Some friends have said that this is a tactic to encourage change to the for-profit paid version. Also when this happens I get a window for reporting the problem to Microsoft which hangs indefinitely and I have to close it. Again is this a tactic from Microsoft to get me to select Edge and Bing as my default browser and search engine? Or is this a problem with Norton360 software or their VPN? Or is this due to a failing hard drive (not SSD), registry errors or malaware? What's up and is there a simple fix?

Asked by Ali 4 days ago

Using UIC card swiper for text fields

Hello! I am attempting to speed up a box office process by using a UIC card swiper with our ticketing software (which runs in-browser). In non-Firefox browsers, the card … (read more)

Hello! I am attempting to speed up a box office process by using a UIC card swiper with our ticketing software (which runs in-browser).

In non-Firefox browsers, the card swiper, when used, puts card numbers and expiration dates right into the necessary fields to save me time from typing them. Firefox (my much preferred browser!), however, reads the swipe as a Find In Page request, even when we're clicked into the text field where the card number is meant to go.

Does anyone have an insight on how to make this work the way it does on other browsers? Thank you!

Asked by ajkazlouski 6 days ago

Firefox, as well as Waterfox, completely crawl compared to my Chromium browsers. 40+ seconds to load a website.

I used to have Firefox as my main browser for awhile. But after updating to Windows 10, It has become unusably slow for awhile now. It is so bad that I have simply switch… (read more)

I used to have Firefox as my main browser for awhile. But after updating to Windows 10, It has become unusably slow for awhile now. It is so bad that I have simply switched to Brave, which works perfectly fine. It looks like it's loading one element at a time. Waterfox does the same thing. I wonder if it's something with Gecko on my computer. A few things that may help. My internet connection is fine. I have no extensions. I have tried different Firefox profiles. I have tried the Help page's suggestion of removing and re-adding Firefox to my Windows Defender firewall. Nothing seems to work.

Please help me!

Asked by highlandclouds 1 day ago

Firefox experiences prolonged freezing every time I open the browser for the first time.

Like the title states, every time I open Firefox the application freezes for about thirty seconds to a minute at a time. This is highly inconvenient and annoying. I've re… (read more)

Like the title states, every time I open Firefox the application freezes for about thirty seconds to a minute at a time. This is highly inconvenient and annoying. I've reset Firefox completely and the issue was not fixed, as well as doing a clean install. Because of how often and consistent the problem has been, I've had trouble finding out the source of this issue. This has been an issue for at minimum a month, most likely longer but my first mention of it to one of my friends was a month ago.

Asked by alyssaclairestrawn 4 days ago