Another Small windoow moving on with high border

I am very very tired from this black border.. I have also tried by uninstall & install firfox setup again & again many times but this problem cant be fixed. Kind… (read more)

I am very very tired from this black border.. I have also tried by uninstall & install firfox setup again & again many times but this problem cant be fixed. Kindly help me as soon as possible..

Kindly assist me step by step ..How can i fix this problem.

Asked by Kamal Oberoi 5 months ago

Last reply by Kamal Oberoi 4 days ago

Still No Definitive Fix For Floating Videos

With all the releases of FF you would think there would be defense against floating videos. Try to research the topic on the Web and the answers are all over the map and… (read more)

With all the releases of FF you would think there would be defense against floating videos. Try to research the topic on the Web and the answers are all over the map and nothing I have seen really works well. These are detaching/floating videos I refer to. Hint: the fix is NOT in about:config.

Probably the most annoying aspect of the Web -- not adequately addressed.

Failure of fiduciary duties...

Asked by JoeJupa 6 days ago

Hosts of bugs

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit) All recent Firefox versions have killer bugs. A new one was actually trying to login here. The error message said 'Cookies … (read more)

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit)

All recent Firefox versions have killer bugs.

A new one was actually trying to login here. The error message said 'Cookies must be enabled' and I couldn't get further. Cookies *were* enabled! I shut down Firefox, and re-opened, and all was then OK.

. Web pages with scripts are often completely blank. . Pop-ups are often blank. If not they often don't work, like (critically) Ebay login. . View source (CMD U) works for new pages. However doesn't update if the source page changes.

 I do use <CMD U> from the changed front page.

A silly one is that the keypress to 'Copy Link' was deviously 'A', but not shown. It has now changed to 'L' and still not shown. Why? I very much prefer Firefox, and all the many shortcuts are memorised (well bar 'L' (8-)# )

However I so often now have to use Safari or Chrome to get around the bugs. This is a pain as the interfaces are different, and specifically 'View Source' never has a shortcut key. They also have their own bugs!

Asked by Tonyfirshman 1 week ago

Last reply by Tonyfirshman 6 days ago

Browser and Big Sur

Since upgrading my OS to Big Sur (advice: don't!) some issues have arisen. Most printers don't work with it so avoid if it you can but regarding my browsing preferences:… (read more)

Since upgrading my OS to Big Sur (advice: don't!) some issues have arisen. Most printers don't work with it so avoid if it you can but regarding my browsing preferences:

1. I cannot now see Bing maps (which for all its faults I like as it has Ordnance Survey) 2. I can't create a new line of text in BT webmail. When I click return and try to type, it just refuses.

Any thoughts anyone?

Asked by john.p.rowbotham 6 days ago

login to meinvodafone

I can call the website vodafone and then click to meinvodafone. If I input Benutzername and Dein Internet-Passwort login starts: OK I tried to store the inputs. Benutzern… (read more)

I can call the website vodafone and then click to meinvodafone. If I input Benutzername and Dein Internet-Passwort login starts: OK I tried to store the inputs. Benutzername and Internet-Passwort are correctly stored. But the address is not correctly stored: the adress is reduced! With the stored inputs the login process does not start!

I tried Zugangsdaten hinzufügen and input the correct adress, Benutzername and Internet-Passwort. In the stored data the address is again reduced, Benutzername and Internet-Passwort are correctly stored. No login with the stored data. How can I input the correct address to the stored data?

I tried the login with Microsoft Edge: OK Login with stored data: OK The stored data in Microsoft Edge are correct: Address, Benutzername and Internet-Passwort are corretly stored.

Asked by hjos1 6 days ago

Page blanche

Bonjour, Des que j'ouvre un onglet sur n importe quel site ou recherche internet, la page internet reste blanche .. merci de m'aider .. j ai essayé de réinstaller, répare… (read more)

Bonjour, Des que j'ouvre un onglet sur n importe quel site ou recherche internet, la page internet reste blanche .. merci de m'aider .. j ai essayé de réinstaller, réparer ca ne fonctionne pas ..

Asked by gui-guignol 6 days ago

Printing dialog

Hello, Since the new printing dialog, the preprocessing of the website for printing takes ages (like minutes) to process even simple websites. Is there a way to disable m… (read more)

Hello, Since the new printing dialog, the preprocessing of the website for printing takes ages (like minutes) to process even simple websites. Is there a way to disable mozillas printing dialog until it is fixed?? impossible to work with ! Also not possible ot stop the processing. Same situation on the windows10 and on OSX 10.12.6 version.

Asked by martin.mostboeck 6 days ago

Cannot display Router Home page 192.168.1.254

Hi Updated to to Mozilla 88.0.1 om Macbook Pro running BigSur 11.2.3 Since update can no longer display router Home or Admin Page for IP 192.168.1.254 Works perfectly fro… (read more)

Hi

Updated to to Mozilla 88.0.1 om Macbook Pro running BigSur 11.2.3

Since update can no longer display router Home or Admin Page for IP 192.168.1.254

Works perfectly from my iPhone or iPad but has stopped working on Macbook Pro

Have rebooted rooter and Macbook and cleared down all Caches

Any ideas on why this is happening. Is it due to 88.0.1 update Was working fine on Mozilla 87

Asked by pshill7 1 week ago

Last reply by pshill7 6 days ago

Firefox closes automatically after downloading a file from Yahoo business mail

Recently Firefox is randomly closing automatically after downloading a file from Yahoo business mail. This happens only with Yahoo business mail and not with other websit… (read more)

Recently Firefox is randomly closing automatically after downloading a file from Yahoo business mail. This happens only with Yahoo business mail and not with other websites. So, when downloading a file from other websites (gmail, etc.) everything is O.K. This happened recently when Yahoo updated its software. Also, happens only with Firefox (for example with Chrome is everything O.K.).

Asked by eladopoulos 6 days ago

Last reply by eladopoulos 6 days ago

**Having Issue on Only iPhone**

I have a custom website portal using PHP laravel but only facing one issue after applying Cloudflare that's when we add to cart some products and generate order it shows … (read more)

I have a custom website portal using PHP laravel but only facing one issue after applying Cloudflare that's when we add to cart some products and generate order it shows me a receipt that's mean everything is done but only on iPhone when we move back and then move forward they generate another order. So I want to know is there any caching problem after Cloudflare or something else this portal is for a reseller of my website it's not public, the front end is on WordPress and for reseller, we have backend portal separately here's the website URL:https://targetforarchery.com/

Asked by targetarcheryn 6 days ago

Is it possible to acquire my Thimble project after the deadline?

Hello. My name is Kevin and unfortunately I've just now learned Thimble shut down in 2019. I remember I made a project on there for a class that year. I checked my email … (read more)

Hello. My name is Kevin and unfortunately I've just now learned Thimble shut down in 2019. I remember I made a project on there for a class that year. I checked my email regarding the transfer from Thimble to Glitch today and I didn't export my project in time. The only thing I have is the link to the project... which I think includes my previous Thimble username

I would appreciate if it would be possible to acquire my project code since I have to review HTML and acquiring the code would help me out a lot. Is it too late?

Asked by naruto2821 6 days ago

When watching videos on sites other than YouTube, at high quality, some kind of purple fitr is superimposed.

Explain why this is happening and how, if possible, disable it. Examples Give me my black color. In YouTube there is no color change. But in other sites, different playe… (read more)

Explain why this is happening and how, if possible, disable it. Examples Give me my black color. In YouTube there is no color change. But in other sites, different players, same problem.

Asked by Elhart 6 days ago

Sending an email from Acrobat

When I have a PDF open that was downloaded via Firefox 88.0.1 64 bit and I click an email address on the PDF to send the file to that email address I always get the selec… (read more)

When I have a PDF open that was downloaded via Firefox 88.0.1 64 bit and I click an email address on the PDF to send the file to that email address I always get the select email client dialog. I've set the default email client in Firefox and in Windows and have clicked "Always use this application to open mailto links" but I still get this pop up.

Does anyone have a suggestion?

Asked by Kyle Bowers 6 days ago

UI freeze when opening bookmarks or history from library menu in Firefox 89/90

Hi! Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. R… (read more)

Hi!

Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. Restoring and maximizing window restores the functionality again until next time i try to access said menus. After restoring and maximizing it seems like all the actions i've tried happen at once. See video https://imgur.com/a/8f2tl0l. I have roughly 100 bookmarks, so that shouldn't be an issue.

This happens also on completely fresh install without any backups and new profile. As soon as I import my bookmarks or even bookmark couple new, random sites without restoring old bookmarks, this problem begins manifesting itself.

I've tried troubleshooting mode and that helps, but im still sure what causes the issue as just disabling hardware acceleration does not help and I have no other themes or extensions active atm. Just in case I've also tried updating graphics drivers to no avail.

Stable FF does not display such issue.

Asked by twofort 1 week ago

Last reply by twofort 6 days ago

Two pixels above the toolbar macOS

This may be a minor detail, but above the Firefox window, there are two rows of empty pixels that show whats behind the Firefox window. It has been bugging me for a very … (read more)

This may be a minor detail, but above the Firefox window, there are two rows of empty pixels that show whats behind the Firefox window. It has been bugging me for a very long time and wonder if this is a bug and if not if there is a way to turn it off since its very distracting.

Asked by Safwan 6 days ago

Last reply by Safwan 6 days ago

Specific Time Period of Activity on Specific Day Completely Erased

Hello, I am running into something very frustrating and am incredibly annoyed by it. Yesterday, I was browsing and had bookmarked some sites prior to me doing a Firefox u… (read more)

Hello,

I am running into something very frustrating and am incredibly annoyed by it. Yesterday, I was browsing and had bookmarked some sites prior to me doing a Firefox update. After the update I had restarted my computer. Fast forward to today and I come to find out that NOTHING from the SEVEN (yes SEVEN!) hours leading up to the update had saved at all in Firefox. No history and no bookmarks from that time period. Oddly enough, my last bookmark shows eight whole days ago so not sure as to the extent of the damage. I have attached some pics showing the huge gap of missing data. It absolutely perplexes me.

Any help would be greatly appreciated.

Asked by andyb223 6 days ago

Last reply by andyb223 6 days ago

Color block issues

Hi, I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is … (read more)

Hi,

I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is only an issue with the browser. These color blocks usually disappear when I roll the mouse arrow over the discolored block or reload the page. I have attached an image with an example, you can see the discolored black block when it is supposed to be all grey. I have tried both refreshing and reinstalling the software. The software has worked on this computer before. Any help would be appreciated.

Kind regards, Magnus

Asked by magnus.lo 6 days ago

recent bookmarks folder absent from "manage all bookmarks" screen (library screen)

When selecting "show all bookmarks", recent bookmarks cannot be located or manipulated. Why would "recent bookmarks" be hidden and inaccessible to me and not show up on … (read more)

When selecting "show all bookmarks", recent bookmarks cannot be located or manipulated. Why would "recent bookmarks" be hidden and inaccessible to me and not show up on the manage bookmarks/show all bookmarks screens? I would prefer to be able to move my recent bookmarks to various folders, and not only 1 at a time. Thanks for any help.

Asked by sadcracker 5 days ago

strange user interface appearance if I have set Firefox to remember my tabs

I have Firefox installed on an XUbuntu 20.04.2 LTS machine. preferences to "restore previous session" on startup. Intermittently, when I launch the browser, one of my wi… (read more)

I have Firefox installed on an XUbuntu 20.04.2 LTS machine. preferences to "restore previous session" on startup. Intermittently, when I launch the browser, one of my windows has a very strange appearance (please note the general look of the window in the attached screenshot and ignore the "page cannot be displayed" message, as the screenshot was taken when I was not connected to the Internet.)

I have already tried reseting Firefox and that does not make the problem go away permanently; it always comes back eventually. (Note: I cleared cache before, and cookies after, taking the screenshot but before opening this support request. So the "troubleshooting information" attached reflects how it is after cookies are cleared.)

Asked by 4232jl 5 days ago