Moving my passwords from old profile to profile in a newer version of firefox

Dear community, Transferring my passwords from an old profile backup (v 49) to a profile in a newer version of Firefox (v 77.01). I'm copying across the logins.json and k… (read more)

Dear community,

Transferring my passwords from an old profile backup (v 49) to a profile in a newer version of Firefox (v 77.01). I'm copying across the logins.json and key4.db files like it says here: https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile#w_passwords. but it still doesn't seem to show my passwords in the new Firefox version when I look in the preferences. I did happen to notice that the key file version is named 'key3.db' in the old profile whereas the corresponding file in the new profile is 'key4.db'. I don't think they're compatible. My question is can I move my passwords from the old profile to the new profile in Firefox v 77.01? Please can you tell me if I can do it offline/locally like this? I don't want to do it with Firefox sync. I'm currently having problems signing into Firefox sync so that isn't an option.

Kind regards,

Matt

Asked by mdv.fox 2 months ago

Last reply by mdv.fox 3 days ago

Firefox closed unexpectedly - lost all tabs!

I have 2 windows of firefox and i close it using bat file. Which terminates process firefox. I used it like that long time and never had problem. However i launched firef… (read more)

I have 2 windows of firefox and i close it using bat file. Which terminates process firefox. I used it like that long time and never had problem. However i launched firefox and it said some error and gave me 2 choices: either start in safe mode or refresh. I clicked on refresh and now all my tabs are gone. I checked under history and closed windows - there is nothing... Any way to get my tabs back?

Also how to avoid this issue, if you close window one by one. Than you go to go to library and history and manually restore window, or press some hotkey. Even that is annoying, instead of just using bat file to kill process and than you have both windows open. Because sometimes close window won't safe, if you use hotkey. So i gave up on that...

Asked by empleat 1 week ago

Last reply by empleat 3 days ago

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (read more)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Asked by Volatilize 2 weeks ago

Last reply by Volatilize 5 days ago

Font rendering poorly in Firefox only

Hello, I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started r… (read more)

Hello,

I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started rendering improperly. I checked other browsers and found that the fonts render fine in Chrome but not in Firefox or the Firefox-based Pale Moon browser.

I've included screen shots from Firefox 80.0.1 (my default) and Chrome. The Firefox screen can be differentiated by the "Edit this post" link.

The most confounding aspect, to me, is that this is a recent development as they used to render in all browsers without issue. Would anyone have any insight into what may be causing this?

Asked by wynden 1 week ago

Last reply by wynden 6 days ago

Enable / Disable extensions by single click.

I have installed some extensions. Is there any way to disable / enable the extensions by single click without visiting Menu>Add-ons>disable? Because some sites do … (read more)

I have installed some extensions. Is there any way to disable / enable the extensions by single click without visiting Menu>Add-ons>disable?

Because some sites do not load properly due to some of the installed extensions. So, I have to disable whenever visiting the site and enable it again after closing the site.

Asked by ppong 1 week ago

Last reply by ppong 5 days ago

Firefox will not respond

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.    I enter Google on the address bar and got no response.   Chrome and E… (read more)

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.   

I enter Google on the address bar and got no response.   Chrome and Edge work fine only Firefox is unresponsive.   

I have uninstalled it, reinstalled it, refreshed it noting makes it work!

I miss my firefox!

Thanks

Asked by Nodakman 3 days ago

Last reply by Nodakman 1 day ago

disabling private browsing using `policies.json` seems not work

I followed https://support.mozilla.org/en-US/questions/1229792#question-reply about, disabling private browsing using `policies.json`, but that seems not work. PS: am usi… (read more)

I followed https://support.mozilla.org/en-US/questions/1229792#question-reply about, disabling private browsing using `policies.json`, but that seems not work.

PS: am using ubuntu 18.04

Asked by lubegasimon 5 days ago

Last reply by lubegasimon 10 hours ago

OneTab

OneTab has not be repopulating with all of my saved websites lately (last 5-6 days). It has eventually come back but today, its not happening. I have a tab that is my On… (read more)

OneTab has not be repopulating with all of my saved websites lately (last 5-6 days). It has eventually come back but today, its not happening. I have a tab that is my OneTab tab that has my saved websites in it. That tab exists still but it is empty. None of my saved websites are there. Also, the OneTab icon has disappeared. There is a space where it used to be and if I click on that space it goes to the description of OneTab so it is still (sort of) there, but... How do I get OneTab to work again. I don't want to lose the list of websites I saved. Thanks.

Asked by geri3 4 days ago

Last reply by geri3 3 days ago

Does any way exist to delete private browsing cookies (without restarting)?

Very often I need to delete cookies from web sites so the sites won't remember me. The cookies in private tabs never show up in "Privacy & Security / Cookies and Site… (read more)

Very often I need to delete cookies from web sites so the sites won't remember me. The cookies in private tabs never show up in "Privacy & Security / Cookies and Site Data" (so I can't delete them from there), and they don't go away when I close the tabs or windows. It seems that I can only get rid of them by shutting down Firefox - a horrible solution when I have many other tabs and windows open.

I can't believe that no way exists to delete cookies (and local storage) in private windows and tabs. Does anyone know some way to do that?

Asked by n.p. 5 days ago

Last reply by n.p. 2 days ago

Why Am I Unable to Make Calls on Computer From Google Hangouts in Firefox 78.0.1?

I'm having a problem making outgoing phone calls from Google Hangouts from my Firefox 78.0.1 browser on my Mac running OS 10.13.6 High Sierra. Can anyone tell me what to … (read more)

I'm having a problem making outgoing phone calls from Google Hangouts from my Firefox 78.0.1 browser on my Mac running OS 10.13.6 High Sierra. Can anyone tell me what to do to get this working? Every once in a while it works, but most of the time it will not. I have the same issue when I try doing it via Chat out of my Gmail account.

What happens is that when I execute to dial the number, the dialer pops up and instantly closes, and the call does not go through. That dialer will not stay open, and it must forthe call to work. This happens whether I try to use it online from https://hangouts.google.com/ or out of a Gmail e-mail account via Google Chat, which is included in the e-mail account.

I prefer to use Firefox rather than Google Chrome. But in testing, I find I can make outgoing calls from Chrome.

Once in a while, this works. In my Google search, I did find one assertion that it no longer will work out of Firefox because Firefox has stopped supporting plug ins (I had no idea -- then Flash also should not work, but it does, I can watch flash videos, so I'm doubtful plugin support is the issue).

Yet, I do find that Firefox actually offers a Google Hangouts add on! I don't see how that could be if it can't be supported for lack of a plugin. I installed that, closed and reopened Firefox, and tried to dial out of it. Same problem, dialer flashed open and closed, it did not dial out.

Again, I note, sometimes, rarely it seems, it will work. It should not do even that if it requires a plugin that is not there. I didn't see anything in settings that I would expect could be related.

I also note, I have tested it on a Windows 10 laptop, again out of the current Firefox, and same issue. So it doesn't appear the problem is necessarily linked to my Mac, its linked to Firefox. I suspect Firefox will have to do something to be compatible with Google Hangouts and Google Chat.

Asked by hangouts1004 2 months ago

Last reply by hangouts1004 2 days ago

File where unpinned top sites are saved?

I would like to clear/delete ALL UNPINNED top sites thumbnails at once. Similar question was posted over three years ago... no solution was ever given. Having to go throu… (read more)

I would like to clear/delete ALL UNPINNED top sites thumbnails at once. Similar question was posted over three years ago... no solution was ever given. Having to go through them one at at time, clicking Delete from History, confirming, over and over and over, is a real pain. If the info is stored in a sql database table or even a json, it would at least be a quicker way! AND some of the thumbnails require multiple click to finally get rid of! Can you help?

Asked by moot 1 week ago

Last reply by moot 6 days ago

Add-ons not showing in toolbar

Hello When it comes to add-ons, then I add three of four at once or the same purpose, I try them all out, decide if I want to keep any of them, and then remove the ones … (read more)

Hello


When it comes to add-ons, then I add three of four at once or the same purpose, I try them all out, decide if I want to keep any of them, and then remove the ones I see that do not serve my target. All normal.


I know that it requires permission in order to have an add-on show in Private Browsing, that's done.

Now I had 8 add-ons on the toolbar, I disabled two or three of them so I can try two new ones. I did not like the new ones, so I just enabled the ones I had disabled, which where previously showing in the toolbar, all of this in Private Browsing having the permission of showing them.


As I enabled the add-ons again, they are not showing anymore in the toolbar..!!

Okay, I removed them and re-added them..not showing. I also did: not allow in Private Mode, then re-allowed..not showing. I simply restarted the browser in both normal and Private Mode, and yet not showing.. I also restarted my pc, and retried all previous steps again

  • This mainly happened as I removed the extension from toolbar, then added it again.

Still also 90% of the time, just disable then enable again, and only a few are showing again. Either when disabled then re-enabled or when removed then re-added*


So, what to do ?

Asked by Mark 3 days ago

Last reply by Mark 3 days ago

add-on icons disappearing from customize controls evernote web clipper, keeper, zoom scheduler

Evernote web-clipper, Keeper and Zoom scheduler icons have all disappeared but appear to be installed. I have removed and reinstalled the add-ons, and restored my custom … (read more)

Evernote web-clipper, Keeper and Zoom scheduler icons have all disappeared but appear to be installed. I have removed and reinstalled the add-ons, and restored my custom controls to default and they are still not appearing. Please help.

Asked by underskirt 4 days ago

Last reply by underskirt 3 days ago

Lost embedded video, pictures and some links

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post se… (read more)

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post seems to have a big gap to the end. If I click on the grey area, the picture will appear when I click on it.

I have contacted the sites and they blame FF stating, that no new algorithms are in use.

Does anyone know why this may have happened and how I can fix this?

Asked by Rad1o 3 days ago

Last reply by Rad1o 14 hours ago

Tabs Become Unresponsive

Hi all, Currently on the latest beta on macOS Big Sur v11 beta (20A5364e). Crashing of tabs has at least been resolved since previous versions but I am having an endless … (read more)

Hi all,

Currently on the latest beta on macOS Big Sur v11 beta (20A5364e).

Crashing of tabs has at least been resolved since previous versions but I am having an endless usability issue. I can have 2-5+ tabs open and clicking on the tab itself appears dead/unresponsive. Clicking a few more times (in different areas of the tab) or selecting another tab then switching back results in the tab being selected/usable/active again.

I am unable to find any common way to replicate this or reason for it - the sites in the tabs are always very much different. It's not the web site that becomes unresponsive as even when opening multiple 'new' tabs, the same issue can occur without even loading a site.

Detailed version info included.

Asked by david348 1 day ago

Last reply by david348 12 hours ago

Firefox Bookmarks Sidebar Default Ordring

I accidentally moved the folders in my Firefox Bookmarks Sidebar. Bookmarks Toolbar, Bookmarks Menu, Other Bookmarks(Mozilla Firefox). I'm trying to make it back to the d… (read more)

I accidentally moved the folders in my Firefox Bookmarks Sidebar. Bookmarks Toolbar, Bookmarks Menu, Other Bookmarks(Mozilla Firefox). I'm trying to make it back to the default ordering.

Can anyone please take a snapshot of the "Firefox Bookmarks Sidebar folders default ordering"?

Thanks.

Asked by boxiao2012 5 days ago

Last reply by boxiao2012 5 days ago

How to set Enhanced Tracking Strict as default but Standard for specific sites?

Firefox 80.0.1 64-bit; Windows 10 Pro When Enhanced Tracking is Strict some websites lose functionality. The only options seem to be. Disable Enhanced Tracking for th… (read more)

Firefox 80.0.1 64-bit; Windows 10 Pro

When Enhanced Tracking is Strict some websites lose functionality.

The only options seem to be.

    Disable Enhanced Tracking for that site

or Set Enhanced Tracking to Standard or Custom for all sites

So far, the frequented websites all seem to work with Strict except one and, for it, I would like to have it set to Standard rather than none.

If I am correct, let me know. if wrong, either direct me to instructions or just tell me. Yes, I have looked.

Thanks!

PS. My current option, for that one website, is to run Firefox in a separate Sandbox and set all websites to Standard.

Asked by ExpertN0vice 1 week ago

Last reply by ExpertN0vice 4 days ago

Firefox updating two profiles with places files

I run Firefox 52.9.0 32bit ESR as main browser - for reasons to do with our server I also run under a separate profile Firefox 68.12.0 ESR 32 bit for testing When using 5… (read more)

I run Firefox 52.9.0 32bit ESR as main browser - for reasons to do with our server I also run under a separate profile Firefox 68.12.0 ESR 32 bit for testing

When using 52.9.0 whenever I change a bookmark, it ALSO updates the file in the V68 profile folder! I have no idea why as both profiles should be separate. The time stamps are the same.

I need to keep the V68 profile completely isolated from the V52 so need to try and stop this unusual updating!

Both profiles are NOT local and located in F:drive under different folders. Both versions are started as:- "I:\Firefox New\firefox.exe" -P "Firefox New" and "I:\Firefox\firefox.exe" -P "Firefox Old" and the profiles.ini file points correctly

Any suggestions please - and no I can not update them as needed for specific purposes!

rgds

Asked by firefox982 3 days ago

Last reply by firefox982 2 days ago