Pinned Tabs doesn't work at windows 11

When I use windows 10, pinned tabs were worked properly. But in windows 11 I pinned tab at mozila firefox. I quit with my some of tabs are pinned. But when I again start … (read more)

When I use windows 10, pinned tabs were worked properly. But in windows 11 I pinned tab at mozila firefox. I quit with my some of tabs are pinned. But when I again start firefox my pinned tabs are gone. This is so disappointing to me. I didn't face this type of problem at windows 10.

Asked by bmfahimreza 7 minutes ago

Videos Not Working`

No video players work with Firefox but they work fine in Chrome I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, rei… (read more)

No video players work with Firefox but they work fine in Chrome

I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, reinstalled/reset firefox, restarted my computer, updated my GPU drivers, changed every setting such as autoplay, hardware acceleration etc., disabled all enhancements, and more.

Nothing fixes this. I get error codes on every site i try, twitch, streamable, etc. None play videos.

Asked by boe44178 35 minutes ago

I don't know how to switch windows in FF

Hello folks, I had 1025 tabs open in FF, in various groups using SimpleTabGroup. Somehow I've managed to get into a situation where, when I start FF, I get just three or … (read more)

Hello folks,

I had 1025 tabs open in FF, in various groups using SimpleTabGroup. Somehow I've managed to get into a situation where, when I start FF, I get just three or four of my most recently used tabs on startup.

I have no idea how to get back to the 1025 tabs I really want, but when I close FF I'm asked whether I want to close 1025 tabs, so hopefully they're still available somehow...

Any advice gratefully received!

Thanks in advance.

NB: Firefox 103.0 (64 bit). Xubuntu Linux.

Asked by Mikep129 4 days ago

Last reply by Mikep129 52 minutes ago

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (read more)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Asked by StevenCee 5 months ago

Last reply by StevenCee 3 hours ago

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (read more)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 1 day ago

Last reply by EternalStudent 3 hours ago

websites checkboxes design replaced by windows 11 forced style and color.

I recently replaced my old laptop by a new one after battery life issue (and for free thks total refund warrantly). But the new laptop unfortunately come with windows 11.… (read more)

I recently replaced my old laptop by a new one after battery life issue (and for free thks total refund warrantly). But the new laptop unfortunately come with windows 11.

and like with windows 10, FF 97+ force the windows OS color theme style for checkboxes over the websites stylised ones (like a dark themed website with its own original soft small dark gray checkboxes being replaced by big light blue windows ones making the design ugly) I tried the same trick as my former laptop by switching widget.non-native-theme.enabled to "false", but it caused a tab crash on all page using checkboxes. Restarting firefox solved the crash issue, but even if slightly different than native-theme.enabled on "true"(smaller and dark blue) the checkboxes are always a single forced windows like style on all sites

The trick worked easily on windows 10, how to force firefox to correctly use the websites own style for checkboxes and forms with windows 11? I don't want windows style take over the design of site i visiting.

Asked by thor94 5 hours ago

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (read more)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Asked by bowtieperformance 2 weeks ago

Last reply by bowtieperformance 6 hours ago

Cannot watch purchased videos online using Firefox

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they … (read more)

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they work using MS Edge.

Use hardware acceleration is unchecked and my graphics driver is up to date. If Microsoft Edge works why doesn't Firefox?

What is wrong?

Asked by NiagaraMouse 2 days ago

Last reply by NiagaraMouse 12 hours ago

Firefox changed the way it displays url suggestions

I go to Yahoo.com for email several times daily. I rarely go to Youtube.com . I believe the order that url suggestions (and autocomplete) come up has changed in one of F… (read more)

I go to Yahoo.com for email several times daily. I rarely go to Youtube.com .

I believe the order that url suggestions (and autocomplete) come up has changed in one of Firefox's updates and now, as soon as I type the "y", Firefox suggests Youtube.com . I go to Yahoo.com a hundred times for any one time I might visit Youtube and Yahoo would come first alphabetically so I would assume it would "suggest" Yahoo before Youtube.

My guess is that Firefox decides on which site is more popular during daily browsing but this was not the case before.

I have tried several methods to attempt to control the order the suggestions appear but Youtube still autocompletes as soon as I type the "y".

Any way to change this to my liking? Or is this just the way it is and will be?

I've attached a screenshot but I edited it to obliterate a few id's and personal information from the example url's.

Asked by caladie 14 hours ago

Outgoing Connections

Every time I launch Firefox, it attempts to connect to a number of domains automatically; some of which, it strikes me, may not be entirely necessary and should, therefor… (read more)

Every time I launch Firefox, it attempts to connect to a number of domains automatically; some of which, it strikes me, may not be entirely necessary and should, therefore, not be automatic.

For instance, I have automatic extension/plugin updates off by default, so why does FF try to connect to versioncheck.addons.mozilla.org and/or versioncheck-bg.addons.mozilla.org every time I launch it?


How many of the following do I actually need to give a pass to in my firewall and how many can I safely block?

I appreciate that a couple (e.g. githubusercontent) may be related to specific extensions/plugins, but the majority are from Mozilla/Firefox, so what what is each of them for, specifically?

aus5.mozilla.org ciscobinary.openh264.org content-signature-2.cdn.mozilla.net example.org firefox.settings.services.mozilla.com ipv4only.arpa publicsuffix.org push.services.mozilla.com raw.githubusercontent.com redirector.gvt1.com services.addons.mozilla.org versioncheck.addons.mozilla.org versioncheck-bg.addons.mozilla.org


Thanks.

Asked by imajzineer 16 hours ago

Firefox not previewing pdf, it downloads pdf then open it

Before update, I could preview PDF directly without downloading it locally, now after update I need to download it first then it opens the downloaded file, any way to cha… (read more)

Before update, I could preview PDF directly without downloading it locally, now after update I need to download it first then it opens the downloaded file, any way to change this??

Asked by Abhay 17 hours ago

Clicking on a certain link does not do anything in FF but works fine in Chrome

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months &am… (read more)

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link.

When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc...

but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc...

It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update.

I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped.

I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default.

I'd love to stick to FF as my default, can anyone help?

Asked by jpasznyk 2 days ago

Last reply by jpasznyk 21 hours ago

Google Searches in Firefox Repeating Itself

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For exampl… (read more)

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For example, searching for terms like "ab", "abc", or "hgi" would result in two searches, but not "def". So let's say if I search for "ab" twice, I would get 4 search histories of "ab".

One curious thing I noticed is that if I already have a non-blank tab opened before the search, going back to it and then going forward to any search that would repeat itself would prompt it to produce two search histories again. The problem to this is that if there were other searches further up the tab's histories (I usually search for multiple things within the same tab), they would essentially be lost (I turned off search and form history) when the search repeated itself, since it would act like I made a new search of the same term.

I have updated the Firefox browser to the latest stable version 103.0.1, and the problem persists. I tried to replicate this on Chrome to no avail. It's irking me to no end, so any help is much appreciated.

Asked by urishino 1 day ago

Last reply by urishino 1 day ago

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (read more)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Asked by BrianM 1 day ago

Last reply by BrianM 1 day ago

Firefox 103 URL bar shows "Search with Google" and "Search with Amazon" even though those search engines are disabled.

Since upgrading to Firefox 103.0.1 on Linux Mint I am noticing that clicking on the URL bar or typing anything into it now adds "Search with Google" and "Search with Amaz… (read more)

Since upgrading to Firefox 103.0.1 on Linux Mint I am noticing that clicking on the URL bar or typing anything into it now adds "Search with Google" and "Search with Amazon" in the dropdown URL suggestions. This is unwanted behaviour since I have those search engines disabled.

In searching for an answer I found some old suggestions such as setting browser.urlbar.unifiedcomplete to false. However this no longer works.

Asked by arvana 1 day ago

multi-account containers disappeared

I had created a number of new container categories (ie: news, financial, internet). This morning they are all gone, only the four that are in the add-on are left (persona… (read more)

I had created a number of new container categories (ie: news, financial, internet). This morning they are all gone, only the four that are in the add-on are left (personal, work, banking, shopping). I have sync turned on, even clicked the sync button again. I had a lot of sites set to open in particular containers, now they all ope in personal. If this is going to continue, is there a way to back up my list of containers? Using Firefox 103.0 (64-bit) on a windows 10 pc.

Asked by johnnyk900 1 week ago

Last reply by johnnyk900 2 days ago