Full-screen video doesn't stretch to sides of display on M2 MacBook Air

The attached photos show that the video does not reach the left and right sides of the display. I know that the video not stretching to the top and bottom of the display … (read more)

The attached photos show that the video does not reach the left and right sides of the display. I know that the video not stretching to the top and bottom of the display is normal. The display is 16:10 and the video is 16:9 or 21:9 (plus, the new MacBook notch/menu bar thing). The only way to stop the issue from happening is to put the Firefox app in full-screen mode before putting a video in full-screen mode.

  • The issue is across all websites (YouTube; HBO Max; Netflix; Hulu; etc.).
  • It happens every time I launch a video in full-screen
  • The only way to avoid the issue is to put the Firefox app in full-screen first, then launch the video in full-screen
  • This issue has been happening since I got the laptop last month
  • I've checked all my extensions to ensure they aren't responsible
  • This doesn't happen in Safari or Chrome

My computer is an M2 MacBook Air; the display is set to its default resolution of 2560 x 1664. It's running macOS Monterey version 12.6 and Firefox version 105.0.1.

Asked by Michael C. 6 hours ago

Mystical messages from McAfee.

Hi, Since the latest update of my Firefox browser to 105.0.1 (64 bit) on my Mac with operating system 10.13.6 I'm getting messages as the enclosed picture. It appears on … (read more)

Hi, Since the latest update of my Firefox browser to 105.0.1 (64 bit) on my Mac with operating system 10.13.6 I'm getting messages as the enclosed picture. It appears on upper right corner when I open Firefox. It comes with a sound signal. It appears many times in one hour. How to get rid of that problem? I have another application, from Sophos, to protect from viruses and other attacs. Sophos say that there are no problems. My Mac is clean. Possible to sort out the problem, please?

The message in Swedish translated to English: "McAfee: Firewall crashes via musicinmysoul.biz TROJAN-virus detected. Click here..." McAfee is not installed in my Mac...

Asked by Janne 1 day ago

Last reply by Janne 7 hours ago

  • Solved

Firefox dragging cursor on left side of browser window goes back a page??? **SOLVED**

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click … (read more)

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click and drag upwards, firefox acts like i've pressed the back button! I've been trying to get some work done, which includes clicking and dragging things, so this is incredibly frustrating! I've already turned off browser.gestures in about:config, and now I'm not sure what to do! Please help me! ): This also happens when I click and drag from the left side of the page, to the right side of the page.

Edit: Turns out it was my mouse ): got a new one and it fixed the issue.

Asked by runnyyolkyummy 1 day ago

Answered by runnyyolkyummy 7 hours ago

Bookmarks Sync

For the past 1year I used firefox in Windows, yesterday I installed linux and login in mozilla but the bookmarks I booked in windows desktops are not shown. I had saved a… (read more)

For the past 1year I used firefox in Windows, yesterday I installed linux and login in mozilla but the bookmarks I booked in windows desktops are not shown. I had saved a lot of important websites and save lot of website passwords. None of them are not showing in ubuntu desktop.

Asked by fawwashnoor 12 hours ago

Last reply by Paul 7 hours ago

Unncessary Browsing History - Gmail/Outlook/Facebook.

Just wondering if any of the developers could add a domain exclusion option within the browser history settings where users could exclude the domains which they don't wan… (read more)

Just wondering if any of the developers could add a domain exclusion option within the browser history settings where users could exclude the domains which they don't want the browser to record the history of.

Now many of you would argue that why don't you use private mode. Blah blah blah. But it's not the same thing. I gotta use my GMail, Google-drive, Outlook, or Facebook, etc everyday, so the private mode is not an option.

These domain URLs are not necessarily required to be stored and synced every day after day when nobody or at least 99% of people are not gonna use them ever.

Would be better, if users get the option where they can control which domains they want to keep the history of. This would offset millions and billions bytes of the data from Mozilla and also speed up and improve the history management.

Please share your thoughts.

Asked by lovelyday_786 9 hours ago

Last reply by Paul 7 hours ago

Log in

After the latest Up grade windows on Sept 29 I was unable to log on to Fred Meyer web site or Kroger web site. We're having trouble with sign in right now. Please disable… (read more)

After the latest Up grade windows on Sept 29 I was unable to log on to Fred Meyer web site or Kroger web site. We're having trouble with sign in right now. Please disable any pop up or ad blockers and try again. to no avail also when I go to reset password the e-mail is never sent.. Thanks tynerd also I deactivated my PC matic..

Asked by tynerd 10 hours ago

Firefox keeps crashing

I'm using Firefox and I just installed it to get away from Chrome's Manifest V3. Whenever I try to open Firefox, even in safe mode, it flashes open then closes. The crash… (read more)

I'm using Firefox and I just installed it to get away from Chrome's Manifest V3. Whenever I try to open Firefox, even in safe mode, it flashes open then closes. The crash reporter doesn't even open. I need help!

Asked by aidenmoore1820 10 hours ago

Last reply by Paul 10 hours ago

  • Solved

Facebook Stories outputs differently from what I created

The uploaded image is not what I expected. There should be an image of my desktop and the text has somewhat background color which supposed to be transparent causing some… (read more)

The uploaded image is not what I expected. There should be an image of my desktop and the text has somewhat background color which supposed to be transparent causing some texts to be cropped. I have Dark Reader extension turned-off since Facebook has it's own dark mode. How to fix this?

I'm on Firefox 104.0.2 Manjaro KDE Plasma 5.25.5.

Asked by Snich 4 days ago

Answered by Snich 10 hours ago

Firefox not displaying my website design propery

I have a website which is designed pretty good, a few days back some users reported to us that they are Firefox users and our website is not displayed properly on this br… (read more)

I have a website which is designed pretty good, a few days back some users reported to us that they are Firefox users and our website is not displayed properly on this browser. We did not used a lot of java script and try to avoid overloading our website with non necessary elements but it is still not working on Firefox. Meanwhile our web designers have chosen light weight themes and optimised the site for browsers so the problem is not from our side. Can anyone from the support check our website and guide us if we have used anything which firefox browser doesn't support? here is the link to our website https://capitalplusauditing.ae/

Asked by aaliyanseo1 11 hours ago

Interment connection problems

This issue has only started recently, and I have done extensive testing. As I recently switched to FiOS and the issues started at the same time i first thought this was a… (read more)

This issue has only started recently, and I have done extensive testing. As I recently switched to FiOS and the issues started at the same time i first thought this was a router problem, however other web browsers have no problems, and it is exclusively Firefox. (I have checked this with Verizon support already and because this is exclusive to Firefox there was not much they could do other than help confirm with other browsers everything seems fine)

The problem specifically: While browsing any web page, Firefox will seem loose connection to the internet briefly. The best way to describe the problem is: for about 30 seconds Firefox is fine, then for about 10 it will lose connection, then Firefox will regain full connection for another 30 seconds. Some websites like YouTube help me confirm this as I will attempt to open a video. The web page will load part way, then YouTube will say there is no internet connection, and after a few seconds it will then load again with the error page changing back to the video. This happens for any website I visit, trying a google search, browsing social media sites, or even navigating these help pages.

Testing: I have tested my router with other devices and there are no problems. I have tested using other web browsers and they do not have any problems. To test further, I have had a stream playing on another other browser (Microsoft Edge) while trying to replicate the problem to confirm it is not my internet connection. There is no interruption in the stream, and I still can replicate the problem on Firefox for any website.

Problem Solving Attempted: I have tried disabling my firewall, I have examined all of my router's settings, and I have tried clearing my browsing history. None of this worked. I confirmed that I am using the most up to date version of Firefox and have tried using prior versions to no avail. I have also tried following all of the steps in a few of the help topics in Firefox help with no results: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can and https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors. I have also confirmed my drivers are up to date and tried resetting my computers network socket.

I don't know why Firefox refuses to run properly now, any help would be appreciated. I know I wrote a short novel there, but I wanted to be as detailed as I could because none of the 'typical' fixes have worked, and I have tried many less than typical solutions too.

Thank you for anything you can offer Michael

Asked by mjurek11 12 hours ago

Why can't I sign into Outlook.com when using the Firefox browser?!?

When I go to https://outlook.live.com/owa/ and click on Sign In, I am sent to https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=13&ct=1664586249&rver=7.0.6… (read more)

When I go to https://outlook.live.com/owa/ and click on Sign In, I am sent to https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=13&ct=1664586249&rver=7.0.6737.0&wp=MBI_SSL&wreply=https%3a%2f%2foutlook.live.com%2fowa%2f%3fnlp%3d1%26RpsCsrfState%3d17ece2a1-03ee-4d23-1804-181c6fe01157&id=292841&aadredir=1&CBCXT=out&lw=1&fl=dob%2cflname%2cwld&cobrandid=90015 which stays blank instead of bringing up the Sign In form. I've tried deleting the cookies to no avail. I've tried Troubleshooting Mode to no avail. It's been this way for a couple of months now. I have no trouble signing on to Outlook.com using other browsers.

Asked by tbajer 15 hours ago

Last reply by jonzn4SUSE 12 hours ago

Since Sep 15 2022 cannot log in Home Depot credit account (Citibank) online. Receive 404 page not found error.

Since around Sep. 15 2022 cannot log in Home Depot credit account (Citibank) online and receive a 404 page not found error. Since I have paperless billing I need to go o… (read more)

Since around Sep. 15 2022 cannot log in Home Depot credit account (Citibank) online and receive a 404 page not found error. Since I have paperless billing I need to go online.

Today September 30 around 5:15 PM PDT I called Home Depot customer service number 800-677-0232 as imprinted on the back of the card. (Consumer financial services are provided & processed by Citibank.)

Long story short: I was told that they do not support Firefox since about three years that I have to use either Safari or Chrome or Edge. When I told them that it worked until September 15 the answer was ignorantly repeated.

The culprit is Citibank who manages the financial services i.e. credit card for Home Depot. Citibank blocks Firefox users from accessing their account information with out any kind of notice. Only information one gets is a false and misleading error message: 404, page not found.

So Citibank decided Firefox browser will not be any longer supported, apparently since 2019 yet I experience it for the first time two weeks ago. Not the basic courtesy of any kind or form of professionalism and announcement or notice. Just a blank white page and the browser tab "404: page not found" unless [Sh]Citibank changes that you will no longer can use Firefox to log into your Citibank account. You might have well noticed that all the search result links you find listed (" Home Depot credit card") result in 404 error pages when using Firefox.

It is this proverbial arrogant "we show you the middle finger" attitude I have had enough with. Be it either constant "enforced" updates or every other year yet another browser that's not supported or another gimmick.

No word about from Home Depot or Citibank about this, despite all the communication channels, no email, text message, automated phone call or USPS letter. But junk, unrequested advertising, that works all the time on all channels.

Asked by Veritas 14 hours ago

Signing into Firefox after resetting my laptop

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy an… (read more)

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy and I can't login and I've got my important websites signed into that login, thoughts on how to reset my password?. I want that one as I've spent £££ on Patreon and that and building my custom Firefox account :(

Asked by Jamie Willis 1 day ago

Last reply by Jamie Willis 14 hours ago

Not receiving notification emails from Ebay in Yahoo.mail

Since new Firefox update installed 9/25/22 I am no longer receiving Ebay notifications in Yahoo Mail bellsouth.net account. Am still getting regular emails. Tried clear… (read more)

Since new Firefox update installed 9/25/22 I am no longer receiving Ebay notifications in Yahoo Mail bellsouth.net account. Am still getting regular emails. Tried clearing cash & cookies no help.

Asked by rffleck 15 hours ago

Export passwords - Firefox refuse to accept my Windows user/password

I was able to make an export May 2022. I had to choose "Another user" but then it went fine. I have no idea why my windows login doesn't work. But now - and this i my poi… (read more)

I was able to make an export May 2022. I had to choose "Another user" but then it went fine. I have no idea why my windows login doesn't work. But now - and this i my point - the username and password I gave in May no longer works. So I cannot export the data.

Any help on that?

Asked by steen.grode 15 hours ago

new tab bar

the new tab bar went crazy and started just down loading new tab bars none stop was able to stop at 75 down loaded how can i delete them they are all across my new tab ba… (read more)

the new tab bar went crazy and started just down loading new tab bars none stop was able to stop at 75 down loaded how can i delete them they are all across my new tab bar at the top of my web page i have tried to delete them individually but that does not work very very frustrated thank you

Asked by nichelsondennis 23 hours ago

Last reply by cor-el 15 hours ago

Firefox asks for my Primary Password 3 times

I've been having trouble with the Primary Password on Firefox for years. Sometimes it didn't ask me for it at all, sometimes randomly after half an hour and now since a y… (read more)

I've been having trouble with the Primary Password on Firefox for years. Sometimes it didn't ask me for it at all, sometimes randomly after half an hour and now since a year I've been having to type it in three times in total, before Firefox let's me do my thing. What's really weird: The second time the pop-up comes up there are already some characters in the password field and I have to delete them to start typing my Primary Password anew. But lately it always takes three times of typing in the password, until the pop up doesn't come up again. That's stealing a lot of my time and I have no idea what's the reason or what's causing it.

Can anybody help out?

Asked by young_jay 3 weeks ago

Last reply by cor-el 15 hours ago