Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (read more)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Asked by Wolfy 1 week ago

Last reply by yiffmaster5000 5 days ago

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (read more)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Asked by ginchinchili 7 hours ago

Last reply by ginchinchili 2 hours ago

Trouble accessing particular web sites

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.… (read more)

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.gumtree.com.au I've posted items for sale on this site, it will allow me to log into my account but repeatedly boots me off. I've contacted them and they say to delete my browsing history (done) and upgrade my browser (it already is the latest version). I've no idea what to do next. I have no trouble with other websites (to date!).

Asked by downshifterx2 3 days ago

Last reply by FredMcD 2 days ago

  • Solved

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (read more)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Asked by vsquad22 4 days ago

Answered by vsquad22 3 days ago

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (read more)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Asked by Vitaliy1993 6 days ago

Last reply by Vitaliy1993 9 hours ago

when openinig firefox the logo is displaying like something

the browser is crashing and its taking too much memory and storage even though I have minimized memory usage through about:memory>minimize memory usage but no use afte… (read more)

the browser is crashing and its taking too much memory and storage even though I have minimized memory usage through about:memory>minimize memory usage but no use after few days it the logo is not displaying its displaying like in the figure attached and another thing is its taking tooo much time to open browser and also to load the page even though the net speed is good

Asked by luckyjuly1947 13 minutes ago

Firefox keeps logging out me from all accounts

Since about a week Firefox logs me out of all accounts when I close the browser. I checked the many threads here and have done everything including: Made sure it's not pr… (read more)

Since about a week Firefox logs me out of all accounts when I close the browser. I checked the many threads here and have done everything including: Made sure it's not private browsing Made sure the history is not set to clear at exit Cookie settings are in default mode Remember history is on This problem started without me changing any settings on the browser. But I did a fresh install too, and that after clearing the Appdata too so that the install is absolutely fresh. It still continues. Facebook, Gmail, Yandex, and all other accounts are autocratically logged off which is absolutely frustrating. Can any Firefox developer please find a solution beyond "make sure the .... " etc. ?

Asked by dapokerista 45 minutes ago

Search Pulse

Hi: I installed a few days ago the latest version of Firefox on my iMac. I am noticing that when I open a new window in Firefox, a tab is opened and it shows Search Pulse… (read more)

Hi:

I installed a few days ago the latest version of Firefox on my iMac. I am noticing that when I open a new window in Firefox, a tab is opened and it shows Search Pulse. I looked it up and it appears that it is some kind of adware that is dangerous and is hard to remove. I looked up some articles and they all seem to be written by some vendor promoting a product for removal. I am very concerned asking for more problems than what I have as I am not a technical person.

Did anyone encounter this adware and if so what's a trustworthy product to remove it?

I have Norton and the free version of Malwarebytes on my computer. None of these programs caught the installation of this adware.

Any advice would be appreciated. Thanks.

Asked by Sue 1 hour ago

Why does alternate search engine select ("This time, search with...") require extra action?

I constantly use the "This time, search with..." option in the search bar to switch between my default search engine and others on the fly. Since version 84.0, this now n… (read more)

I constantly use the "This time, search with..." option in the search bar to switch between my default search engine and others on the fly. Since version 84.0, this now needlessly prepends the query with a search engine label and requires an additional action to complete (either a return or click of search arrow).

I feel as though the clicking of any of those alternate search engine options is enough to establish intent by the user and should act as a submit button for the request. The only "advantage" this new functionality allows for is a select-first, query-after approach, which I find uncommon.

My request:

1) Return previous behavior. 2) Implement hybrid -- Search-first, query-after produces label; query first, search after submits. 3) Provide an option in the settings to toggle behavior.

Hope someone can help/shed some light on the change,

Thanks

Asked by wheelofiron 1 hour ago

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 hour ago

Last reply by teeny_weeny 1 hour ago

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 hour ago

Can't load or extract my lost tabs from jsonlz4 file. 90 megabytes worth of tabs.

Hi and thank you in advance. I am in a serious dllema here. I was just about to hire someone to do this work on upwork or fiverr or the like when I did a search and con… (read more)

Hi and thank you in advance. I am in a serious dllema here. I was just about to hire someone to do this work on upwork or fiverr or the like when I did a search and confirmed that my saved passwords are also stored in this file. I have tried Everything I can find to get my 90 megs of tabs back, which a stupid verizon hot spot network log in screen crashed and I am just about at the end of my rope. I

have been through hours and hours of fooling with this. Already tried this site, https://json-csv.com/ pro version, this site https://www.jeffersonscher.com/ffu/scrounger.html and the firefox add on moz-extension://8fb59157-3fd6-43ac-982e-f27264d2874f/app/app.htm and a few other tools that are outdated or don't work on my system.

PLEASE, I will pay someone who is officially from Mozilla if necessary, I just need my tabs back.

Asked by info@sunshineawakenings.org 2 hours ago

Last reply by jscher2000 2 hours ago

How do I turn off these intrusive tab features?

I have found pretty much every extra short cut or feature that has been added to Tabs has either been useless for me, or an outright nuisance to deal with. And they all h… (read more)

I have found pretty much every extra short cut or feature that has been added to Tabs has either been useless for me, or an outright nuisance to deal with. And they all have to deal with when ever I try to move one tab from one window to another.

It used to be that I would try to move the tab, but then it didn't actually move it because just low enough for Firefox to decide that I actually wanted it to be a bookmark instead. Then it started to make it a bookmark because it was too high and hit the bookmark menu tab.

And now today it has added on the worst one yet, where if I don't put the tab right between the tabs of the other window it now decides that I actually wanted to turn one of those tabs into the one I was moving over.

Out of all of those this mos recent one is the most worthless of features because how much use it could give is vastly outweighed by its constant hindrance.

Is there any way to turn off any/all of these features?

Asked by ZachTJ00 3 hours ago

Last reply by jscher2000 47 minutes ago

"The Media Could Not Be Played

For the last week or so, I've been having an issue with media not playing properly on websites. Specifically, when I read webpages which have embedded Twitter images or … (read more)

For the last week or so, I've been having an issue with media not playing properly on websites. Specifically, when I read webpages which have embedded Twitter images or videos, I see the message "The Media Could Not Be Played" where a screenshot of the media used to appear. There is a blue "Reload" button, and when I click it, I can briefly see the screenshot for a split second before "The Media Could Not Be Played" re-appears.

With YouTube videos, they fail to play and I get the message "An error occurred. Please try again later". This happens with both embedded videos on webpages, and directly on the YouTube website itself.

All of this media works properly when I open the same pages in another browser like Chrome. I would prefer not to switch browsers. Is there a way to fix this error?

Asked by box37 3 hours ago

Last reply by FredMcD 3 hours ago

Firefox-linux

when i start the newly installed firefox in my ubuntu the tab crashes. only settings and other in app menus could be opened. Nothing can be shown inside tabs. Only showin… (read more)

when i start the newly installed firefox in my ubuntu the tab crashes. only settings and other in app menus could be opened. Nothing can be shown inside tabs. Only showing "Gah! Tab crashed!" . I don't think I'm missing any libraries. Glibc is 2.31, libstdc++ also is updated and same for gtk and all. Below is the error message:-

bold text already installed. still same error :-

(/usr/lib/firefox/firefox:25764): Pango-WARNING **: 14:06:40.948: font_face status is: file not found

(/usr/lib/firefox/firefox:25764): Pango-WARNING **: 14:06:40.948: scaled_font status is: file not foun

Crash Annotation GraphicsCriticalError: |[C0][GFX1]: no fonts - init: 1 fonts: 7 loader: 0 (t=30.4485) [GFX1]: no fonts - init: 1 fonts: 7 loader: 0

Asked by jaykumar007x 3 hours ago

Volume Mixer showing Firefox is receiving microphone input

Hello, thank you for taking the time to check this out. I was closing the volume mixer after I no longer needed it and realized that Firefox was showing levels go up when… (read more)

Hello, thank you for taking the time to check this out.

I was closing the volume mixer after I no longer needed it and realized that Firefox was showing levels go up whenever I spoke into my microphone. I had been using it before to chat, but not on Firefox at all during the session at the time. No music or videos were playing in any of my tabs. After a while, it no longer picked it up, but I know for certain that there was no output of sound coming from my computer. I haven't been able to replicate it yet, but it does worry me.

Asked by danielsibaro 4 hours ago

Constantly Crashing Firefox Tabs

My firefox tabs has been crashing, and it has been getting far far worse. Practically none of the tab will open longer than 5 milliseconds. Other browsers works perfectl… (read more)

My firefox tabs has been crashing, and it has been getting far far worse. Practically none of the tab will open longer than 5 milliseconds. Other browsers works perfectly fine. I tried starting it on safe mode, no good. Tried clean reinstalling firefox, no good.

Can anyone help me why firefox is specifically crashing? About a month ago it worked perfectly fine.


bp-6fcdddcf-9364-454b-b261-eb1ef0201129 bp-6313cc4d-414d-4a6d-a155-f48a20201129 bp-4f4a056c-b467-4b1b-8349-715710201129 bp-58e36541-9f24-4cc4-8173-77b5c0201129 bp-35662b35-b468-483c-bbdb-60c050201129 bp-7bfda4a0-329e-4e00-ae27-30bba0201129 bp-cbf8c777-09bd-435f-aaf8-ccdb10201129

Asked by skypasser 5 hours ago

Last reply by FredMcD 2 hours ago