Search window in starting page does not work?

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ec… (read more)

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ecosia)

Is this by design or an error?

Thanks in advance.

Asked by ola.harstrom 17 hours ago

Last reply by ola.harstrom 10 minutes ago

Voice to Text on Firefox

Hi, I'm looking for a plugin or website that is able to convert voice to text capability on Firefox. For Chrome there are many solutions (VoiceNote II, Voice Recognition,… (read more)

Hi,

I'm looking for a plugin or website that is able to convert voice to text capability on Firefox. For Chrome there are many solutions (VoiceNote II, Voice Recognition, Dictanote). And I need to use it on firefox.

In firefox, as I think, permissions settings/UI haven't yet been sorted out however, so permission can't be granted to use it by the user, so it can't be used.

Thank you!

Asked by Lakshitha Samod 1 day ago

Last reply by Lakshitha Samod 1 hour ago

History hijacked--who gave 'em the keys?

I appreciate that there is a ton of functional tools working well and that there are an equal number of problems backlogged, and I appreciate all the good hard work and t… (read more)

I appreciate that there is a ton of functional tools working well and that there are an equal number of problems backlogged, and I appreciate all the good hard work and the genuine help that is done. Having said that,

WHY IN THE HELL HAS MY HISTORY BEEN HIJACKED? I am forced to use fOOGLE fHROME by UNINTELLIGENT FORCES but I use FIREFOX FOR A HANDFUL OF IMPORTANT THINGS. I need to revisit a VERY IMPORTANT WEBSITE LAST VISITED a few months ago, which should be easily spotted but when I OPENED MY HISTORY AND CAN ONLY SEE MOUNTAINS OF fOOGLE GARBAGE.

I read that you guys went corporate, but I didn't think you would sell out to fOOGLE. You used to be the best. Now you are subservient to the worst. It's a damn shame; no wonder everyone is losing trust in Foxzilla.

Now I'm forced to waste this time (a second time, as I was stupid enough to click on Share Data below which wiped out my previously more polite comment/question).

Asked by yegongniu 1 hour ago

My browser will not open on my mac Acronis see it as Malware

I am getting the following errors due to vulnerabilities detected by Acronis Ceber protect: VERACODE:32409 VERACODE:33582 VERACODE:33588 VERACODE:33883 Along with 52 more… (read more)

I am getting the following errors due to vulnerabilities detected by Acronis Ceber protect:

VERACODE:32409 VERACODE:33582 VERACODE:33588 VERACODE:33883

Along with 52 more veracodes listed as critical

I have installed & uninstalled firefox and it no longer will run on my MAC.

Here is the warning I get when I look up more details from Acronis:

ERROR: 'VERACODE:32409' is a malformed CVE-ID. 'VERACODE:32409' is a malformed CVE-ID. It does not conform to the expected CVE-ID syntax, and it could not be converted into a valid ID.

CVE entries are of the form CVE-YYYY-NNNN where:

YYYY is a year (exactly 4 digits), and NNNN is a number (with at least 4 digits, or more than 4 when needed.) Examples of CVE-IDs that conform to the syntax: CVE-1999-0003, CVE-2014-9999, CVE-2014-12345, CVE-2014-7654321

Note: Beginning in 2014, more than 4 digits are allowed in the last portion of CVE IDs. For more information, see the CVE-ID Syntax Change page.

Old-style candidate names (CAN-YYYY-XXXX) are also accepted, but this style was discontinued in 2005, and further use is strongly discouraged.

Asked by titusetheridge 1 month ago

Last reply by runnermule 13 hours ago

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (read more)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

Asked by mobilesuit600 1 hour ago

Firefox hangs and stops loading any pages after random period of time

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly … (read more)

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly stop loading anything and I will have to completely quit it and restart it to get anything working again. No, it is not the HTTP3 problem; that was the first thing I tried. I've also uninstalled, and reinstalled the entire program, clearing all settings, etc. I am on windows. Generally good on firefox updates, will check and update usually every week or two.

Funny thing is, I also installed firefox nightly and that does not have this problem (although I have not used it as extensively as I normally do when browsing, so maybe I didn't hit whatever triggers this issue). It also works properly on other computers (as far as I'm aware). So I still think something is corrupt or wrong with my normal firefox program. I just don't know what or how.

Asked by chibblesthegreat 2 hours ago

Asking for password.

Firefox is asking for a password but I dont have one, (using a 2012 imac). I'm locked out of using my computer. Started 3 days ago and I entered 3 false passwords which o… (read more)

Firefox is asking for a password but I dont have one, (using a 2012 imac). I'm locked out of using my computer. Started 3 days ago and I entered 3 false passwords which opened a window allowing me to quit but now it doesnt matter how many false passwords I enter it wont allow me to access my computer.

Asked by colin59 1 day ago

Last reply by colin59 3 hours ago

lost tabs

i lost my previous tabs and i couldnt recover them. they were no were to be found in history. i need to restore tabs to a previous time or date to recover them and there … (read more)

i lost my previous tabs and i couldnt recover them. they were no were to be found in history. i need to restore tabs to a previous time or date to recover them and there is no such option, as i accidently closed the new tab and now its overwritten " previous" tabs.

Asked by simon_90x 1 day ago

Last reply by Terry 3 hours ago

rolling over link pops up URL in status bar but no "in new tab" indication

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the … (read more)

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the link will show in the current tab or a new tab. in safari, the end of the URL states "in new tab" if that's the case.

Asked by Steven 4 hours ago

"open all in tabs" via context menu for folder in bookmarks toolbar

MacOS FF dev edition 102: I have a folder in my bookmarks toolbar, and I frequently open all of them in tabs. But that option is missing from the context menu on the fold… (read more)

MacOS FF dev edition 102: I have a folder in my bookmarks toolbar, and I frequently open all of them in tabs. But that option is missing from the context menu on the folder. It is there at the bottom of the folder if I click to open the folder, but this is silly. There is an "open all bookmarks" context menu option on the folder, but that opens all the bookmarks in the toolbar, not in that one folder. why is this?

Asked by Steven 4 hours ago

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (read more)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 1 day ago

Last reply by WebSpaceships 4 hours ago

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (read more)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

Asked by xxmanreturns 5 hours ago

Last reply by xxmanreturns 5 hours ago

Can't add or manage bookmarks

I wanted to add a bookmark and found that the commands for Manage Bookmarks, Bookmark Current Tab, and Bookmark All Tabs were all grayed out. I searched help topics and t… (read more)

I wanted to add a bookmark and found that the commands for Manage Bookmarks, Bookmark Current Tab, and Bookmark All Tabs were all grayed out. I searched help topics and tried everything I could find:

• I deleted the old xulstore.json file. • I used the Firefox refresh feature. • I found Places Database and tried Verify Integrity. It reported that both databases are sane (I'm attaching a screenshot of the results). • I restarted the computer. • I quit Firefox and got info on the places.sqlite file. It is not locked.

Nothing so far has worked. Any ideas?

Thanks in advance for any help!

Asked by mfrosey 6 hours ago

Last reply by cor-el 5 hours ago

"The connection was reset" on localhost for local React project (works in all other browsers)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset" The Browser Console shows no messages when trying to connect,… (read more)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset"

The Browser Console shows no messages when trying to connect, and the error appears instantly. The page loads fine on all other browsers.

I also tried installing Firefox Developer Edition (first run on machine, no extensions) and I see the same behavior.

Firefox 101.0.1 (64 bit) macOS 11.4

Asked by Marcelo Gheiler 5 hours ago