Been having issue such as youtube suggestion, comment with return error and hotmail certificate issue

Ok, been having these issue like for a really long time, gaving up and switched to chrome for that time being and now even chrome has some bad issue so I am attempting to… (read more)

Ok, been having these issue like for a really long time, gaving up and switched to chrome for that time being and now even chrome has some bad issue so I am attempting to switch back. I know a lot of us are having the same problem with Kaspersky internet security, they said the next patch would fix it and I am sure the patch arrived. But firefox still has the above issue, and let me clarify the issues; youtube becoming weird, limited suggestion, and sometime shows I am not signed in which I am, and if you keep refreshing it, it would go back and forth in between your account and not signed in.... moreover, I can't type any comment, always with a returned error.... and finally, whenever I am logging in into my hotmail, my machine keeps prompting for security certificate clarification or something.... please help, its been a long while, trying to reinstall both the firefox and chrome, they both still have their respective issues..... thank you

Keith

Asked by keithaqua 22 hours ago

Windows startup - loosing Firefox Login Issue

Recently, when I start my Windows 10Pro desktop and I bring up Firefox or click on a URL in an Outlook mail (which starts Firefox), I notice I am logged out of Firefox an… (read more)

Recently, when I start my Windows 10Pro desktop and I bring up Firefox or click on a URL in an Outlook mail (which starts Firefox), I notice I am logged out of Firefox and have to re-login into my account. I am currently using Firefox version 83.0. This behavior may have started a month or so ago(it is now Nov,29, 2020) before I really started to pay attention to this issue.

Of course during the last several months there have been Windows updates and Firefox updates, so it is difficult to pin this down to a specific set of circumstances.

Once I login into my account, I can close Firefox and re-open or re-start Firefox and I am logged in automatically, as I have always been before. Now when I power off the desktop and re-start the next day I am logged out of my Firefox account.

The only add-ons I have are Ghostery and Google translate.

Any idea what is going on here or what to check for? Thanks.

Asked by StPete 20 hours ago

Open in New Tab breaks sometimes, clicking link doesn't always work first time, page stops loading before finished, etc...

1: Sometimes when middle-clicking a link to open it in another tab, it will open the new tab with the address of the link I clicked, in the background, but not load it at… (read more)

1: Sometimes when middle-clicking a link to open it in another tab, it will open the new tab with the address of the link I clicked, in the background, but not load it at all.

2: Sometimes when clicking a link (to open in the current tab), it does nothing at all, or selecting an option in a dropdown box won't refresh the page with the new information (for example, zandesk dropdown menus for bug reporting for a developer's game will select the item, but not reload the page with the now relevant boxes to fill out- happens everywhere, noticed it there).

3: Pages will stop loading before they've actually finished loading, like Firefox is cancelling the load because "it's taking too long". I have 400kbps, Firefox, I'm in no rush to STOP loading a page that I'm trying to load...

Asked by tha.destroyah 17 hours ago

preview thumbnails tab

Hello, first sorry for my english... I'm looking for how to have a large thumbnails of an open tab, just by passing the mouse cursor over it. I tested a multitude of add-… (read more)

Hello, first sorry for my english... I'm looking for how to have a large thumbnails of an open tab, just by passing the mouse cursor over it. I tested a multitude of add-ons but each time the image is too small and it requires a new window

I specify that I under: System: MacOs browser: firefox 83.0

Asked by jlughetto 14 hours ago

Slower than a 7 year itch

I know this has been asked plenty of times but Firefox is running multiple processes to the point I don't want to use it anymore. I've done google searches on how to stop… (read more)

I know this has been asked plenty of times but Firefox is running multiple processes to the point I don't want to use it anymore. I've done google searches on how to stop this problem and tried everything suggested but nothing works. Any ideas before I say adios to this slow crappy browser? I'm still using windows 7 but not for much longer.

Asked by Jeff H 13 hours ago

Empty dialog for extensions after gfx.webrender.all: true

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/2010… (read more)

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Système d’exploitation: Linux 5.9.10-arch1-1 #1 SMP PREEMPT Sun, 22 Nov 2020 14:16:59 +0000

After enabling gfx.webrender.all (value true in about:config), there is no more tearing in web sites like google street view. But all my extensions, while working, offer an empty dialog pop-uo when I left click on their icon in Firefox main bar. UBlock origin, HTTPS Everywhere, Privacy Badger or Joplin all act with the same behavior. See screenshot. If I disable gfx.webrender.all all my extensions dialogs are back.

I had gfx.webrender.all set to true before version 83.0 of Firefox and my extensions were working fine.

Asked by rouelle 12 hours ago

Cannot create Certificate Exception

On my home network, I run a Ubiquiti UniFi Network (Security Gateway, Switch and WiFi Access Points). I access the administrative functions with UniFi Controller software… (read more)

On my home network, I run a Ubiquiti UniFi Network (Security Gateway, Switch and WiFi Access Points). I access the administrative functions with UniFi Controller software which accesses those functions via https://localhost:8443. The Gateway Roouter itself is at 10.0.0.1:443, but cannot be administered at this address.

When I try to access the website, I get the standard Firefox invalid security certificate warning as the certificate is self-signed (image 1). Once I Accept the Risk and Continue, I can successfully log into the site. But once I quit my Firefox session, whenever I launch Firefox and try to access the site, I am again given the same invalid security certificate.

Previously, I was able to create a certificate exception which bypassed that warning, but no longer.

When I go into Firefox's Preferences : Privacy & Security : Certificates : View Certificates page, I can see a Temporary exception (image 2), which presumably only lasts for the current session. I try to Add Exception, enter my localhost port number' (image 3), then click on Get Certificate. It tells me that I have valid, verified identification. There is no need to add an exception (image 4).

And yet, every time I visit the localhost website, I am prompted with the warning. Any ideas of what I might do avoid this warning every time I want to access it? Is there some way to allow this device (or even ALL devices) on my home network to be trusted?

Also attached are images of my UniFi Certificate.

Thank you for any assistance.

Asked by mhwill 11 hours ago

Microphone access denied

I am trying to use the dictate function in MS Word Online, via the Firefox browser. I have enabled access to both microphone and camera, as well as allowed pop-ups, but I… (read more)

I am trying to use the dictate function in MS Word Online, via the Firefox browser. I have enabled access to both microphone and camera, as well as allowed pop-ups, but I still get an error message stating access to the microphone has been denied by my browser. Please help.

Asked by jcastro1 11 hours ago

Cannot click on email link to display in Firefox

Firefox.exe – Bad Image C\Users\HP\AppData\Local\Mozilla Firefox\xul.dll is either not designed to run on Windows or it contains an error. Try installing the program agai… (read more)

Firefox.exe – Bad Image C\Users\HP\AppData\Local\Mozilla Firefox\xul.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status Oxc000007b.

Asked by Stan Bailey 9 hours ago

Firefox HTML

I use MS publisher to create a lot of documents in A% When converting fromPublisher to PDF, Firefox HTML only converts the document to A$. How do I resolve this please? I… (read more)

I use MS publisher to create a lot of documents in A% When converting fromPublisher to PDF, Firefox HTML only converts the document to A$. How do I resolve this please? I would like to go back to using MS PDF converter.

Asked by Philip Bevan 6 hours ago

Setting `delete cookies and site data when firefox is closed`

For our website we de use OAuth2 to login. For this to succeed we need to store some data in de localstorage or sessionstorage. But the data in the storage is cleared whe… (read more)

For our website we de use OAuth2 to login. For this to succeed we need to store some data in de localstorage or sessionstorage. But the data in the storage is cleared when we redirect back from our authenticator. This only happens when `delete cookies and site data when firefox is closed` is checked.

We are not closing Firefox, we are only redirecting the between two different domains. Is this intended?

Asked by joepheijnen1994 5 hours ago

Filter Places query URI having HTTP GET parameter

I have constructed a smart bookmark using places query places query like: place:queryType=0&sort=8&domain=mydomain.com The full URL is something like: https://myd… (read more)

I have constructed a smart bookmark using places query places query like: place:queryType=0&sort=8&domain=mydomain.com

The full URL is something like: https://mydomain.com?model=product&id=282

Now I want to further restrict the results by filtering out certain HTTP GET Parameter values. for example:

  • I want to leave out URLs having model as a parameter in the URL
  • I want to include URLs having 'product' as a value for parameter model

I looked at the documentation and could find anything related to GET parameters. Is this possible?

Asked by jtanis 3 hours ago

Updating Mozilla Firefox to latest version silently

Hi Team, I am trying to update Mozilla Firefox silently before launching the shortcut but I am not able to do it by trying steps mentioned in below site: https://wiki.moz… (read more)

Hi Team, I am trying to update Mozilla Firefox silently before launching the shortcut but I am not able to do it by trying steps mentioned in below site: https://wiki.mozilla.org/Software_Update:Manually_Installing_a_MAR_file

Can some one please help me with this. Thanks in advance.

Asked by avip.2209 3 hours ago

How to use 'This time search with' with one click instead of two?

When I do a search using the address bar, clicking a search engine won't take me to the result directly. Instead a blue box (e.g. @Google) pops up in the address bar, and… (read more)

When I do a search using the address bar, clicking a search engine won't take me to the result directly. Instead a blue box (e.g. @Google) pops up in the address bar, and I have to click one more time to do the search. But the Firefox installed in my office needs one click only (i.e. no blue box pop-up). Is there a way to prevent the blue box from appearing?

(Both versions of Firefox are up to date, 83.0 64bit)

Asked by Reguna 20 minutes ago

Screenshot function stopped working completely

Hi all, After month of using, the screenshot function of Firefox seems to have disappeared. Right click contextual menu does now show the option to take a screenshot and … (read more)

Hi all,

After month of using, the screenshot function of Firefox seems to have disappeared. Right click contextual menu does now show the option to take a screenshot and the [three dots] -> Take Screenshot menu action does nothing. Moreover, the icon of the function seems to be missing (see attached images). I run latest (83 64-bit) version on a new MacBook pro.

Thanks in advance, Alex

Asked by alexgek 13 minutes ago