MY MOZILLA/FIREFOX ACCOUNT

Hi, To who it may concern, a big thank you. I am a longtime Linux Firefox user. I had a secondary password, but somehow it has been deleted. I have changed my primary pas… (read more)

Hi, To who it may concern, a big thank you. I am a longtime Linux Firefox user. I had a secondary password, but somehow it has been deleted. I have changed my primary password and I have full access to Gmail, Youtube and other Google pages. My email address has always been the same for many years. It is recognised by Firefox when I type "My account on Firefox" though I am not allowed to enter another secondary email address.

I am almost 80 and not very computer literate.Kind regards,

Patrick Van Niekerk.

Asked by Patrick Van Niekerk 1 week ago

Last reply by cor-el 1 week ago

Pop-ups Still happening

Despite having the Pop-ups box ticked, I continue to get these 4 in a row, from McAfee. I have been running a system clean for 3 days, and still get these pop-ups. I ha… (read more)

Despite having the Pop-ups box ticked, I continue to get these 4 in a row, from McAfee. I have been running a system clean for 3 days, and still get these pop-ups. I have TotalAV, but nothing I do has made a difference.

Asked by Harleyria Linnehan 1 week ago

Last reply by jonzn4SUSE 6 days ago

comment section on the bottom of articles do not open in Aol, and JPost

the browser will not open comments sections in Aol, and JPost. But, in other browsers the comments section on the bottom of each article is available. How can i fix it? … (read more)

the browser will not open comments sections in Aol, and JPost. But, in other browsers the comments section on the bottom of each article is available. How can i fix it?

Asked by David Sharf 2 weeks ago

Last reply by cor-el 2 weeks ago

Mozilla Firefox

When I attempt to watch videos on YouTube, the playback is consistently choppy. This occurs regardless of the video’s quality setting, and it happens both on Wi-Fi and ce… (read more)

When I attempt to watch videos on YouTube, the playback is consistently choppy. This occurs regardless of the video’s quality setting, and it happens both on Wi-Fi and cellular data. The video frequently pauses to buffer, even though the loading bar indicates that the video has already buffered up to a certain point. Additionally, I notice a significant drop in video quality, and the screen sometimes freezes while the audio continues to play. The problem persists across different videos and channels, suggesting it is not specific to any particular content.

Asked by wadikarharshal1999 1 week ago

Last reply by TyDraniu 1 week ago

Unable to access a financial account.

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot cu… (read more)

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot currently be accessed. Outdated browsers can expose your computer to security risks. To get the best experience on Discover.com, you may need to update your browser to the latest version and try again. For questions, please contact us at 1-800-347-7769. We're always available 24 hours a day, 7 days a week."

Pop up blocker in the address bar has been manually turned off and antivirus VPN has been manually turned off. Discover has told me the problem is with the browser not their website. I can access the account via one of the less secure browsers (edge) but am not comfortable with that company and would prefer this glitch being fixed if possible. Firefox info is version 128.0 and it automatically updated earlier this week. Thank you. Enjoy your weekend. Laurie

Asked by lnbg 1 week ago

Last reply by cor-el 1 week ago

continuous crashing

THIS is the latest error log from YOUR app Log Name: Application Source: Application Error Date: 7/19/2024 3:12:06 PM Event ID: 1000 Task Categ… (read more)

THIS is the latest error log from YOUR app Log Name: Application Source: Application Error Date: 7/19/2024 3:12:06 PM Event ID: 1000 Task Category: Application Crashing Events Level: Error Keywords: User: X\vernf Computer: X Description: Faulting application name: firefox.exe, version: 128.0.0.2295, time stamp: 0x6686b62a Faulting module name: xul.dll, version: 128.0.0.2295, time stamp: 0x6686b68b Exception code: 0xc0000409 Fault offset: 0x000000000266982d Faulting process id: 0x0x105C Faulting application start time: 0x0x1DADA28690F6D67 Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Program Files\Mozilla Firefox\xul.dll Report Id: ef22ede9-e0c9-4f1b-a1bd-3a610d046e01 Faulting package full name: Faulting package-relative application ID: Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Application Error" Guid="{a0e9b465-b939-57d7-b27d-95d8e925ff57}" />
   <EventID>1000</EventID>
   <Version>0</Version>
   <Level>2</Level>
   <Task>100</Task>
   <Opcode>0</Opcode>
   <Keywords>0x8000000000000000</Keywords>
   <TimeCreated SystemTime="2024-07-19T22:12:06.5585951Z" />
   <EventRecordID>66459</EventRecordID>
   <Correlation />
   <Execution ProcessID="12268" ThreadID="23600" />
   <Channel>Application</Channel>
   <Computer>X</Computer>
   <Security UserID="S-1-5-21-1031570895-3094223114-2762588158-1001" />
 </System>
 <EventData>
   <Data Name="AppName">firefox.exe</Data>
   <Data Name="AppVersion">128.0.0.2295</Data>
   <Data Name="AppTimeStamp">6686b62a</Data>
   <Data Name="ModuleName">xul.dll</Data>
   <Data Name="ModuleVersion">128.0.0.2295</Data>
   <Data Name="ModuleTimeStamp">6686b68b</Data>
   <Data Name="ExceptionCode">c0000409</Data>
   <Data Name="FaultingOffset">000000000266982d</Data>
   <Data Name="ProcessId">0x105c</Data>
   <Data Name="ProcessCreationTime">0x1dada28690f6d67</Data>
   <Data Name="AppPath">C:\Program Files\Mozilla Firefox\firefox.exe</Data>
   <Data Name="ModulePath">C:\Program Files\Mozilla Firefox\xul.dll</Data>
   <Data Name="IntegratorReportId">ef22ede9-e0c9-4f1b-a1bd-3a610d046e01</Data>
   <Data Name="PackageFullName">
   </Data>
   <Data Name="PackageRelativeAppId">
   </Data>
 </EventData>

</Event>

WHAT THE FUCK IS GOING ON THIS HAS BEEN HAPPENING FOR MONTHS NOW .... FIX YOUR SHIT OR LOOSE ANOTHER CUSTOMER. NONE OF YOUR OTHER "FIXES" WORKED.

Asked by madcap magician 4 days ago

Last reply by Paul 3 days ago

Ad Blocker

Recently, I am being blocked from watching You Tube videos. There's a message saying that I have an ad-blocker. The message flashes on the screen and disappears almost im… (read more)

Recently, I am being blocked from watching You Tube videos. There's a message saying that I have an ad-blocker. The message flashes on the screen and disappears almost immediately, so I am unable to read the details of the message. Then I went to another website and I received a similar message. This time, the message stayed on the screen, and I was able to read it all. It said that I have to go to my "extension bar" and disable the ad blocker. What is an extension bar, and does this have something to do with Mozilla Firefox? Firefox recently had an update, so I am wondering if they are related.

Asked by nrmasson 4 days ago

Last reply by cor-el 4 days ago

Awful new behavior adding new tags to pages with already existing tags

If an URL already have many tags or longish tags I can no longer see suggested tags when starting to type tags. Image example illustrates. This URL already have the follo… (read more)

If an URL already have many tags or longish tags I can no longer see suggested tags when starting to type tags. Image example illustrates. This URL already have the following tag list:

1942, Air_Ministry, boost, cruise, memorandum, MP, rpm, Spitfire, Spitfire_MkIX, Spitfire_MkV, Spitfire_MkVI

Old behavior was if started to type ", spi" it would list suggestions:

Spitfire Spitfire_MkIX Spitfire_MkV Spitfire_MkVI

Easy & clear to select from.

Now it lists all already existing tags before each suggestion:

1942, Air_Ministry, boost, cruise, memorandum, MP, rpm, Spitfire, Spitfire_MkIX, Spitfire_MkV, Spitfire_MkVI,Spitfire 1942, Air_Ministry, boost, cruise, memorandum, MP, rpm, Spitfire, Spitfire_MkIX, Spitfire_MkV, Spitfire_MkVI, Spitfire_MkIX 1942, Air_Ministry, boost, cruise, memorandum, MP, rpm, Spitfire, Spitfire_MkIX, Spitfire_MkV, Spitfire_MkVI,Spitfire_MkV 1942, Air_Ministry, boost, cruise, memorandum, MP, rpm, Spitfire, Spitfire_MkIX, Spitfire_MkV, Spitfire_MkVI, Spitfire_MkVI

Suggestions are scrolled right invisible outside the input box.

Who thought this was a good new feature? It adds nothing, I can already see existing tags, why would I want to see them repeated for each new suggested tag (while not actually seeing the suggested new tag)?

How can I turn this *!$&@! off and return to old behavior?

Asked by north3rner 1 week ago

Last reply by ejon 1 hour ago

Start time is getting longer

The time it takes from power ON to loading my homepage (Google News) is now 11 minutes. What can I do to shorten. I've enabled Fox to load homepage on start-up. But it wa… (read more)

The time it takes from power ON to loading my homepage (Google News) is now 11 minutes. What can I do to shorten. I've enabled Fox to load homepage on start-up. But it was slow before anyway. My Firefox version is 128.02 My O.P. is Windows 11

Asked by rmbrass 2 hours ago

Last reply by cor-el 2 hours ago

Can hardly find back to my own post (Connect vs Support)

I recently posted a question in - as I thought - the Mozilla community/support forum. I don't exactly remember the link I went to, but since I am logged in to my browser… (read more)

I recently posted a question in - as I thought - the Mozilla community/support forum. I don't exactly remember the link I went to, but since I am logged in to my browser with a Firefox account, I could opt to log in to that forum with it, I didn't need to type my password, just click the button to use my existing account. So far so good.

I got an answer via e-mail. The email contained no plain link back to the post or answer. It contained a big green button "Mark as solved" and a link "This doesn't solve my problem", graphically positioned as to make it quite analogous to the big green button.

I didn't want to quickly mark the answer as either one, I wanted to go there to reply.

In the answer, however, the person answering me included a link to another post. I hoped that, clicking on this one, would - first of all - be of interest, and - secondly - lead me back to the forum in a neutral way so that I could find my own post there via my profile. Again, I clicked on a button to use Mozilla to login. Now I seem to have a second profile, the two are obviously not the same. Also, the forums don't quite seem to be the same. Support Mozilla vs Connect Mozilla. Why are they handled differently, why didn't I get the option to login with my firefox-account, when Connect Mozilla even gets my email adress automatically from it?

So, I had to try one of the buttons, they have different link addresses. I obviously tried the one that said "This doesn't solve my problem", and it plainly led me back to the answer on the (correct) forum and opened the replyform, also showing a button again: "Solved" and "This doesn't solve my problem". Why isn't the link in the email just labelled as linking you back to the forum, like "View thread" or "Reply to thread".

In addition I did not easily understand how to vote for the suggested idea in the linked post. A community manager had posted the reply that the post is now idea-status and that it is open to "votes (aka kudos)". No link or button to do it. Some scrolling around led my eye to an answer in the post to have one kudo, so I understood it had something to do with the like-button. Scrolled up to the original post, which did not have the word kudo on its like button, just a number. Hovering over it I finally got to know that I could give kudos by pressing this button. I got confused since several answers had this button. It was just a like-button to me, not the special vote-button that only appears if a manager opens the vote. Why is the manager text not just: "Vote (aka 'leave kudos') by clicking the like-button, which is now enabled."

Asked by mak2 1 week ago

Last reply by pilov42066 6 days ago

KP.org site problems

I can log into KP.org ok. Often while clicking on an option the screen goes mostly blank. click refresh and I only get a flash of the Kaiser screen. If I use Chrome the … (read more)

I can log into KP.org ok. Often while clicking on an option the screen goes mostly blank. click refresh and I only get a flash of the Kaiser screen. If I use Chrome the site works as normal. Please see what you can do, Chrome is not my favorite

 Jerry Hirst

Asked by Jerry Hirst 4 hours ago

Last reply by cor-el 3 hours ago

network.http.rcwn.enabled Policy Configuration

Is there anyway to configure network.http.rcwn.enabled to false via the policy located in the ''C:\Program Files\Mozilla Firefox\distribution'' folder? … (read more)

Is there anyway to configure network.http.rcwn.enabled to false via the policy located in the ''C:\Program Files\Mozilla Firefox\distribution'' folder?

Asked by thomas.williams1156 5 hours ago

Last reply by cor-el 4 hours ago