Need Help with Website Rendering Issue on Mozilla Firefox

Hello everyone, I've been experiencing an issue with my website when viewed on Mozilla Firefox. Some elements seem to be rendering incorrectly or not displaying at all. … (read more)

Hello everyone,

I've been experiencing an issue with my website when viewed on Mozilla Firefox. Some elements seem to be rendering incorrectly or not displaying at all. I've tested the website on other browsers, and it appears to be working fine there. Could someone help me troubleshoot this problem? Any insights or suggestions would be greatly appreciated. Details Website URL: https://greenryenthusiast.com/where-is-the-best-spot-to-spray-starter-fluid-on-a-snowblower/ Description of the Issue: When accessing my website on Mozilla Firefox, certain images and stylesheets are not loading properly. Additionally, the navigation menu appears to be misaligned, overlapping some of the content on the page. This issue is consistent across multiple pages of the website. Steps Taken to Resolve the Issue: I've tried clearing the browser cache and cookies, as well as testing the website on different devices and networks to rule out any local issues. However, the problem persists only on Mozilla Firefox. Browser Version: Mozilla Firefox version 98.0.1 (64-bit) Screenshots or Error Messages: Attached below are screenshots illustrating the rendering issues encountered on Mozilla Firefox. Additionally, there are no specific error messages displayed; the elements simply fail to load or display incorrectly.

Asked by Terry 1 month ago

Last reply by Keith 8 hours ago

Firefox automatically plays videos; I don't WANT that

BROKEN: Videos automatically play upon landing on a website. I don't want video autoplay. I had that FIXED at one point, but with the new update, all of my settings were… (read more)

BROKEN: Videos automatically play upon landing on a website. I don't want video autoplay. I had that FIXED at one point, but with the new update, all of my settings were discarded, and now I'm back to square one. I do not want video autoplay! Now, on to the next question: many complaints have been lodged on various 'help' pages and forums describing the same problem; my question is, in light of all of these complaints, why hasn't Firefox FIXED this problem and issued an update with the repair patches?! On my version of FF, Mac 126, all video controls in settings have disappeared. WHY? Where did they go? Not that they worked anyway because we had to muck about in about:config with various patches WHICH NO LONGER WORK ON MY MAC! Why is there not a simple ON/OFF switch, in Settings, for those of us who want the choice?! When are FF boffins going to FIX this to our satisfaction, with a WORKING, simple-selectable solution? I await a reply from a knowledgeable Firefox technician, one who preferably works on this part of the browser, please. Help me understand, or make me happy, preferably both.

Asked by trennor 9 hours ago

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (read more)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Asked by Adam 23 hours ago

Last reply by jonzn4SUSE 10 hours ago

Merge Mozilla account and Mozilla Support Account

I've had recent security issues and have had a couple actual breaches. Having two accounts so similar to one another caused some unnecessary confusion during a panicked … (read more)

I've had recent security issues and have had a couple actual breaches. Having two accounts so similar to one another caused some unnecessary confusion during a panicked burst of changing passwords. Can we merge them?

Asked by NumbReally 1 week ago

Last reply by cor-el 11 hours ago

Chase Bank says my broweser is out of date

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did no… (read more)

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did not I read several articles from FF users, I checked my User Agent Settings, they are correct. Called Chase, they said use Chrome as Firefox does not have the 'needed code' to work with Firefox. Been using Firefox with Chase for at least 5 years.

Please help, Thank you

Asked by Dr. DISK 2 days ago

Last reply by cor-el 12 hours ago

Hmm. We’re having trouble finding that site. Error messages when opening websites

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustratin… (read more)

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustrating and slows me down every day. Here is what I tried so far:

-Booted firefox in safe mode to make sure it is not any of my extensions. (This did not solve the issue) -Cleared cache time range "everything" (This did not solve the issue) -Made sure my version of firefox is up to date -Updated windows and restarted my computer

Some clues that may help you help me: -This issue only appears on my home PC but not my work PC or laptop -The websites I am opening work fine on other browsers.

Please help! I am getting tired of this

Asked by parthpatel0096 13 hours ago

[Firefox for Developers] Fonts don't show up properly on certain sites.

Hello! I recently decided to switch to Firefox Developer for personal choices and upon looking at certain sites that use custom fonts, a few of them break and show the d… (read more)

Hello!

I recently decided to switch to Firefox Developer for personal choices and upon looking at certain sites that use custom fonts, a few of them break and show the default font (Times New Roman) in their places instead. I've tried many solutions to fix this such as adjusting the settings, downloading TrueType fonts, and even messing with the settings in about:config and still the text would not show up properly. For some strange reason, though, the font's themselves seem to be working on the regular version of Firefox but not the developers' edition. I will post examples of my problem below if that helps.

Thank you!

(1st two images: Taken from the regular version of Firefox) (2nd set of images: Ditto, but taken from Firefox for Developers (3rd image: Settings from my extension that allows custom fonts and CSS changes)

Asked by pony 13 hours ago

Copy/Paste not working- ASKED MANY TIMES AND ISSUE STILL PRESENT

Copy/Paste not working- ASKED MANY TIMES AND ISSUE STILL PRESENT get the same old useless answer, refresh. THAT DOES NOT WORK this platform is really past its use by da… (read more)

Copy/Paste not working- ASKED MANY TIMES AND ISSUE STILL PRESENT

get the same old useless answer, refresh. THAT DOES NOT WORK

this platform is really past its use by date, TOLD BY BANK TO AVOID AND GOV. SITES!!!

when it comes to buying a new pc I will switch out to another browser, shame a good 12 years with FF.

Asked by changeittillitbreaks 13 hours ago

Website not responding on Mozilla

Hey everyone, I need some help with a puzzling issue. I've noticed that a website (https://socialhubin.com/how-to-pause-instagram-reels-like-a-pro-uncovered/) I'm working… (read more)

Hey everyone, I need some help with a puzzling issue. I've noticed that a website (https://socialhubin.com/how-to-pause-instagram-reels-like-a-pro-uncovered/) I'm working on functions perfectly fine when I use Google Chrome, but when I try to access it using Mozilla Firefox, I encounter a '404 error' or sometimes the layout is broken with images displaying incorrectly. Can anyone shed some light on what might be causing this discrepancy? Your insights would be greatly appreciated!

Asked by Mark jons 1 day ago

Last reply by jonzn4SUSE 14 hours ago

error message www.bbc.com. PR_END_OF_FILE_ERROR Error code: PR_END_OF_FILE_ERROR

For the past couple of months I have been getting the message www.bbc.com. PR_END_OF_FILE_ERROR Error code: PR_END_OF_FILE_ERROR when loading pages on www.bbc.com websi… (read more)

For the past couple of months I have been getting the message www.bbc.com. PR_END_OF_FILE_ERROR

Error code: PR_END_OF_FILE_ERROR when loading pages on www.bbc.com website. I have done a search on the internet and it seems this is a common problem with Firefox and does not affect othere browesers. I have done what was advice given online but it does not solve the problem. It is getting so bad I may have to start using one of the other browsers even though I prefare Firefox.

Asked by Brian Beesley 3 months ago

Last reply by g.l.sanders 15 hours ago

I have this week problems with login into my bank (www.dnb.no) via Firefox. But I have no problems logging in with Edge og Google. I prefer using Firefox it frustrates me being unable to log in via Firefox. I get the message: BID-5000.

I hve discussede the matter with my banks IT-department, but they answer me that recently they have heard about the same problem concerning Firefox login and said that … (read more)

I hve discussede the matter with my banks IT-department, but they answer me that recently they have heard about the same problem concerning Firefox login and said that the problem have to be fixed by Mozilla/Firefox

Asked by olavaga 23 hours ago

Last reply by olavaga 15 hours ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 months ago

Answered by AccidentalRogue 2 months ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

Audio of linux changes when moving around with video player

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I p… (read more)

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I pause it or change to another part of the video, the volume changes to the default again. It's not from OS because with chromium browsers doesn't happen (brave,steam chromium) and with librewolf happens. Wanted to publish a 10 sec video showing the error, because I don't know how to show it with photos.

Asked by jordicasals 18 hours ago