Showing questions tagged: Show all questions
  • Archived

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (read more)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Asked by KezzerN 1 year ago

Last reply by cor-el 1 year ago

  • Archived

updated from 57 to 63 No longer able to view live Youtube videos

I updated from 57 to 63 and am No longer able to view "live" Youtube videos. I can view older videos. your browser does not currently recognize any of the video format… (read more)

I updated from 57 to 63 and am No longer able to view "live" Youtube videos. I can view older videos. your browser does not currently recognize any of the video formats available

I blew away all addons. I turned off Use Hardware acceleration. I installed Flash Player.

No luck. Help

Asked by G_Eak 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

YouTube videos and comments hang

This only started earlier last week, or late the week before. EVERY YouTube video, does not matter which one, who uploaded it, or when it was originally uploaded, EVERY v… (read more)

This only started earlier last week, or late the week before. EVERY YouTube video, does not matter which one, who uploaded it, or when it was originally uploaded, EVERY video causes Firefox to hang for up to 10-15 seconds, ever time. And it hangs a second time if I scroll down far enough to load the comments section. So far, all I've seen being used now is the HTML5 player on YouTube, so it's something with that possibly. Regardless, it is incredibly frustrating.

Is this due to something changing with the last couple updates to FireFox, or a plugin I have being out of date (even though they all say they're fine)? If not, is there anything I can do to fix it?

Asked by tfrTron21 4 years ago

Last reply by powerdump 4 years ago

  • Archived

Why have some YouTube interface pieces become invisible?

I've encountered a strange glitch with YouTube specifically, only in Firefox. Namely, numerous pieces of the interface - the icons on buttons (like the Like/Dislike butto… (read more)

I've encountered a strange glitch with YouTube specifically, only in Firefox. Namely, numerous pieces of the interface - the icons on buttons (like the Like/Dislike buttons) and things, menu buttons, the logo in the upper left - are simply invisible. It's most noticeable along the top. I've attached a screenshot. You can see the logo is absent, there's no button for the upper left dropdown (even when I'm logged in), and there's even no magnifying glass in the search bar button. These are only missing in Firefox. Strangest of all, these DO appear when I access the site via a proxy. I've tried mucking with my hosts file and flushing my DNS, as well as running Firefox in safe mode and resetting it, to no avail. It's possible I'm overlooking something, but I haven't yet noticed similar problems on any other sites.

Asked by Levicus 4 years ago

Last reply by cor-el 4 years ago

  • Archived

HTML5 on FF 62.0 Win 10

I have 62.0 FF on a win 10 machine and youtube says "your browser does not support any of the video formats. Click here to visit our FAQ about HTML5 video. So is my syste… (read more)

I have 62.0 FF on a win 10 machine and youtube says "your browser does not support any of the video formats. Click here to visit our FAQ about HTML5 video. So is my system using 32 bit now the problem?

Asked by DavidSorge 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Firefox constantly crashing on YT with no crash reports?

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to … (read more)

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to date, as well as check the crash reports but there arent any!? im so confused right now and the window that firefox keeps popping up crashing any youtube video is firefox has stopped working, any suggestions? oh, and also ive had him dissable all plug in’s and extentions then activate them all one by one to just see if any of them where the issue, no luck.. thank u, -Sprinkles<3

Asked by Sprinkles91 1 year ago

Last reply by WestEnd 1 year ago

Recent upgrades broke gmail and audio for Amazon Prime video

Recent updates are causing problmes with gmail and video sound. Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Cl… (read more)

Recent updates are causing problmes with gmail and video sound.

Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Closed tab and opened new one with same URL and just get blank white screen. Works fine on Chrome.

Sound does not work on Youtube or Amazon Prime video sometimes. Reopen same URL in Chrome and all is good again.

BTW, it would be useful if Firefox browser upgrades could be skipped. Sometimes one needs to open a browser in a hurry but no can do because Upgrades seem they are going to upgrade, user wishes dismissed. Maybe updates would be a better word than upgrades. Not as bad a Windows but y'all don't want to be like them, do ya? They are the McDonald's of software, they sell a lot of it but it ain't very good.

Thanks for letting me whine. I will go back to my safe space now...

Asked by jvh24521 1 month ago

Last reply by gumper 1 month ago

  • Archived

YouTube Keeps Buffering

This is a recent problem that I haven't had before and none of the answers I've seen have solved my problem. Whenever I try to watch a YouTube video, it buffers for a lon… (read more)

This is a recent problem that I haven't had before and none of the answers I've seen have solved my problem. Whenever I try to watch a YouTube video, it buffers for a long time. Sometimes I never get past an ad because it will stop two or three seconds in and the only way I can get it going again is to refresh the page. I have to constantly refresh to hopefully get a five second ad or one that I can skip in order to get to the actual video and when I get there, it starts buffering and at that point it either plays after a minute or two or it doesn't play at all. It does the same thing in safe mode. The only time I'm able to watch videos without this problem is in a private window.

I have uninstalled Firefox two times and refreshed multiple times, but nothing seems to be working. Every other website I get on works fine, but videos don't fully load on any of them. Can some please help me, I've been trying to figure this out for hours and I really don't want to use another browser.

Asked by BrittanyDenise 3 years ago

Last reply by cor-el 3 years ago

  • Archived

youtube videos won't load starting from some positions

Hi, For some youtube videos, firefox will not start loading at some time position. For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y If you place at 0:… (read more)

Hi,

For some youtube videos, firefox will not start loading at some time position.

For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y

If you place at 0:50 for instance, it will never load. But it loads at other positions, like 1:50.

I also reinstalled firefox completely, and I have this problem at my job computer too (2 windows 10)

I don't have this problem in chrome.

Any solution ? Is this a firefox bug ?


Thanks,

Patrick

Asked by trogne 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Youtube videos randomly freezes and audio keep playing!

User Agent here: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0 Steps to reproduce: watch any youtube video at 720p resolution. I didnt re… (read more)

User Agent here: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Steps to reproduce:

watch any youtube video at 720p resolution. I didnt research other resolutuion. 720p is my used default.

Actual results:

video freezes after a few mins in but audio keeps playing in background.


Palliative solution:

I never had this problem but I start to have it now after update Firefox to version 60.0 (I use FF since more than 4 years ago).

The only solution I find until now is to use a Addon called "h264ify" which forces youtube to use h.264 codec instead of VP8, VP9.

Asked by Shadoware 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Logging into Youtube with a specific account causes corrupt cookies which stop me from watching videos.

Hello, I have had a problem with watching videos on Youtube (Firefox crashes when loading it) but have fixed it by clearing corrupt cookies. However it seems this only wo… (read more)

Hello, I have had a problem with watching videos on Youtube (Firefox crashes when loading it) but have fixed it by clearing corrupt cookies. However it seems this only works when either logged out or logged into a second account, whenever I log into my main Youtube account it corrupts the cookies, and only this one singular account. Is there a corrupt cookies tagged along with this account? All and any help is appreciated.

Asked by Alaanor 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Since upgrade to windows 10 can't located an ad on for dl audio from youtube videos (lost the one I was using in the upgrade)

I use Firefox for my default browser. I had an add on that I was using for downloading audio from Youtube Videos. When you clicked the link under the video a long red b… (read more)

I use Firefox for my default browser. I had an add on that I was using for downloading audio from Youtube Videos. When you clicked the link under the video a long red banner opened saying to 'Download Audio' and then it showed the progress of the download in the red banner. I had my computer serviced and upgraded to Windows 10 Home. When I got my computer back the tech had set up Firefox as my browser, but no 'personalization' choices were made. When I tried to add one of the three (3) add ons for downloading audio from YT one was received a warning from MalwareBytes Virus Protection, the other two didn't seem to work or act correctly. Which one is working the best for most users and what the heck happened to the one I was using so successfully?

Asked by Justalady21 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

Privacy settings window from Google services not displaying correctly

When opening the privacy settings page from google services (Youtube, gmail, etc..)the dialog is not displayed correctly. Sometimes i can read the content but the actions… (read more)

When opening the privacy settings page from google services (Youtube, gmail, etc..)the dialog is not displayed correctly. Sometimes i can read the content but the actions buttons are not available to be clicked on. This issue only happens with Firefox, all other browsers do not have this problem

Asked by NunoMagalhaes 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Error message: "firefox has stopped working" pops up 5 times if Youtube vid start playing in backround

The Error message "Firefox has stopped working" pops up 5 times as soon as a youtube starts in the background. After i clicked on "ok" the error message disappeares and t… (read more)

The Error message "Firefox has stopped working" pops up 5 times as soon as a youtube starts in the background. After i clicked on "ok" the error message disappeares and the video starts playing. sometimes it even happens when the video starts in the foreground. But then only 1 time. I reinstalled firefox. Deleted all Mozilla folders, no add-ons, i deactived the flash protected mode, i updated my Graficcard driver. No Crashreport available.

Asked by soundofmaggots 1 year ago

Last reply by FredMcD 1 year ago