Showing questions tagged: Show all questions
  • Archived

unresponsive script error on windows 98 computer using firefox 2.0.0.20.

I am using Windows 98 on an old computer. I have been using Firefox 2.0.0.20. I get frequent "Unresponsive Script" error messages. In the past I extended the time but … (read more)

I am using Windows 98 on an old computer. I have been using Firefox 2.0.0.20. I get frequent "Unresponsive Script" error messages. In the past I extended the time but I am back to getting numerous of these errors. What can I do to fix this? If I should go to a later version, which should it be and where do I get the download? If I do go to a later version, do I need to delete the oldversion first? Also, will my Bookmarks be saved?

Asked by jplas3 8 years ago

Last reply by the-edmeister 8 years ago

  • Archived

I cannot open my firefox. It attempts to open but just stops. I had tried to copy the files to a flash drive to load it on my laptop because internet explorer was not working. Now on my desktop the Firefox will not open. What should I do?

I cannot open my firefox. It attempts to open but just stops. I had tried to copy the files to a flash drive to load it on my laptop because internet explorer was not wor… (read more)

I cannot open my firefox. It attempts to open but just stops. I had tried to copy the files to a flash drive to load it on my laptop because internet explorer was not working. Now on my desktop the Firefox will not open. What should I do?

Asked by ejp1010 8 years ago

Last reply by sctl 8 years ago

  • Archived
  • Archived

how to get acess to internet when my firefox icon does not respond

icon on my windows xp laptop was working as of yesterday when I click on the firefox mozilla icon the hour glass stays on a second then nothing happens. Its like firefox … (read more)

icon on my windows xp laptop was working as of yesterday when I click on the firefox mozilla icon the hour glass stays on a second then nothing happens. Its like firefox isn't responding. I have tried internet exployer also as I used this years ago, no luck . Can you help? I am on someone elses computer at present it is a very old one windows 98 so i cannot access much with it.

Asked by joanexum 8 years ago

Last reply by John99 8 years ago

  • Archived

doenload 6.0.2 to win 7 wi fi laptop and get corrupetd file when trying to install. right file?

download 6.0.2 to my new win 7 home premium laptop using wi fi and saved to desktop. when I try to install the program it indicates the file is corrupt. am I doing someth… (read more)

download 6.0.2 to my new win 7 home premium laptop using wi fi and saved to desktop. when I try to install the program it indicates the file is corrupt. am I doing something wrong. using IE to locate and downlosd the file. no problems indicated during the download. using public access wi fi. download took one second. Help! this has nothing to do with my old computer. this is a problem with the NEW one.

Asked by roperdick 8 years ago

Last reply by Hasan 8 years ago

  • Archived

How do I get 128 bit SSL for Firefox 2.0?

Sharebuilder recently "udated" their web site and now won't let me log on unless I "upgrade" to a newer version of Firefox. A note on the force to upgrade screen says I… (read more)

Sharebuilder recently "udated" their web site and now won't let me log on unless I "upgrade" to a newer version of Firefox. A note on the force to upgrade screen says I need 128 bit SSL.

I'm running Firefox 2.0.0.20 with Win 98 on an HP Pavilion.

Asked by tking 9 years ago

Last reply by cor-el 9 years ago

  • Archived

What is the minimum version of Windows supported by Firefox 3.0 or 4.0? I am running Windows 98SE.

I don't want to try installing Firefox 3.17 or 4.01 if they don't support Windows 98SE. I can't seem to find any minimum system requirements for these newer versions. … (read more)

I don't want to try installing Firefox 3.17 or 4.01 if they don't support Windows 98SE. I can't seem to find any minimum system requirements for these newer versions.

Asked by pdaplyn 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Using firefox, scrolling over a link does nothing, but using IE on the same link I see an .aspx file that I can open. How do I fix firefox?

Going to a state sponsored site I see a link (underlined and in blue), but scrolling over it while in Firefox does nothing. Clicking on the link also does nothing. Chang… (read more)

Going to a state sponsored site I see a link (underlined and in blue), but scrolling over it while in Firefox does nothing. Clicking on the link also does nothing. Changing browsers to IE, I then go to the same site and scrolling over link changes cursor. Clicking on the link opens a new page. The link's address is an .aspx file. How can I fix Firefox to view this link.

Asked by shootersales 9 years ago

Last reply by cor-el 9 years ago

  • Archived

I downloaded Firefox setup 3.6.17 -- when I ran it, after unpacking all files, I got an error, "Setup caused a page fault error" How can I complete the upgrade?

I am trying to upgrade from Firefox version 1.5 on a Windows 98 desktop computer. My system will not accept the Firefox 4.0 upgrade. I downloaded the 3.6.17 upgrade set… (read more)

I am trying to upgrade from Firefox version 1.5 on a Windows 98 desktop computer. My system will not accept the Firefox 4.0 upgrade. I downloaded the 3.6.17 upgrade setup.exe and ran it. It unpacked 100% then dsplayed an error message "Program has performed an illegal operation" The Detail button displayed "Setup caused an invalid page fault in module Setup.exe at 017f.0040351e.

Asked by KathleenRose 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Not Appropriate error going to joomla.org

When I try to go to joomla.or or any subdomain like the forum or extensions.joomla.org I get the following error Not Acceptable An appropriate representation of the reque… (read more)

When I try to go to joomla.or or any subdomain like the forum or extensions.joomla.org I get the following error

Not Acceptable

An appropriate representation of the requested resource /viewtopic.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.17 (Unix) mod_ssl/2.2.17 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 PHP/5.3.4 Server at forum.joomla.org Port 80

Asked by edandrea 9 years ago

Last reply by gmaftei 9 years ago

  • Archived

Firefox opens up maps in mobile view with /m/local extension - unwanted!

Have tried to fix this. It doesn't happen in Chrome or IE8. but Firefox opens up the incorrect google maps URL adding the /m/local extension...which screws up the map.… (read more)

Have tried to fix this. It doesn't happen in Chrome or IE8. but Firefox opens up the incorrect google maps URL adding the /m/local extension...which screws up the map. looked in about:config and tried one fix which was suggested but to no avail. advice?

This happened

Every time Firefox opened

hard to say.....has been a problem for about 2 weeks

User Agent

Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; PalmSource/Palm-TunX; Blazer/4.3) 16;320x448

Asked by AnonymousUser 10 years ago

Last reply by ixodides 9 years ago

  • Archived

Can Thunderbird Profiles in Windows 7 be used in Windows XP?

Need to know if Firefox Profiles are and will remain generic in current and future updates where if currently used in Windows 7 can also be used in Windows XP? Profiles … (read more)

Need to know if Firefox Profiles are and will remain generic in current and future updates where if currently used in Windows 7 can also be used in Windows XP? Profiles means bookmarks, account settings, etc.

Asked by lhazelip 9 years ago

Last reply by TonyE 9 years ago

  • Archived

What version of Firefox will work well with Windows98SE ? Thank you.

I just received the message that my old browser is no longer supported for much of anything. I have Internet Explorer Ver. 6, and my operating system is Windows 98SE. Is … (read more)

I just received the message that my old browser is no longer supported for much of anything. I have Internet Explorer Ver. 6, and my operating system is Windows 98SE. Is there any version of Firefox that will work with Win98SE ? Thank you.

Asked by whocker 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

I am on an older computer with with Windows 98 as my OS....what version of firefox will work and where can I download it?

I just recently starting using my older computer because my newer one is in the shop. I have windows 98 as my OS....Is there a version of firefox for this OS? If so where… (read more)

I just recently starting using my older computer because my newer one is in the shop. I have windows 98 as my OS....Is there a version of firefox for this OS? If so where do I get it?

Asked by freelifems 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

What do i do when firefox downloads, but the sys req does not match?

Installed firefox to upgrade my browser so I can access my Myspace page. However did not see the sys req before I did that! Will I have problems if I open this to my co… (read more)

Installed firefox to upgrade my browser so I can access my Myspace page. However did not see the sys req before I did that! Will I have problems if I open this to my computer?

Asked by charmaine staines 9 years ago

Last reply by the-edmeister 9 years ago