Showing questions tagged: Show all questions
  • Solved
  • Archived

can't connect to some websites after update

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I th… (read more)

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I think I allowed a ffox update to 74.0 which would have installed with that restart. Pages are 100% white. I can go to gmail and sign in but it goes to the same blank page. I tried clearing cache and cookies, no go. Restated ffox and even the whole pc. I do not want to possibly mess up things worse with my browser. Could this be caused by the update and how do I fix it without making a mess?

Asked by helpful55 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

All http sites are redirecting to https and display "potential security risk ahead" error

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential … (read more)

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential Security Risk Ahead" error. I could not know how to fix this error. This is happening all of a sudden. I could not find a way to fix this error.

Asked by vpp.nagaraju1234 1 year ago

Answered by vpp.nagaraju1234 1 year ago

  • Solved
  • Archived

I can’t login to the Ebay site. Firefox 80.0.

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my t… (read more)

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my thoughts, please treat with understanding. I just started using Firefox, after Chrome and Edge it is like a breath of fresh air, everything works great, except for the Ebay website. The site itself is working, but I can't log in there. The page is loaded after entering data with the message "Access To Website Blocked". In support, I found a similar problem, they advised to disable tracking protection, but this doesn't help. I also cleared all browser data, history, cookies, cache. Launched the browser in safe mode. It doesn't help either. I thought that the Adguard program was to blame for this - I turned it off. And it didn't work either. Moreover, I can access the site without any problems through Google Chrome and Microsoft Edge. Even through the mobile version of Firefox, you can log in without problems, but on a PC there is no. I made such banal methods as rebooting and checking for system and driver updates. The PC rebooted, Windows 10 was updated to the latest version (Home, 64 bit, version 2004, KB4566782, OS build 19041.450), the drivers were all updated too. Firefox on this computer has not been used before, i.e. the reason is definitely not in the hardware and hardly in the software. Only one site Ebay doesn't work. Everything else works flawlessly. Please, help fix this problem. Or at least help send Mozilla report somehow.

Asked by Виктор 1 year ago

Answered by Виктор 1 year ago

  • Solved
  • Archived

etsy.com will not load for the last two days. only i firefox.

firefox won't load any pages of etsy.com for approximately the last two days. although the site's logo appears on the browser tab, the browser window itself is a blank w… (read more)

firefox won't load any pages of etsy.com for approximately the last two days.

although the site's logo appears on the browser tab, the browser window itself is a blank white page, no error message, no spinning wheel, and the full webpage address showing in the address bar.

help.etsy.com loads fine, although in reality, that directs to a zendesk domain.

etsy.com loads fine on other browsers and isn't showing outages on down detector, etc.

i have cleared the cache, cookies, etc., closed and reopened the browser, made sure i'm using the latest version, ran a malware scan, made sure there are no permissions, rules, add ons, apps, or other things that are interfering with the site loading.

i have not changed any of my firefox settings in the last year, besides automatic updates. antivirus also up to date and i don't appear to have any malware.

any ideas?

(also providing this info to etsy.com, in case the issue is 100% on their end.)

thanks in advance for any insights.

Asked by firefoxfan 1 year ago

Answered by firefoxfan 1 year ago

  • Solved
  • Archived

Cant open any google site in Firefox

Hi Since yesterday 2-Feb-21, i cant open any Google sites (Search engine, Photos, Drive, mails etc)! I have no idea how this happened. showing below message once i enter … (read more)

Hi Since yesterday 2-Feb-21, i cant open any Google sites (Search engine, Photos, Drive, mails etc)! I have no idea how this happened. showing below message once i enter Google.com

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection.

What can you do about it?

www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Someone could be trying to impersonate the site and you should not continue.

Websites prove their identity via certificates. Firefox does not trust www.google.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

View Certificate

Asked by Mamun 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (read more)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Asked by Peter 1 year ago

Answered by Peter 1 year ago

  • Solved
  • Archived

No text showing, only images from today on one news website.

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but th… (read more)

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but that hasn't fixed it. Safari is okay though. Mac 10.11.6 and FF 78.10.1esr Thanks for any tips, can't do without a proper newspaper. Kryters.

Asked by kryten 1 year ago

Answered by kryten 1 year ago

  • Solved
  • Archived

Connecting to Brighthouse

When trying to connect to web site. We are sorry for the inconvenience; there was a problem processing your request at this time. Please contact Brighthouse Financial on… (read more)

When trying to connect to web site. We are sorry for the inconvenience; there was a problem processing your request at this time. Please contact Brighthouse Financial on (800) 882-1292 for further assistance. It works with Chrome and Edge. Contacting Brighthouse, they blame it on Firefox. Security settings? Worked until last update to Firefox. Does not work on any computer I have

Asked by soular21804 12 months ago

Answered by soular21804 11 months ago

  • Solved
  • Archived

Browsing some websites!

Dear Sir, I have problems browsing some specific sites like presstv.ir Last Linux update helped to remove this issue but recent Firefox update brought back the issue. I … (read more)

Dear Sir, I have problems browsing some specific sites like presstv.ir Last Linux update helped to remove this issue but recent Firefox update brought back the issue. I have therefore avoid latest Firefox update on my other computers but still want to highlight the issue. I also wonder if this has anything to do with the restrictions US government has put on such sites belonging to the government of Iran?

With regards, //Saeed M. Rad

Asked by saeed1 11 months ago

Answered by jonzn4SUSE 11 months ago

  • Solved
  • Archived

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (read more)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Asked by Rob 10 months ago

Answered by Rob 9 months ago

  • Solved

Websites not loading

Since January 14 2022, my Firefox (and other browsers like Safari & Chrome) can't load certain websites, notably meetup.com and guardian.co.uk. I've checked with both… (read more)

Since January 14 2022, my Firefox (and other browsers like Safari & Chrome) can't load certain websites, notably meetup.com and guardian.co.uk.

I've checked with both ISP and Apple support (Macbook Air M1 2020 on Mac OS 12.1). After running tests, both maintain there are no issues with internet connectivity.

I'm aware that Mozilla (as far as Firefox goes) is working on a solution and has offered a workaround. I have tried it and it doesn't work.

Does anyone have any suggestions?

Asked by Dialogix 5 months ago

Answered by Dialogix 5 months ago

  • Solved

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task m… (read more)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task manager shows running but stats never change 0% CPU/0.2MB Memory

Asked by anew_phase 5 months ago

Answered by anew_phase 5 months ago

  • Solved
  • Archived

Firefox 56.0.2

I recently migrated all of my files and applications from a 2013 macbook retina pro that had FF 56.0.2 to a 2020 macbook retina pro. The application transferred over with… (read more)

I recently migrated all of my files and applications from a 2013 macbook retina pro that had FF 56.0.2 to a 2020 macbook retina pro. The application transferred over with no problems with one exception. I have a blog on livejournal.com and now cannot post or reply to comments on the blog. FF just hangs and freezes. I can't even quit the page unless I quit FF totally and then restart. I can still access livejournal from Safari w/no problems. I checked my extensions (only have two) and disabled hardware acceleration but nothing has helped. Does anyone have any suggestion? I'm not crazy about safari and would like to continue to use FF. Thanks so much for any help!

Asked by cparinello 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (read more)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Asked by bhartford 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Can't open web links on some sites, unless I right-click and "open in new tab"

I've started having a strange issue with both Firefox for Windows and Android. On some news websites, and sports websites, I can no longer open articles just by clicking … (read more)

I've started having a strange issue with both Firefox for Windows and Android. On some news websites, and sports websites, I can no longer open articles just by clicking on them, but right-clicking works. If this sounds strange - it is!

The issue is exactly as it sounds like. I can hower the mouse over the title of an article and Firefox will recognize that it's a link, showing me the path at the very bottom left of the browser. But when I click it, it simply won't do anything. My mouse works fine before you ask. It's only when I right-click the same article and choose "open in new tab" that the article opens. This is happening on some major sites as well, like the BBC.

At first I thought this was Windows-specific, but I have also had the same issues with my Firefox for Android. And again, long-pressing on the article and selecting open in new tab will open the link, but not normal tapping.

I have restared Firefox in Troubleshooting mode to disable any addons but the problems persist.

Anyone else having the same issue or is there a known solution?

Asked by nucnik 10 months ago

Answered by tss612tss 9 months ago

  • Solved
  • Archived

Web page not loading

Hi, binance margin page won't load on firefox, all other pages are fine but that one just goes to blank white screen when I click on it, any ideas on how to fix please? I… (read more)

Hi, binance margin page won't load on firefox, all other pages are fine but that one just goes to blank white screen when I click on it, any ideas on how to fix please? I have cleared cache/cookies and tried private window

Asked by garynagra 8 months ago

Answered by garynagra 8 months ago

  • Solved
  • Archived

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 6 months ago

Answered by dwarren 5 months ago