Showing questions tagged: Show all questions

Secure Connection Failed

Secure Connection Failed An error occurred during a connection to www.cvent.com. PR_END_OF_FILE_ERROR The page you are trying to view cannot be shown because the authe… (read more)

Secure Connection Failed

An error occurred during a connection to www.cvent.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by leon_brathwaite 12 hours ago

Last reply by FredMcD 9 hours ago

MY site not Working On Mozilla

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Gui… (read more)

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Guide me

Asked by zs1558743 1 day ago

Last reply by FredMcD 20 hours ago

  • Solved

Website problem with citi.com, asked for multiple logins

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login a… (read more)

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login and use it just fine, i.e. access any of its links, except if I try to use the Virtual Credit Card (VCC) feature. To use that feature you login, select VCC, which takes you to a new page, on which you launch a popup that generates the VC. My issue is that I login, select he VCC page, but instead it takes me back to the main screen to login again. This circular problem can continue as many times as I try it. Below I list my equipment and trouble shooting steps.

I am using a win10 PC running 21H1 and the current version of FFox. I have a Malwarebytes Browser Guard installed (MB).

1. I tried the login on my Surface GO running win10 Home Edition and no MB installed. It worked fine. 2. I tried to login with Chrome and Edge on my PC, neither with the MB browser guard, and they work fine. 3. I have had the MB installed for quite some time and the Citi site always worked fine. Nevertheless I disabled it. That made no difference. 4. Next I clicked the FFox shield and disabled the Enhance Tracking protection. No difference. 5. I deleted all cookies and cache info related to citi, amounting to 10 entries. That made no difference. 6. I deleted all cookies and cache totally. Now I was able to log in and go to the VCC page. 7. I closed out of the citi site and tried to re login. The problem reappeared. 8. I deleted all cookies and cache yet again, closed FFox, launched it again, tried the Citi site and it worked fine. 9. I logged out of citi, tried to log in again, and once more it did not work.

Any ideas?

Asked by eberger5 1 month ago

Answered by eberger5 15 hours ago

Hyperlinks from outlook not working in Firefox 92.0

When I click on a hyperlink in Outlook email Outlook is all of a sudden throwing an error message "This operation has been cancelled due to restrictions in effect on this… (read more)

When I click on a hyperlink in Outlook email Outlook is all of a sudden throwing an error message "This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator."

Any ideas please? If I copy and paste the address into a browser it works.

Thank you

Asked by Billy 19 hours ago

Last reply by FredMcD 18 hours ago

paypal-zahlung über firefox

ich kann seit 2 tagen nicht mehr mit paypal bei shops bezahlen, bei denen paypal als zahlungsmöglichkeit eingebettet ist. habe schon firefox neu gestartet, im sicheren mo… (read more)

ich kann seit 2 tagen nicht mehr mit paypal bei shops bezahlen, bei denen paypal als zahlungsmöglichkeit eingebettet ist. habe schon firefox neu gestartet, im sicheren modus auch - auch eine neuinstallation hat nicht geholfen....brauche eine gute idee zur lösung (betroffen sind z.b. medimops, deutsche post-shop...)

Asked by mmdrewianka 20 hours ago

Some sites show the font Helvetica instead of Arial.

Some websites that I use display the font Helvetica insead of the intented font. I only have this problem on Firefox. I do not have Helvetica installed, my default fonts … (read more)

Some websites that I use display the font Helvetica insead of the intented font. I only have this problem on Firefox. I do not have Helvetica installed, my default fonts (including advanced settings) are set to Arial. How could I fix this? I had provided 2 screenshots with Firefox and Chrome to see the difference.

Asked by alexdan262633 21 hours ago

  • Solved

Problem in Full screen scaling

Hi, I cannot make the chart in Firefox go into full screen like the one in Chrome. In Firefox, every time I click the chart's full screen button, it will just remove the … (read more)

Hi,

I cannot make the chart in Firefox go into full screen like the one in Chrome. In Firefox, every time I click the chart's full screen button, it will just remove the surrounding clutter but the chart's size won't change. Please help. Thank you in advance.

Asked by Marie 1 day ago

Answered by cor-el 1 day ago

Facebook

Firefox decided not to open up Facebook for me today, does for other websites and using same computer I can log in using Edge? Are you guys having problems today? ps h… (read more)

Firefox decided not to open up Facebook for me today, does for other websites and using same computer I can log in using Edge? Are you guys having problems today? ps have refreshed, no luck, then uninstalled, cleared the cache and reinstalled and still not luck. Any Hints?

Asked by Peter Downes 1 day ago

Last reply by jscher2000 1 day ago

Firefox Broswer deletes slashes before the word "wright" and "~wright" in URL addresses.

My Firefox Web Browser automatically, and unstoppably removes / before the word "wright" in URLs, leaving me unable to access any sites where the URL contains "/wright" o… (read more)

My Firefox Web Browser automatically, and unstoppably removes / before the word "wright" in URLs, leaving me unable to access any sites where the URL contains "/wright" or "/~wright". Is there any obvious reason why it is doing this? Can I work around this somehow? The site I am trying to access is http://www.astro.ucla.edu/~wright/CosmoCalc.html .

Asked by martenkimble 1 day ago

Last reply by FredMcD 1 day ago

Secure Connection Failed Error

I'm using Mozilla Firefox browser and whenever I open my website https://apkkiss.com, it gives me an error, Secure Connection Failed. Please guide me what's the issue and… (read more)

I'm using Mozilla Firefox browser and whenever I open my website https://apkkiss.com, it gives me an error, Secure Connection Failed. Please guide me what's the issue and how can I fix it?

Screenshot is attached.

Thank you

Asked by Linda Hale 1 day ago

Last reply by FredMcD 1 day ago

Firefox does not open tinyurl.com

Firefox does not open tinyurl.com, while Chrome and Edge do not have an issue. Errormsg: "Server not found". "Hmm. We’re having trouble finding that site. We can’t connec… (read more)

Firefox does not open tinyurl.com, while Chrome and Edge do not have an issue.

Errormsg: "Server not found". "Hmm. We’re having trouble finding that site. We can’t connect to the server at tinyurl.com.".

I have experienced this since a few months. I read some articles that this was implemented to enhance the security, but how can I fix it?

Asked by paul.martijn 1 week ago

Last reply by FredMcD 1 day ago

  • Solved

Comments not accepted in Youtube "Comment failed to post" since upping to 92

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, … (read more)

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, but I assumed it was youtube auto-deleting my post for some keyword infraction.

Asked by spiritgumm1 4 days ago

Answered by FredMcD 2 days ago

Screen objects misplaced on some sites

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). … (read more)

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). For a long time I thought the problem was errors in the Rite Aid web design. Yesterday I saw a similar problem on another site and decided to try another browser. The displays looked proper on Edge. See attached image which shows the same screen on the Edge browser (top) and Firefox (bottom). Part of the logon window is missing on Firefox. Other objects are affected also such as text size. I don't see any options in the Firefox config that would apply to this.

Asked by Rob 3 days ago

Last reply by cor-el 2 days ago

As of today I am getting (forced) google.com.hk instead of google.com, how do I fix this?

It is insistent. I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276 The instructions there n… (read more)

It is insistent.

I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276

The instructions there no longer seem to work, I deleted cookies, closed firefox and ran CCleaner, it is still always redirecting me to .hk.

The site looks different, shitty and keeps asking me to log in or agree to some bullshit settings.

Very strange, has anyone seen this before?

Asked by Khan Solo 4 days ago

Last reply by Khan Solo 3 days ago

  • Solved

When I firsr opne Firefox I get a message saying something like "We can't find that page."

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but som… (read more)

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but sometimes I need to refresh more than once. Then after that I can surf normally. Does anyone know what causes that? Is it an issue with my ISP or my router or something else? I though it might be the New Tab Override extension, but disabling it won't solve the problem. I have a 100 Mbps cable connection. I do not notice the same problem with Chrome.

Asked by john2621 3 days ago

Answered by cor-el 3 days ago

Sometimes a text in Firefox looks corrupted

Sometimes some texts in Firefox looks corrupted (see screnshot) Seems that it is a font issue because I can copy corrupted text and it is ok in buffer. Other browsers dis… (read more)

Sometimes some texts in Firefox looks corrupted (see screnshot) Seems that it is a font issue because I can copy corrupted text and it is ok in buffer. Other browsers display same pages correctly.

Asked by Vadik Zhuk 4 months ago

Last reply by jscher2000 3 days ago

Links do not load on firefox

When I am on a web page, I have to click the mouse right button and select open link on new tab or windows to be able to visit the link from the same page. For example w… (read more)

When I am on a web page, I have to click the mouse right button and select open link on new tab or windows to be able to visit the link from the same page. For example when I am on ollusa.edu, if I click academic and select schools and collages, the page will not open. I have to right click on the mouse and select open link on new tab or windows. I cleared my cache and cookies and still have the issue.

Asked by zaideemah 3 days ago

Last reply by jscher2000 3 days ago