Showing questions tagged: Show all questions

Since getting the update to 86.0 a web page is not being shown as it did.

I have Node-Red and this page was different. Now with 86.0 it looks like this: New layout of page after update The group for MusicPi used to be at the left of the screen … (read more)

I have Node-Red and this page was different.

Now with 86.0 it looks like this:

New layout of page after update

The group for MusicPi used to be at the left of the screen just before BedPi's group.

Yes, there is a problem with the height/size of the groups which is/was a suspect, but thinking about it a bit more: It was working until the upgrade.

Asked by teeny_weeny 5 hours ago

Last reply by FredMcD 3 hours ago

Signing into a secure account.

When I sign into a secure account (my bank for instance) It never recognizes my laptop and I have to have a secure code emailed or texted to me. Why is that and what can … (read more)

When I sign into a secure account (my bank for instance) It never recognizes my laptop and I have to have a secure code emailed or texted to me. Why is that and what can I do to fix it?

Asked by dbem 4 hours ago

Last reply by FredMcD 3 hours ago

Streaming Services Not Working

I just tried today, but I don't know when it started, but all of the streaming services I have access to are not working in Firefox (on MacOS 11.2.2, Firefox 86.0). They … (read more)

I just tried today, but I don't know when it started, but all of the streaming services I have access to are not working in Firefox (on MacOS 11.2.2, Firefox 86.0). They give the following errors:

Disney+ - Something went wrong. Please try again. If the problem persists, visit the Disney+ Help Center (Error Code 83)

Prime - We're experiencing a problem playing this video. For assistance, please go to www.amazon.com/videohelp.

Netflix - Pardon the interruption. This title is not available to watch instantly. Pleast try another title. - 1044. Error Code F7121-1331

I've tried multiple videos on each service, all produce the same errors. I've rebooted my machine. I've flushed all cache and cookies. I've tried in safe mode.

Youtube and Twitch both work. Strangely enough the "Watch Trailer" on Prime works. On the same machine Chrome and Safari play all services fine.

This makes me think it's either a privacy guard setting or a DRM setting. I've also checked my media.mediasource settings and they are all default. Play DRM-controlled content is also enabled.

Anyone have any help or other things I can check?

Asked by techravingmad 4 hours ago

Last reply by FredMcD 3 hours ago

Youtube previews are not loading

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad bloc… (read more)

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad blocker, but nothing helped. I also cleaned the cache and browser cookies. Can you please tell me how to solve this problem?

Asked by Антон 1 week ago

Last reply by FredMcD 3 hours ago

Firefox can't scroll down on some web pages

Firefox can't scroll down or up on some web pages. You can only navigate them hitting Tab to select the elements. This issue has been reported before, but archived withou… (read more)

Firefox can't scroll down or up on some web pages. You can only navigate them hitting Tab to select the elements.

This issue has been reported before, but archived without solution. See "why can't I scroll down on some websites?" (27 May 2018):

https://support.mozilla.org/en-US/questions/1219374

This page seems to have a more particular behavior, may be it could help to pinpoint the problem: It does scroll up and down until you don't close the two pop up boxes, then you can't scroll it anymore (but you can still navigate the page using Tab). If you have an ad blocker that blocks the two pop up boxes, then you can't scroll the page at all. The same behavior happens on Google Chrome.

https://www.latinacittaaperta.info/2018/06/07/kunt/

Asked by ElfQrin 15 hours ago

Last reply by cor-el 5 hours ago

  • Solved

"PRINT PREVIEW" is gone !!!

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPE… (read more)

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPEND on this function for processing orders and printing packing slips !!!!

This is NOT an improvement for me!!! This is absolutely horrible!

Asked by timestreasures 1 week ago

Answered by cor-el 1 week ago

Can't post comments to Washington Post after clearing cache

I've always been able to post comments about columns on WaPo. Scrolling past the column brings up a part of the page that says "posting as username". The name is correct… (read more)

I've always been able to post comments about columns on WaPo. Scrolling past the column brings up a part of the page that says "posting as username". The name is correct. Previously, I'd see a little circling "working" icon and then a box to enter my comment would open and I could also see comments that others have made. Now, nothing happens. I cleared my cache the other day, and the problem seems to be since then. Comments work fine in Chrome, but I like Firefox better. Ideas?

Asked by brewerpaul 12 hours ago

Characters with accents are displayed wrong (�)

When I visit "elofootball.com" with Firefox, "Atlético" is shown as "Atl�tico". When the page is not yet completely loaded Atlético is shown correctly for a brief moment … (read more)

When I visit "elofootball.com" with Firefox, "Atlético" is shown as "Atl�tico". When the page is not yet completely loaded Atlético is shown correctly for a brief moment (first screenshot without country flags). After the flags are displayed "Atlético" becomes "Atl�tico" (second screenshot with country flags). So it doesn't seem like the characters themselves aren't supported by the browser because Firefox can display them, just not once the flags are displayed as well.

Edge and Chrome do not have this problem, they just show the page like you'd expect without the � in the place of characters with accents. Any idea what might be causing this and can it be fixed?

Asked by koert.vynckier 1 day ago

Last reply by cor-el 21 hours ago

SSL_ERROR_RX_RECORD_TOO_LONG

ebay why???? do I get this??? Secure Connection Failed An error occurred during a connection to pulsar.ebay.com. SSL received a record that exceeded the maximum permissib… (read more)

ebay why???? do I get this??? Secure Connection Failed

An error occurred during a connection to pulsar.ebay.com. SSL received a record that exceeded the maximum permissible length.

Error code: SSL_ERROR_RX_RECORD_TOO_LONG

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by kauimauloa47 1 day ago

Last reply by cor-el 1 day ago

HTML Code Getting In the Way Of The User Experience

More and more websites now display code (HTML?) when you move the cursor around. How do I get the cursor to action whatever it is moved to and not open a box that display… (read more)

More and more websites now display code (HTML?) when you move the cursor around. How do I get the cursor to action whatever it is moved to and not open a box that displays streams of what appears to be HTML code, one assumes is what was used use to program the box? Regards

Asked by Les 1 day ago

Last reply by Les 1 day ago

PNC Bank Corporation On-Line Banking Website

The Firefox Web Browser no longer works on the PNC Bank Corporation Website. I got an error message that came from the Bank's server. Firefox works in the past but now … (read more)

The Firefox Web Browser no longer works on the PNC Bank Corporation Website. I got an error message that came from the Bank's server. Firefox works in the past but now it does not.

I was told by a PNC Banker in a local branch office that I should use either Edge or Chrome. I used Edge and it did indeed work.

I am using a fully updated version of Firefox Version 86 on Windows 10.

Asked by savaskys 1 day ago

Can't access my Amazon Prime store card account

Can't access my Amazon Prime store card account. After login it goes to a blank screen at https://amazon.syf.com/eService/AccountSummary/initiateAccSummaryAction.action.… (read more)

Can't access my Amazon Prime store card account. After login it goes to a blank screen at https://amazon.syf.com/eService/AccountSummary/initiateAccSummaryAction.action. Chrome works fine with same login.

Asked by Daddyo37 1 day ago

Walmart Grocery not showing shopping cart

Hello. I hope someone can help me. For the last 3 or 4 weeks the Walmart grocery site is not working right. For anyone familiar you know that there is a little heart you… (read more)

Hello. I hope someone can help me. For the last 3 or 4 weeks the Walmart grocery site is not working right. For anyone familiar you know that there is a little heart you click on for your favorites, and on the right side of the page is your items currently in your shopping cart. Ok, neither of those is working in Firefox right now. It is working fine in Opera but not Firefox which is my preferred browser. (I was using Opera for a while and one of their updates caused the same issue, they saw it about a week later and it works there now.) I have attempted several restarts with addons disabled. As far as I can remember the only thing that I have changed in about:config was "browser.urlbar.update1" (that has been changed for a long time) ...I went in and changed it back but that made no difference. Does anyone have any ideas? I really dislike having to open a separate browser for 1 site. I have attached a picture showing what I am referring to. Thank you in advance Kathy

Asked by Biscuit 4 days ago

Last reply by Biscuit 1 day ago

Firefox resets every morning

Every time I wake up, firefox has reset like i am opening it for the first time. i have to log in every morning, which is different from other browsers. i am wondering, i… (read more)

Every time I wake up, firefox has reset like i am opening it for the first time. i have to log in every morning, which is different from other browsers. i am wondering, is this a feature, or a bug. it also resets extensions, bookmarks, and logins. this is very annoying for me.

Asked by Lewis Dunn 2 days ago

Last reply by cor-el 2 days ago

PROBLEMA FIREFOX 86

SENHORES, VOCÊS CRIARAM UM NAVEGADOR MARAVILHOSO, MAS NO MENU CONFIGURAÇÃO E IMPRESSÃO, EU FIQUEI UM DIA INTEIRO PROCURANDO PARA VER SE CONSEGUIA ACHAR O BOTÃO CONFIGURAR… (read more)

SENHORES, VOCÊS CRIARAM UM NAVEGADOR MARAVILHOSO, MAS NO MENU CONFIGURAÇÃO E IMPRESSÃO, EU FIQUEI UM DIA INTEIRO PROCURANDO PARA VER SE CONSEGUIA ACHAR O BOTÃO CONFIGURAR PAGINA, PORQUE EU USO UMA IMPRESSORA EPSON FX 890 E PARA QUE IMPRIMA O QUE PRECISO ELA PRECISA SER CONFIGURADA COM CABEÇALHO 0, RODAPÉ 0, DIREITA 5,0 E ESQUERDA 5,0 DE MARGEM, MAS EU NÃO ACHEI EM CANTO NENHUM O BOTÃO CONFIGURAR PAGINA DE IMPRESSÃO PARA QUE PUDESSE USAR A IMPRESSORA SEM O DESALINHAMENTO DO PAPEL. EU ACHEI ESTE BOTÃO NO FIREFOX 83 DEPOIS DISSO NÃO ACHEI NOUTRAS VERSÕES. É UM BOTÃO IMPORTANTÍSSIMO PRECISO ACHA-LO NA VERSÃO 86 SE EXISTIR. SOCORRO. NÃO ACHEI NA INTERNET UM TUTORIAL QUE ME AJUDASSE TODOS DIZEM PARA CLICAR NO BOTÃO CONFIGURAR PAGINA, MAS NA VERSÃO 86 ELE NÃO ESTA EM CANTO NENHUM.

Asked by delegaciascp 2 days ago

Why do PDF's from Outlook all of a sudden open in Firefox? How do I turn this off?

Yes, I have set the options to open, see attached. If I go to a website and click on a PDF it will open in Adobe Reader. When I go to Outlook.live.com for my email and c… (read more)

Yes, I have set the options to open, see attached. If I go to a website and click on a PDF it will open in Adobe Reader. When I go to Outlook.live.com for my email and click on the PDF it opens them in a Firefox preview. When I print them from Firefox it takes an average of 5 minutes per page. If I download and open in Adobe it takes seconds to print the entire file.

Asked by johnaclayman 2 days ago

Last reply by Fedtsten 2 days ago

Login credentials disappear

I recently attempted to log in to a credit card processing site with the username and password stored in Firefox. Firefox auto-supplied just my username, and when I tabb… (read more)

I recently attempted to log in to a credit card processing site with the username and password stored in Firefox. Firefox auto-supplied just my username, and when I tabbed to the password field to enter that info, the username disappeared. If I tried to enter the password and return to the username field, the password disappeared. The site naturally read this as an incorrect login attempt. Tech support for the site suggested this was a browser issue and recommended I switch to another browser, and they advised clearing the cookies and cache before each time I log into their site. Sort of defeats one benefit of having a computer.

I'm using version 86.0 of Firefox released 2/23/21 -- my last successful use of the site was 2/15/21 so I'm wondering if anybody else has seen this happen in version 86.0?

Asked by jelach 2 days ago